Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 17-01-2017 14:52:14

golgot200
Membre
Inscription : 05-08-2007

Re : [résolu] Mise à jour nvidia: suppression libegl1-glvnd-nvidia ?

@nIQnutn

Pour ma part, je n'ai pas libegl1-nvidia d'installé mais libegl1-glvnd-nvidia

wink

Hors ligne

#27 17-01-2017 14:56:56

golgot200
Membre
Inscription : 05-08-2007

Re : [résolu] Mise à jour nvidia: suppression libegl1-glvnd-nvidia ?

nIQnutn a écrit :

apt-get -s --reinstall install -t jessie-backports nvidia-kernel-dkms nvidia-settings nvidia-driver linux-headers-$(uname -r)


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Le paquet suivant a été installé automatiquement et n'est plus nécessaire :
  libnvidia-glcore:i386 nvidia-egl-common
Veuillez utiliser « apt-get autoremove » pour le supprimer.
Les paquets supplémentaires suivants seront installés :
  libegl-nvidia0 libegl1-nvidia libgl1-glvnd-nvidia-glx libgl1-nvidia-glvnd-glx libgldispatch0-nvidia libgles-nvidia1 libgles-nvidia2
  libgles1-glvnd-nvidia libgles1-nvidia libgles2-glvnd-nvidia libgles2-nvidia libglx-nvidia0 libglx0-glvnd-nvidia libnvidia-cfg1
  libnvidia-eglcore libnvidia-glcore libnvidia-glcore:i386 libnvidia-ml1 libopengl0-glvnd-nvidia nvidia-alternative nvidia-driver-bin
  nvidia-driver-libs nvidia-kernel-support nvidia-vdpau-driver nvidia-vulkan-icd xserver-xorg-video-nvidia
Paquets suggérés :
  vulkan-utils
Paquets recommandés :
  nvidia-driver-libs-i386
Les paquets suivants seront ENLEVÉS :
  libegl1-glvnd-nvidia libgl1-nvidia-glx libgl1-nvidia-glx:i386 libgl1-nvidia-glx-i386:i386
Les NOUVEAUX paquets suivants seront installés :
  libgl1-glvnd-nvidia-glx libgl1-nvidia-glvnd-glx
Les paquets suivants seront mis à jour :
  libegl-nvidia0 libegl1-nvidia libgldispatch0-nvidia libgles-nvidia1 libgles-nvidia2 libgles1-glvnd-nvidia libgles1-nvidia
  libgles2-glvnd-nvidia libgles2-nvidia libglx-nvidia0 libglx0-glvnd-nvidia libnvidia-cfg1 libnvidia-eglcore libnvidia-glcore
  libnvidia-glcore:i386 libnvidia-ml1 libopengl0-glvnd-nvidia nvidia-alternative nvidia-driver nvidia-driver-bin nvidia-driver-libs
  nvidia-kernel-dkms nvidia-kernel-support nvidia-vdpau-driver nvidia-vulkan-icd xserver-xorg-video-nvidia
26 mis à jour, 2 nouvellement installés, 2 réinstallés, 4 à enlever et 157 non mis à jour.
Inst nvidia-driver-bin [367.57-2~bpo8+1] (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64]) [nvidia-driver:amd64 ]
Inst xserver-xorg-video-nvidia [367.57-2~bpo8+1] (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64]) [nvidia-driver:amd64 ]
Inst libgles1-glvnd-nvidia [367.57-2~bpo8+1] (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64]) [nvidia-driver:amd64 ]
Inst libgles1-nvidia [367.57-2~bpo8+1] (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64]) [nvidia-driver:amd64 ]
Inst libgles-nvidia1 [367.57-2~bpo8+1] (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64]) [nvidia-driver:amd64 ]
Inst libnvidia-ml1 [367.57-2~bpo8+1] (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64]) [nvidia-driver:amd64 ]
Inst libnvidia-cfg1 [367.57-2~bpo8+1] (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64]) [nvidia-driver:amd64 ]
Inst libgles2-glvnd-nvidia [367.57-2~bpo8+1] (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64]) [nvidia-driver:amd64 ]
Inst libgles2-nvidia [367.57-2~bpo8+1] (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64]) [nvidia-driver:amd64 ]
Inst libgles-nvidia2 [367.57-2~bpo8+1] (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64]) [nvidia-driver:amd64 ]
Remv libegl1-glvnd-nvidia [367.57-2~bpo8+1] [nvidia-driver:amd64 libegl-nvidia0:amd64 ]
Inst libegl1-nvidia [367.57-2~bpo8+1] (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64]) [nvidia-driver:amd64 libegl-nvidia0:amd64 ]
Inst libegl-nvidia0 [367.57-2~bpo8+1] (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64]) [nvidia-driver:amd64 nvidia-driver-libs:amd64 ]
Inst nvidia-vdpau-driver [367.57-2~bpo8+1] (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64]) [nvidia-driver:amd64 nvidia-driver-libs:amd64 ]
Inst nvidia-kernel-support [367.57-2~bpo8+1] (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64]) [nvidia-driver:amd64 nvidia-driver-libs:amd64 ]
Inst libglx0-glvnd-nvidia [367.57-2~bpo8+1] (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64]) [nvidia-driver:amd64 nvidia-driver-libs:amd64 ]
Inst nvidia-vulkan-icd [367.57-2~bpo8+1] (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64]) [nvidia-driver:amd64 nvidia-driver-libs:amd64 ]
Inst libglx-nvidia0 [367.57-2~bpo8+1] (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64]) [nvidia-driver:amd64 nvidia-driver-libs:amd64 ]
Inst nvidia-settings [367.57-1~bpo8+1] (367.57-1~bpo8+1 Debian Backports:jessie-backports [amd64]) [nvidia-driver:amd64 nvidia-driver-libs:amd64 ]
Remv libgl1-nvidia-glx-i386:i386 [352.79-8~bpo8+1] [nvidia-driver:amd64 nvidia-driver-libs:amd64 ]
Remv libgl1-nvidia-glx:i386 [367.57-2~bpo8+1] [nvidia-driver:amd64 nvidia-driver-libs:amd64 ]
Inst nvidia-alternative [367.57-2~bpo8+1] (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64]) [nvidia-driver:amd64 nvidia-driver-libs:amd64 libgl1-nvidia-glx:amd64 ]
Inst nvidia-driver [367.57-2~bpo8+1] (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64]) [nvidia-driver-libs:amd64 libgl1-nvidia-glx:amd64 ]
Inst nvidia-driver-libs [367.57-2~bpo8+1] (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64]) [libgl1-nvidia-glx:amd64 ]
Remv libgl1-nvidia-glx [367.57-2~bpo8+1] []
Inst libopengl0-glvnd-nvidia [367.57-2~bpo8+1] (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64]) []
Inst libgldispatch0-nvidia [367.57-2~bpo8+1] (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64]) []
Inst libgl1-glvnd-nvidia-glx (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64]) []
Inst libnvidia-glcore [367.57-2~bpo8+1] (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64]) [libnvidia-glcore:amd64 on libnvidia-glcore:i386] [libnvidia-glcore:i386 on libnvidia-glcore:amd64] [libnvidia-glcore:i386 ]
Inst libnvidia-glcore:i386 [367.57-2~bpo8+1] (375.26-1~bpo8+1 Debian Backports:jessie-backports [i386]) []
Inst libgl1-nvidia-glvnd-glx (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64]) []
Inst nvidia-kernel-dkms [367.57-2~bpo8+1] (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64]) []
Inst libnvidia-eglcore [367.57-2~bpo8+1] (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Inst linux-headers-3.16.0-4-amd64 [3.16.39-1] (3.16.39-1 Debian:8.7/stable [amd64])
Conf nvidia-alternative (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf libnvidia-ml1 (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf nvidia-driver-bin (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf libnvidia-glcore (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf libnvidia-glcore:i386 (375.26-1~bpo8+1 Debian Backports:jessie-backports [i386])
Conf xserver-xorg-video-nvidia (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf libgldispatch0-nvidia (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf libgles1-glvnd-nvidia (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf libnvidia-eglcore (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf libgles-nvidia1 (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf libgles1-nvidia (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf libnvidia-cfg1 (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf libgles2-glvnd-nvidia (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf libgles-nvidia2 (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf libgles2-nvidia (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf libegl-nvidia0 (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf libegl1-nvidia (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf nvidia-vdpau-driver (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf nvidia-kernel-support (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf libglx0-glvnd-nvidia (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf libglx-nvidia0 (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf nvidia-vulkan-icd (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf nvidia-settings (367.57-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf libgl1-glvnd-nvidia-glx (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf libgl1-nvidia-glvnd-glx (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf nvidia-driver-libs (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf nvidia-kernel-dkms (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf nvidia-driver (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf libopengl0-glvnd-nvidia (375.26-1~bpo8+1 Debian Backports:jessie-backports [amd64])
Conf linux-headers-3.16.0-4-amd64 (3.16.39-1 Debian:8.7/stable [amd64])
 



robert2a va te dire, mais je pense que ton problème va rentrer dans l'ordre.
Par contre que veut dire Conf ?

Dernière modification par golgot200 (17-01-2017 14:58:00)

Hors ligne

#28 17-01-2017 15:08:31

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : [résolu] Mise à jour nvidia: suppression libegl1-glvnd-nvidia ?

tout est correct , garde l'option --reinstall ça évite de passer les paquets présent en "installé manuellement "

@golgot200
toute la partie configuration du driver et  le building du noyau
c'est une usine ce driver non-free hmm

rien que la mise a jour de tous les liens cassés par le nouveau driver , pour ceux qui ont cuda installé encore plus complexe.

une petite astuce , avec synaptic si il vous propose de retirer un paquet et que vous etes certain d en avoir besoin , il suffit de le désinstaller et de le réinstaller pour qu il n apparaisse plus dans la liste "a supprimer"
ça fonctionne pour tous les cas (pas que pour le driver nvidia )

pour le driver pas de remove (console ou synaptic ) et voir aprés le redémarrage ce qui synaptic propose

pour ceci par exemple


Le paquet suivant a été installé automatiquement et n'est plus nécessaire :
  libnvidia-glcore:i386 nvidia-egl-common
Veuillez utiliser « apt-get autoremove » pour le supprimer.
 


pour nvidia-egl-common il existe en version 375 , donc l ancienne version peut etre enlevé


EGL provides a platform-agnostic mechanism for creating rendering surfaces
for use with other graphics libraries, such as OpenGL|ES.

This package provides the common files for the NVIDIA installable client
driver (ICD) for EGL via GLVND.
 


moi je ne l ai pas d'installé , mais tu peut simuler ou regarder avec synaptic si ça pose probleme ou pas
la version 375 peut etre installé (ça risque de modifier les dépendances )


pour libnvidia-glcore:i386 je regarde


These binary libraries provide optimized hardware acceleration of
OpenGL applications via a direct-rendering X Server.

This package contains the private core libraries used by the NVIDIA
implementation of OpenGL and GLX.
 


j'ai les deux installé (64 et i386 ), donc regarde si tu a moins la version amd64
tu pourra remettre la bonne version en i386 aprés l avoir désinstallé au préalable .

manuellement avec synaptic et dans recherche avec le mot "nvidia" vérifier qu il ne reste pas de vieilles versions installé (attention des paquets comme nvidia-settings ne sont pas a la version du 375 )
ou un paquet supplémentaire a mettre

passons a ce qui fache
j'utilise le paquet libgl1-nvidia-glx et libgl1-nvidia-glx:i386  pour etre compatible avec steam

le paquet libgl1-glvnd-nvidia-glx remplace celui du dessus mais dans mon cas steam ne fonctionne plus

dans les 2 cas le driver est fonctionnel.

pour finir certain paquets sont passé en transitional  comme le libgles-nvidia  qui est remplacé par le libgles1-glvnd-nvidia
ces paquets(transitional) ne servent a rien mais peuvent etre installé il assure le passage au paquet de type "glvnd"

si tu n a pas de souci le mieux est de laisser faire l installateur (il fait les choses bien )
si tu utilise steam et que tu a un souci , peut etre ta version de "glx" en sachant que tu ne peu utiliser glvnd-glx et glx en meme temps , l installation de l un désinstalle l autre

Dernière modification par robert2a (17-01-2017 15:53:44)

Hors ligne

#29 17-01-2017 15:54:32

golgot200
Membre
Inscription : 05-08-2007

Re : [résolu] Mise à jour nvidia: suppression libegl1-glvnd-nvidia ?

robet2a a écrit :

une petite astuce , avec synaptic si il vous propose de retirer un paquet et que vous etes certain d en avoir besoin , il suffit de le désinstaller et de le réinstaller pour qu il n apparaisse plus dans la liste "a supprimer"
ça fonctionne pour tous les cas (pas que pour le driver nvidia )



Je confirme, je l'ai fait plus d'une fois wink

Dernière modification par golgot200 (17-01-2017 15:54:49)

Hors ligne

#30 17-01-2017 16:03:22

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : [résolu] Mise à jour nvidia: suppression libegl1-glvnd-nvidia ?

Ne serait-ce pas l'équivalent de la méthode de marquage avec aptitude :

aptitude unmarkauto LeNomDuLogiciel


Marque le paquet LeNomDuLogiciel comme ayant été installés manuellement.

Source :
https://debian-facile.org/doc:systeme:a … -installes
... zen.gif


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#31 17-01-2017 16:05:21

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : [résolu] Mise à jour nvidia: suppression libegl1-glvnd-nvidia ?

@smolski

on est débutant on a des méthodes basiques tongue  lol

Hors ligne

#32 17-01-2017 16:18:43

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Gnome
Inscription : 16-03-2012
Site Web

Re : [résolu] Mise à jour nvidia: suppression libegl1-glvnd-nvidia ?

du coup, j'ai fait simple et après un redémarrage, ça semble ok.

apt full-upgrade


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants seront ENLEVÉS :
  libegl1-glvnd-nvidia
Les paquets suivants seront mis à jour :
  libegl-nvidia0 libegl1-nvidia libgl1-nvidia-glx libgl1-nvidia-glx:i386 libgldispatch0-nvidia libgles-nvidia1 libgles-nvidia2
  libgles1-glvnd-nvidia libgles1-nvidia libgles2-glvnd-nvidia libgles2-nvidia libglx-nvidia0 libglx0-glvnd-nvidia libnvidia-cfg1
  libnvidia-eglcore libnvidia-glcore libnvidia-glcore:i386 libnvidia-ml1 libopengl0-glvnd-nvidia nvidia-alternative nvidia-driver
  nvidia-driver-bin nvidia-driver-libs nvidia-kernel-dkms nvidia-kernel-support nvidia-vdpau-driver nvidia-vulkan-icd
  xserver-xorg-video-nvidia
28 mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 36,0 Mo dans les archives.
Après cette opération, 2 139 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
Réception de : 1 http://httpredir.debian.org/debian/ jessie-backports/non-free libnvidia-cfg1 amd64 375.26-1~bpo8+1 [223 kB]
Réception de : 2 http://httpredir.debian.org/debian/ jessie-backports/non-free nvidia-driver-bin amd64 375.26-1~bpo8+1 [250 kB]
Réception de : 3 http://httpredir.debian.org/debian/ jessie-backports/non-free libgles1-glvnd-nvidia amd64 375.26-1~bpo8+1 [176 kB]
Réception de : 4 http://httpredir.debian.org/debian/ jessie-backports/non-free libgles1-nvidia amd64 375.26-1~bpo8+1 [168 kB]
Réception de : 5 http://httpredir.debian.org/debian/ jessie-backports/non-free libgles-nvidia1 amd64 375.26-1~bpo8+1 [185 kB]
Réception de : 6 http://httpredir.debian.org/debian/ jessie-backports/non-free libnvidia-ml1 amd64 375.26-1~bpo8+1 [539 kB]
Réception de : 7 http://httpredir.debian.org/debian/ jessie-backports/non-free libgles2-glvnd-nvidia amd64 375.26-1~bpo8+1 [179 kB]
Réception de : 8 http://httpredir.debian.org/debian/ jessie-backports/non-free libgles2-nvidia amd64 375.26-1~bpo8+1 [168 kB]
Réception de : 9 http://httpredir.debian.org/debian/ jessie-backports/non-free libgles-nvidia2 amd64 375.26-1~bpo8+1 [190 kB]
Réception de : 10 http://httpredir.debian.org/debian/ jessie-backports/non-free libegl1-nvidia amd64 375.26-1~bpo8+1 [175 kB]
Réception de : 11 http://httpredir.debian.org/debian/ jessie-backports/non-free nvidia-driver-libs amd64 375.26-1~bpo8+1 [168 kB]
Réception de : 12 http://httpredir.debian.org/debian/ jessie-backports/non-free libegl-nvidia0 amd64 375.26-1~bpo8+1 [333 kB]
Réception de : 13 http://httpredir.debian.org/debian/ jessie-backports/non-free nvidia-vdpau-driver amd64 375.26-1~bpo8+1 [696 kB]
Réception de : 14 http://httpredir.debian.org/debian/ jessie-backports/non-free nvidia-kernel-support amd64 375.26-1~bpo8+1 [168 kB]
Réception de : 15 http://httpredir.debian.org/debian/ jessie-backports/non-free libglx0-glvnd-nvidia amd64 375.26-1~bpo8+1 [190 kB]
Réception de : 16 http://httpredir.debian.org/debian/ jessie-backports/non-free nvidia-vulkan-icd amd64 375.26-1~bpo8+1 [168 kB]
Réception de : 17 http://httpredir.debian.org/debian/ jessie-backports/non-free libglx-nvidia0 amd64 375.26-1~bpo8+1 [419 kB]
Réception de : 18 http://httpredir.debian.org/debian/ jessie-backports/non-free libgl1-nvidia-glx amd64 375.26-1~bpo8+1 [573 kB]
Réception de : 19 http://httpredir.debian.org/debian/ jessie-backports/non-free libgl1-nvidia-glx i386 375.26-1~bpo8+1 [563 kB]
Réception de : 20 http://httpredir.debian.org/debian/ jessie-backports/non-free nvidia-alternative amd64 375.26-1~bpo8+1 [170 kB]
Réception de : 21 http://httpredir.debian.org/debian/ jessie-backports/non-free nvidia-driver amd64 375.26-1~bpo8+1 [462 kB]
Réception de : 22 http://httpredir.debian.org/debian/ jessie-backports/non-free xserver-xorg-video-nvidia amd64 375.26-1~bpo8+1 [3 142 kB]
Réception de : 23 http://httpredir.debian.org/debian/ jessie-backports/non-free libnvidia-glcore i386 375.26-1~bpo8+1 [6 835 kB]
Réception de : 24 http://httpredir.debian.org/debian/ jessie-backports/non-free libnvidia-glcore amd64 375.26-1~bpo8+1 [6 413 kB]
Réception de : 25 http://httpredir.debian.org/debian/ jessie-backports/non-free libopengl0-glvnd-nvidia amd64 375.26-1~bpo8+1 [195 kB]
Réception de : 26 http://httpredir.debian.org/debian/ jessie-backports/non-free libgldispatch0-nvidia amd64 375.26-1~bpo8+1 [227 kB]
Réception de : 27 http://httpredir.debian.org/debian/ jessie-backports/non-free nvidia-kernel-dkms amd64 375.26-1~bpo8+1 [6 668 kB]
Réception de : 28 http://httpredir.debian.org/debian/ jessie-backports/non-free libnvidia-eglcore amd64 375.26-1~bpo8+1 [6 333 kB]
36,0 Mo réceptionnés en 6s (5 727 ko/s)                                                                                                  
Lecture des fichiers de modifications (« changelog »)... Terminé
(Lecture de la base de données... 233308 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libnvidia-cfg1_375.26-1~bpo8+1_amd64.deb ...
Dépaquetage de libnvidia-cfg1:amd64 (375.26-1~bpo8+1) sur (367.57-2~bpo8+1) ...
Préparation du dépaquetage de .../nvidia-driver-bin_375.26-1~bpo8+1_amd64.deb ...
Dépaquetage de nvidia-driver-bin (375.26-1~bpo8+1) sur (367.57-2~bpo8+1) ...
Préparation du dépaquetage de .../libgles1-glvnd-nvidia_375.26-1~bpo8+1_amd64.deb ...
Dépaquetage de libgles1-glvnd-nvidia:amd64 (375.26-1~bpo8+1) sur (367.57-2~bpo8+1) ...
Préparation du dépaquetage de .../libgles1-nvidia_375.26-1~bpo8+1_amd64.deb ...
Dépaquetage de libgles1-nvidia:amd64 (375.26-1~bpo8+1) sur (367.57-2~bpo8+1) ...
Préparation du dépaquetage de .../libgles-nvidia1_375.26-1~bpo8+1_amd64.deb ...
Dépaquetage de libgles-nvidia1:amd64 (375.26-1~bpo8+1) sur (367.57-2~bpo8+1) ...
Préparation du dépaquetage de .../libnvidia-ml1_375.26-1~bpo8+1_amd64.deb ...
Dépaquetage de libnvidia-ml1:amd64 (375.26-1~bpo8+1) sur (367.57-2~bpo8+1) ...
Préparation du dépaquetage de .../libgles2-glvnd-nvidia_375.26-1~bpo8+1_amd64.deb ...
Dépaquetage de libgles2-glvnd-nvidia:amd64 (375.26-1~bpo8+1) sur (367.57-2~bpo8+1) ...
Préparation du dépaquetage de .../libgles2-nvidia_375.26-1~bpo8+1_amd64.deb ...
Dépaquetage de libgles2-nvidia:amd64 (375.26-1~bpo8+1) sur (367.57-2~bpo8+1) ...
Préparation du dépaquetage de .../libgles-nvidia2_375.26-1~bpo8+1_amd64.deb ...
Dépaquetage de libgles-nvidia2:amd64 (375.26-1~bpo8+1) sur (367.57-2~bpo8+1) ...
Traitement des actions différées (« triggers ») pour nvidia-alternative (367.57-2~bpo8+1) ...
Traitement des actions différées (« triggers ») pour glx-alternative-nvidia (0.7.3~bpo8+1) ...
Traitement des actions différées (« triggers ») pour update-glx (0.7.3~bpo8+1) ...
Traitement des actions différées (« triggers ») pour glx-alternative-nvidia (0.7.3~bpo8+1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.19-18+deb8u7) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.120+deb8u2) ...
update-initramfs: Generating /boot/initrd.img-3.16.0-4-amd64
dpkg: libegl1-glvnd-nvidia:amd64 : problème de dépendance, mais suppression comme demandé :
 libegl-nvidia0:amd64 dépend de libegl1-glvnd | libegl1-glvnd-nvidia ; cependant :
  Le paquet libegl1-glvnd n'est pas installé.
  Le paquet libegl1-glvnd-nvidia:amd64 doit être supprimé.

(Lecture de la base de données... 233307 fichiers et répertoires déjà installés.)
Suppression de libegl1-glvnd-nvidia:amd64 (367.57-2~bpo8+1) ...
Traitement des actions différées (« triggers ») pour nvidia-alternative (367.57-2~bpo8+1) ...
update-alternatives: avertissement: forçage de la réinstallation de l'alternative /usr/lib/nvidia/current car le groupe de liens nvidia est cassé
Traitement des actions différées (« triggers ») pour libc-bin (2.19-18+deb8u7) ...
Traitement des actions différées (« triggers ») pour glx-alternative-nvidia (0.7.3~bpo8+1) ...
Traitement des actions différées (« triggers ») pour update-glx (0.7.3~bpo8+1) ...
Traitement des actions différées (« triggers ») pour glx-alternative-nvidia (0.7.3~bpo8+1) ...
update-alternatives: avertissement: forçage de la réinstallation de l'alternative /usr/lib/nvidia car le groupe de liens glx est cassé
Traitement des actions différées (« triggers ») pour libc-bin (2.19-18+deb8u7) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.120+deb8u2) ...
update-initramfs: Generating /boot/initrd.img-3.16.0-4-amd64
(Lecture de la base de données... 233299 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libegl1-nvidia_375.26-1~bpo8+1_amd64.deb ...
Dépaquetage de libegl1-nvidia:amd64 (375.26-1~bpo8+1) sur (367.57-2~bpo8+1) ...
Préparation du dépaquetage de .../nvidia-driver-libs_375.26-1~bpo8+1_amd64.deb ...
Dépaquetage de nvidia-driver-libs:amd64 (375.26-1~bpo8+1) sur (367.57-2~bpo8+1) ...
Préparation du dépaquetage de .../libegl-nvidia0_375.26-1~bpo8+1_amd64.deb ...
Dépaquetage de libegl-nvidia0:amd64 (375.26-1~bpo8+1) sur (367.57-2~bpo8+1) ...
Préparation du dépaquetage de .../nvidia-vdpau-driver_375.26-1~bpo8+1_amd64.deb ...
Dépaquetage de nvidia-vdpau-driver:amd64 (375.26-1~bpo8+1) sur (367.57-2~bpo8+1) ...
Préparation du dépaquetage de .../nvidia-kernel-support_375.26-1~bpo8+1_amd64.deb ...
Dépaquetage de nvidia-kernel-support (375.26-1~bpo8+1) sur (367.57-2~bpo8+1) ...
Préparation du dépaquetage de .../libglx0-glvnd-nvidia_375.26-1~bpo8+1_amd64.deb ...
Dépaquetage de libglx0-glvnd-nvidia:amd64 (375.26-1~bpo8+1) sur (367.57-2~bpo8+1) ...
Préparation du dépaquetage de .../nvidia-vulkan-icd_375.26-1~bpo8+1_amd64.deb ...
Dépaquetage de nvidia-vulkan-icd:amd64 (375.26-1~bpo8+1) sur (367.57-2~bpo8+1) ...
Préparation du dépaquetage de .../libglx-nvidia0_375.26-1~bpo8+1_amd64.deb ...
Dépaquetage de libglx-nvidia0:amd64 (375.26-1~bpo8+1) sur (367.57-2~bpo8+1) ...
Préparation du dépaquetage de .../libgl1-nvidia-glx_375.26-1~bpo8+1_i386.deb ...
Déconfiguration de libgl1-nvidia-glx:amd64 (367.57-2~bpo8+1) ...
Dépaquetage de libgl1-nvidia-glx:i386 (375.26-1~bpo8+1) sur (367.57-2~bpo8+1) ...
Préparation du dépaquetage de .../libgl1-nvidia-glx_375.26-1~bpo8+1_amd64.deb ...
Dépaquetage de libgl1-nvidia-glx:amd64 (375.26-1~bpo8+1) sur (367.57-2~bpo8+1) ...
Préparation du dépaquetage de .../nvidia-alternative_375.26-1~bpo8+1_amd64.deb ...
Dépaquetage de nvidia-alternative (375.26-1~bpo8+1) sur (367.57-2~bpo8+1) ...
Préparation du dépaquetage de .../nvidia-driver_375.26-1~bpo8+1_amd64.deb ...
Dépaquetage de nvidia-driver (375.26-1~bpo8+1) sur (367.57-2~bpo8+1) ...
Préparation du dépaquetage de .../xserver-xorg-video-nvidia_375.26-1~bpo8+1_amd64.deb ...
Dépaquetage de xserver-xorg-video-nvidia (375.26-1~bpo8+1) sur (367.57-2~bpo8+1) ...
Préparation du dépaquetage de .../libnvidia-glcore_375.26-1~bpo8+1_amd64.deb ...
Déconfiguration de libnvidia-glcore:i386 (367.57-2~bpo8+1) ...
Dépaquetage de libnvidia-glcore:amd64 (375.26-1~bpo8+1) sur (367.57-2~bpo8+1) ...
Préparation du dépaquetage de .../libnvidia-glcore_375.26-1~bpo8+1_i386.deb ...
Dépaquetage de libnvidia-glcore:i386 (375.26-1~bpo8+1) sur (367.57-2~bpo8+1) ...
Préparation du dépaquetage de .../libopengl0-glvnd-nvidia_375.26-1~bpo8+1_amd64.deb ...
Dépaquetage de libopengl0-glvnd-nvidia:amd64 (375.26-1~bpo8+1) sur (367.57-2~bpo8+1) ...
Préparation du dépaquetage de .../libgldispatch0-nvidia_375.26-1~bpo8+1_amd64.deb ...
Dépaquetage de libgldispatch0-nvidia:amd64 (375.26-1~bpo8+1) sur (367.57-2~bpo8+1) ...
Préparation du dépaquetage de .../nvidia-kernel-dkms_375.26-1~bpo8+1_amd64.deb ...

-------- Uninstall Beginning --------
Module:  nvidia-current
Version: 367.57
Kernel:  3.16.0-4-amd64 (x86_64)
-------------------------------------

Status: Before uninstall, this module version was ACTIVE on this kernel.

nvidia-current.ko:
 - Uninstallation
   - Deleting from: /lib/modules/3.16.0-4-amd64/updates/dkms/
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.


nvidia-current-modeset.ko:
 - Uninstallation
   - Deleting from: /lib/modules/3.16.0-4-amd64/updates/dkms/
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.


nvidia-current-drm.ko:
 - Uninstallation
   - Deleting from: /lib/modules/3.16.0-4-amd64/updates/dkms/
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.


nvidia-current-uvm.ko:
 - Uninstallation
   - Deleting from: /lib/modules/3.16.0-4-amd64/updates/dkms/
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.

depmod....

DKMS: uninstall completed.

------------------------------
Deleting module version: 367.57
completely from the DKMS tree.
------------------------------
Done.
Dépaquetage de nvidia-kernel-dkms (375.26-1~bpo8+1) sur (367.57-2~bpo8+1) ...
Préparation du dépaquetage de .../libnvidia-eglcore_375.26-1~bpo8+1_amd64.deb ...
Dépaquetage de libnvidia-eglcore:amd64 (375.26-1~bpo8+1) sur (367.57-2~bpo8+1) ...
Traitement des actions différées (« triggers ») pour glx-alternative-nvidia (0.7.3~bpo8+1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.0.2-5) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.58) ...
Traitement des actions différées (« triggers ») pour update-glx (0.7.3~bpo8+1) ...
Traitement des actions différées (« triggers ») pour glx-alternative-nvidia (0.7.3~bpo8+1) ...
update-alternatives: avertissement: forçage de la réinstallation de l'alternative /usr/lib/nvidia car le groupe de liens glx est cassé
update-alternatives: avertissement: création de /usr/lib/i386-linux-gnu/libGL.so.1 abandonnée car le fichier associé /usr/lib/i386-linux-gnu/nvidia/libGL.so.1 (du groupe de liens glx) n'existe pas
update-alternatives: avertissement: création de /usr/lib/x86_64-linux-gnu/libGL.so.1 abandonnée car le fichier associé /usr/lib/x86_64-linux-gnu/nvidia/libGL.so.1 (du groupe de liens glx) n'existe pas
update-alternatives: avertissement: création de /usr/lib/x86_64-linux-gnu/libGLESv1_CM.so.1 abandonnée car le fichier associé /usr/lib/x86_64-linux-gnu/nvidia/libGLESv1_CM.so.1 (du groupe de liens glx) n'existe pas
update-alternatives: avertissement: création de /usr/lib/x86_64-linux-gnu/libGLESv2.so.2 abandonnée car le fichier associé /usr/lib/x86_64-linux-gnu/nvidia/libGLESv2.so.2 (du groupe de liens glx) n'existe pas
update-alternatives: avertissement: création de /usr/lib/x86_64-linux-gnu/libnvidia-cfg.so.1 abandonnée car le fichier associé /usr/lib/x86_64-linux-gnu/nvidia/libnvidia-cfg.so.1 (du groupe de liens glx) n'existe pas
update-alternatives: avertissement: création de /usr/lib/xorg/modules/linux/libglx.so abandonnée car le fichier associé /usr/lib/nvidia/libglx.so (du groupe de liens glx) n'existe pas
update-alternatives: avertissement: création de /etc/modprobe.d/nvidia-blacklists-nouveau.conf abandonnée car le fichier associé /etc/nvidia/nvidia-blacklists-nouveau.conf (du groupe de liens glx) n'existe pas
update-alternatives: avertissement: création de /usr/bin/nvidia-bug-report.sh abandonnée car le fichier associé /usr/lib/nvidia/nvidia-bug-report.sh (du groupe de liens glx) n'existe pas
update-alternatives: avertissement: création de /usr/share/X11/xorg.conf.d/nvidia-drm-outputclass.conf abandonnée car le fichier associé /etc/nvidia/nvidia-drm-outputclass.conf (du groupe de liens glx) n'existe pas
update-alternatives: avertissement: création de /etc/modules-load.d/nvidia.conf abandonnée car le fichier associé /etc/nvidia/nvidia-load.conf (du groupe de liens glx) n'existe pas
update-alternatives: avertissement: création de /etc/modprobe.d/nvidia.conf abandonnée car le fichier associé /etc/nvidia/nvidia-modprobe.conf (du groupe de liens glx) n'existe pas
update-alternatives: avertissement: création de /usr/lib/xorg/modules/drivers/nvidia_drv.so abandonnée car le fichier associé /usr/lib/nvidia/nvidia_drv.so (du groupe de liens glx) n'existe pas
update-alternatives: utilisation de « /usr/lib/mesa-diverted » pour fournir « /usr/lib/glx » (glx) en mode automatique
Traitement des actions différées (« triggers ») pour libc-bin (2.19-18+deb8u7) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.120+deb8u2) ...
update-initramfs: Generating /boot/initrd.img-3.16.0-4-amd64
Paramétrage de nvidia-alternative (375.26-1~bpo8+1) ...
Paramétrage de libgldispatch0-nvidia:amd64 (375.26-1~bpo8+1) ...
Paramétrage de libnvidia-eglcore:amd64 (375.26-1~bpo8+1) ...
Paramétrage de libnvidia-glcore:amd64 (375.26-1~bpo8+1) ...
Paramétrage de libnvidia-glcore:i386 (375.26-1~bpo8+1) ...
Paramétrage de libopengl0-glvnd-nvidia:amd64 (375.26-1~bpo8+1) ...
Traitement des actions différées (« triggers ») pour nvidia-alternative (375.26-1~bpo8+1) ...
update-alternatives: utilisation de « /usr/lib/nvidia/current » pour fournir « /usr/lib/nvidia/nvidia » (nvidia) en mode automatique
Paramétrage de libnvidia-ml1:amd64 (375.26-1~bpo8+1) ...
Paramétrage de nvidia-driver-bin (375.26-1~bpo8+1) ...
Paramétrage de libgles1-glvnd-nvidia:amd64 (375.26-1~bpo8+1) ...
Paramétrage de libgles-nvidia1:amd64 (375.26-1~bpo8+1) ...
Paramétrage de libgles1-nvidia:amd64 (375.26-1~bpo8+1) ...
Paramétrage de libgles2-glvnd-nvidia:amd64 (375.26-1~bpo8+1) ...
Paramétrage de libgles-nvidia2:amd64 (375.26-1~bpo8+1) ...
Paramétrage de libgles2-nvidia:amd64 (375.26-1~bpo8+1) ...
Paramétrage de libegl-nvidia0:amd64 (375.26-1~bpo8+1) ...
Paramétrage de libegl1-nvidia:amd64 (375.26-1~bpo8+1) ...
Paramétrage de libgl1-nvidia-glx:amd64 (375.26-1~bpo8+1) ...
Paramétrage de libgl1-nvidia-glx:i386 (375.26-1~bpo8+1) ...
Paramétrage de nvidia-driver-libs:amd64 (375.26-1~bpo8+1) ...
Paramétrage de nvidia-vdpau-driver:amd64 (375.26-1~bpo8+1) ...
Paramétrage de nvidia-kernel-support (375.26-1~bpo8+1) ...
Paramétrage de libglx0-glvnd-nvidia:amd64 (375.26-1~bpo8+1) ...
Paramétrage de libglx-nvidia0:amd64 (375.26-1~bpo8+1) ...
Paramétrage de nvidia-vulkan-icd:amd64 (375.26-1~bpo8+1) ...
Paramétrage de xserver-xorg-video-nvidia (375.26-1~bpo8+1) ...
Paramétrage de nvidia-kernel-dkms (375.26-1~bpo8+1) ...
Loading new nvidia-current-375.26 DKMS files...
Building only for 3.16.0-4-amd64
Building initial module for 3.16.0-4-amd64


Done.

nvidia-current:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/3.16.0-4-amd64/updates/dkms/

nvidia-current-modeset.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/3.16.0-4-amd64/updates/dkms/

nvidia-current-drm.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/3.16.0-4-amd64/updates/dkms/

nvidia-current-uvm.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/3.16.0-4-amd64/updates/dkms/

depmod....

DKMS: install completed.
Paramétrage de nvidia-driver (375.26-1~bpo8+1) ...
Paramétrage de libnvidia-cfg1:amd64 (375.26-1~bpo8+1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.19-18+deb8u7) ...
Traitement des actions différées (« triggers ») pour glx-alternative-nvidia (0.7.3~bpo8+1) ...
Traitement des actions différées (« triggers ») pour update-glx (0.7.3~bpo8+1) ...
Traitement des actions différées (« triggers ») pour glx-alternative-nvidia (0.7.3~bpo8+1) ...
update-alternatives: utilisation de « /usr/lib/nvidia » pour fournir « /usr/lib/glx » (glx) en mode automatique
Traitement des actions différées (« triggers ») pour libc-bin (2.19-18+deb8u7) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.120+deb8u2) ...
update-initramfs: Generating /boot/initrd.img-3.16.0-4-amd64
 

Hors ligne

#33 17-01-2017 16:38:15

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : [résolu] Mise à jour nvidia: suppression libegl1-glvnd-nvidia ?

nickel , si tout le monde me donnait ce retour tongue


Building initial module for 3.16.0-4-amd64


Done.

nvidia-current:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/3.16.0-4-amd64/updates/dkms/

nvidia-current-modeset.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/3.16.0-4-amd64/updates/dkms/

nvidia-current-drm.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/3.16.0-4-amd64/updates/dkms/

nvidia-current-uvm.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/3.16.0-4-amd64/updates/dkms/

depmod....

DKMS: install completed.
Paramétrage de nvidia-driver (375.26-1~bpo8+1) ...
Paramétrage de libnvidia-cfg1:amd64 (375.26-1~bpo8+1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.19-18+deb8u7) ...
Traitement des actions différées (« triggers ») pour glx-alternative-nvidia (0.7.3~bpo8+1) ...
Traitement des actions différées (« triggers ») pour update-glx (0.7.3~bpo8+1) ...
Traitement des actions différées (« triggers ») pour glx-alternative-nvidia (0.7.3~bpo8+1) ...
update-alternatives: utilisation de « /usr/lib/nvidia » pour fournir « /usr/lib/glx » (glx) en mode automatique
Traitement des actions différées (« triggers ») pour libc-bin (2.19-18+deb8u7) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.120+deb8u2) ...
update-initramfs: Generating /boot/initrd.img-3.16.0-4-amd64
 


ceci me suffit pour savoir que c'est bon smile  , désolé suis pas "aptitude"  mais plutot "apt-get"
donc il a suffit d enlever le paquet qui posait problème ?

Hors ligne

#34 17-01-2017 17:19:46

golgot200
Membre
Inscription : 05-08-2007

Re : [résolu] Mise à jour nvidia: suppression libegl1-glvnd-nvidia ?

robert2a a écrit :


donc il a suffit d enlever le paquet qui posait problème ?



scratchhead.gif

==========> big_smile

Dernière modification par golgot200 (17-01-2017 17:20:30)

Hors ligne

#35 17-01-2017 19:03:08

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : [résolu] Mise à jour nvidia: suppression libegl1-glvnd-nvidia ?

ne te moque pas , je prévois toujours le pire , encore plus avec  un modo , tu veut que je sois mit a la porte  tongue


tant mieux que cela se passe bien  smile => []

Hors ligne

#36 17-01-2017 19:08:16

golgot200
Membre
Inscription : 05-08-2007

Re : [résolu] Mise à jour nvidia: suppression libegl1-glvnd-nvidia ?

cool

Hors ligne

#37 17-01-2017 19:18:16

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Gnome
Inscription : 16-03-2012
Site Web

Re : [résolu] Mise à jour nvidia: suppression libegl1-glvnd-nvidia ?

visiblement, c'est soit l'un soit l'autre. je t'avoue que j'ai pas tout compris dans la description du paquet mais les 2 installent /usr/lib/x86_64-linux-gnu/nvidia/current/libEGL.so.1 donc ... apt a décidé pour moi.

c'est ma première fois avec apt full-upgrade.
moi qui pensais que upgrade était suffisant avec stable roll

Hors ligne

#38 17-01-2017 19:27:03

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : [résolu] Mise à jour nvidia: suppression libegl1-glvnd-nvidia ?

j' utilise apt-get upgrade ou synaptic sans souci sur stable  wink
j'ai deux machines en jessie , par contre je n ai pas mit a jour le driver nvidia ,
donc je pense que c est du a l utilisation des backports qui pose problème (sans a mon avis cela se passe très bien )

http://www.phoronix.com/scan.php?page=search&q=GLVND

tape GLVND dans un moteur de recherche pour plus d infos  (j'ai posté il y a quelque temps sur cette modification )

Dernière modification par robert2a (17-01-2017 19:39:37)

Hors ligne

Pied de page des forums