Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 17-01-2017 18:09:53

sogal
Black Metal Modo
Lieu : Nord Isère
Distrib. : openSUSE Leap 42.3
Noyau : Linux 4.4.76
(G)UI : GNOME
Inscription : 09-05-2013
Site Web

[RESOLU] Impossible de se connecter en utilisant w3m

Bonsoir,

Lorsque je navigue sur le forum en terminal j'utilise (depuis, j'apprends à le manier) w3m.
Il est très pratique mais je ne parviens pas à me connecter au forum DF avec.
Cela fonctionne avec d'autres forums mais pas DF.
Je me souviens que j'avais eu, entre autres personnes, des difficultés avec lynx également.

Savez-vous d'où cela vient ? Est-ce qu'un utilisateur de w3m peut me confirmer que je ne suis pas le seul et si, m'indiquer comme résoudre cela ?

Mille mercis ! smile

Edit : je précise que l'option

Suppress `Referer:' header

est bien à "NO"


1485418338.png Hello IT ! Have you tried turning it off and on again ?

Hors ligne

#2 17-01-2017 20:16:22

otyugh
Membre
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016

Re : [RESOLU] Impossible de se connecter en utilisant w3m

"This cookie was rejected to avoid security violation [WRONG NUMBER OF DOTS]"
Le bug est connu : https://bugs.debian.org/cgi-bin/bugrepo … bug=385702

La solution est d'ajouter debian-facile à la liste des sites dans la session "cookie".

Comment faire rapidement : "taper o" (ça envoit aux préférences) puis "/ et tape cookie et tape entrée" (ça envoit une recherche vers ce mot), là tu ajoutes "debian-facile.org" à "Domain ton avoid". Bam tu peu t'identifier sur le site.

Agenda du libre : se faire dépanner/dépanner IRL ! Le libre n'est pas qu'un phénomène internet.
Framapad sur les balados : Emissions audio pro/amateur, votre radio sur-mesure !

Hors ligne

#3 17-01-2017 22:00:56

sogal
Black Metal Modo
Lieu : Nord Isère
Distrib. : openSUSE Leap 42.3
Noyau : Linux 4.4.76
(G)UI : GNOME
Inscription : 09-05-2013
Site Web

Re : [RESOLU] Impossible de se connecter en utilisant w3m

Great ! un grand merci, cela fonctionne nickel ! smile

1485418338.png Hello IT ! Have you tried turning it off and on again ?

Hors ligne

Pied de page des forums