Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#101 29-01-2017 22:13:49

PengouinPdt
Adhérent(e)
Lieu : 47 - France
Distrib. : Sid
Noyau : Linux 4.9.0-2-amd64
(G)UI : XFCE
Inscription : 09-02-2011
Site Web

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

robert2a a écrit :

(...)

je pense que avec stretch KMS fonctionne mieux , déja xserver-xorg-video-modesetting n existe pas sur stretch alors qu il est présent sur jessie .

(...)



Juste pour info, et pour t'éviter de futures déconvenues : autant Ubuntu que Debian ont décidé d'abandonner le support du pilote graphique Intel, au profit de 'modesetting',
C'est effectif pour Ubuntu 16.10, et pour la Sid !
Donc, cela ne devrait pas impacter la future Stable, basé sur Stretch ... mais la suivante, très certainement.

Il est très possible que cela ait un impact non négligeable dans un projet comme Bumblebee, à dysfonctionner, voire ne pas fonctionner du tout, dans un premier temps !

Source : phoronix.com : Ubuntu & Debian Abandon Intel X.Org Driver For Most Hardware, Moves To Modesetting DDX

Dernière modification par PengouinPdt (29-01-2017 22:15:06)

Hors ligne

#102 29-01-2017 22:17:19

Butcher22
Membre
Distrib. : Debian 8.8 (Jessie)
Noyau : Linux 4.9.0-0.bpo.2-amd64
(G)UI : Gnome 3.14.1
Inscription : 23-03-2016

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

ok

donc pour l'instant je suis sous gdm3 tout à l'aire de marcher normalement, voici le xorg.

donc il n'y a que le driver d'intel qui gére le GPU du proc, nouveau et nvidia ne sont plus du tout présent.

oui ce poste restera ouvert, la je suis KO j'ai passé ma journée sur le pc, demain j'arrangerai le topic pour les prochain intervenant.

un grand merci à toi robert2a pour tout l'effort ! et à l'intervention de  PengouinPdt aussi !

j'enlève le modeset

robert2a a écrit :

pour le cpu intel il y a le paquet "intel-microcode" mais si ton bios est récent pas trés utile



*-core
       description: Carte mère
       produit: MS-16J5
       fabriquant: Micro-Star International Co., Ltd.
       identifiant matériel: 0
       version: REV:0.A
       numéro de série: BSS-0123456789
       emplacement: Default string
     *-firmware
          description: BIOS
          fabriquant: American Megatrends Inc.
          identifiant matériel: 1
          version: E16J5IMS.10E
          date: 01/12/2016
          taille: 64KiB
          capacité: 6080KiB
          fonctionnalités: pci upgrade shadowing cdboot bootselect edd int13floppy1200 int13floppy720 int13floppy2880 int5printscreen int9keyboard int14serial int17printer acpi usb biosbootspecification uefi
     *-cache:0
          description: L1 cache
          identifiant matériel: 3e
          emplacement: L1 Cache
          taille: 128KiB
          capacité: 128KiB
          fonctionnalités: synchronous internal write-back data
          configuration: level=1
     *-cache:1
          description: L1 cache
          identifiant matériel: 3f
          emplacement: L1 Cache
          taille: 128KiB
          capacité: 128KiB
          fonctionnalités: synchronous internal write-back instruction
          configuration: level=1
     *-cache:2
          description: L2 cache
          identifiant matériel: 40
          emplacement: L2 Cache
          taille: 1MiB
          capacité: 1MiB
          fonctionnalités: synchronous internal write-back unified
          configuration: level=2
     *-cache:3
          description: L3 cache
          identifiant matériel: 41
          emplacement: L3 Cache
          taille: 6MiB
          capacité: 6MiB
          fonctionnalités: synchronous internal write-back unified
          configuration: level=3
     *-cpu
          description: CPU
          produit: Intel(R) Core(TM) i5-6300HQ CPU @ 2.30GHz
          fabriquant: Intel Corp.
          identifiant matériel: 42
          information bus: cpu@0
          version: Intel(R) Core(TM) i5-6300HQ CPU @ 2.30GHz
          numéro de série: To Be Filled By O.E.M.
          emplacement: U3E1
          taille: 900MHz
          capacité: 3200MHz
          bits: 64 bits
          horloge: 100MHz
          fonctionnalités: x86-64 fpu fpu_exception wp vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx pdpe1gb rdtscp constant_tsc art arch_perfmon pebs bts rep_good nopl xtopology nonstop_tsc aperfmperf eagerfpu pni pclmulqdq dtes64 monitor ds_cpl vmx est tm2 ssse3 sdbg fma cx16 xtpr pdcm pcid sse4_1 sse4_2 x2apic movbe popcnt tsc_deadline_timer aes xsave avx f16c rdrand lahf_lm abm 3dnowprefetch epb intel_pt tpr_shadow vnmi flexpriority ept vpid fsgsbase tsc_adjust bmi1 hle avx2 smep bmi2 erms invpcid rtm mpx rdseed adx smap clflushopt xsaveopt xsavec xgetbv1 dtherm arat pln pts hwp hwp_notify hwp_act_window hwp_epp cpufreq
          configuration: cores=4 enabledcores=4 threads=4
 




sinon toujours meme erreur.... comment interpréter ce message exactement ???

journalctl -r -p err
 



-- Logs begin at dim. 2017-01-29 20:58:17 CET, end at dim. 2017-01-29 21:14:00 C
janv. 29 21:14:00 io kernel: pcieport 0000:00:1c.0:    [ 0] Receiver Error      
janv. 29 21:14:00 io kernel: pcieport 0000:00:1c.0:   device [8086:a110] error s
janv. 29 21:14:00 io kernel: pcieport 0000:00:1c.0: PCIe Bus Error: severity=Cor
janv. 29 21:14:00 io kernel: pcieport 0000:00:1c.0:    [ 0] Receiver Error      
janv. 29 21:14:00 io kernel: pcieport 0000:00:1c.0:   device [8086:a110] error s
janv. 29 21:14:00 io kernel: pcieport 0000:00:1c.0: PCIe Bus Error: severity=Cor
janv. 29 21:13:59 io kernel: pcieport 0000:00:1c.0:    [ 0] Receiver Error      
janv. 29 21:13:59 io kernel: pcieport 0000:00:1c.0:   device [8086:a110] error s
janv. 29 21:13:59 io kernel: pcieport 0000:00:1c.0: PCIe Bus Error: severity=Cor
janv. 29 21:13:59 io kernel: pcieport 0000:00:1c.0:    [ 0] Receiver Error      
janv. 29 21:13:59 io kernel: pcieport 0000:00:1c.0:   device [8086:a110] error s
janv. 29 21:13:59 io kernel: pcieport 0000:00:1c.0: PCIe Bus Error: severity=Cor
janv. 29 21:13:59 io kernel: pcieport 0000:00:1c.0:    [ 0] Receiver Error      
janv. 29 21:13:59 io kernel: pcieport 0000:00:1c.0:   device [8086:a110] error s
janv. 29 21:13:59 io kernel: pcieport 0000:00:1c.0: PCIe Bus Error: severity=Cor
janv. 29 21:13:59 io kernel: pcieport 0000:00:1c.0:    [ 0] Receiver Error      
janv. 29 21:13:59 io kernel: pcieport 0000:00:1c.0:   device [8086:a110] error s
janv. 29 21:13:59 io kernel: pcieport 0000:00:1c.0: PCIe Bus Error: severity=Cor
janv. 29 21:13:58 io kernel: pcieport 0000:00:1c.0:    [ 0] Receiver Error      
janv. 29 21:13:58 io kernel: pcieport 0000:00:1c.0:   device [8086:a110] error s
janv. 29 21:13:58 io kernel: pcieport 0000:00:1c.0: PCIe Bus Error: severity=Cor
janv. 29 21:13:58 io kernel: pcieport 0000:00:1c.0:    [ 0] Receiver Error






edit:
j'ai aussi

Jan 29 21:19:16 io gnome-session[1155]: (gnome-shell:1302): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.

Dernière modification par Butcher22 (29-01-2017 22:19:58)

Hors ligne

#103 29-01-2017 22:22:35

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

https://packages.debian.org/fr/jessie-b … -va-driver  dans les backports

pour le  dconf-CRITICAL **:  c est gnome c est pas grave

par contre le PCIe je sais pas , un materiel mal reconnu surement

faut trouver le " device [8086:a110] "

peut etre avec une commande lspci , tu a le wifi , la carte nvidia , peut etre un blue-machin roll  mal reconnu

bonne nuitée

@++

ps: j ai trouvé ceci  sur un lspci (c'est au niveau du chipset )

00:1c.0 PCI bridge: Intel Corporation Device a110 (rev f1)

regarde avec hardinfo ( nom du paquet ) si plus de détail , je sais pas si gnome la installé par défaut

Dernière modification par robert2a (30-01-2017 05:21:39)

Hors ligne

#104 29-01-2017 22:36:55

Butcher22
Membre
Distrib. : Debian 8.8 (Jessie)
Noyau : Linux 4.9.0-0.bpo.2-amd64
(G)UI : Gnome 3.14.1
Inscription : 23-03-2016

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

la commande lspci ne marche pas avec le noyau 4.8 mais marche avec le 3.16 .....

en tout cas moi aussi là j'en peux plus (au moins pour ce soir), au moins j'ai ma session debian, mais bon avec plein d'erreur hmm

bonne soirée à toi aussi

Hors ligne

#105 29-01-2017 22:44:53

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

note que le lspci fonctionne avec le 4.8 et le driver nvidia , surement du a la carte 960M pas configuré qui fait planter lspci
pourquoi avec le 3.16 c est correct  je sais pas .
je t ai mit le blacklistage de nouveau au dessus , tu peut l appliquer pour le noyau l ignore , ça sera pas du moins pas plus pire .

Hors ligne

#106 29-01-2017 22:55:18

Butcher22
Membre
Distrib. : Debian 8.8 (Jessie)
Noyau : Linux 4.9.0-0.bpo.2-amd64
(G)UI : Gnome 3.14.1
Inscription : 23-03-2016

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

c'est bon pour le blacklist, et je pense que tu as raison, c'est surement que debian ne reconnait pas la carte du coup ça plante !

je pense que je dois réinstaller les drivers nvidia alors, mais bon je sais pas si ça va passer hmm

tu me donneras ton avis demain !

Hors ligne

#107 30-01-2017 05:31:21

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

en #101 le post de PengouinPdt , depuis 2007 environ il est préférable d utiliser kms au paquet intel de xorg mais encore faudrait t il qu il fonctionne dans notre cas.

pas de drivers nvidia pour l'instant vu que ça fait planter le serveur X avec gnome
je ne vois plus l erreur du wifi  (en #102) avec la commande " journalctl -r -p err "  c est résolu ?

ici => https://debian-facile.org/viewtopic.php?id=16688
en #1 je donne le retour du gpu KabyLake et ça fonctionne trés bien avec kms. (j'ai le noyau 4.9 de stretch )
normalement kms est actif par défaut sur les noyau debian (testé sur jessie et stretch) je comprend pas pourquoi pour toi il fonctionne pas
peut etre tenter le dist-upgrade vers stretch quand ça sera plus calme pour toi , il y a toujours un risque que ça se passe mal , mais de passer a des versions supérieures des paquets ça ne peut etre que mieux .
pour le projet bumblebee (Optimus) je sais pas comment ça va évoluer et ce qui va le remplacer , si le projet "prime" d ubuntu ne sera jamais dans debian .

ceci a amélioré quelque chose : (au niveau des erreurs )


tu crée un fichier  "blacklists-nouveau.conf"  dans /etc/modprobe.d/blacklists-nouveau.conf
et tu met cette ligne

blacklist nouveau
 



je me suis amusé a comparer mon pc de bureau et ton portable au niveau log de X
ma config sur pc bureau avec le noyau 4.9 (stretch )


[     8.784] (--) PCI:*(0:0:2:0) 8086:5912:1043:872f rev 4, Mem @ 0xde000000/16777216, 0xc0000000/268435456, I/O @ 0x0000f000/64, BIOS @ 0x????????/131072

[     8.792] (==) Matched modesetting as autoconfigured driver 0
[     8.792] (==) Matched fbdev as autoconfigured driver 1
[     8.792] (==) Matched vesa as autoconfigured driver 2
[     8.792] (==) Assigned the driver to the xf86ConfigLayout
[     8.792] (II) LoadModule: "modesetting"
[     8.793] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[     8.793] (II) Module modesetting: vendor="X.Org Foundation"
[     8.793]  compiled for 1.19.0, module version = 1.19.0
[     8.793]  Module class: X.Org Video Driver
[     8.793]  ABI class: X.Org Video Driver, version 23.0

[     9.020] (II) modeset(0): [DRI2]   DRI driver: i965
[     9.020] (II) modeset(0): [DRI2]   VDPAU driver: i965

[     9.025] (II) AIGLX: Loaded and initialized i965
[     9.025] (II) GLX: Initialized DRI2 GL provider for screen 0
 


mon ABI class est en version 23 et kms , ma carte est sur PCI:*(0:0:2:0) comme la tienne (en deuxieme position tu a la carte nvidia PCI: (0:1:0:0)  ).

ta config (sur le portable ) avec le noyau 4.8 jessie


[     4.574] (--) PCI:*(0:0:2:0) 8086:191b:1462:115a rev 6, Mem @ 0xdd000000/16777216, 0xb0000000/268435456, I/O @ 0x0000f000/64, BIOS @ 0x????????/131072
[     4.574] (--) PCI: (0:1:0:0) 10de:139b:1462:115a rev 162, Mem @ 0xde000000/16777216, 0xc0000000/268435456, 0xd0000000/33554432, I/O @ 0x0000e000/128, BIOS @ 0x????????/524288
[     4.574] (II) LoadModule: "glx"
[     4.575] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[     4.582] (II) Module glx: vendor="X.Org Foundation"
[     4.582]  compiled for 1.16.4, module version = 1.0.0
[     4.582]  ABI class: X.Org Server Extension, version 8.0
[     4.582] (==) AIGLX enabled
[     4.582] (==) Matched intel as autoconfigured driver 0
[     4.582] (==) Matched nouveau as autoconfigured driver 1
[     4.582] (==) Matched nv as autoconfigured driver 2
[     4.582] (==) Matched intel as autoconfigured driver 3
[     4.582] (==) Matched modesetting as autoconfigured driver 4
[     4.582] (==) Matched fbdev as autoconfigured driver 5
[     4.582] (==) Matched vesa as autoconfigured driver 6
[     4.582] (==) Assigned the driver to the xf86ConfigLayout
[     4.582] (II) LoadModule: "intel"
[     4.583] (II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
[     4.585] (II) Module intel: vendor="X.Org Foundation"
[     4.585]  compiled for 1.16.4, module version = 2.99.917
[     4.585]  Module class: X.Org Video Driver
[     4.585]  ABI class: X.Org Video Driver, version 18.0


[     4.658] (II) AIGLX: Loaded and initialized i965
[     4.658] (II) GLX: Initialized DRI2 GL provider for screen 0
 


tu a l ABI class version 18 et le driver intel de X

mes drivers installé


dpkg -l | grep xorg
ii  xorg-sgml-doctools                   1:1.11-1                             all          Common tools for building X.Org SGML documentation
ii  xserver-xorg                         1:7.7+18                             amd64        X.Org X server
ii  xserver-xorg-core                    2:1.19.0-3                           amd64        Xorg X server - core server
ii  xserver-xorg-input-all               1:7.7+18                             amd64        X.Org X server -- input driver metapackage
ii  xserver-xorg-input-libinput          0.23.0-2                             amd64        X.Org X server -- libinput input driver
ii  xserver-xorg-video-intel             2:2.99.917+git20161206-1             amd64        X.Org X server -- Intel i8xx, i9xx display driver
ii  xserver-xorg-video-qxl               0.1.4+20161126git4d7160c-1           amd64        X.Org X server -- QXL display driver
ii  xserver-xorg-video-vesa              1:2.3.4-1+b2                         amd64        X.Org X server -- VESA display driver
ii  xserver-xorg-video-vmware            1:13.2.1-1+b1                        amd64        X.Org X server -- VMware display driver
 


j'ai bien le paquet xserver-xorg-video-intel installé (comme toi ) et j utilise pourtant kms

dans /etc/default/grub tu peut mettre   GRUB_CMDLINE_LINUX_DEFAULT="quiet nouveau.modeset=0"  (pas convaincu hmm  )

je m'explique pas le comportement sur ta machine , ça fait pas avancer le problème roll
mais je sais pas si kms est désactivé ou si son chargement se passe mal et il se désactive
le driver intel de X fonctionne bien roll

peut etre que le noyau 4.9 a une meilleure gestion de la 970M avec nouveau , la aussi pas convaincu .

et pour l erreur "pcieport 0000:00:1c.0:   device [8086:a110] error s"  en permanence , une supposition  que ce soit la carte nvidia (le kernel qui donne cet erreur )  mais pas de certitude
comme indiqué ci dessus ajouter nouveau.modeset=0 a grub , mais bon un materiel non configuré c est pas top
si ça évite d avoir l erreur PCIe en permanence un éventuel plantage de la machine. (et la commande lspci qui bug )
tien nous au courant si le système plante encore (comme quand tu a installé le driver nvidia )

Dernière modification par robert2a (30-01-2017 07:23:14)

Hors ligne

#108 30-01-2017 16:40:15

Butcher22
Membre
Distrib. : Debian 8.8 (Jessie)
Noyau : Linux 4.9.0-0.bpo.2-amd64
(G)UI : Gnome 3.14.1
Inscription : 23-03-2016

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

salut

bon j'avais presque finit mon poste pour l'envoyer et mon pc bug, reboot, j'ai perdu tout mon message, donc là je répond vite fait .....

en gros toujours des erreurs (le pci, mais aussi system.d qui n'arrive pas à écrire dans des fichiers,....), pas mal de plantage de la machine quand j'essaye de voir les logs.

en essayant d'y aller en mode console, je sais pas si c'est normale, mais j'ai des fichier de log de presque 2G

-rw-r-----  1 root              adm         21M janv. 30 15:29 kern.log
-rw-r-----  1 root              adm         49M janv. 29 12:24 kern.log.1
-rw-rw-r--  1 root              utmp       286K janv. 30 12:54 lastlog
drwx--x--x  2 root              root       4,0K janv. 30 15:29 lightdm
-rw-r-----  1 root              adm        1,9G janv. 30 15:33 messages
-rw-r-----  1 root              adm        665M janv. 29 12:27 messages.1
-rw-r-----  1 root              adm         11M janv. 30 15:33 syslog
-rw-r-----  1 root              adm        1,9G janv. 30 13:48 syslog.1
-rw-r-----  1 root              adm        2,3M janv. 29 12:27 syslog.2.gz
-rw-r-----  1 root              adm        1,4M janv. 28 13:55 syslog.3.gz
-rw-r-----  1 root              adm        691K janv. 27 18:21 syslog.4.gz
-rw-r-----  1 root              adm        1,2M janv. 26 00:26 syslog.5.gz
-rw-r-----  1 root              adm        3,1M janv. 25 21:34 syslog.6.gz
-rw-r-----  1 root              adm        592K janv. 24 00:06 syslog.7.gz
-rw-r-----  1 root              adm        1,9G janv. 30 15:33 user.log
-rw-r-----  1 root              adm        649M janv. 29 12:23 user.log.1
 



donc voila je pense que je peux avoir un début de piste dans les log mais la comme tu vois pas facile à manier (je pense qu'une partie des plantages venaient du fait que je voulais charger tous les fichiers en lecture alors qu'ils sont tros gros).
du coup j'ai vu que le systeme gérer lui meme de mettre des log en old ou pas et je sais pas trop commment "purger" les anciens log pour pouvoir voir les nouveau probs

et le fichier blacklists-nouveau.conf est bien la et GRUB_CMDLINE_LINUX_DEFAULT="quiet nouveau.modeset=0"




edit:

janv. 30 15:29:39 io kernel: iwlwifi 0000:02:00.0: Direct firmware load for iwlwifi-7265D-23.ucode failed with error -2
janv. 30 15:29:39 io kernel: iwlwifi 0000:02:00.0: firmware: failed to load iwlwifi-7265D-23.ucode (-2)
janv. 30 15:29:39 io kernel: iwlwifi 0000:02:00.0: Direct firmware load for iwlwifi-7265D-24.ucode failed with error -2
janv. 30 15:29:39 io kernel: iwlwifi 0000:02:00.0: firmware: failed to load iwlwifi-7265D-24.ucode (-2)
 



janv. 30 15:29:39 io kernel: ACPI: [Firmware Bug]: BIOS _OSI(Linux) query ignored
janv. 30 15:29:39 io kernel: ACPI: Executed 24 blocks of module-level executable AML code
janv. 30 15:29:39 io kernel: ACPI Error: Method parse/execution failed [\_SB.PCI0.LPCB.EC._REG] (Node ffff8d7b3b0e5320), AE_NOT_FOUND (20160422/psparse-542)
janv. 30 15:29:39 io kernel: ACPI Error: [^^^PEG0.PEGP.EASP] Namespace lookup failure, AE_NOT_FOUND (20160422/psargs-359)
 



janv. 30 15:29:39 io systemd-journal[231]: Runtime journal is using 8.0M (max allowed 157.9M, trying to leave 236.8M free of 1.5G available → current limit 157.9M).
 




Xorg.0.log

Dernière modification par Butcher22 (30-01-2017 16:53:22)

Hors ligne

#109 30-01-2017 17:18:20

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

Bonsoir
pour effacer les log tu te place dans /var/log et tu fais un "rm nomdufichier" en root


cd /var/log
 



ls -l
 



rm messages
 



oui le systeme s occupe de la rotation des logs et de leur suppression mais si tu a trop d erreur ça bug

pour le wifi peut etre chez intel un .deb a installer , chercher sur le forum tu dois pas etre le seul avec ce souci  hmm

si tu a un problème d autonomie a priori ça a fonctionné => https://debian-facile.org/viewtopic.php … 16#p211016
il y a un lien pour le wifi intel mais je sais pas si correct =>  http://www.intel.fr/content/www/fr/fr/s … 05511.html

le paquet de debian je suppose qu il est installé  =>  https://packages.debian.org/fr/stretch/firmware-iwlwifi
il y a le meme paquet dans les backports ,stretch et sid (meme version )


02:00.0 Network controller: Intel Corporation Device 3165 (rev 81)
  Subsystem: Intel Corporation Device 4010
  Flags: bus master, fast devsel, latency 0, IRQ 126
  Memory at df200000 (64-bit, non-prefetchable) [size=8K]
  Capabilities: [c8] Power Management version 3
  Capabilities: [d0] MSI: Enable+ Count=1/1 Maskable- 64bit+
  Capabilities: [40] Express Endpoint, MSI 00
  Capabilities: [100] Advanced Error Reporting
  Capabilities: [140] Device Serial Number 08-d4-0c-ff-ff-bb-5a-30
  Capabilities: [14c] Latency Tolerance Reporting
  Capabilities: [154] L1 PM Substates
  Kernel driver in use: iwlwifi
 



avec une recherche sur "Intel Corporation Device 3165 (rev 81)"
suis tombé sur ce post
https://www.debian-fr.org/t/resolu-prob … el/70734/3

avec ces deux commandes


modinfo iwlwifi | grep 316

dmesg | grep iwlwifi
 



il suffit peut etre de le configurer , que dit network-manager dans gnome

et chercher le wiki du wifi sur le forum

https://debian-facile.org/doc:materiel: … re-iwlwifi
https://debian-facile.org/doc:reseau:wifi

Dernière modification par robert2a (30-01-2017 18:12:40)

Hors ligne

#110 30-01-2017 21:00:34

Butcher22
Membre
Distrib. : Debian 8.8 (Jessie)
Noyau : Linux 4.9.0-0.bpo.2-amd64
(G)UI : Gnome 3.14.1
Inscription : 23-03-2016

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

tu penses que cette commande peut régler des choses ?

apt-get -t jessie-backports upgrade


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Calcul de la mise à jour... Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  dkms libasprintf0c2 libegl1-mesa-drivers libelfg0 libllvm3.5 sudo
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Fait
Les paquets suivants ont été conservés :
  cabal-install ghc ghc-doc gir1.2-gdata-0.0 hplip hplip-data ifupdown inkscape libghc-http-dev libghc-http-doc libghc-mtl-dev libghc-mtl-doc libghc-network-dev libghc-network-doc libghc-parsec3-dev
  libghc-parsec3-doc libghc-random-dev libghc-random-doc libghc-stm-dev libghc-stm-doc libghc-text-dev libghc-text-doc libghc-zlib-dev libghc-zlib-doc libgphoto2-6 libhpmud0 libnss-myhostname libpam-systemd
  libpulse-mainloop-glib0 libpulse0 libpulse0:i386 libpulsedsp libreoffice-avmedia-backend-gstreamer libreoffice-base libreoffice-base-core libreoffice-base-drivers libreoffice-calc libreoffice-common
  libreoffice-core libreoffice-draw libreoffice-evolution libreoffice-gnome libreoffice-gtk libreoffice-help-fr libreoffice-impress libreoffice-java-common libreoffice-l10n-fr libreoffice-math
  libreoffice-report-builder-bin libreoffice-sdbc-hsqldb libreoffice-style-galaxy libreoffice-style-tango libreoffice-writer libsane-hpaio libsystemd0 libsystemd0:i386 libudev1 libudev1:i386 openvpn
  printer-driver-hpcups printer-driver-hpijs printer-driver-postscript-hp pulseaudio pulseaudio-module-x11 pulseaudio-utils python-debianbts python-reportbug python3-uno reportbug rsyslog rygel rygel-playbin
  rygel-tracker systemd udev uno-libs3 ure
Les paquets suivants seront mis à jour :
  bash-completion conky conky-std cups cups-bsd cups-client cups-common cups-core-drivers cups-daemon cups-ppdc cups-server-common dh-python dmidecode e2fslibs e2fsprogs exim4 exim4-base exim4-config
  exim4-daemon-light fonts-opensymbol geoip-database gettext-base hoichess htop i965-va-driver i965-va-driver:i386 libasprintf0c2 libbluray1 libbrlapi0.6 libcomerr2 libcomerr2:i386 libcups2 libcupscgi1
  libcupsimage2 libcupsmime1 libcupsppdc1 libegl1-mesa libgbm1 libgdata-common libgeoip1 libglib2.0-0 libglib2.0-bin libglib2.0-data libgphoto2-l10n libllvm3.5 libmtp-common libmtp-runtime libmtp9
  libnet-dbus-perl libpcap0.8 libss2 libssl1.0.0 libwayland-egl1-mesa libxatracker2 manpages openssl pinentry-gtk2 python-imaging python-pil python-pkg-resources python-pygments python-six python3-brlapi
  python3-pkg-resources python3-six shared-mime-info systemd-sysv tar unoconv usb-modeswitch usb-modeswitch-data va-driver-all:i386 xbrlapi
73 mis à jour, 0 nouvellement installés, 0 à enlever et 77 non mis à jour.
Il est nécessaire de prendre 34,0 Mo dans les archives.
Après cette opération, 3 114 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] n
Annulation.
 



sinon j'ai regarder un peu synaptic et j'ai fait des screen :

499072Capturedcrande20170130185942.png
989636Capturedcrande20170130190016.png
937835Capturedcrande20170130190023.png

le paquet virtualgl est nécessaire ?
et je sais pas trop quoi faire des résidus d'installation ?

sinon pour le wifi je pense que c'est bon, je verrais au fur et à mesure dans les logs

je viens de voir que j'ai le paquet firmware-misc-nonfree et qui gère plusieurs driver nvidia, no problème ??

Dernière modification par Butcher22 (30-01-2017 21:02:09)

Hors ligne

#111 31-01-2017 00:09:04

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

ceci est une très mauvaise idée => apt-get -t jessie-backports upgrade
mettre a jour tous tes  paquets avec les versions des backports. (et ça ne va rien résoudre )

pour les résidu tu a l option desinstaller complettement dans synaptic ( l équivalent de --purge avec apt-get )
tu risque rien les paquets ne sont plus installés

pour dkms et sudo avec synatic tu les enlèves et puis tu les installes a nouveau ,
il ne devrait plus etre dans "pouvant etre enlevé "

firmware-misc-nonfree  c'est pour le gpu/cpu intel


* Intel "Broxton" DMC firmware, version 1.07
   (i915/bxt_dmc_ver1_07.bin, i915/bxt_dmc_ver1.bin)
 * Intel "Kabylake" DMC firmware, version 1.01
   (i915/kbl_dmc_ver1_01.bin, i915/kbl_dmc_ver1.bin)
 * Intel "Skylake" DMC firmware, version 1.23
   (i915/skl_dmc_ver1_23.bin)
 * Intel "Skylake" DMC firmware, version 1.26
   (i915/skl_dmc_ver1_26.bin, i915/skl_dmc_ver1.bin)
 * Intel "Skylake" GuC firmware, version 1.1059 (i915/skl_guc_ver1.bin)
 * Intel "Skylake" GuC firmware, version 4.3 (i915/skl_guc_ver4.bin)
 * Intel "Skylake" GuC firmware, version 6.1 (i915/skl_guc_ver6_1.bin,
   i915/skl_guc_ver6.bin)
 


il est indispensable , pour toi prend en charge intel Skylake et moi intel Kabylake
celui ci (au dessus )vient de stretch , toi il doit provenir des backports de jessie

Dernière modification par robert2a (31-01-2017 00:21:58)

Hors ligne

#112 31-01-2017 01:35:10

Butcher22
Membre
Distrib. : Debian 8.8 (Jessie)
Noyau : Linux 4.9.0-0.bpo.2-amd64
(G)UI : Gnome 3.14.1
Inscription : 23-03-2016

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

Bonsoir,

apt-get install dkms
 


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Paquets recommandés :
  linux-image
Les NOUVEAUX paquets suivants seront installés :
  dkms
0 mis à jour, 1 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 70,9 ko dans les archives.
Après cette opération, 347 ko d'espace disque supplémentaires seront utilisés.
Réception de : 1 http://httpredir.debian.org/debian/ jessie/main dkms all 2.2.0.3-2 [70,9 kB]
70,9 ko réceptionnés en 1s (47,8 ko/s)
Sélection du paquet dkms précédemment désélectionné.
(Lecture de la base de données... 201673 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../dkms_2.2.0.3-2_all.deb ...
Dépaquetage de dkms (2.2.0.3-2) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.0.2-5) ...
Paramétrage de dkms (2.2.0.3-2) ...



bon je viens de passer énormément de temps sur les log, j'ai meme créer un petit script bash pour mes les récup ( haa je suis tout content meme si c'est rien tongue) en tout cas j'ai chercher à régler l'erreur de systemd et apparemment c'est bon !

je ne vois plus l'erreur de pci bus....

toujours erreur du wifi, je reposterai plus de détails demain sur le wifi je pense

sinon pour cloturer , j'ai rajouter plein de conky pour surveiller les logs (c'est plutot réussit) du coup j'attends la moindre erreur pour essayer de la corriger !


edit:
je viens de ravoir l'erreur systemd  dconf sous gdm3, les logs sont passés de ~250ko à +300Mo maintenant pour un simple fichier !

en gros suite à l'erreur plantage de la session graphique, je passe sous tty1 (alt+f1), là j'essaie de kill gnome-shell

pkill -f gnome-shell -HUP



la je repasse sous mode graphique, la session s'éteint, et là j'arrive à me reconnecter (avec gnome ça bug) avec gnome-classique c'est bon, c'est stable ....

trace de /var/log/messages

Jan 31 01:39:35 io gnome-session[24903]: (gnome-settings-daemon:24957): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.
Jan 31 01:39:35 io gnome-session[24903]: (gnome-settings-daemon:24957): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.
Jan 31 01:39:35 io gnome-session[24903]: (gnome-settings-daemon:24957): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.
Jan 31 01:39:35 io gnome-session[24903]: (gnome-settings-daemon:24957): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.
Jan 31 01:39:35 io gnome-session[24903]: (gnome-settings-daemon:24957): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.
Jan 31 01:39:35 io gnome-session[24903]: (gnome-settings-daemon:24957): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.
Jan 31 01:39:35 io gnome-session[24903]: (gnome-settings-daemon:24957): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.
Jan 31 01:39:35 io gnome-session[24903]: (gnome-settings-daemon:24957): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.
Jan 31 01:39:35 io gnome-session[24903]: (gnome-settings-daemon:24957): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.
Jan 31 01:39:35 io gnome-session[24903]: (gnome-settings-daemon:24957): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.
Jan 31 01:39:35 io gnome-session[24903]: (gnome-settings-daemon:24957): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.
Jan 31 01:39:35 io gnome-session[24903]: (gnome-settings-daemon:24957): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission non accordée.  dconf will not work properly.
Jan 31 01:39:35 io gnome-session[24903]: (evolution-alarm-notify:25097): Gdk-WARNING **: evolution-alarm-notify: Fatal IO error 11 (Ressource temporairement non disponible) on X server :0.
Jan 31 01:39:35 io gnome-session[24903]: XIO:  fatal IO error 11 (Resource temporarily unavailable) on X server ":0"
Jan 31 01:39:35 io gnome-session[24903]: after 9691 requests (9689 known processed) with 0 events remaining.
 



j'ai trouvé ce post, je pense y regarder de plus près demain, peut etre de la vient tout les problèmes de configuration !

tu en dis quoi ? systemd sert à quoi exactement ?



edit

en observant les températures je vois que mon SSD (sda) est à  55°C alors que mon DD est à 45°C , est-ce normale pour un SSD de chauffer autant ?


/dev/sda: TOSHIBA THNSNJ128G8NY
/dev/sda1       2048    780287    778240  380M EFI System
/dev/sda2     780288   8593407   7813120  3,7G Linux swap
/dev/sda3    8593408 135546879 126953472 60,5G Linux filesystem
/dev/sda4  135546880 250068991 114522112 54,6G Microsoft basic data
 

Dernière modification par Butcher22 (31-01-2017 03:19:35)

Hors ligne

#113 31-01-2017 07:28:54

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

55 degrés pour un ssd sata c'est trop , pour un ssd M2 il chauffe beaucoup plus et il est plus rapide aussi
pour un dd 45 degrés c est pas mal aussi , ton portable doit chauffer pas mal
si tu rapporte ça en été ( a moins que tu surchauffe chez toi ) ça fait beaucoup

systemd s'occupe du systeme , il lance pas mal de choses , pour voir sa fonction exacte une recherche sur "debian systemd " ou sur "les cahiers de l admin jessie"

les problèmes ne viennent pas de systemd , et vouloir l enlever c'est pas une bonne idée roll  tongue

sur mon pc de bureau en I3 Skylake
le DD 2.5 500Go 5400T 


Device: /dev/sdb [SAT], SMART Usage Attribute: 194 Temperature_Celsius changed from 32 to 31
 


31 degrés
le ssd M2 256Go crucial


Device: /dev/sda [SAT], SMART Usage Attribute: 194 Temperature_Celsius changed from 43 to 44
 


44 degrés

je vois que ça plante toujours hmm

Dernière modification par robert2a (31-01-2017 07:43:19)

Hors ligne

#114 31-01-2017 13:59:14

Butcher22
Membre
Distrib. : Debian 8.8 (Jessie)
Noyau : Linux 4.9.0-0.bpo.2-amd64
(G)UI : Gnome 3.14.1
Inscription : 23-03-2016

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

voila la temp du DD est régler, cété à cause d'un conky qui effectuer un wc sur les fichiers logs ..... ça bouffer aussi bcp de CPU, là je viens de l'enlever et la température du SSD 40-47°C

Sinon

apt-get remove -s systemd



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  liblightdm-gobject-1-0 libmate-slab0 libmate-window-settings1
  lightdm-gtk-greeter mate-backgrounds mate-control-center
  mate-control-center-common mate-icon-theme
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés :
  consolekit libck-connector0 libpam-ck-connector sysvinit-core
Les paquets suivants seront ENLEVÉS :
  brasero caja colord gdm3 gnome gnome-bluetooth gnome-color-manager
  gnome-control-center gnome-core gnome-disk-utility gnome-music
  gnome-packagekit gnome-packagekit-session gnome-session
  gnome-settings-daemon gnome-shell gnome-shell-extension-weather
  gnome-shell-extensions gnome-sushi gnome-system-log gnome-user-share gvfs
  gvfs-backends gvfs-daemons gvfs-fuse hplip libpam-systemd lightdm mate-core
  mate-desktop-environment-core mate-panel mate-polkit nautilus
  nautilus-sendto network-manager network-manager-gnome packagekit
  packagekit-tools policykit-1 policykit-1-gnome printer-driver-postscript-hp
  systemd systemd-sysv udisks2
Les NOUVEAUX paquets suivants seront installés :
  consolekit libck-connector0 libpam-ck-connector sysvinit-core
0 mis à jour, 4 nouvellement installés, 44 à enlever et 0 non mis à jour.
Remv gnome [1:3.14+3]
Remv brasero [3.11.4-1.1]
Remv mate-core [1.8.0+9]
Remv mate-desktop-environment-core [1.8.0+9]
Remv caja [1.8.2-3+deb8u1]
Remv gnome-core [1:3.14+3]
Remv gnome-control-center [1:3.14.2-3]
Remv gnome-color-manager [3.14.1-1]
Remv colord [1.2.1-1+b2]
Remv gdm3 [3.14.1-7]
Remv gnome-user-share [3.14.0-2]
Remv gnome-bluetooth [3.14.0-2]
Remv gnome-disk-utility [3.12.1-1+b1]
Remv gnome-music [3.14.1-1]
Remv gnome-packagekit [3.14.0-1]
Remv gnome-packagekit-session [3.14.0-1]
Remv gnome-shell-extensions [3.14.2-1]
Remv gnome-session [3.14.0-2]
Remv gnome-shell-extension-weather [0~20151125.gitccaa1eb-1~deb8u1]
Remv gnome-shell [3.14.4-1~deb8u1]
Remv gnome-settings-daemon [3.14.2-3]
Remv gnome-sushi [3.12.0-2+b1]
Remv gnome-system-log [3.9.90-2]
Remv nautilus-sendto [3.8.2-1]
Remv nautilus [3.14.1-2]
Remv gvfs-fuse [1.22.2-1]
Remv gvfs [1.22.2-1] [gvfs-backends:amd64 ]
Remv gvfs-backends [1.22.2-1]
Remv gvfs-daemons [1.22.2-1]
Remv printer-driver-postscript-hp [3.14.6-1+deb8u1]
Remv hplip [3.14.6-1+deb8u1]
Remv udisks2 [2.1.3-5]
Remv network-manager-gnome [0.9.10.0-2]
Remv policykit-1-gnome [0.105-2]
Remv policykit-1 [0.105-15~deb8u2] [mate-polkit:amd64 packagekit:amd64 network-manager:amd64 ]
Remv libpam-systemd [215-17+deb8u6] [mate-polkit:amd64 packagekit:amd64 lightdm:amd64 network-manager:amd64 ]
Remv lightdm [1.10.3-3] [mate-polkit:amd64 packagekit:amd64 network-manager:amd64 ]
Remv mate-panel [1.8.1+dfsg1-3] [mate-polkit:amd64 packagekit:amd64 network-manager:amd64 ]
Remv mate-polkit [1.8.0+dfsg1-4] [packagekit:amd64 network-manager:amd64 ]
Remv network-manager [0.9.10.0-7] [packagekit:amd64 ]
Remv packagekit-tools [1.0.1-2] [packagekit:amd64 ]
Remv packagekit [1.0.1-2]
Remv systemd-sysv [215-17+deb8u6] [init:amd64 ]
Inst sysvinit-core (2.88dsf-59 Debian:8.7/stable [amd64])
Conf sysvinit-core (2.88dsf-59 Debian:8.7/stable [amd64])
Remv systemd [215-17+deb8u6]
Inst libck-connector0 (0.4.6-5 Debian:8.7/stable [amd64])
Inst consolekit (0.4.6-5 Debian:8.7/stable [amd64])
Inst libpam-ck-connector (0.4.6-5 Debian:8.7/stable [amd64])
Conf libck-connector0 (0.4.6-5 Debian:8.7/stable [amd64])
Conf consolekit (0.4.6-5 Debian:8.7/stable [amd64])
Conf libpam-ck-connector (0.4.6-5 Debian:8.7/stable [amd64])
 




je ne pense pas que ce soit la meilleur chose à faire ..... Sinon si on tente une réinstallation/configuration de gnome3 et de son gnome-settings-daemon qui n'a pas les bon droits ?

Je pense qu'une reconfiguration de certain paquets pourraient expliquer certaines chose.....

bon je tente un

apt-get install -s --reinstall gnome-shell
 



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 1 réinstallés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 638 ko dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Réception de : 1 http://httpredir.debian.org/debian/ jessie/main gnome-shell amd64 3.14.4-1~deb8u1 [638 kB]
638 ko réceptionnés en 1s (381 ko/s)
(Lecture de la base de données... 202524 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../gnome-shell_3.14.4-1~deb8u1_amd64.deb ...
Dépaquetage de gnome-shell (3.14.4-1~deb8u1) sur (3.14.4-1~deb8u1) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.42.1-1+b1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6) ...
Traitement des actions différées (« triggers ») pour mime-support (3.58) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.0.2-5) ...
Paramétrage de gnome-shell (3.14.4-1~deb8u1) ...
root@io:/home/io# apt-get install -s --reinstall systemd
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 1 réinstallés, 0 à enlever et 0 non mis à jour.
 




apt-get install --reinstall systemd


   Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 1 réinstallés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 2 545 ko dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Réception de : 1 http://httpredir.debian.org/debian/ jessie/main systemd amd64 215-17+deb8u6 [2 545 kB]
2 545 ko réceptionnés en 1s (1 892 ko/s)
(Lecture de la base de données... 202524 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../systemd_215-17+deb8u6_amd64.deb ...
Dépaquetage de systemd (215-17+deb8u6) sur (215-17+deb8u6) ...
Traitement des actions différées (« triggers ») pour dbus (1.8.22-0+deb8u1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.0.2-5) ...
Paramétrage de systemd (215-17+deb8u6) ...
addgroup: Le groupe « systemd-journal » existe déjà en tant que groupe système. Fin de la procédure.
 




voila je verrais bien si y'a du changement



edit: la température du DD est remonté à 50°C ....... alors que je ne fais aucune opération sur les disques ......... je pense que cette debian va flinguer mon pc .....

Dernière modification par Butcher22 (31-01-2017 14:12:55)

Hors ligne

#115 22-08-2017 18:22:33

Ukusan
Membre
Inscription : 22-08-2017

Re : Debian 8.7 - Kernel 4.8 - MSI GP62-6QF

Bonjour à tous,

Pour info j'ai fait mon install debian sur un gp62 et tout fonctionne.

1. installer debian
2. avant de lancer debian pour la première fois, modifier les options grub pour ajouter nouveau.blacklist=1 acpi=off
    (pour y accéder, il faut attendre d'avoir les options grub pour appuyer sur E, ajouter nouveau.blacklist=1 acpi=off avant le quiet de la ligne commençant par linux. Appuyez sur ctrl+X pour démarrer avec les options ajoutées)
3. connectez-vous en console (ctrl+alt+F2)
4. lancer sudo dpkg --add-architecture i386 && sudo apt-get update && sudo apt-get install bumblebee-nvidia primus primus-libs:i386
5. créer le fichier /etc/init/bbswitch.conf comme expliqué ici :https://github.com/Bumblebee-Project/bb … n-shutdown
6. ajouter acpi_osi=! acpi_osi="Windows 2009" à votre ligne de boot linux (dans le fichier /etc/default/grub https://doc.ubuntu-fr.org/tutoriel/grub … age_manuel) sans oublier de regénérer le fichier de boot (update-grub) (https://github.com/Bumblebee-Project/Bu … issues/764)
7. reboot

A vous de continuer en installant iwlwifi, le bluetooth, etc....

(tout ceci est rédigé de mémoire, mon installation remonte à plus de 10 jours. Si elle n'est pas complète, au moins elle vous donnera des pistes)

Dernière modification par Ukusan (22-08-2017 18:25:07)

Hors ligne

Pied de page des forums