Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 28-01-2017 16:45:14

Leoetso
Membre
Distrib. : Debian 8.5
Noyau : 3.16.0-4-amd64
(G)UI : Cinnamon 2.2.16
Inscription : 27-01-2017

Imprimante hp envy 5527 [Résolu]

Bonjour,

Je viens de remplacer ma vielle imprimante-scanner par une nouvelle : HP Envy 5527

J'ai tout de suite réussi à imprimer. Par contre impossible d'accéder au scanner. Ni simple scan ni xsane ne détecte le scanner de l'imprimante.

D'après les sujets existants sur ce problème j'ai d'abord mis à jour HPLIP.

Et j'ai ensuite voulu activer les backports en éditant le fichier sources-list, voici le résultat :

# deb cdrom:[Debian GNU/Linux 8.5.0 _Jessie_ - Official amd64 NETINST Binary-1 $

# deb cdrom:[Debian GNU/Linux 8.5.0 _Jessie_ - Official amd64 NETINST Binary-1 $

deb http://ftp.fr.debian.org/debian/ jessie main
deb-src http://ftp.fr.debian.org/debian/ jessie main

deb http://security.debian.org/ jessie/updates main
deb-src http://security.debian.org/ jessie/updates main

# jessie-updates, previously known as 'volatile'
deb http://ftp.fr.debian.org/debian/ jessie-updates main
deb-src http://ftp.fr.debian.org/debian/ jessie-updates main
deb http://backports.debian.org/debian-backports/ jessie-backport main


Puis installer avec la commande : apt-get -t jessie-backports install hplip-gui, mais voici le résultat :

root@bestiole:/home/chameau# apt-get -t jessie-backports install hplip-gui
Lecture des listes de paquets... Fait
E: La valeur « jessie-backports » n'est pas valable pour APT::Default-Release car cette version ne fait pas partie des sources disponibles.


Je ne suis pas sur d'avoir bien fait.
Que dois je faire pour corriger ce problème ?

Merci !

Dernière modification par Leoetso (08-02-2017 19:12:35)

Hors ligne

#2 28-01-2017 16:49:22

Leoetso
Membre
Distrib. : Debian 8.5
Noyau : 3.16.0-4-amd64
(G)UI : Cinnamon 2.2.16
Inscription : 27-01-2017

Re : Imprimante hp envy 5527 [Résolu]

J'ai installer le paquet hplip-gui en passant par synaptic. Mais toujours pas de scanner...

Hors ligne

#3 28-01-2017 16:56:19

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : Imprimante hp envy 5527 [Résolu]

Bonjour smile

E: La valeur « jessie-backports » n'est pas valable pour APT::Default-Release car cette version ne fait pas partie des sources disponibles.


Ce n'est pas très grave, il faut juste que tu ajoutes le dépôt de jessie-backports dans ton sources.list avant d'installer

nano /etc/apt/sources.list


à la fin tu ajoutes la ligne :

deb http://ftp.debian.org/debian/ jessie-backports main


Tu peux aussi mettre en plus contrib non-free si tu as des sources non libres, regarde les autres lignes.
Tu enregistres et quittes : Ctrl+O et Ctrl+X
Le wiki sur le sources.list :https://debian-facile.org/doc:systeme:apt:sources.list
Tu peux aussi faire l'ajout en utilisant Synaptic > Configurer les dépôts : https://debian-facile.org/doc:systeme:apt:synaptic

Ensuite tu mets à jour la liste des dépôts :

apt-get update


puis tu installes :

apt-get -t jessie-backports install hplip-gui hplip

Dernière modification par chalu (28-01-2017 16:59:43)

Hors ligne

#4 03-02-2017 17:17:10

Leoetso
Membre
Distrib. : Debian 8.5
Noyau : 3.16.0-4-amd64
(G)UI : Cinnamon 2.2.16
Inscription : 27-01-2017

Re : Imprimante hp envy 5527 [Résolu]

Salut,
Merci pour la réponse. Mais j'ai encore un soucis.
Une fois la ligne : deb http://ftp.debian.org/debian/ jessie-backports main
ajoutée, voici ce que donne la commande : apt-get update :

root@bestiole:/home/chameau# apt-get update
Ign http://ftp.fr.debian.org jessie InRelease
Réception de : 1 http://security.debian.org jessie/updates InRelease [63,1 kB]
E: Le pilote pour la méthode /usr/lib/apt/methods/https n'a pu être trouvé.   
N: Is the package apt-transport-https installed?

C'est la première fois que ça me fais ça en faisant une update...

Que dois je faire maintenant ?

Merci

Hors ligne

#5 03-02-2017 17:21:38

Leoetso
Membre
Distrib. : Debian 8.5
Noyau : 3.16.0-4-amd64
(G)UI : Cinnamon 2.2.16
Inscription : 27-01-2017

Re : Imprimante hp envy 5527 [Résolu]

Ha non c'est bon désolé, j'ai vérifié, ma ligne était mal écrite.

L'installation de hplip-gui à fonctionnée.

Et mon scanner est reconnu !

Merci beaucoup !

Hors ligne

#6 03-02-2017 17:22:54

Leoetso
Membre
Distrib. : Debian 8.5
Noyau : 3.16.0-4-amd64
(G)UI : Cinnamon 2.2.16
Inscription : 27-01-2017

Re : Imprimante hp envy 5527 [Résolu]

Comment dois je faire pour signaler que le sujet est "résolu" ?

Hors ligne

#7 03-02-2017 22:15:58

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : Imprimante hp envy 5527 [Résolu]

Bonsoir smile
Super si c'est résolu smile pour l'indiquer on suit le tutoriel :
Voir le tuto : C'est résolu ! Bravo mais il faut l'indiquer dans l'titre

Hors ligne

Pied de page des forums