Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 30-01-2017 22:27:58

ideefixe
Membre
Lieu : Berry
Distrib. : Linux Mint 18.2
(G)UI : MATE
Inscription : 17-10-2015
Site Web

DFLinux et flashplugin-nonfree

Bonjour smile

J'ai installé DFLinux 32 bits (publiée en novembre 2016), j'ai accepté les mises à jour.
Ensuite, j'ai suivi la procédure pour avoir Firefox en version 51 et LibreOffice en version 5.

Je lance Firefox et je regarde dans les modules complémentaires, les plugins installés.
Schockwave flash est en version 11 avec l'option toujours demander pour activer.

Je passe par synaptic, je sélectionne flashplugin-nonfree pour réinstallation.
Je retourne dans Firefox, outils, modules complémentaires, plugins.
Schockwave flash est en version 24, avec l'option "toujours activer".

La commande :

sudo apt-get update && sudo apt-get dist-upgrade


n'avait pas installé cette mise à jour de schockwave flash.

Dernière modification par ideefixe (30-01-2017 22:30:43)

Hors ligne

#2 30-01-2017 22:42:06

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Gnome
Inscription : 16-03-2012
Site Web

Re : DFLinux et flashplugin-nonfree

c'est normal et je te recommande de lire le wiki pour mieux comprendre.
https://debian-facile.org/doc:media:fla … in-nonfree

Hors ligne

Pied de page des forums