Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 02-02-2017 11:55:49

Blogus
Membre
Lieu : Au pied de l'arbre...
Distrib. : DFLinux ou Handylinux selon l'humeur
Noyau : 3.16.0-4-amd64
(G)UI : Xfce
Inscription : 17-09-2016

mise à jour impossible

Bonjour,

Debian netinstall fraichement installée avec outils facilitants Df-Linux et clé et dépots jessie-backports-firefox-release

Mise à jour impossible : voici le message :

Update Mozilla certificate authority bundle to version 2.9.
    The following certificate authorities were added (+):
    + "Certplus Root CA G1"
    + "Certplus Root CA G2"
    + "Certum Trusted Network CA 2"
    + "Hellenic Academic and Research Institutions ECC RootCA 2015"
    + "Hellenic Academic and Research Institutions RootCA 2015"
    + "ISRG Root X1"
    + "OpenTrust Root CA G1"
    + "OpenTrust Root CA G2"
    + "OpenTrust Root CA G3"
    + "SZAFIR ROOT CA2"
    The following certificate authorities were removed (-):
    - "CA Disig"
    - "NetLock Business (Class B) Root"
    - "NetLock Express (Class C) Root"
    - "NetLock Notary (Class A) Root"
    - "NetLock Qualified (Class QA) Root"
    - "Sonera Class 1 Root CA"
    - "Staat der Nederlanden Root CA"
    - "Verisign Class 1 Public Primary Certification Authority - G2"
    - "Verisign Class 3 Public Primary Certification Authority"
    - "Verisign Class 3 Public Primary Certification Authority - G2"

 -- Michael Shuler <michael@pbandjelly.org>  Fri, 18 Nov 2016 09:09:47 -0600
 


L'homme est le seul animal à penser qu'il n'est pas un animal

Hors ligne

#2 02-02-2017 12:29:17

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : mise à jour impossible

Salut smile

Aucun soucis de mise à jour, c'est juste une information t'indiquant des modifications dans les certificats SSL (ceux qui te permettent d'avoir le cadenas vert à gauche de la barre d'adresse). Tu peux quitter cette page d'info avec la touche q wink

Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

#3 23-03-2017 21:33:28

Blogus
Membre
Lieu : Au pied de l'arbre...
Distrib. : DFLinux ou Handylinux selon l'humeur
Noyau : 3.16.0-4-amd64
(G)UI : Xfce
Inscription : 17-09-2016

Re : mise à jour impossible

Bonsoir,

Je reviens vers ce sujet....
Bien-sûr avec la touche q on quitte la page, encore faut-il le deviner roll

Mais en utilisant le gestionnaire de mise à jour il n'y a aucune issue car on ne peut pas taper q....
Il faut absolument utiliser le terminal .;)

L'homme est le seul animal à penser qu'il n'est pas un animal

Hors ligne

#4 24-03-2017 20:29:51

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : mise à jour impossible

Blogus a écrit :

Mais en utilisant le gestionnaire de mise à jour il n'y a aucune issue car on ne peut pas taper q....
Il faut absolument utiliser le terminal .;)


Bonjour smile
je me trompe peut-être mais il me semble bien que le gestionnaire avait été modifié pour pouvoir répondre aux éventuelles questions posées.
ça vaudrait le coup je pense d'en parler avec arpinux et la team 3HG pour une possible amélioration si ce n'est pas le cas ...

Hors ligne

Pied de page des forums