Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 26-02-2017 14:27:52

dyp
Adhérent(e)
Lieu : Montpellier
Distrib. : DFLinux : top fainéant
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.12
Inscription : 07-07-2016
Site Web

[Résolu] Debian MSI Nightblade Nvidia GTX 1060 Killer Eth

Bonjour,

La solution pour cette histoire de PC casse bonbon est de passer en Debian 9 et d'installer les pilotes nVidia comme expliqué par robert2a


j'ai acheté un PC avec Windows 10 préinstallé. j'ai besoin de Windows pour certains logiciels professionnels (chiffrages et conception de tableaux électriques) que je ne parviens pas à faire fonctionner en VirtualBox ou avec Wine ou PlayOnLinux.
je ne peux pas à installer GRUB sur la partition de Windows comme je le fais habituellement. le PC est un MSI NightbladeX2 Windows 10 familial version 1607 OS version 14393.693 / i5-6400 système 64 bits. la topologie :
- disque 0 SSD 128Go:
  - 100Mo EFI
  - 118Go NTFS OS Win 10 (C:) options Boot, Fichiers échange, Vidage sur incident, Partition principale
  - 800Mo Partition de récupération
- disque 1 SATA 500Go:
  - 20Go /
  - 6Go swap
  -430Go /home
- disque 2 SATA 2To:
  - 1845Go NTFS Data (D:) Partition Principale
  - 18Go Partition de récupération

j'installe DFLinux8 et j'ai aussi essayé Debian8 (je télécharge en ce moment la version testing avec les firmwares à la zdag) et au moment d'installer GRUB sur le disque 0, il me dit qu'il ne peut pas le faire.
le BIOS a seulement 2 options "windows" qui sont désactivées afin de pouvoir lancer Debian. si j'active la première, la deuxième et automatique.
j'ajoute que la carte réseau killer e2400 est non reconnue lors de l'installation.

Dernière modification par dyp (14-04-2017 09:36:02)

Hors ligne

#2 26-02-2017 14:44:10

Trefix
Adhérent(e)
Lieu : 48
Distrib. : kiss0s-0.5
Noyau : Linux 3.16.0-4-amd64
(G)UI : Fluxbox by arpinux
Inscription : 15-02-2015

Re : [Résolu] Debian MSI Nightblade Nvidia GTX 1060 Killer Eth

Coucou mon DYP.
Il me semblait qu'un fil traitait du dual-broute W$/Debian, tu n'as pas trouvé ?
Je regarde viteuf' mais je ne te promets rien, je dois filer au chantier malgré une bonne nuit de 2 heures...

HL > DF // Les cahiers du débutant // DFLinux
.
JE SUIS toujours abonné à CHARLIE

Hors ligne

#3 26-02-2017 14:45:34

dyp
Adhérent(e)
Lieu : Montpellier
Distrib. : DFLinux : top fainéant
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.12
Inscription : 07-07-2016
Site Web

Re : [Résolu] Debian MSI Nightblade Nvidia GTX 1060 Killer Eth

salut Trefix, ravi de te lire. t'en es où du chantier ?
les liens dont tu causes :
https://debian-facile.org/viewtopic.php?id=16704
https://debian-facile.org/viewtopic.php?id=16049

Dernière modification par dyp (26-02-2017 14:46:44)

Hors ligne

#4 26-02-2017 14:48:53

Trefix
Adhérent(e)
Lieu : 48
Distrib. : kiss0s-0.5
Noyau : Linux 3.16.0-4-amd64
(G)UI : Fluxbox by arpinux
Inscription : 15-02-2015

Re : [Résolu] Debian MSI Nightblade Nvidia GTX 1060 Killer Eth

Les bâches tiennent enfin (cool la série de tempêtes...) mais le vent (dépression) les fait battre et il pleut dedans hmm Il faut que je double, en toiture...

Deux fil, le Wiki pédale mais n'en finit pas de cracher le résultat de recherche (tu connais ma connexion) :

https://debian-facile.org/viewtopic.php?id=16049
https://debian-facile.org/viewtopic.php?id=16704

Edith te traite de chcu... lol

Dernière modification par Trefix (26-02-2017 14:49:42)


HL > DF // Les cahiers du débutant // DFLinux
.
JE SUIS toujours abonné à CHARLIE

Hors ligne

#5 26-02-2017 14:49:41

dyp
Adhérent(e)
Lieu : Montpellier
Distrib. : DFLinux : top fainéant
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.12
Inscription : 07-07-2016
Site Web

Re : [Résolu] Debian MSI Nightblade Nvidia GTX 1060 Killer Eth

grilled par moi même wink

Hors ligne

#6 26-02-2017 14:51:04

Trefix
Adhérent(e)
Lieu : 48
Distrib. : kiss0s-0.5
Noyau : Linux 3.16.0-4-amd64
(G)UI : Fluxbox by arpinux
Inscription : 15-02-2015

Re : [Résolu] Debian MSI Nightblade Nvidia GTX 1060 Killer Eth

Bon, et à part les misère de W$ certainement UEFI, tu vas bine ? Les ouacances de Super-Bat se sont bien passées ?

HL > DF // Les cahiers du débutant // DFLinux
.
JE SUIS toujours abonné à CHARLIE

Hors ligne

#7 26-02-2017 14:52:03

Trefix
Adhérent(e)
Lieu : 48
Distrib. : kiss0s-0.5
Noyau : Linux 3.16.0-4-amd64
(G)UI : Fluxbox by arpinux
Inscription : 15-02-2015

Re : [Résolu] Debian MSI Nightblade Nvidia GTX 1060 Killer Eth


HL > DF // Les cahiers du débutant // DFLinux
.
JE SUIS toujours abonné à CHARLIE

Hors ligne

#8 26-02-2017 17:13:21

dyp
Adhérent(e)
Lieu : Montpellier
Distrib. : DFLinux : top fainéant
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.12
Inscription : 07-07-2016
Site Web

Re : [Résolu] Debian MSI Nightblade Nvidia GTX 1060 Killer Eth

interdit d’être désolé quand tu aides ! smile

mes options de boot (+ pour sélectionné et - pour disponible non sélectionné):
_ boot mode select:
  +Legacy and UEFI -UEFI

_ boot option:
  UEFI CDROM BBS priorities -disabled +UEFI HL-DT-ST DVDRAM
  HD -disabled +Windows boot manager (P0: TS128)

_ Security / Trusted Computing
  TPM 2.0 Device found
    _security device support +enabled -disabled
    _TPM device selection +PTT -dTPM
    _pending operation +none -TPM cleaner

Windows OS configuration:
  _Windows 8.1/10 WHQL Support +disabled -enabled
_Fast boot +disabled -enabled

Hors ligne

#9 26-02-2017 17:44:25

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Debian MSI Nightblade Nvidia GTX 1060 Killer Eth

Bonjour

tu utilise ceci :


_ Security / Trusted Computing
  TPM 2.0 Device found
    _security device support +enabled -disabled
    _TPM device selection +PTT -dTPM
    _pending operation +none -TPM cleaner
 


tu a le module TPM installé ?  ( module pour la sécurité  )

je te donne aucun conseil je connais pas ni sur windows ni sur GNU Linux  (j'ai des cartes mère avec le connecteur mais pas le module installé)

il te faut un barbu pour te conseiller   hmm

Hors ligne

#10 26-02-2017 22:03:26

dyp
Adhérent(e)
Lieu : Montpellier
Distrib. : DFLinux : top fainéant
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.12
Inscription : 07-07-2016
Site Web

Re : [Résolu] Debian MSI Nightblade Nvidia GTX 1060 Killer Eth

punaise je viens de jeter un coup d’œil sur le net et TPM = T Potentiellement dans le Miel !!! lol

Hors ligne

#11 27-02-2017 08:04:27

cyrille
Membre
Lieu : Saint-Pierre la Mer
Distrib. : debian stable
(G)UI : Xfce
Inscription : 08-07-2016
Site Web

Re : [Résolu] Debian MSI Nightblade Nvidia GTX 1060 Killer Eth

est ce que tu as essayé avec la distribution linux dédiée à la réparation de Grub ?

Hors ligne

#12 27-02-2017 08:56:02

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Debian MSI Nightblade Nvidia GTX 1060 Killer Eth

Bonjour

=> https://fr.wikipedia.org/wiki/Trusted_Platform_Module

=>  https://packages.debian.org/jessie/admin/tpm-tools

Dernière modification par robert2a (27-02-2017 08:56:57)

Hors ligne

#13 27-02-2017 22:30:55

dyp
Adhérent(e)
Lieu : Montpellier
Distrib. : DFLinux : top fainéant
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.12
Inscription : 07-07-2016
Site Web

Re : [Résolu] Debian MSI Nightblade Nvidia GTX 1060 Killer Eth

salut cyril grand poutreur de zombie. non, en plus je sais pas laquelle c'est et re en plus réparer GRUB oui mais encore faut-il qu'il soit endommagé et donc installé, non ? wink
salut robert2a, merci d'avoir mis les liens c'est vrai que je suis tombé sur ça aussi.
je me demande si en demandant à GRUB de s'installer sur /dev/sda2 (la partition WIN OS sur SSD 128) ça serait bien plutôt que de demander sur /dev/sda ?

Dernière modification par dyp (27-02-2017 22:51:31)

Hors ligne

#14 27-02-2017 22:53:47

cyrille
Membre
Lieu : Saint-Pierre la Mer
Distrib. : debian stable
(G)UI : Xfce
Inscription : 08-07-2016
Site Web

Re : [Résolu] Debian MSI Nightblade Nvidia GTX 1060 Killer Eth

Saut à toi Dyp spécialiste de la modération par le vide, il s'agit de : https://doc.ubuntu-fr.org/boot-repair

il refait un grub, ça vaut la peine de la tenter, ça m'a souvent aidé.

Hors ligne

#15 27-02-2017 23:42:12

dyp
Adhérent(e)
Lieu : Montpellier
Distrib. : DFLinux : top fainéant
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.12
Inscription : 07-07-2016
Site Web

Re : [Résolu] Debian MSI Nightblade Nvidia GTX 1060 Killer Eth

Bon j'ai tenté l'installation avec une Debian EFI. j'ai suivi l'installation (sans réseau car ma carte killer e2400 n'est pas reconnue) et en fin j'arrive sur une page qui fait aussi peur q'un message d'erreur windows:

Il semble que cette machine soit configurée pour EFI....
Attention, ce contournement peut empêcher temporairement le système de démarrer (dans ce cas Windows). Faut-il forcer l'installation sur le chemin des supports amovibles EFI ?


je ne sais pas si après ce message, si je sélectionne Oui, il me proposera les systèmes qu'il voit et que je pourrais choisir de faire ou pas l'installation ou, s'il va me lancer l'installation sans savoir et moi aussi ?

PS je modère plus rien du tout maintenant. big_smile

Dernière modification par dyp (28-02-2017 06:51:44)

Hors ligne

#16 04-03-2017 13:16:09

dyp
Adhérent(e)
Lieu : Montpellier
Distrib. : DFLinux : top fainéant
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.12
Inscription : 07-07-2016
Site Web

Re : [Résolu] Debian MSI Nightblade Nvidia GTX 1060 Killer Eth

j'ai fait l'installation de Debian 8, ce coup-ci il ne m'a rien demandé pour GRUB qui s'est installé sur le SSD de windows. au lancement j'appuie sur F11 et j'ai le choix de lancer W10 ou Debian. W10 démarre bien (en solo ou par le GRUB), Debian n'est pas content pour ces raisons:

-hid-gneric 0003:1D57.AD03.0003:unknown main item tag 0x0
-hid-gneric 0003:1D57.AD03.0003:unknown main item tag 0x0
-hid-gneric 0003:1D57.AD03.0003:collection stack overflow
-hid-gneric 0003:1D57.AD03.0003:item 0 0 0 12 parsing failed
-msi_wmi.get:Inalid Brightness value:0xD1
-msi_wmi.get:Unable to setup backlight device      
-msi_wmi.get:Inalid Brightness value:0xD1
-msi_wmi.get:Unable to setup backlight device  


je suis connecté en HDMI sur un écran BenQ RL2455

Dernière modification par dyp (13-04-2017 19:19:48)

Hors ligne

#17 13-04-2017 13:41:53

dyp
Adhérent(e)
Lieu : Montpellier
Distrib. : DFLinux : top fainéant
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.12
Inscription : 07-07-2016
Site Web

Re : [Résolu] Debian MSI Nightblade Nvidia GTX 1060 Killer Eth

re bonjour,
j'ai téléchargé la netinstall Debian 9 avec pilotes propriétaires en suivant le sujet Installer Debian sur un SSD. du coup le pilotes de la carte Eth est trouvé et c'est bon. par contre, j'ai bien demandé le boot sur le disque avec Debian, le GRUB fonctionne je peux lancer W10 mais pas Debian. voici le message :

ACPI Error: [\_SB_.PCI0.XHC_.RHUB.SS07] Namespace lookup failure, AE_NOT_FOUND (20160831/dswload-210)
ACPI exception: AE_NOT_FOUND, During Namelookup/catalog (20160831/psobject-227)
ACPI exception: AE_NOT_FOUND, (SSDT:MEGABOOK) while loading table (20160831/tbxfload-228)
ACPI Error : 1 table load failures, 7 succesful (20160831/tbxfload-246)
ACPI Error : [GPLD] Namespace lookup failure, AE_NOT_FOUND (20160831/psargs-359)
ACPI Error : Method parse/execution failed [\_SB_.PCI0.XHC_.RHUB.HS11._PLD] (Node ffff8cd7e4c6e578), AE_NOT_FOUND (20160831/psparse-543)
ACPI Error : [GPLD] Namespace lookup failure, AE_NOT_FOUND (20160831/psargs-359)
ACPI Error : Method parse/execution failed [\_SB_.PCI0.XHC_.RHUB.HS12._PLD] (Node ffff8cd7e4c6ea00), AE_NOT_FOUND (20160831/psparse-543)
/dev/sdb1: clean, 327151/2445984 files,1901220/9764864 blocks
tmp_crb MSFT0101:00: can't request region for resource [mem 0xfed40080-0xfed40fff]
msi_wmi: get: Invalid brightness value: 0xD1
msi_wmi: Unable to setup backlight device
msi_wmi: get: Invalid brightness value: 0xD1
msi_wmi: Unable to setup backlight device
iwlwifi 0000:03:00.0 firmware failed to load iwlwifi-7265D-26.ucode (-2)
## 7265D-[b]26[/b] se répète en décroissant de [b]26[/b] à [b]17[/b] je n'ai pas installé le microcode quand Debian me le proposait à l'installation pour le wifi.
nouveau 0000:01:00.0: unknown chipset (136000a1)

Dernière modification par dyp (13-04-2017 19:20:25)

Hors ligne

#18 13-04-2017 14:01:30

kyodev
Banni(e)
Lieu : Lyon
Distrib. : Debian
Noyau : probablement stretch
(G)UI : variable selon l'humeur de naguam
Inscription : 18-08-2013

Re : [Résolu] Debian MSI Nightblade Nvidia GTX 1060 Killer Eth

en final, après ces erreurs, tu aboutis sur quoi?

[mode aéré]

Hors ligne

#19 13-04-2017 14:06:06

dyp
Adhérent(e)
Lieu : Montpellier
Distrib. : DFLinux : top fainéant
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.12
Inscription : 07-07-2016
Site Web

Re : [Résolu] Debian MSI Nightblade Nvidia GTX 1060 Killer Eth

salut Kyodev
ben j'aboutis à l'écran et ça d'écrit puis ça bloque. merci de la relance. du coup je me demande si je dois faire un nouveau sujet, le GTRUB passe maintenant.

Hors ligne

#20 13-04-2017 18:47:11

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [Résolu] Debian MSI Nightblade Nvidia GTX 1060 Killer Eth

Bonjour smile
Le probleme de GRUB est vraiment résolu et celui-ci n'est pas lié ? Si c'est ça, tu crées un nouveau sujet et si tu n'es pas sûr, on pourra toujours scinder le fil plus tard.
Moi je suis dans le brouillard wink

Hors ligne

#21 13-04-2017 18:55:15

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Debian MSI Nightblade Nvidia GTX 1060 Killer Eth

Bonsoir
ceci j'ai les meme a la maison .............  du au noyau 4.9 (pas trouvé comment le résoudre )


ACPI Error: [\_SB_.PCI0.XHC_.RHUB.SS07] Namespace lookup failure, ARE NOT FOUND (20160831/dswload-210)
ACPI exception: AE NOT FOUND, During Namelookup/catalog (20160831/psobject-227)
ACPI exception: AE NOT FOUND, (SSDT:MEGABOOK) while loading table (20160831/tbxfload-228)
ACPI Error : 1 table load failures, 7 succesful (20160831/tbxfload-246)
ACPI Error : [GPLD] Namespace lookup failure, AE NOT FOUND (20160831/psargs-359)
ACPI Error : Method parse/execution failed [\_SB_.PCI0.XHC_.RHUB.HS11._PLD] (Node ffff8cd7e4c6e578), AE NOT FOUND (20160831/psparse-543)
ACPI Error : [GPLD] Namespace lookup failure, AE NOT FOUND (20160831/psargs-359)
ACPI Error : Method parse/execution failed [\_SB_.PCI0.XHC_.RHUB.HS12._PLD] (Node ffff8cd7e4c6ea00), AE NOT FOUND (20160831/psparse-543)
 



tu a un problème avec ta carte nvidia , le noyau ne la connait pas


nouveau 0000:01:00.0: unknown chipset (136000a1)
 




installer le bon firmware


iwlwifi 0000:03:00.0 firmware failed to load iwlwifi-7265D-26.ucode (-2)
 



a priori tu a copier a la main ces messages (c'est clean et pas claen )


/dev/sdb1: claen, 327151/2445984 files,1901220/9764864 blocks
 



ceci je sais pas , c'est une MSI ta carte mère ?  (ou ta machine )


tmp_crb MSFT0101:00: can't request region for resource [mem 0xfed40080-0xfed40fff]
msi_wmi: get: Invalid brightness value: 0xD1
msi_wmi: Unable to setup backlight device
msi_wmi: get: Invalid brightness value: 0xD1
msi_wmi: Unable to setup backlight device
 



rien a propos de grub en tout cas

Dernière modification par robert2a (13-04-2017 19:05:12)

Hors ligne

#22 13-04-2017 19:16:26

dyp
Adhérent(e)
Lieu : Montpellier
Distrib. : DFLinux : top fainéant
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.12
Inscription : 07-07-2016
Site Web

Re : [Résolu] Debian MSI Nightblade Nvidia GTX 1060 Killer Eth

coucou chalu,
punaise t'es modo... va falloir que je fasse attention. wink toutes mes félicitations et encouragements. on scindera plus tard bonne idée.

salut robert2a,
- oui pour le nouveau mais je pense pas que ça gène le lancement bien que ce soit le dernier message. normalement le manchot met du pilote VESA de base et ça passe (j'ai une GTX 1060),
- oui pour iwlwifi, je comptais installer ça une fois l'environnement lancé, ou au moins le CLI,
- oui pour la copie à la main il y a aussi le ARE NOT FOUND qui devrait être AE_NOT_FOUND, veuillez m'excuser, je corrige,
- oui pour la carte mère, comme indiqué dans mon premier message. wink

Dernière modification par dyp (14-04-2017 08:33:32)

Hors ligne

#23 13-04-2017 20:24:16

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [Résolu] Debian MSI Nightblade Nvidia GTX 1060 Killer Eth

Rien à craindre dyp big_smile
Ta carte graphique peut poser problème : https://forum.ubuntu-fr.org/viewtopic.php?id=1998899
Mais avec robert2a tu vas avoir des infos, il la connaît et l'a testée : https://debian-facile.org/viewtopic.php?id=15362

Hors ligne

#24 13-04-2017 21:08:23

dyp
Adhérent(e)
Lieu : Montpellier
Distrib. : DFLinux : top fainéant
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.12
Inscription : 07-07-2016
Site Web

Re : [Résolu] Debian MSI Nightblade Nvidia GTX 1060 Killer Eth

comme dit robert2a, depuis le test en Debian 9 le sujet a dévié de GRUB vers les pilotes nVidia et autres nouveautés bien restrictives... j'ai fait mon gros noob, je m’aperçois que pour avoir du matos performant, faut se faire retourner le manchot sévère.

Dernière modification par dyp (14-04-2017 08:33:11)

Hors ligne

#25 14-04-2017 03:24:10

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Debian MSI Nightblade Nvidia GTX 1060 Killer Eth

@dyp
je t'ai répondu dans matériel , comme je sais pas ce que tu veut utiliser (version jessie ou stretch ) je t ai mit les deux méthodes.
pour la version de debian on choisi la 8 ou 9 en fonction de la machine (plus ou moins récente ) avec pour moi un petit faible pour la 9
pour le driver nvidia nonfree aucune importance (3.16 ou 4.9 ) la carte sera bien détectée aprés l installation du driver
par contre le démarrage de debian avec "nouveau" risque d etre plus pénible avec un 3.16 que le 4.9

Hors ligne

Pied de page des forums