Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 09-03-2017 19:15:17

Albator_123
Membre
Distrib. : Debian 8.7
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 20-02-2017

Wine - Application dont des boutons ne se voient pas...

Hello a tous,

Jai installé wine sur debian jessie et ensuite ai installé une appli de calcul-dessin windows d'un de nos fournisseur qui demande du java.
Chose faite. jai installe la version java requise et lappli et hop lappli se lance
Seulement sur un portable c'est nikel et sur un fixe lappli ne saffiche pas correctement.
Sur le poste qui m'embête cerrains boutons sont en blanc... et certaines petite boites de dialogues que lappli affiche sont toutes noires enfin une couleur tellement sombre qu'on ne voit ni le bouton OK ni le message affiché.

Auriez vous une idée svp?

Merci par avance.

Hors ligne

#2 09-03-2017 19:36:04

dejieres
Membre
Lieu : Moselle
Distrib. : Jessie 64 bits
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome 3.14+3 amd64
Inscription : 07-02-2017

Re : Wine - Application dont des boutons ne se voient pas...

Les configurations sont comparables entre le portable et le fixe ? Cartes graphiques, pilotes graphiques (libre/propriétaire), DE (Gnome, KDE, autre...), profondeur de couleur ?

C'est bien la même version de wine dans les deux cas ?

Ce sont des installations propres de wine, ou bien l'une d'elles avait déjà servi ?

Hors ligne

#3 09-03-2017 22:00:22

Albator_123
Membre
Distrib. : Debian 8.7
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 20-02-2017

Re : Wine - Application dont des boutons ne se voient pas...

Bonsoir et Merci.

Effectivement, ce n'est pas du tout la meme config et je pense qu'effectivement l'install de wine n'est  pas très propre...
Je reinstalle tout et reviens vous voir.

Merci.

Hors ligne

Pied de page des forums