Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 25-03-2017 14:56:43

Shoooryuken
Membre
Inscription : 28-10-2016

Achat de matériel

Bonjour,

Je suis entrain de renouveler mon matériel et j'aurais aimé avoir l'avis d'expert quand à la compatibilité des composants notamment avec Debian.

voici ce que j'envisage:

    Processeur Intel Core i5-7600K
    Ventirad Be quiet! Dark Rock 3
    16 Go (2 x 8 Go) DDR4 PC-24000 (3000 MHz) Vengeance Corsair
    MSI Z270 GAMING M3
    Carte graphique KFA2 GTX 1060 6GO OC
    Alimentation: Be Quiet ! Pure Power 10, 600W 

la question se pose sur la carte mère et plus précisément sur le northbridge Z270 ou H270 et débian.

la CG, je suppose que cela devrait aller.

merci par avance de vos retours.

Hors ligne

#2 25-03-2017 22:03:41

robert2a
Membre
Lieu : France
Distrib. : Buster 10
Noyau : Linux 4.14.0-1 4.14.2-1
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : Achat de matériel

Bonsoir
pour KabyLake vu que SkyLake tourne bien il n y a aucun souci  avec stretch.
pour le son si tu a un 1220 realtek , il fonctionne en mode dégradé (stéréo )
pour les chipsets pas de soucis (le Z270 et le Z170 sont trés proche )
pour la carte graphique je fais une installation serveur puis en console pure j installe le bureau + le driver non-free puis reboot (ça évite que le noyau donne des erreurs et ou plante )
ça fait un moment que j ai le Z270 (surement un post de mon installation qui traine )
pour une prise en charge a 100% peut etre qu il faudra prendre la prochaine testing (Buster) mais ça tourne parfaitement actuellement avec stretch
nota : la prise en charge du son par exemple est annoncé pour le noyau 4.11 (pour profiter des 8 canaux )
comme c'est du matériel trés récent forcément tout n'est pas parfait
pour les chipsets j'ai les 2 , H170 (en DDR3) et Z170 (en DDR4)  et aussi le Z270 (en DDR4) toujours sous stretch
tu a maintenant une alternative avec Amd et Ryzen  (8 coeurs et 16 threads pour moins cher )  ça tourne aussi avec stretch mais la je pense que il y a du boulot ( c'est trés récent ).
voila  smile

Hors ligne

#3 25-03-2017 22:13:09

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Gnome
Inscription : 16-03-2012
Site Web

Re : Achat de matériel

pour la carte graphique, a prioiri c'est bon
https://wiki.debian.org/NvidiaGraphicsD … tification
http://us.download.nvidia.com/XFree86/L … chips.html

pas beaucoup d'info
http://www.pcworld.com/article/3173618/ … l-410.html
attend d'avoir des retours.

par contre, pour ethernet c'est probable que ça ne marche pas.

En ligne

#4 26-03-2017 00:00:54

Shoooryuken
Membre
Inscription : 28-10-2016

Re : Achat de matériel

c'est moyen engageant...

AMD c'est hors de question, à chaque fois que j'ai eu de l'AMD ou ATI j'ai été kernal_panic.gif


nIQnutn qu'entend tu par pour éthernet c'est probable que ca ne marche pas?
je n'ai pas le wifi chez moi, tout est en CPL.

robert2a merci pour ce retour, j'ai du mal a suivre le fil de tes mots, je dois l'avouer smile
Si je résume, ca fonctionne, tu as un chipset Z270 qui tourne, mais le son est dégradé?

Hors ligne

#5 26-03-2017 00:18:15

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Gnome
Inscription : 16-03-2012
Site Web

Re : Achat de matériel

si je regarde https://fr.msi.com/Motherboard/Z270-GAM … re-section

Gaming LAN avec LAN Protect et puce Killer™ : connexion réseau parfaite, latence réduite au maximum


c'est pas sure que ça soit compatible.

En ligne

#6 26-03-2017 08:59:46

robert2a
Membre
Lieu : France
Distrib. : Buster 10
Noyau : Linux 4.14.0-1 4.14.2-1
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : Achat de matériel

Bonjour
voila un I7 7700  avec une 2 cartes vidéo GTX1060 6Go , ethernet intel (i219-v)  carte mere Asus Z270-A audio 1220 realtek


lspci
 




00:00.0 Host bridge: Intel Corporation Device 591f (rev 05)
00:01.0 PCI bridge: Intel Corporation Skylake PCIe Controller (x16) (rev 05)
00:01.1 PCI bridge: Intel Corporation Skylake PCIe Controller (x8) (rev 05)
00:14.0 USB controller: Intel Corporation Device a2af
00:16.0 Communication controller: Intel Corporation Device a2ba
00:17.0 SATA controller: Intel Corporation Device a282
00:1b.0 PCI bridge: Intel Corporation Device a2e7 (rev f0)
00:1c.0 PCI bridge: Intel Corporation Device a290 (rev f0)
00:1c.4 PCI bridge: Intel Corporation Device a294 (rev f0)
00:1d.0 PCI bridge: Intel Corporation Device a298 (rev f0)
00:1f.0 ISA bridge: Intel Corporation Device a2c5
00:1f.2 Memory controller: Intel Corporation Device a2a1
00:1f.3 Audio device: Intel Corporation Device a2f0
00:1f.4 SMBus: Intel Corporation Device a2a3
00:1f.6 Ethernet controller: Intel Corporation Ethernet Connection (2) I219-V
01:00.0 VGA compatible controller: NVIDIA Corporation GP106 [GeForce GTX 1060 6GB] (rev a1)
01:00.1 Audio device: NVIDIA Corporation Device 10f1 (rev a1)
02:00.0 VGA compatible controller: NVIDIA Corporation GP106 [GeForce GTX 1060 6GB] (rev a1)
02:00.1 Audio device: NVIDIA Corporation Device 10f1 (rev a1)
05:00.0 USB controller: ASMedia Technology Inc. Device 2142
 


éviter de prendre un réseau filaire en Killer (meme sous windows ) , une bonne carte intel ou realtek .

pour MSI j'ai la meme opinion que toi pour Amd , j'évite

le journal d'erreur pour stretch sur cette machine


journalctl -r -p err
-- No entries --
 



pour le son j'ai HDA Intel PCH mono , j'ai pas trop travaillé dessus  (sur la plateforme Amd j ai le meme en stéréo )
pas de prise en charge du 5.1 par exemple
ce chipset audio vient de sortir donc un peu normal (il est possible de mettre une carte son mieux connu de GNU Linux)

c'est lui


00:1f.3 Audio device: Intel Corporation Device a2f0
 



c'est un realtek S1220A 8 channel Crystal sound 3

pour le réseau filaire essaie de rester la dessus :


00:1f.6 Ethernet controller: Intel Corporation Ethernet Connection (2) I219-V
 



pour les articles sur KabyLake moi je parle de vécu , les articles sur le net je filtre  tongue

si j attend la sorti du noyau 4.10 pour en profiter ............. , avec le noyau actuel de stretch ça fonctionne trés bien
la version actuelle


uname -a
 



Linux kabylake1 4.9.0-2-amd64 #1 SMP Debian 4.9.13-1 (2017-02-27) x86_64 GNU/Linux
 



si tu veut profiter des dernières fonction (avec DRM ) du gpu intel KabyLake c'est clair que ça va pas fonctionner sous GNU Linux.
ça ne fonctionnera que sous windows (avec un logiciel Microsoft ) , en plus des protections matérielle du gpu , l autre a rajouté une couche logicielle . roll
enfin comme ça m interesse pas trop je suis pas l actualité sur le sujet

Mais je l'ai déja dit , c'est une question de préférences ,  a toi de trier les avis  wink

PS: j'ai eu une méchante corruption de mon post suite a une erreur de balises.   hmm

Dernière modification par robert2a (26-03-2017 09:38:57)

Hors ligne

Pied de page des forums