Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 19-04-2017 13:26:09

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : W$10 1709 / stretch / ubuntu 17.10 / buster-sid
Noyau : Linux 4.13.0-0.bpo.1-amd64
(G)UI : Mate / Gdm3
Inscription : 11-03-2017

[ résolu ] je n'ai plus d'internet sur jessie 8.7 !

bonjour ,

ceci est un appel à l'aide urgent

en effet , depuis ce matin , je n'ai plus d'internet .

jessie 8.7 me dit  :  wired non géré

pouvez vous me dépanner ?

d'avance merci .

ps :

1) j'écris depuis mon windows 10 qui fonctionne parfaitement lui !
2) pas moyen de se connecter sur hexchat freenode debian facile : je n'ai pas le mot de passe

Dernière modification par Debian Alain (19-04-2017 15:27:39)


1498826560.jpg 1498812139.jpg Bip ! Bip !

Hors ligne

#2 19-04-2017 13:35:50

kyodev
Banni(e)
Lieu : Lyon
Distrib. : Debian
Noyau : probablement stretch
(G)UI : variable selon l'humeur de naguam
Inscription : 18-08-2013

Re : [ résolu ] je n'ai plus d'internet sur jessie 8.7 !

pas besoin de mot de passe pour irc
juste serveur freenode
/join #debian-facile
https://debian-facile.org/asso:salon-irc-df

[mode aéré]

Hors ligne

#3 19-04-2017 14:26:42

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Strtch 9 + backports
Noyau : Noyau stable
(G)UI : KDE 5.8 - Gnome 3.22
Inscription : 13-01-2010

Re : [ résolu ] je n'ai plus d'internet sur jessie 8.7 !

Bonjour Debian Alain,

S'agit-il d'un nouvel ordinateur?

Hors ligne

#4 19-04-2017 14:45:49

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : W$10 1709 / stretch / ubuntu 17.10 / buster-sid
Noyau : Linux 4.13.0-0.bpo.1-amd64
(G)UI : Mate / Gdm3
Inscription : 11-03-2017

Re : [ résolu ] je n'ai plus d'internet sur jessie 8.7 !

non , toujours le meme .

maiis j'ai trouvé .

j'ai regardé https://debian-facile.org/viewtopic.php?id=17594

et ça aussi : https://debian-facile.org/viewtopic.php?id=17571


et quelques autres posts

d'où j'ai décidé de regarder  /etc/network/interfaces

et , bien sûr , j'ai trouvé mon erreur

voilà ce qu'est redevenu , et qu'il n'aurait jamais dû quitter , interfaces  :

# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

source /etc/network/interfaces.d/*

# The loopback network interface
auto lo
iface lo inet loopback

# rajouté d'après :
# https://technique.arscenic.org/reseau/a … un-serveur
#
# The primary network interface
# auto eth0
# iface eth0 inet dhcp

Dernière modification par Debian Alain (19-04-2017 15:54:31)


1498826560.jpg 1498812139.jpg Bip ! Bip !

Hors ligne

#5 19-04-2017 14:54:56

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Strtch 9 + backports
Noyau : Noyau stable
(G)UI : KDE 5.8 - Gnome 3.22
Inscription : 13-01-2010

Re : [ résolu ] je n'ai plus d'internet sur jessie 8.7 !

Hors ligne

Pied de page des forums