Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 08-09-2009 18:58:36

Hansa
Membre
Distrib. : Squeeze
(G)UI : Gnome
Inscription : 27-06-2009

[résolu] Pb Démarrage - disque dur non reconnu

Bonjour,

Déjà j'espère être dans le bon forum.

D'autre part voici mon problème : Depuis environ 17h aujourd'hui je n'arrive plus à booter sous Debian.

J'ai une serie de ligne

end_request : I/O error, dev sda, sector...


Puis après une erreur au secteur 13 631 719

sd 3:0:0:0: [sda] Asking for cache data file
sd 3:0:0:0: [sda] Assuming drive cache : write through
EXT3-fs error (device sda1) : Ext3_get_inode_loc : unable to read inode block - inode=2, block=421
EXT3-fs : get root inode failed
mount : mounting /dev/sda1 on /root failed : Input/Output error
mount : mounting /dev on /root/dev failed : No such file or directory
mount : mounting /sys on /root/sys failed : No such file or directory
mount : mounting /proc on /root/proc failed : No such file or directory
Target filesystem doesn't have /sbin/init
No init found. Try passing=bootarg

BusyBox v1.10.2 (Debian1:1.10.2-2) built-in shell (ash)
Enter 'help' for a list of built-in commands.

/bin/sh : can't access tty : job control turned off
(initramfs)


Je ne suis pas une star en anglais mais il semble que sda1 ne peux pas être montée.

Si quelqu'un a une idée, elle sera la bienvenue

Par avance merci

Hansa

Dernière modification par Hansa (09-09-2009 08:28:34)


Tout le monde disait que c'était imossible. Un jour, il est arrivé quelqu'un qui ne le savait pas... et qui a réussit.

Hors ligne

#2 08-09-2009 21:40:14

damien
Modo / Rédacteur Wiki
Lieu : St Etienne
Distrib. : Debian Jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome3
Inscription : 22-09-2008
Site Web

Re : [résolu] Pb Démarrage - disque dur non reconnu

Vérifie dans le bios si ton disque dur est toujours présent.
Si non, ouvre ton pc et vérifie si ton disque dur ne s'est pas débranché (fréquent avec le sata)

logo_3dminfographie_signature.png

Hors ligne

#3 09-09-2009 08:27:56

Hansa
Membre
Distrib. : Squeeze
(G)UI : Gnome
Inscription : 27-06-2009

Re : [résolu] Pb Démarrage - disque dur non reconnu

Effectivement le disque était légèrement déconnecté.
Tout est revenu à la normal.

Merci damien

Tout le monde disait que c'était imossible. Un jour, il est arrivé quelqu'un qui ne le savait pas... et qui a réussit.

Hors ligne

#4 09-09-2009 18:04:09

damien
Modo / Rédacteur Wiki
Lieu : St Etienne
Distrib. : Debian Jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome3
Inscription : 22-09-2008
Site Web

Re : [résolu] Pb Démarrage - disque dur non reconnu

De rien man !

logo_3dminfographie_signature.png

Hors ligne

Pied de page des forums