Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 10-05-2017 23:10:28

oui
Membre
Inscription : 02-08-2009

navigateur hautement sécurisé xombrero

bonjour

ayant eu des déboires avec Kubuntu 17.04 j'utilise depuis plusieurs mois maintenant Debian 9.0 RC.

en fait, j'ai les mêmes déboire, avec Debian wink mais ai tout bonnement installé de manière différente et peu mieux me satisfaire ainsi de ce qui ne va pas...

et comme réinstaller est extrêmement fastidieux sous Debian et ses dérivés, j'en étais resté là.

jusqu'à hier où j'ai du un peu m'énerver, et ai repris une copie de sauvegarde d'un vieille installation de Lubuntu minimal (c'est la version d'Ubuntu dont le mainteneur principal est un français de Toulouse... et, non seulement il est minimaliste convaincu, mais il entretien un dépôt personnel pour ...

... xombrero).

la version de xombrero dédiée à lubuntu minimal fonctionne sans faille aucune.

mais voilà...

avant qu'ubuntu 17.04 ne soit déclaré stable, elle n'existait pas pour Lubuntu minimal 17.04 RC

et

pour Debian 9.0 RC, et bien, c'est bien sûr, tintin.

si on concède que les nouvelles versions ne nous enrichissent pas mais nous privent, on fait du progrès...

j'ai donc remonté hier soir cette sauvegarde de Lubuntu minimal 16.04, qui fonctionne ce soit à merveille, apparemment, et, oh surprise, maintenant, le ppa de lubuntu minimal pour xombrero contient désormais la nouvelle version de xombrero pour "lubuntu minimal 17.04".

parallèlement, il existe une version officielle de Xombrero au dépôt normal d'Ubuntu, mais, elle, elle ne fonctionne pas pour nous français...

pourquoi?

et bien, je suppose, vu que, en raison des élections, je voulais impérativement suivre les informations françaises le web (car j'habite à l'étranger, et elles n'y sont diffusées qu'avec restriction), surtout celles de France 2 de 20 h, parce que nous les regardons en mangeant, ce qui fait économiser beaucoup de temps, j'ai du tout essayer pour les capter.

le problème de leur captation, si on refuse d'utiliser Mozilla, c'est mon cas, est que webkit est la base de quasi tous les autres navigateurs, excepté konqueror puisque konqueror est lui-même la base de webkit! Et il y a un bug dans la version actuelle de webkit (webkit 3): il ne satisfait pas les exigences de France Télévision, alors que webkit 1 le fait (toujours... la preuve en est: je capte mes infos de France2 ce soir sur Xombrero dans Lubuntu 16.04).

Je voudrais donc installer le paquet du PPA pour Lubuntu minimal 17.04

sur

Debian 9.0 RC, où Xombrero ne fonctionne pas.

Quels essais effectuer?

Crdlmt

Hors ligne

#2 11-05-2017 08:35:29

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : navigateur hautement sécurisé xombrero

Bonjour,
Le paquet xombrero est disponible dans stretch. Installer des paquets Ubuntu ou utiliser des dépôts externes augmentent les risques d'instabilité du système Debian ce qui pourrait expliquer une part des problèmes rencontrés dont nous n'avons pas de détails. Le mieux est donc d'installer xombrero des dépôts
Si tu tiens absolument à construire une frankendebian, tu peux télécharger manuellement le .deb et l'installer avec gdebi ou dpkg.

Hors ligne

#3 11-05-2017 19:24:22

oui
Membre
Inscription : 02-08-2009

Re : navigateur hautement sécurisé xombrero

bonjour chalu,

je vois que tu es utilisatrice de handylinux, une splendide distro! Tu utilises sans doute Firefox. Et, là, nul doute que flash fonctionne...
mais pourrais-tu tenter la même chose avec xombrero s'il te plait?

j'ai stretch d'installé, et xombrero... et ça ne marche pas chez moi! et je crois que la cause, et bien ce n'est pas xombrero en tant que logiciel propre, mais webkit 3: tous les navigateurs que j'ai installé et qui étaient réactualisés ne fonctionnent pas avec les infos françaises! certains fonctionnent quand même avec youtube, mais beaucoup non.

mlaheureusement, le fait que les Debianeux acceptent tous l' "usine à gaz" qu'est devenue Mozilla fait que Debian publie désormais des versions prétendues à jour mais beugguées avec webkit3. seul notre ami absolument idéaliste, je crois comprendre que c'est le développeur PRINCIPAL de Lubuntu minimal, une version désormais absolument officielle et reconnue et connue dans le monde entier, en a fait sa B.A. (bonne action) quotidienne et entretient même un dépôt et le tient à jour DEPUIS PLUSIEURS ANNÉES (ce n'est pas comme une simple envie de ......!) pour un navigateur léger et sécurisé tel qu'est xombrero...

sous Debian, l'idéaliste comparable...

...manque!

et sans doute y-a-t-il des obstacles chez Debian?

crdlmt

Hors ligne

#4 11-05-2017 19:39:29

otyugh
Membre
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016

Re : navigateur hautement sécurisé xombrero

Quel est ton problème concrètement ?

Xombrero existe pour tout debian : https://packages.debian.org/search?keywords=xombrero
Si le logiciel est packagé, alors toutes les dépendances sont disponibles, Debian fait gaffe à ce genre de chose.

j'ai stretch d'installé, et xombrero... et ça ne marche pas chez moi!


Essaie de te référer à des faits, sinon on peut pas t'aider. Quelle erreur tu as, quand ? Ton poste est composé de deux lignes de "ça marche pas" et de tartines qui n'a pas vraiment sa place ici, je ne sais pas comment on peut t'aider... Tu devrais écrire un poste dans le Bistrot, et un autre ici, sépare les deux aspects ; l'idée du forum est aussi de pouvoir aider ceux qui font des recherche sur le web : si tu  mélanges des sujets, ça pose problème.

Dernière modification par otyugh (11-05-2017 19:45:09)


Agenda du libre : se faire dépanner/dépanner IRL ! Le libre n'est pas qu'un phénomène internet.
Framapad sur les balados : Emissions audio pro/amateur, votre radio sur-mesure !

En ligne

#5 11-05-2017 19:54:28

Severian
Membre
Distrib. : Debian GNU/Linux 8.7 (jessie)
Noyau : Linux 4.9.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-4
Inscription : 13-12-2014

Re : navigateur hautement sécurisé xombrero

bonsoir

je ne comprends pas le problème qu'otyugh

as tu des liens d'exemple à donner ?

"il est urgent d'attendre" (bendia)
ob3-de10.pngbanner98x30.png

Hors ligne

#6 11-05-2017 20:49:09

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : navigateur hautement sécurisé xombrero

Si je comprends bien c'est flash que tu n'arrives pas à faire fonctionner sur xombrero du dépôt Debian ?
Comme indiqué dans les messages précédents, il faudrait que tu expliques davantage les choses wink
J'en profite pour te conseiller de compléter ton profil :Voir le tuto : Trop cool d'indiquer son installation dans son profil !

Edit : xombrero installé sur une debian stretch +mate. Quel est le problème ?

Hors ligne

#7 11-05-2017 21:59:23

oui
Membre
Inscription : 02-08-2009

Re : navigateur hautement sécurisé xombrero

bonjour les amis,

et merci des réactions.

«Et il y a un bug dans la version actuelle de webkit (webkit 3): il ne satisfait pas les exigences de France Télévision, alors que webkit 1 le fait (toujours... la preuve en est: je capte mes infos de France2 ce soir sur Xombrero dans Lubuntu 16.04).»

Je crois avoir expliqué correctement mon opinion: Il y a un bug,  et il n'apparait de manière vraiment crucial qu'aux français, car eux seuls ont à se démêler avec France Télévision!

«Je voudrais donc installer le paquet du PPA pour Lubuntu minimal 17.04
sur
Debian 9.0 RC, où Xombrero ne fonctionne pas.»

Oui, là, j'ai manqué de précision, j'aurais du écrire «où Xombrero», version Debian actuelle, «ne fonctionne pas» (pour nous français).

(mon profil? il change en permanence: j'utilise 3 ordis plus le mac book de ma femme... d'accord, si le profil joue un rôle, d'accord de préciser lequel des ordinateurs, et le profil de CET ordinateur, est concerné. mais là, ça ne joue strictement aucun rôle! J'ai bien précisé Debian 9.0 RC)

en clair:

je veux seulement apprendre comment QUAND MÊME UTILISER du logiciel d'Ubuntu quand Debian ne propose aucun équivalent apte à fonctionner

uniquement parce que sur un point concret TOUS LES NAVIGATEURS à jour de dépôts Debian hormis Firefox ne fonctionnent pas pour nous français car ils sont TOUS BASÉS SUR WEBKIT3 (les autres ne sont pas à jour, et les anciennes versions ont été bannies des dépôts Debian!).

le paquet Xombrero est un paquet de moins de 900 ko! pas la mer à boire, pas quelque chose qui porte atteinte à la stabilité du système Debian!

et notre compatriote toulousain a fait pour son Lubuntu minimal un travail admirable que tous les debianeux, même et surtout de France, dédaignent et considèrent avec la pire hostilité (nul n'est prophète en son pays).

avez vous peut-être regardé?

crdlmnt

Dernière modification par oui (11-05-2017 22:00:05)

Hors ligne

#8 11-05-2017 22:57:15

otyugh
Membre
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016

Re : navigateur hautement sécurisé xombrero

«Xombrero», version Debian actuelle, «ne fonctionne pas» sur FranceTV


C'est considérablement plus économe en temps de dire ça (pour nous et toi, et ceux qui liront après), mais avec l'adresse de la page concernée et l'erreur retournée, c'est encore mieux.
Merci.

Dernière modification par otyugh (11-05-2017 23:08:11)


Agenda du libre : se faire dépanner/dépanner IRL ! Le libre n'est pas qu'un phénomène internet.
Framapad sur les balados : Emissions audio pro/amateur, votre radio sur-mesure !

En ligne

#9 12-05-2017 18:44:02

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : navigateur hautement sécurisé xombrero

Je viens de tester chromium sur le nouveau site de france.tv et ça me semble fonctionner, les séries se lancent.
c'est webkit combien chromium de jessie ?
Édit : tester chromium sur stretch avec installation de flash et ça fonctionne comme pour firefox. Ça fait deux navigateurs. Pour les autres j'ai là pub France TV mais l'affichage du site est tout pourri avec le menu text qui vient sur la vidéo

Hors ligne

Pied de page des forums