Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 13-05-2017 12:59:57

Gedeon54
Membre
Distrib. : Handylinux 2.5 sous Debian 9 (Stretch)
Noyau : 4.9.0-3-amd64
(G)UI : XFCE + Gnome Shell
Inscription : 13-05-2017

[RESOLU] Handylinux en folie: mise à jour impossible

Bonjour..

Tout nouveau sur Handylinux, j'ai voulu compléter mes sources-list, bien mal m'en a pris sans doute car lors de la mise à jour, celle-ci s'est interrompue au bout d'un certain temps avec un msg d'erreur, avec notamment de gros soucis sur libreoffice ainsi qu'avec menu whisker (entre autres). Du coup, mon Handylinux est dans un triste état! Voici un aperçu des dégats....Puis je encore le sauver ou dois je tout réinstaller? Merci de votre aide! SOS!!!kernal_panic.gif


ration de libmodplug1:amd64 :
 libmodplug1:amd64 dépend de libstdc++6 (>= 5) ; cependant :
  La version de libstdc++6:amd64 sur le système est 4.9.2-10.

dpkg: erreur de traitement du paquet libmodplug1:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libopencv-calib3d2.4v5:amd64 :
 libopencv-calib3d2.4v5:amd64 dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:amd64 sur le système est 4.9.2-10.

dpkg: erreur de traitement du paquet libopencv-calib3d2.4v5:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libde265-0:amd64 :
 libde265-0:amd64 dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:amd64 sur le système est 4.9.2-10.

dpkg: erreur de traitement du paquet libde265-0:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-libtorrent :
 python3-libtorrent dépend de libboost-python1.62.0 ; cependant :
  Le paquet libboost-python1.62.0 n'est pas installé.
 python3-libtorrent dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:amd64 sur le système est 4.9.2-10.
 python3-libtorrent dépend de libtorrent-rasterbar9 (= 1.1.1-1+b1) ; cependant :
  Le paquet libtorrent-rasterbar9 n'est pas installé.

dpkg: erreur de traitement du paquet python3-libtorrent (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libreoffice-impress :
 libreoffice-impress dépend de libreoffice-draw (= 1:5.2.7-1) ; cependant :
 Le paquet libreoffice-draw n'est pas encore configuré.
 libreoffice-impress dépend de libglew2.0 (>= 1.12.0) ; cependant :
  Le paquet libglew2.0 n'est pas installé.
 libreoffice-impress dépend de libstdc++6 (>= 5) ; cependant :
  La version de libstdc++6:amd64 sur le système est 4.9.2-10.

dpkg: erreur de traitement du paquet libreoffice-impress (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libdjvulibre21:amd64 :
 libdjvulibre21:amd64 dépend de libstdc++6 (>= 5) ; cependant :
  La version de libstdc++6:amd64 sur le système est 4.9.2-10.

dpkg: erreur de traitement du paquet libdjvulibre21:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libopenmpt0:amd64 :
 libopenmpt0:amd64 dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:amd64 sur le système est 4.9.2-10.

dpkg: erreur de traitement du paquet libopenmpt0:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libqt5webkit5:amd64 :
 libqt5webkit5:amd64 dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:amd64 n'est pas encore configuré.
 libqt5webkit5:amd64 dépend de libqt5network5 (>= 5.0.2) ; cependant :
 Le paquet libqt5network5:amd64 n'est pas encore configuré.
 libqt5webkit5:amd64 dépend de libqt5qml5 (>= 5.1.0) ; cependant :
 Le paquet libqt5qml5:amd64 n'est pas encore configuré.
 libqt5webkit5:amd64 dépend de libqt5quick5 (>= 5.2.0) ; cependant :
 Le paquet libqt5quick5:amd64 n'est pas encore configuré.
 libqt5webkit5:amd64 dépend de libqt5widgets5 (>= 5.4.0) ; cependant :
 Le paquet libqt5widgets5:amd64 n'est pas encore configuré.
 libqt5webkit5:amd64 dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:amd64 sur le système est 4.9.2-10.
 libqt5webkit5:amd64 dépend de qtbase-abi-5-7-1 ; cependant :
  Le paquet qtbase-abi-5-7-1 n'est pas installé.
  Le paquet libqt5core5a:amd64 qui fournit qtbase-abi-5-7-1 n'est pas encore configuré.
 libqt5webkit5:amd64 dépend de qtdeclarative-abi-5-7-0 ; cependant :
  Le paquet qtdeclarative-abi-5-7-0 n'est pas installé.
  Le paquet libqt5qml5:amd64 qui fournit qtdeclarative-abi-5-7-0 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libqt5webkit5:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libboost-thread1.62.0:amd64 :
 libboost-thread1.62.0:amd64 dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:amd64 sur le système est 4.9.2-10.

dpkg: erreur de traitement du paquet libboost-thread1.62.0:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de apt-utils :
 apt-utils dépend de apt (= 1.4.3) ; cependant :
  La version de apt sur le système est 1.0.9.8.4.
 apt-utils dépend de libapt-inst2.0 (>= 1.0.5) ; cependant :
  Le paquet libapt-inst2.0 n'est pas installé.
 apt-utils dépend de libapt-pkg5.0 (>= 1.3~rc2) ; cependant :
  Le paquet libapt-pkg5.0 n'est pas installé.
 apt-utils dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:amd64 sur le système est 4.9.2-10.

dpkg: erreur de traitement du paquet apt-utils (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de vlc-nox :
 vlc-nox dépend de vlc-bin (= 2.2.5-1) ; cependant :
  Le paquet vlc-bin n'est pas installé.

dpkg: erreur de traitement du paquet vlc-nox (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libreoffice-base :
 libreoffice-base dépend de libstdc++6 (>= 5) ; cependant :
  La version de libstdc++6:amd64 sur le système est 4.9.2-10.

dpkg: erreur de traitement du paquet libreoffice-base (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libbasicusageenvironment1:amd64 :
 libbasicusageenvironment1:amd64 dépend de libstdc++6 (>= 5) ; cependant :
  La version de libstdc++6:amd64 sur le système est 4.9.2-10.

dpkg: erreur de traitement du paquet libbasicusageenvironment1:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libpoppler64:amd64 :
 libpoppler64:amd64 dépend de libstdc++6 (>= 5) ; cependant :
  La version de libstdc++6:amd64 sur le système est 4.9.2-10.

dpkg: erreur de traitement du paquet libpoppler64:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libwebrtc-audio-processing1:amd64 :
 libwebrtc-audio-processing1:amd64 dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:amd64 sur le système est 4.9.2-10.

dpkg: erreur de traitement du paquet libwebrtc-audio-processing1:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libreoffice-math :
 libreoffice-math dépend de libstdc++6 (>= 5) ; cependant :
  La version de libstdc++6:amd64 sur le système est 4.9.2-10.

dpkg: erreur de traitement du paquet libreoffice-math (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libebml4v5:amd64 :
 libebml4v5:amd64 dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:amd64 sur le système est 4.9.2-10.

dpkg: erreur de traitement du paquet libebml4v5:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de liblivemedia57:amd64 :
 liblivemedia57:amd64 dépend de libstdc++6 (>= 5) ; cependant :
  La version de libstdc++6:amd64 sur le système est 4.9.2-10.

dpkg: erreur de traitement du paquet liblivemedia57:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libreoffice :
 libreoffice dépend de libreoffice-base ; cependant :
 Le paquet libreoffice-base n'est pas encore configuré.
 libreoffice dépend de libreoffice-draw ; cependant :
 Le paquet libreoffice-draw n'est pas encore configuré.
 libreoffice dépend de libreoffice-impress ; cependant :
 Le paquet libreoffice-impress n'est pas encore configuré.
 libreoffice dépend de libreoffice-math ; cependant :
 Le paquet libreoffice-math n'est pas encore configuré.
 libreoffice dépend de libreoffice-writer ; cependant :
 Le paquet libreoffice-writer n'est pas encore configuré.
 libreoffice dépend de libreoffice-java-common (>= 1:5.2.7~) ; cependant :
  La version de libreoffice-java-common sur le système est 1:4.3.3-2+deb8u7.

dpkg: erreur de traitement du paquet libreoffice (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libproxy1v5:amd64 :
 libproxy1v5:amd64 dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:amd64 sur le système est 4.9.2-10.

dpkg: erreur de traitement du paquet libproxy1v5:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
Paramétrage de libinput10:amd64 (1.6.3-1) ...
dpkg: des problèmes de dépendances empêchent la configuration de libevdocument3-4:amd64 :
 libevdocument3-4:amd64 dépend de libdjvulibre21 (>= 3.5.27.1) ; cependant :
 Le paquet libdjvulibre21:amd64 n'est pas encore configuré.
 libevdocument3-4:amd64 dépend de libpoppler-glib8 (>= 0.34.0) ; cependant :
 Le paquet libpoppler-glib8:amd64 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libevdocument3-4:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de vlc :
 vlc dépend de vlc-bin (= 2.2.5-1) ; cependant :
  Le paquet vlc-bin n'est pas installé.
 vlc dépend de vlc-plugin-qt (= 2.2.5-1) ; cependant :
  Le paquet vlc-plugin-qt:amd64 n'est pas installé.
 vlc dépend de vlc-l10n (= 2.2.5-1) ; cependant :
  Le paquet vlc-l10n n'est pas installé.

dpkg: erreur de traitement du paquet vlc (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libreoffice-base-core :
 libreoffice-base-core dépend de libstdc++6 (>= 5) ; cependant :
  La version de libstdc++6:amd64 sur le système est 4.9.2-10.

dpkg: erreur de traitement du paquet libreoffice-base-core (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de glib-networking-services :
 glib-networking-services dépend de libproxy1v5 (>= 0.4.14) ; cependant :
 Le paquet libproxy1v5:amd64 n'est pas encore configuré.

dpkg: erreur de traitement du paquet glib-networking-services (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libopencv-core2.4v5:amd64 :
 libopencv-core2.4v5:amd64 dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:amd64 sur le système est 4.9.2-10.

dpkg: erreur de traitement du paquet libopencv-core2.4v5:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libopencv-features2d2.4v5:amd64 :
 libopencv-features2d2.4v5:amd64 dépend de libopencv-core2.4v5 ; cependant :
 Le paquet libopencv-core2.4v5:amd64 n'est pas encore configuré.
 libopencv-features2d2.4v5:amd64 dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:amd64 sur le système est 4.9.2-10.

dpkg: erreur de traitement du paquet libopencv-features2d2.4v5:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libreoffice-core :
 libreoffice-core dépend de libboost-date-time1.62.0 ; cependant :
 Le paquet libboost-date-time1.62.0:amd64 n'est pas encore configuré.
 libreoffice-core dépend de libclucene-contribs1v5 (>= 2.3.3.4+dfsg) ; cependant :
  Le paquet libclucene-contribs1v5 n'est pas installé.
 libreoffice-core dépend de libclucene-core1v5 (>= 2.3.3.4+dfsg) ; cependant :
  Le paquet libclucene-core1v5 n'est pas installé.
 libreoffice-core dépend de libcmis-0.5-5v5 (>= 0.5.1+git20160603) ; cependant :
  Le paquet libcmis-0.5-5v5 n'est pas installé.
 libreoffice-core dépend de libglew2.0 (>= 1.12.0) ; cependant :
  Le paquet libglew2.0 n'est pas installé.
 libreoffice-core dépend de libgltf-0.0-0v5 ; cependant :
  Le paquet libgltf-0.0-0v5 n'est pas installé.
 libreoffice-core dépend de libhunspell-1.4-0 ; cependant :
  Le paquet libhunspell-1.4-0 n'est pas installé.
 libreoffice-core dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:amd64 sur le système est 4.9.2-10.

dpkg: erreur de traitement du paquet libreoffice-core (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libreoffice-calc :
 libreoffice-calc dépend de libreoffice-base-core (= 1:5.2.7-1) ; cependant :
 Le paquet libreoffice-base-core n'est pas encore configuré.
 libreoffice-calc dépend de libreoffice-core (= 1:5.2.7-1) ; cependant :
 Le paquet libreoffice-core n'est pas encore configuré.
 libreoffice-calc dépend de coinor-libcoinmp1v5 ; cependant :
  Le paquet coinor-libcoinmp1v5 n'est pas installé.
 libreoffice-calc dépend de coinor-libcoinutils3v5 ; cependant :
  Le paquet coinor-libcoinutils3v5 n'est pas installé.
 libreoffice-calc dépend de libboost-iostreams1.62.0 ; cependant :
  Le paquet libboost-iostreams1.62.0 n'est pas installé.
 libreoffice-calc dépend de liborcus-0.11-0 ; cependant :
  Le paquet liborcus-0.11-0 n'est pas installé.
 libreoffice-calc dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:amd64 sur le système est 4.9.2-10.
 libreoffice-calc dépend de libwps-0.4-4 ; cependant :
  Le paquet libwps-0.4-4 n'est pas installé.

dpkg: erreur de traitement du paquet libreoffice-calc (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libopenexr22:amd64 :
 libopenexr22:amd64 dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:amd64 sur le système est 4.9.2-10.

dpkg: erreur de traitement du paquet libopenexr22:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libicu57:amd64 :
 libicu57:amd64 dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:amd64 sur le système est 4.9.2-10.

dpkg: erreur de traitement du paquet libicu57:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libqt5printsupport5:amd64 :
 libqt5printsupport5:amd64 dépend de libqt5core5a (>= 5.7.0) ; cependant :
 Le paquet libqt5core5a:amd64 n'est pas encore configuré.
 libqt5printsupport5:amd64 dépend de libqt5widgets5 (>= 5.7.0) ; cependant :
 Le paquet libqt5widgets5:amd64 n'est pas encore configuré.
 libqt5printsupport5:amd64 dépend de libstdc++6 (>= 5) ; cependant :
  La version de libstdc++6:amd64 sur le système est 4.9.2-10.
 libqt5printsupport5:amd64 dépend de qtbase-abi-5-7-1 ; cependant :
  Le paquet qtbase-abi-5-7-1 n'est pas installé.
  Le paquet libqt5core5a:amd64 qui fournit qtbase-abi-5-7-1 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libqt5printsupport5:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libabiword-3.0:amd64 :
 libabiword-3.0:amd64 dépend de libecal-1.2-19 (>= 3.17) ; cependant :
 Le paquet libecal-1.2-19:amd64 n'est pas encore configuré.
 libabiword-3.0:amd64 dépend de libical2 (>= 2.0.0) ; cependant :
 Le paquet libical2:amd64 n'est pas encore configuré.
 libabiword-3.0:amd64 dépend de libstdc++6 (>= 5.2) ; cependant :
  La version de libstdc++6:amd64 sur le système est 4.9.2-10.

dpkg: erreur de traitement du paquet libabiword-3.0:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: trop d'erreurs, arrêt
Traitement des actions différées (« triggers ») pour libc-bin (2.24-10) ...
Des erreurs ont été rencontrées pendant l'exécution :
 libqt5qml5:amd64
 libqt5core5a:amd64
 libreoffice-draw
 libqt5quick5:amd64
 libqt5script5:amd64
 libpoppler-glib8:amd64
 libical2:amd64
 libqt5dbus5:amd64
 libchromaprint1:amd64
 libreoffice-writer
 libusageenvironment3:amd64
 libmatroska6v5:amd64
 libboost-date-time1.62.0:amd64
 libqt5x11extras5:amd64
 python3-apt
 libqt5widgets5:amd64
 libecal-1.2-19:amd64
 libstdc++-6-dev:amd64
 libqt5network5:amd64
 libmodplug1:amd64
 libopencv-calib3d2.4v5:amd64
 libde265-0:amd64
 python3-libtorrent
 libreoffice-impress
 libdjvulibre21:amd64
 libopenmpt0:amd64
 libqt5webkit5:amd64
 libboost-thread1.62.0:amd64
 apt-utils
 vlc-nox
 libreoffice-base
 libbasicusageenvironment1:amd64
 libpoppler64:amd64
 libwebrtc-audio-processing1:amd64
 libreoffice-math
 libebml4v5:amd64
 liblivemedia57:amd64
 libreoffice
 libproxy1v5:amd64
 libevdocument3-4:amd64
 vlc
 libreoffice-base-core
 glib-networking-services
 libopencv-core2.4v5:amd64
 libopencv-features2d2.4v5:amd64
 libreoffice-core
 libreoffice-calc
 libopenexr22:amd64
 libicu57:amd64
 libqt5printsupport5:amd64
 libabiword-3.0:amd64
L'exécution a été arrêtée car il y avait trop d'erreurs.
exit


Et pour compléter voici mon etc/apt/sources:


##DEBIAN Jessie##
deb http://httpredir.debian.org/debian/ jessie main contrib non-free
#deb-src http://httpredir.debian.org/debian/ jessie main contrib non-free
deb http://security.debian.org/ jessie/updates main contrib non-free
#deb-src http://security.debian.org/ jessie/updates main contrib non-free
deb http://httpredir.debian.org/debian/ jessie-updates main contrib non-free
#deb-src http://httpredir.debian.org/débina/ jessie-updates main contrib non-free
deb http://deb.debian.org/debian/ jessie main
# Debian Jessie, mises-à-jour de sécurité
deb http://security.debian.org/ jessie/updates main
# Debian Jessie, mises-à-jour "volatiles"
deb http://deb.debian.org/debian/ jessie-updates main
# Debian Jessie, dépôt de rétroportages ("backports")
deb http://deb.debian.org/debian jessie-backports main

#deb http://ftp.debian.org/debian/ jessie-backports main contrib non-free
#deb-src http://ftp.debian.org/debian/ jessie-backports main contrib non-free
deb http://ftp.de.debian.org/debian sid main

Dernière modification par Gedeon54 (15-05-2017 02:10:43)

Hors ligne

#2 13-05-2017 13:10:24

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [RESOLU] Handylinux en folie: mise à jour impossible

Bonjour smile

Gedeon54 a écrit :


Tu as clairement joué à l'apprenti sorcier en ajoutant ce dépôt sid et j'imagine sans fichier de configuration pour régler les priorités des dépôts ?
Handylinux est fournie avec des dépôts complets main contrib et non-free basés sur Jessie. Si on veut utiliser jessie-backports il suffit de cocher la ligne du dépôt dans Synaptic par exemple. Par contre utiliser ce dépôt sid, sans fichier de préférence va faire passer ton système dans la version unstable.
Et en plus tu as une différence entre les catégories des dépôts seulement main pour sid.

Édit : donc à ta place je réinstallerais le système et je créerais un fil pour expliquer ce que je veux et ce qui a poussé à cette idée d'ajouter un dépôt sid pour tout casser wink

Hors ligne

#3 13-05-2017 13:55:51

otyugh
Membre
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016

Re : [RESOLU] Handylinux en folie: mise à jour impossible

La solution sûr est du côté de chalu ; si tu veux tenter quelque chose, je te conseille de lancer

aptitude


et de suivre attentivement ce qu'il te propose sans dire "oui" trop vite. Mais bon, difficile de deviner à quel point tu as été loin du côté sombre de la force x)

Dernière modification par otyugh (13-05-2017 13:56:29)


Agenda du libre : se faire dépanner/dépanner IRL ! Le libre n'est pas qu'un phénomène internet.
Framapad sur les balados : Emissions audio pro/amateur, votre radio sur-mesure !

Hors ligne

#4 13-05-2017 16:02:53

Gedeon54
Membre
Distrib. : Handylinux 2.5 sous Debian 9 (Stretch)
Noyau : 4.9.0-3-amd64
(G)UI : XFCE + Gnome Shell
Inscription : 13-05-2017

Re : [RESOLU] Handylinux en folie: mise à jour impossible

Merci de votre aide.merci.gif Le souci, c'est que synaptic est aussi en grande partie hors d'usage. Quand je l'ouvre, il m'indique qu'il y a 80 paquets cassés! Du coup je n'ai accès à aucune fonction.. y compris "recherche" sans avoir réglé au préalable le problème. Impossible de lancer "aptitude", sans doute n'est il pas installé d'origine: "command not found" est-il précisé....Je m'oriente donc vers une réinstall complète mais encore faut-il sauvegarder mes fichiers image, musique. Est ce que je peux re-installer Handylinux 2.5 en gardant intact mon home et ma config d'applis par exemple??
PS: Oui, j'aurais bien fait de ne pas me lancer dans une aventure avec "sid" que je ne maîtrise pas du tout...crash.gif

Hors ligne

#5 13-05-2017 17:33:38

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [RESOLU] Handylinux en folie: mise à jour impossible

Si tu avais fait une installation avec home séparé ça doit être possible. Mais je ne t'aiderai pas car ce n'est pas mon type d'installation et je n'y connais rien.

Hors ligne

#6 13-05-2017 17:53:08

mksmn
Membre
Lieu : Ile de France
Distrib. : Debian Gnu-Linux Stretch 9.x & Backports
Noyau : Noyau Linux 4.9.0-3-amd64
(G)UI : Gnome Version 3.22.2
Inscription : 30-06-2008

Re : [RESOLU] Handylinux en folie: mise à jour impossible

salut,

comment as tu partionné ton disque lors de l'installation?
si tu as un /home séparé, pas de problème lors de ta réinstallation tu ne formates pas ton /home,

et sutout vire sid de ton sources.list !

Debian, c'est bien.
Adhérent APRIL 9141
Fan de Norah Jones, depuis toujours et pour toujours.

Hors ligne

#7 13-05-2017 18:15:22

Trefix
Adhérent(e)
Lieu : 48
Distrib. : kiss0s-0.5
Noyau : Linux 3.16.0-4-amd64
(G)UI : Fluxbox by arpinux
Inscription : 15-02-2015

Re : [RESOLU] Handylinux en folie: mise à jour impossible

Bonjour.
Je ne peux que te suggérer de "pleuguer" une clef USB avec HL, lancer la session Live et ensuite récupérer tes données en les transférant sur un disque dur externe.
Ensuite, refais une installation propre et copie tes documents sur ton disque dur (une bonne sauvegarde, c'est trois supports différents, mais sur deux c'est déjà bien mieux qu'aucune sauvegarde) wink

HL > DF // Les cahiers du débutant // DFLinux
.
JE SUIS toujours abonné à CHARLIE

Hors ligne

#8 14-05-2017 15:29:19

Gedeon54
Membre
Distrib. : Handylinux 2.5 sous Debian 9 (Stretch)
Noyau : 4.9.0-3-amd64
(G)UI : XFCE + Gnome Shell
Inscription : 13-05-2017

Re : [RESOLU] Handylinux en folie: mise à jour impossible

Bonjour, je me suis résolu à tout réinstaller proprement. Tout s'est bien passé. Je n'avais pas grand chose à sauvegarder. Merci à tous.:) Faudra que je passe en résolu..scratchhead.gif

Hors ligne

#9 14-05-2017 15:49:11

bendia
Admin stagiaire
Distrib. : Stretch (et un peu Jessie)
Noyau : Linux 4.9.0-2-amd64
(G)UI : Gnome + Console
Inscription : 20-03-2012
Site Web

Re : [RESOLU] Handylinux en folie: mise à jour impossible


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

Pied de page des forums