Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 14-05-2017 09:34:20

Debian Alain
Adhérent(e)
Lieu : BREST 29200
Distrib. : W$10 1709 / stretch / ubuntu 17.10 / buster-sid
Noyau : Linux 4.14.13-amd64 #1 (patché)
(G)UI : Gnome classic / Gdm3
Inscription : 11-03-2017

[résolu] debian ne monte plus aucun de mes disques internes

bonjour,

voilà mon message d'erreur :

1494750059.png

cette erreur se répète souvent .

j'ai w10 en double boot avec debian jessie

mais là , mème après vérification par windows , rien n'est rentré dans l'ordre .

j'ai trouvé ça :

https://www.debian-fr.org/t/probleme-mo … fstab/6790

mais ça m'avance pas tellement .

y a ça aussi

http://www.commentcamarche.net/forum/af … ns-windows

j'ai formaté un de mes  disques internes (HDD EXT 1) en fat 32 alors qu'à l'origine il était en ntfs .
d'office il est pleinement reconnu en lect/ecr.

1494752144.png

par contre , hormis celui là , tous refusent de se monter .
aucun ne reconnait le mot de passe de linux .
"ordinateur" semble fonctionner .

Dernière modification par Debian Alain (15-05-2017 08:05:29)


1515092778.jpg 1498812139.jpg Bip ! Bip ! 
- AMD RYZEN7 1700X - ASUS PRIME X370 PRO - 2 X 8 Go DDR4 VENGEANCE LPX - SAPPHIRE RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X -

Hors ligne

#2 14-05-2017 09:57:02

raleur
Membre
Inscription : 03-10-2014

Re : [résolu] debian ne monte plus aucun de mes disques internes

C'est l'effet du démarrage rapide ("fast startup") de Windows 8/10, à ne pas confondre avec l'option "fast boot" du BIOS qui n'a rien à voir.

Il faut soit le désactiver (je te laisse chercher comment), soit redémarrer à partir de Windows au lieu d'arrêter pour éviter la mise en hibernation de Windows.

Hors ligne

#3 15-05-2017 08:04:54

Debian Alain
Adhérent(e)
Lieu : BREST 29200
Distrib. : W$10 1709 / stretch / ubuntu 17.10 / buster-sid
Noyau : Linux 4.14.13-amd64 #1 (patché)
(G)UI : Gnome classic / Gdm3
Inscription : 11-03-2017

Re : [résolu] debian ne monte plus aucun de mes disques internes


1515092778.jpg 1498812139.jpg Bip ! Bip ! 
- AMD RYZEN7 1700X - ASUS PRIME X370 PRO - 2 X 8 Go DDR4 VENGEANCE LPX - SAPPHIRE RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X -

Hors ligne

Pied de page des forums