Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 27-05-2017 08:44:53

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : W$10 1709 / stretch / ubuntu 17.10 / buster-sid
Noyau : Linux 4.13.0-0.bpo.1-amd64
(G)UI : Mate / Gdm3
Inscription : 11-03-2017

[résolu] (acpi) errors au demarrage kernels 4.9 et 4.11

bonjour .

ben voilà , la question est posée .

quand je suis passé au kernel 4.9 puis au 4.11

je n'ai eu de  cesse d'avoir des erreurs d'acpi . moins  avec le kernel 4.11 mais quand mème .

voilà un rapport de mes alarmes au démarrage :

$ sudo dmesg -l warn


[sudo] password for alain:
[    0.015705] ENERGY_PERF_BIAS: Set to 'normal', was 'performance'
[    0.015706] ENERGY_PERF_BIAS: View and update with x86_energy_perf_policy(8)
[    0.632019] PCCT header not found.
[    0.632104] pmd_set_huge: Cannot satisfy [mem 0xf8000000-0xf8200000] with a huge-page mapping due to MTRR override.
[    0.710381] pci 0000:00:02.0: BIOS left Intel GPU interrupts enabled; disabling
[    1.144043] (NULL device *): hwmon_device_register() is deprecated. Please convert the driver to use hwmon_device_register_with_info().
[    1.146565] r8169 0000:03:00.0: can't disable ASPM; OS doesn't have ASPM control
[    7.982086] ACPI Warning: SystemIO range 0x0000000000000428-0x000000000000042F conflicts with OpRegion 0x0000000000000400-0x000000000000047F (\PMIO) (20170119/utaddress-247)
[    7.982092] ACPI Warning: SystemIO range 0x0000000000000540-0x000000000000054F conflicts with OpRegion 0x0000000000000500-0x0000000000000563 (\GPIO) (20170119/utaddress-247)
[    7.982095] ACPI Warning: SystemIO range 0x0000000000000530-0x000000000000053F conflicts with OpRegion 0x0000000000000500-0x0000000000000563 (\GPIO) (20170119/utaddress-247)
[    7.982097] ACPI Warning: SystemIO range 0x0000000000000500-0x000000000000052F conflicts with OpRegion 0x0000000000000500-0x0000000000000563 (\GPIO) (20170119/utaddress-247)
[    7.982099] lpc_ich: Resource conflict(s) found affecting gpio_ich
[   10.219984] uvcvideo 3-4:1.0: Entity type for entity Extension 4 was not initialized!
[   10.219987] uvcvideo 3-4:1.0: Entity type for entity Processing 2 was not initialized!
[   10.219988] uvcvideo 3-4:1.0: Entity type for entity Camera 1 was not initialized!
[   16.064421] vboxdrv: loading out-of-tree module taints kernel.
[   16.344596] VBoxNetFlt: Successfully started.
[   16.402939] VBoxNetAdp: Successfully started.
[   16.515454] VBoxPciLinuxInit
 



$ sudo dmesg |grep ACPI


[    0.000000] BIOS-e820: [mem 0x00000000cc962000-0x00000000cc972fff] ACPI data
[    0.000000] BIOS-e820: [mem 0x00000000cc973000-0x00000000cca9afff] ACPI NVS
[    0.000000] BIOS-e820: [mem 0x00000000cd7fd000-0x00000000cd83ffff] ACPI NVS
[    0.000000] ACPI: Early table checksum verification disabled
[    0.000000] ACPI: RSDP 0x00000000000F0490 000024 (v02 ALASKA)
[    0.000000] ACPI: XSDT 0x00000000CC966080 000074 (v01 ALASKA A M I    01072009 AMI  00010013)
[    0.000000] ACPI: FACP 0x00000000CC9710C8 00010C (v05 ALASKA A M I    01072009 AMI  00010013)
[    0.000000] ACPI: DSDT 0x00000000CC966188 00AF3B (v02 ALASKA A M I    00000022 INTL 20051117)
[    0.000000] ACPI: FACS 0x00000000CCA99080 000040
[    0.000000] ACPI: APIC 0x00000000CC9711D8 000092 (v03 ALASKA A M I    01072009 AMI  00010013)
[    0.000000] ACPI: FPDT 0x00000000CC971270 000044 (v01 ALASKA A M I    01072009 AMI  00010013)
[    0.000000] ACPI: MCFG 0x00000000CC9712B8 00003C (v01 ALASKA A M I    01072009 MSFT 00000097)
[    0.000000] ACPI: HPET 0x00000000CC9712F8 000038 (v01 ALASKA A M I    01072009 AMI. 00000005)
[    0.000000] ACPI: SSDT 0x00000000CC971330 00036D (v01 SataRe SataTabl 00001000 INTL 20091112)
[    0.000000] ACPI: BGRT 0x00000000CC972BF8 000038 (v00 ALASKA A M I    01072009 AMI  00010013)
[    0.000000] ACPI: SSDT 0x00000000CC9716F8 0009AA (v01 PmRef  Cpu0Ist  00003000 INTL 20051117)
[    0.000000] ACPI: SSDT 0x00000000CC9720A8 000A92 (v01 PmRef  CpuPm    00003000 INTL 20051117)
[    0.000000] ACPI: DMAR 0x00000000CC972B40 0000B8 (v01 INTEL  SNB      00000001 INTL 00000001)
[    0.000000] ACPI: Local APIC address 0xfee00000
[    0.000000] ACPI: PM-Timer IO Port: 0x408
[    0.000000] ACPI: Local APIC address 0xfee00000
[    0.000000] ACPI: LAPIC_NMI (acpi_id[0xff] high edge lint[0x1])
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
[    0.000000] ACPI: IRQ0 used by override.
[    0.000000] ACPI: IRQ9 used by override.
[    0.000000] Using ACPI (MADT) for SMP configuration information
[    0.000000] ACPI: HPET id: 0x8086a701 base: 0xfed00000
[    0.004000] ACPI: Core revision 20170119
[    0.011565] ACPI: 4 ACPI AML tables successfully acquired and loaded
[    0.631656] PM: Registering ACPI NVS region [mem 0xcc973000-0xcca9afff] (1212416 bytes)
[    0.631680] PM: Registering ACPI NVS region [mem 0xcd7fd000-0xcd83ffff] (274432 bytes)
[    0.632044] ACPI FADT declares the system doesn't support PCIe ASPM, so disable it
[    0.632044] ACPI: bus type PCI registered
[    0.632045] acpiphp: ACPI Hot Plug PCI Controller Driver version: 0.5
[    0.633100] ACPI: Added _OSI(Module Device)
[    0.633100] ACPI: Added _OSI(Processor Device)
[    0.633101] ACPI: Added _OSI(3.0 _SCP Extensions)
[    0.633101] ACPI: Added _OSI(Processor Aggregator Device)
[    0.633246] ACPI: Executed 1 blocks of module-level executable AML code
[    0.636200] ACPI: Dynamic OEM Table Load:
[    0.636205] ACPI: SSDT 0xFFFF97490D7DE000 00083B (v01 PmRef  Cpu0Cst  00003001 INTL 20051117)
[    0.636459] ACPI: Dynamic OEM Table Load:
[    0.636463] ACPI: SSDT 0xFFFF97490D294400 000303 (v01 PmRef  ApIst    00003000 INTL 20051117)
[    0.636662] ACPI: Dynamic OEM Table Load:
[    0.636665] ACPI: SSDT 0xFFFF97490D085C00 000119 (v01 PmRef  ApCst    00003000 INTL 20051117)
[    0.637885] ACPI: Interpreter enabled
[    0.637899] ACPI: (supports S0 S3 S4 S5)
[    0.637900] ACPI: Using IOAPIC for interrupt routing
[    0.637922] PCI: Using host bridge windows from ACPI; if necessary, use "pci=nocrs" and report a bug
[    0.642622] ACPI: Power Resource [FN00] (off)
[    0.642681] ACPI: Power Resource [FN01] (off)
[    0.642738] ACPI: Power Resource [FN02] (off)
[    0.642796] ACPI: Power Resource [FN03] (off)
[    0.642853] ACPI: Power Resource [FN04] (off)
[    0.643289] ACPI: PCI Root Bridge [PCI0] (domain 0000 [bus 00-3e])
[    0.644065] pci 0000:00:01.0: System wakeup disabled by ACPI
[    0.644322] pci 0000:00:14.0: System wakeup disabled by ACPI
[    0.644644] pci 0000:00:1a.0: System wakeup disabled by ACPI
[    0.644795] pci 0000:00:1b.0: System wakeup disabled by ACPI
[    0.644933] pci 0000:00:1c.0: System wakeup disabled by ACPI
[    0.645074] pci 0000:00:1c.4: System wakeup disabled by ACPI
[    0.645212] pci 0000:00:1c.5: System wakeup disabled by ACPI
[    0.645350] pci 0000:00:1c.7: System wakeup disabled by ACPI
[    0.645518] pci 0000:00:1d.0: System wakeup disabled by ACPI
[    0.656324] pci 0000:02:00.0: System wakeup disabled by ACPI
[    0.668370] pci 0000:03:00.0: System wakeup disabled by ACPI
[    0.680268] pci 0000:04:00.0: System wakeup disabled by ACPI
[    0.681359] pci 0000:06:00.0: System wakeup disabled by ACPI
[    0.692481] ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 10 *11 12 14 15)
[    0.692521] ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 10 *11 12 14 15)
[    0.692558] ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 *10 11 12 14 15)
[    0.692595] ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 *5 6 10 11 12 14 15)
[    0.692632] ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 10 11 12 14 15) *0, disabled.
[    0.692669] ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 *10 11 12 14 15)
[    0.692708] ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 *6 10 11 12 14 15)
[    0.692745] ACPI: PCI Interrupt Link [LNKH] (IRQs *3 4 5 6 10 11 12 14 15)
[    0.692916] ACPI: Enabled 4 GPEs in block 00 to 3F
[    0.693031] PCI: Using ACPI for IRQ routing
[    0.703026] pnp: PnP ACPI init
[    0.703111] system 00:00: Plug and Play ACPI device, IDs PNP0c01 (active)
[    0.703180] system 00:01: Plug and Play ACPI device, IDs PNP0c02 (active)
[    0.703199] pnp 00:02: Plug and Play ACPI device, IDs PNP0b00 (active)
[    0.703239] system 00:03: Plug and Play ACPI device, IDs INT3f0d PNP0c02 (active)
[    0.703303] system 00:04: Plug and Play ACPI device, IDs PNP0c02 (active)
[    0.703344] system 00:05: Plug and Play ACPI device, IDs PNP0c02 (active)
[    0.703536] pnp 00:06: Plug and Play ACPI device, IDs PNP0501 (active)
[    0.703708] system 00:07: Plug and Play ACPI device, IDs PNP0c02 (active)
[    0.703821] system 00:08: Plug and Play ACPI device, IDs PNP0c01 (active)
[    0.703836] pnp: PnP ACPI: found 9 devices
[    1.136330] ACPI: Power Button [PWRB]
[    1.136393] ACPI: Power Button [PWRF]
[    1.144200] ACPI: Thermal Zone [TZ00] (28 C)
[    1.144937] ACPI: Thermal Zone [TZ01] (30 C)
[    1.145421] ACPI: bus type USB registered
[    1.294800] ACPI: Video Device [GFX0] (multi-head: yes  rom: no  post: no)
[    1.567396] ACPI Error: [DSSP] Namespace lookup failure, AE_NOT_FOUND (20170119/psargs-363)
[    1.567405] ACPI Error: Method parse/execution failed [\_SB.PCI0.SAT0.SPT1._GTF] (Node ffff97490f4d2370), AE_NOT_FOUND (20170119/psparse-543)
[    1.567446] ACPI Error: [DSSP] Namespace lookup failure, AE_NOT_FOUND (20170119/psargs-363)
[    1.567452] ACPI Error: Method parse/execution failed [\_SB.PCI0.SAT0.SPT0._GTF] (Node ffff97490f4d2500), AE_NOT_FOUND (20170119/psparse-543)
[    1.568381] ACPI Error: [DSSP] Namespace lookup failure, AE_NOT_FOUND (20170119/psargs-363)
[    1.568387] ACPI Error: Method parse/execution failed [\_SB.PCI0.SAT0.SPT0._GTF] (Node ffff97490f4d2500), AE_NOT_FOUND (20170119/psparse-543)
[    1.568443] ACPI Error: [DSSP] Namespace lookup failure, AE_NOT_FOUND (20170119/psargs-363)
[    1.568455] ACPI Error: Method parse/execution failed [\_SB.PCI0.SAT0.SPT1._GTF] (Node ffff97490f4d2370), AE_NOT_FOUND (20170119/psparse-543)
[    1.579108] ACPI Error: [DSSP] Namespace lookup failure, AE_NOT_FOUND (20170119/psargs-363)
[    1.579118] ACPI Error: Method parse/execution failed [\_SB.PCI0.SAT0.SPT3._GTF] (Node ffff97490f4d2078), AE_NOT_FOUND (20170119/psparse-543)
[    1.579169] ACPI Error: [DSSP] Namespace lookup failure, AE_NOT_FOUND (20170119/psargs-363)
[    1.579180] ACPI Error: Method parse/execution failed [\_SB.PCI0.SAT0.SPT4._GTF] (Node ffff97490f4d2b18), AE_NOT_FOUND (20170119/psparse-543)
[    1.583078] ACPI Error: [DSSP] Namespace lookup failure, AE_NOT_FOUND (20170119/psargs-363)
[    1.583093] ACPI Error: Method parse/execution failed [\_SB.PCI0.SAT0.SPT3._GTF] (Node ffff97490f4d2078), AE_NOT_FOUND (20170119/psparse-543)
[    1.583148] ACPI Error: [DSSP] Namespace lookup failure, AE_NOT_FOUND (20170119/psargs-363)
[    1.583159] ACPI Error: Method parse/execution failed [\_SB.PCI0.SAT0.SPT4._GTF] (Node ffff97490f4d2b18), AE_NOT_FOUND (20170119/psparse-543)
[    7.982086] ACPI Warning: SystemIO range 0x0000000000000428-0x000000000000042F conflicts with OpRegion 0x0000000000000400-0x000000000000047F (\PMIO) (20170119/utaddress-247)
[    7.982090] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
[    7.982092] ACPI Warning: SystemIO range 0x0000000000000540-0x000000000000054F conflicts with OpRegion 0x0000000000000500-0x0000000000000563 (\GPIO) (20170119/utaddress-247)
[    7.982094] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
[    7.982095] ACPI Warning: SystemIO range 0x0000000000000530-0x000000000000053F conflicts with OpRegion 0x0000000000000500-0x0000000000000563 (\GPIO) (20170119/utaddress-247)
[    7.982097] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
[    7.982097] ACPI Warning: SystemIO range 0x0000000000000500-0x000000000000052F conflicts with OpRegion 0x0000000000000500-0x0000000000000563 (\GPIO) (20170119/utaddress-247)
[    7.982099] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
 




je relève la dernière ligne :

[    7.982099] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver



comment faire ?

Dernière modification par Debian Alain (27-05-2017 13:58:13)


1498826560.jpg 1498812139.jpg Bip ! Bip !

Hors ligne

#2 27-05-2017 08:57:22

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [résolu] (acpi) errors au demarrage kernels 4.9 et 4.11

Bonjour smile
Le noyau 4.11 sur Jessie ? Tu l'as compilé toi-même ?

Hors ligne

#3 27-05-2017 09:06:40

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : W$10 1709 / stretch / ubuntu 17.10 / buster-sid
Noyau : Linux 4.13.0-0.bpo.1-amd64
(G)UI : Mate / Gdm3
Inscription : 11-03-2017

Re : [résolu] (acpi) errors au demarrage kernels 4.9 et 4.11

j'ai suivi ces liens :

- https://www.kernel.org/ pour le choix du kernel (dernière version stable)

- https://debian-facile.org/doc:systeme:kernel:compiler pour le compiler

je n'ai pas fait de

make menuconfig



volontairement , je voulais pas faire de bêtises .

le problème est là depuis kernel 4.9 , donc , je n'ai pas fait d'erreur . comment le résoudre ?

beaucoup l'ont eu , ce problème , mais personne ne donne la soluce ?

je note la dernière ligne du rapport :

[    7.982099] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver



comment faire ? j'ai déjà la dernière version de mon bios et de toute façon , je veux pas trop y toucher :
je tiens pas à tout casser ....

$ sudo dmidecode -s bios-version


[sudo] password for alain:
2501



cherches , tu verras que pour une asus P8Z77VLX , c'est la dernière version .

j'ai trouvé ceci :

This message is reporting a bug in your firmware. The kernel works around this problem, so unless you are seeing problems you believe are associated with this message you can safely ignore it.


là : https://bugs.launchpad.net/ubuntu/+sour … ug/1666652

https://forum.manjaro.org/t/linux-4-9-r … nd/12206/4
me dit :

Your bug looks like new regression due lastest ACPICA code changes in kernel cause your ACPI Table (DSDT) don't have proper code firmware in ROM (BIOS/EFI) for DSSP section.
ACPI Warnings SystemIO range just IGNORE. This is just Information.



alors  , je fais quoi ? je laisse tomber ?
j'aimerai bien résoudre ce problème que me pose le kernel ....

Dernière modification par Debian Alain (27-05-2017 09:45:48)


1498826560.jpg 1498812139.jpg Bip ! Bip !

Hors ligne

#4 27-05-2017 09:52:55

golgot200
Membre
Inscription : 05-08-2007

Re : [résolu] (acpi) errors au demarrage kernels 4.9 et 4.11

Bonjour,

j'ai aussi ces mêmes messages. Ce ne sont que des warnings.

Une solution pour :


[    7.982086] ACPI Warning: SystemIO range 0x0000000000000428-0x000000000000042F conflicts with OpRegion 0x0000000000000400-0x000000000000047F (\PMIO) (20170119/utaddress-247)
[    7.982092] ACPI Warning: SystemIO range 0x0000000000000540-0x000000000000054F conflicts with OpRegion 0x0000000000000500-0x0000000000000563 (\GPIO) (20170119/utaddress-247)
[    7.982095] ACPI Warning: SystemIO range 0x0000000000000530-0x000000000000053F conflicts with OpRegion 0x0000000000000500-0x0000000000000563 (\GPIO) (20170119/utaddress-247)
[    7.982097] ACPI Warning: SystemIO range 0x0000000000000500-0x000000000000052F conflicts with OpRegion 0x0000000000000500-0x0000000000000563 (\GPIO) (20170119/utaddress-247)
[    7.982099] lpc_ich: Resource conflict(s) found affecting gpio_ich
 



Éditer ou créer


nano /etc/modprobe.d/blacklist.conf
 



et mettre ces lignes :

blacklist lpc_ich
blacklist gpio-ich

Dernière modification par golgot200 (27-05-2017 09:53:52)

Hors ligne

#5 27-05-2017 11:04:18

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : W$10 1709 / stretch / ubuntu 17.10 / buster-sid
Noyau : Linux 4.13.0-0.bpo.1-amd64
(G)UI : Mate / Gdm3
Inscription : 11-03-2017

Re : [résolu] (acpi) errors au demarrage kernels 4.9 et 4.11

euh , golgot200 , c'est quoi lpc_ich et gpio-ich ?

j'ai trouvé ceci :
http://elixir.free-electrons.com/linux/ … /lpc_ich.c

je me demande si cela ne va pas agir sur ma carte video pci-e à venir ?

est ce que je peux mettre

echo blacklist pcspkr > /etc/modprobe.d/blacklist-pcspkr.conf



dans

/etc/modprobe.d/blacklist.conf


???

Dernière modification par Debian Alain (27-05-2017 11:10:47)


1498826560.jpg 1498812139.jpg Bip ! Bip !

Hors ligne

#6 27-05-2017 11:18:48

raleur
Membre
Inscription : 03-10-2014

Re : [résolu] (acpi) errors au demarrage kernels 4.9 et 4.11

Ce sont des modules du noyau pilotes de périphériques.
ICH = Input/Output Controller Hub (concentrateur d'entrées-sorties), partie du chipset Intel anciennement dénommée "south bridge" qui gère les ports SATA, USB...
LPC = Low Pin Count, bus à nombre de broches réduit pour la communication avec les composants à basse vitesse de la carte mère (mémoire flash du firmware BIOS/UEFI, contrôleur de disquette, ports série, parallèle, PS/2...)
GPIO = General Purpose Input/Output (entrées-sorties à usage général), sorte de port parallèle pour piloter des fonctions internes.

Dernière modification par raleur (27-05-2017 11:20:51)

Hors ligne

#7 27-05-2017 11:29:11

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [résolu] (acpi) errors au demarrage kernels 4.9 et 4.11

Et tu as du matériel récent au point d'avoir vraiment besoin de ce noyau 4.11 ?
Tu es courageux car après en terme de sécurité, il doit falloir que tu surveilles toi même pour le mettre à jour, enfin j'imagine qu'il y a des listes de diffusion pour suivre tout ça.
Je vois que le 4.11 a une version sortie le 25/05/17.
Bon comme ça dépasse plus que largement mes connaissances, je vais laisser les experts des noyaux te guider big_smile

Hors ligne

#8 27-05-2017 13:01:22

robert2a
Membre
Lieu : France
Distrib. : Buster 10
Noyau : Linux 4.14.0-1 4.14.2-1
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : [résolu] (acpi) errors au demarrage kernels 4.9 et 4.11

Bonjour
Debian Alain a commandé une carte graphique qui a priori n'existe pas encore sur le noyau 4.9 ( d'aprés les informations surtout au niveau des ID du matériel )
il se précipite un peu trop je pense .
la première chose a faire est de migrer vers stretch (si le passage a stable est bien confirmé )
la deuxième chose tester sa carte avec le xserver-xorg-vide-amdgpu et le firmware-amd-graphics et le noyau 4.9.0-3
d'aprés les informations du net cette carte ne fonctionne qu'avec le noyau 4.10 , 4.11 et 4.12  et mesa 17  (actuellement on est en mesa 13 ).
en fonction du résultat du test ci dessus en stretch passer en 4.10 et éventuellement en mesa 17 dans expérimental .
pour migrer vers stretch je pense qu il vaut mieux enlever le noyau 4.11
@chalu
il n'a qu une carte video Amd RX550 sortie au mois d'Avril 2017
la machine est assez ancienne (quelques années )

nota : pour mesa 17 je pense que ça va entrer dans sid pour la prochaine testing , je l ai testé sur stretch ça fonctionne bien
certaines cartes cartes graphique "très trés anciennes" vont etre retiré de mesa sur la prise en charge vidéo.

Dernière modification par robert2a (27-05-2017 13:08:45)

Hors ligne

#9 27-05-2017 13:08:00

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [résolu] (acpi) errors au demarrage kernels 4.9 et 4.11

Les cartes sorties il y a un an ou un peu plus reconnues par stretch noyau 4.9 sont déjà obsolètes ? pour quelle utilisation ?
ça se périme à la vitesse de l'éclair le matériel informatique sad

Hors ligne

#10 27-05-2017 13:21:20

robert2a
Membre
Lieu : France
Distrib. : Buster 10
Noyau : Linux 4.14.0-1 4.14.2-1
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : [résolu] (acpi) errors au demarrage kernels 4.9 et 4.11

Je n'ai pas écrit ça ?
je n'ai pas le lien de l'information , mais je suppose a partir des premières cartes en PCI et AGP (pour mesa )
le souci c'est juste ça nouvelle carte graphique (qui vient de sortir cet année a la vente ) , rien de périmé sa machine fonctionne bien en jessie
son problème c'est un écran 30 pouces , son gpu intel n'arrive pas a sortir une définition correcte . (d'ou le remplacement par une carte plus puissante )
j'ai du mal rédigé mon info   hmm

PS: pour les ACPI errors c'est mon quotidien , je fais meme plus attention tongue
aucune incidence sur le fonctionnement , certaines machines n'en on pas ( tous les sockets 775 ) et les AM3+  , par contre socket 1155 et 1150 (certain 1151) et AM4 j'en ai
au sujet de sa carte un test
http://www.phoronix.com/scan.php?page=a … brid&num=1
au sujet de l'avenir de mesa pour les vieux drivers
http://www.phoronix.com/scan.php?page=n … ld-Drivers

Dernière modification par robert2a (27-05-2017 13:42:34)

Hors ligne

#11 27-05-2017 13:57:05

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : W$10 1709 / stretch / ubuntu 17.10 / buster-sid
Noyau : Linux 4.13.0-0.bpo.1-amd64
(G)UI : Mate / Gdm3
Inscription : 11-03-2017

Re : [résolu] (acpi) errors au demarrage kernels 4.9 et 4.11

vu tout ce qui a été dit dans ce fil , j'efface /etc/modprobe.d/blacklist.conf .

ces erreurs me dérangent mais elles ne sont pas mortelles pour l'instant .

donc , en attendant plus ample développement de ma config , je les garde .

merci à golgot200 , chalu , raleur et aussi robert2a que je reverrai dans quelques jours .

1498826560.jpg 1498812139.jpg Bip ! Bip !

Hors ligne

#12 27-05-2017 14:17:18

robert2a
Membre
Lieu : France
Distrib. : Buster 10
Noyau : Linux 4.14.0-1 4.14.2-1
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : [résolu] (acpi) errors au demarrage kernels 4.9 et 4.11

tu compte migrer sur stretch ou rester sous jessie ?
pour la mise en place de la carte dans la machine ( jessie ou stretch ) commence par le noyau 4.9.0-3 au premier démarrage.
pour confirmer si problème ou pas
de rester sur un noyau debian ce serait mieux.
PS: sur Ryzen (cpu AM4 R7 1700) je suis sous stretch avec le noyau 4.9.0-3  alors que officiellement il faut a minima un 4.10
les annonces et les tests .......   roll

Hors ligne

#13 27-05-2017 14:50:08

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : W$10 1709 / stretch / ubuntu 17.10 / buster-sid
Noyau : Linux 4.13.0-0.bpo.1-amd64
(G)UI : Mate / Gdm3
Inscription : 11-03-2017

Re : [résolu] (acpi) errors au demarrage kernels 4.9 et 4.11

vu que stretch n'est pas encore tout à fait prêt , je préfère rester sous jessie pour l'instant .

ça doit être ma windowsite qui m'a poussé à prendre le dernier kernel ....

excuses , j'ai pas réfléchi .

je veux bien quitter le kernel 4.11 pour le 4.9 version 3 mais faut m'expliquer comment faire .

démarrer sur un autre kernel , y a pas de souci mais retirer le 4.11 et mettre le 4.9.3

faut m'expliquer  ...

1498826560.jpg 1498812139.jpg Bip ! Bip !

Hors ligne

Pied de page des forums