Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 01-06-2017 16:07:47

infirmier28
Membre
Distrib. : Debian GNU/Linux 9.0 (stretch)
Noyau : Linux 4.9.0-3-amd64
(G)UI : MATE
Inscription : 31-05-2017

Problèmes de configuration après installation debian 8.8

Bonjour et merci de ce que vous pourrez faire pour me venir en aide !

Il y a quelques jours j'ai installé debian 8.8 sur un de mes ordi. apt-get update ne voulait pas fonctionner et en rebootant debian me demandait le microcode de la carte wi-fi alors que j'avais indiqué eth0 lors de l'installation ... ("failed to load rt2870.bin") j'ai réussi à configurer la carte réseau en statique : ping -c4 8.8.8.8 était bien reçu mais toujours pas moyen d'installer de package.

En désespoir de cause j'ai voulu réinstaller la distribution et j'ai pu lire le message suivant : "Avertissement de debootstrap
Avertissement : file:///cdrom/dists/jessie/main/binary-amd64/Packages.gz was corrupt" Aie !!! j'ai arrêté.
J'ai remplacé le cable réseau (cat 5) ancien par un cat 7 tout neuf, j'ai gravé a nouveau sur un dvd (dvd1), vérifié la gravure (md5sum /dev/dvd = correspondant à l'image chez debian, et installé à nouveau, pensant que le problème précédent venait d'une gravure défectueuse. après avoir commenté le cdrom en tant que source dans sources.list j'ai voulu "franciser" thunderbird/icedove : root@cabinet:/home/infirmier# apt-get install icedove-l10n-fr
Erreur du busistes de paquets… 1%           Bing !!!
hier j'ai découvert votre forum et me suis dit : "c'est pour les débutants je vais peut-être avoir un coup de main" (même si je pratique linux depuis 1996)
Lorsque j'ai voulu imprimer le mot de passe pour me connecter: refus "Firefox ne peut établir de connexion avec le serveur à l'adresse localhost:631.

    Le site est peut-être temporairement indisponible ou surchargé. Réessayez plus tard ;" auparavant j'avais juste imprimé une page de test qui était ok .

J'ai pensé que le SSD sur lequel je n'avais que /boot et / pouvait présenter des signes de fatigue mais auparavant pas de problèmes de mise à jour avec "wheezy" ... Voilà où j'en suis. Je précise avoir toujours un accès internet

Là je me sens "paumé" C'est grave Docteur ?

Bien cordialement -- Philippe

Hors ligne

#2 02-06-2017 10:18:07

tux12
Membre
Lieu : ./
Distrib. : stable
Noyau : celui de la stable
(G)UI : KDE
Inscription : 27-02-2008

Re : Problèmes de configuration après installation debian 8.8

Bonjour,

Si j'ai bien compris le DVD qui à servi à ré-installer avait déjà servi à effectuer l'installation initiale; de ce fait à mon avis et si c'est bien le cas ça le met hors de cause, il n'était sans doute pas nécessaire d'en graver un autre. D'autant que ça ne semble pas résoudre le problème.

Du coup je pencherais plus pour un problème de lecteur de DVD, ou un problème plus grave lié au vieillissement de la carte mère, de l'alim ou d'une barrette de mémoire. Tu peux lancer quelques passes de memtest86 (dispo de mémoire sur les CD/DVD dans le menu de boot) pour voir si ça détecte soit une erreur à un emplacement précis -auquel cas on peut incriminer une barrette, soit des erreurs à des emplacements aléatoires, auquel cas il faut plutôt regarder du côté de l'alim ou de la CM.
Si aucune erreur n'est trouvée avec minimum 4 passes complètes consécutives de memtest86, il reste à mon avis à tester avec un autre lecteur de DVD.

Si tu as la racine sur un SSD et éventuellement juste un /home séparé alors tout le système se trouve en effet écrit sur le SSD. Mais le message de debootstrap concerne un fichier du périphérique "cdrom".

note: le forum Présentation n'est peut-être pas le plus approprié pour exposer des problèmes.

Dernière modification par tux12 (02-06-2017 10:19:44)

Hors ligne

#3 02-06-2017 10:31:02

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Strtch 9 + backports
Noyau : Noyau stable
(G)UI : KDE 5.8 - Gnome 3.22
Inscription : 13-01-2010

Re : Problèmes de configuration après installation debian 8.8

Bonjour infirmier28,

Ici nous sommes dans l'espace de discussion qui sert à se présenter lorsqu'on arrive sur Debian facile.

En fait les problèmes ne sont pas réglés ici. wink

Tu pourrais plutôt décrire ton problème dans la rubrique prévue pour: https://debian-facile.org/viewforum.php?id=10

Bienvenue parmi nous !!! smile

Hors ligne

#4 02-06-2017 11:50:36

infirmier28
Membre
Distrib. : Debian GNU/Linux 9.0 (stretch)
Noyau : Linux 4.9.0-3-amd64
(G)UI : MATE
Inscription : 31-05-2017

Re : Problèmes de configuration après installation debian 8.8

Oups !
Je vais essayer de me rattraper : J'ai + de 65 ans (je suis devenu un vrai vieux con ;-)  ) je travaille beaucoup: ces treize dernières années je n'ai pris que 5 fois 2 jours de "repos".
Mon secret: je donne beaucoup, suis toujours surpris de recevoir, quant à demander c'est "la croix et la bannière"
Ma première expérience avec Linux doit remonter aux années 96 -- infructueuse car j'essayais d'installer une RedHat prévue pour un power pc sur un PC.
Lecteur assidu de LMF et de Linux Pratique : je dois avoir la collection complète de la série du début ...

Merci pour vos éléments de réponse que je vais tester . Le Modérateur peut-il déplacer mon sujet au bon endroit ou bien devrais-je le faire en ouvrant une suite ?

Bien cordialement -- Philippe

Hors ligne

#5 02-06-2017 14:27:38

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Strtch 9 + backports
Noyau : Noyau stable
(G)UI : KDE 5.8 - Gnome 3.22
Inscription : 13-01-2010

Re : Problèmes de configuration après installation debian 8.8

T'inquiètes y a pas de mal . cool

La discussion a été déplacée ici: https://debian-facile.org/viewtopic.php?id=18020

Hors ligne

Pied de page des forums