Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 06-06-2017 11:01:05

LaFouine
Membre
Distrib. : Debian testing strech
Noyau : 4.9.0-2-amd64
(G)UI : Xfce
Inscription : 10-04-2017

Postfix et SquirrelMail interdire le login distant ?

Bonjours,

La situation actuell potfix mysql SquirrelMail apache.

je me log sur le port autoriser par apache 80 qui utilise donc SquirrelMail. je peux faire les choses comme envoyer y lire du courrier. les autres port ne son donc pas utiliser via un autre port tel que pop3 ect

le probleme :
dans mes log je voi systematiquement des tentative de login.


Jun  6 10:05:25 postserv postfix/smtpd[14948]: > unknown[61.35.92.25]: 535 5.7.8 Error: authentication failed: authentication failure
Jun  6 10:05:27 postserv postfix/smtpd[14948]: warning: unknown[61.35.92.25]: SASL LOGIN authentication failed: authentication failure

Autre:
Jun  2 09:00:45 postserv postfix/smtpd[31250]: xsasl_cyrus_server_next: decoded response: 43566(chiffre masquer)
Jun  2 09:00:45 postserv postfix/smtpd[31250]: warning: athedsl-391.home.otenet.gr[79.131.80.X]: SASL LOGIN authentication failed: authentic$
Jun  2 09:00:45 postserv postfix/smtpd[31250]: > athedsl-391.home.otenet.gr[79.131.80.X]: 535 5.7.8 Error: authentication failed: authentica$
Jun  2 09:00:45 postserv postfix/smtpd[31250]: < athedsl-391.home.otenet.gr[79.131.80.X]: QUIT
Jun  2 09:00:45 postserv postfix/smtpd[31250]: > athedsl-391.home.otenet.gr[79.131.80.X]: 221 2.0.0 Bye

 


(Note: l' ip a été masquer volontairement)

Il n'y a pas de sasl sa passe par SquirrelMail et une base mysql ... je ne sai pas s'il y a un moyen de dire a postfix de ne pas accepter les login provenant de l'exterieur,

Pour être plus claire:
Que seul le login SquirrelMail (apache ?) soie possible, sa éviterai donc que posfix ce tape une requête complète,  avec un log qui ce remplis etc.

Éventuellement: une réponse plus courte pour dire que un login n'est pas possible

Précision iptables autorise que les connections sur le port 25 et le port pour apache. postfix doit avoir une option quelque par mai j'ai pas trouver dans la doc , il faut dire que le nombre de paramètres est de mon point de vue ,vaste et pas facile a comprendre.

voici la page que j'ai consultée, mai j'ai peut être disons sauter la bonne ligne smile

https://postfix.traduc.org/index.php/postconf.5.html


Merci de m'avoir lu, et de vôtre patience.

Dernière modification par LaFouine (06-06-2017 11:01:50)


Debian strech, 2 x nvidia 980 gtx sli, cm asurock 16 gb ram

Hors ligne

#2 15-06-2017 17:01:15

LaFouine
Membre
Distrib. : Debian testing strech
Noyau : 4.9.0-2-amd64
(G)UI : Xfce
Inscription : 10-04-2017

Re : Postfix et SquirrelMail interdire le login distant ?

Up ?:cool:

Debian strech, 2 x nvidia 980 gtx sli, cm asurock 16 gb ram

Hors ligne

#3 15-06-2017 17:10:27

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : Postfix et SquirrelMail interdire le login distant ?

Bonjour
Postfix je connais pas , sur exim4 je lui dit d' écouter uniquement sur l ip "localhost" ou "127.0.0.1"
sinon au niveau du réseau local , fermer les ports sur la passerelle (box ).
je suppose que tu ne l'utilise qu en local Postfix sinon j'ai rien dit tongue

regarde ici si des réponses a tes questions =>  https://wiki.debian-fr.xyz/Configuration_d'un_serveur_mail_avec_Postfix

Dernière modification par robert2a (15-06-2017 17:14:35)

Hors ligne

Pied de page des forums