Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 10-06-2017 10:02:15

Atapaz
Membre
Distrib. : Debian stable
Noyau : Linux 4.9.0-3-amd64
(G)UI : KDE
Inscription : 07-07-2016

[Résolu] Pas de vidéos disponibles sur france.tv

Bonjour,

J'ai un soucis avec le site de france.tv (l'ancien pluzz), je n'arrive plus à avoir accès aux vidéos. Y'a un image que se voile mais aucune vidéo se met en route.
J'utilise FirefoxESR 52.1, le lecteur Flash 25 (je viens de faire sa mise à jour) car habituellement il faut un lecteur flash pour ce site, et deux extension Ghostery et uBlock Origin.
J'ai l'impression que c'est le lecteur qui ne se lance pas.
J'ai même pensé qu'il fallait s'inscrire pour avoir accès aux vidéos mais la procédure d'inscription ne fonctionne pas non plus.
Est-ce que quelqu'un.e est confronté.e à ce soucis ?

Dernière modification par Atapaz (10-06-2017 11:25:19)


Plouc en exil

Hors ligne

#2 10-06-2017 11:23:47

Atapaz
Membre
Distrib. : Debian stable
Noyau : Linux 4.9.0-3-amd64
(G)UI : KDE
Inscription : 07-07-2016

Re : [Résolu] Pas de vidéos disponibles sur france.tv

J'ai trouvé.
J'ai fais un essai avec chromium (installation toute fraîche) sans extension et ça marche.
Retour sur Firefox (j'aime pas chromium) en désactivant et Ghostery et uBlock : ça marche. Je réactive Ghostery ça marche pas (j'avais auparavant tester sans uBlock car c'est un classique de faire chier avec les bloqueurs de pubs).
En affinant le truc, c'est un machin qui s'appelle Gigya Socialize qui est visiblement nécessaire. En plus, pour certaines vidéos, il faut s'inscrire maintenant.
Maintenant reste à savoir si on va continuer à utiliser ce site selon leurs conditions. Capitalisme de m.... ! mad

Plouc en exil

Hors ligne

Pied de page des forums