Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 18-06-2017 14:18:28

Samozarre
Membre
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Gnome 3
Inscription : 10-09-2015

Pas de bluetooth avec BCM43142 sur un asus X455LJ

Bonjour,

Je ne parviens pas à activer le bluetooth sur mon Asus X455LJ avec un contrôleur BCM43142.

J'ai notamment suivi ce qui était dit sur ce lien : https://askubuntu.com/questions/632336/ … nt-working mais cela ne change rien.

Voici quelques sorties que j'obtiens :

lspci -k | grep -A3 net


02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 10)
  Subsystem: ASUSTeK Computer Inc. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
  Kernel driver in use: r8169
  Kernel modules: r8169
03:00.0 Network controller: Broadcom Limited BCM43142 802.11b/g/n (rev 01)
 



dmesg | grep -i blue


[   10.038830] Bluetooth: Core ver 2.22
[   10.038844] Bluetooth: HCI device and connection manager initialized
[   10.038847] Bluetooth: HCI socket layer initialized
[   10.038849] Bluetooth: L2CAP socket layer initialized
[   10.038853] Bluetooth: SCO socket layer initialized
[   12.353128] Bluetooth: hci0 command 0x1001 tx timeout
[   17.763130] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   17.763133] Bluetooth: BNEP filters: protocol multicast
[   17.763140] Bluetooth: BNEP socket layer initialized
[   20.449459] Bluetooth: hci0: BCM: Reading local version info failed (-110)
[  266.145402] Bluetooth: hci0 command 0x1001 tx timeout
[  274.145713] Bluetooth: hci0: BCM: Reading local version info failed (-110)
 



Je vous remercie par avance de l'aide que vous pourriez m'apporter.

Hors ligne

#2 19-06-2017 16:10:48

Samozarre
Membre
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Gnome 3
Inscription : 10-09-2015

Re : Pas de bluetooth avec BCM43142 sur un asus X455LJ

Bonjour,

je viens de remarquer qu'en fait le bluetooth fonctionne mais par intermittence. Tout à l'heure, après avoir allumé mon ordi tout était ok :

dmesg | egrep -i 'usbcore|bluetooth'


[    0.922450] usbcore: registered new interface driver usbfs
[    0.922468] usbcore: registered new interface driver hub
[    0.922630] usbcore: registered new device driver usb
[    8.564965] Bluetooth: Core ver 2.22
[    8.564983] Bluetooth: HCI device and connection manager initialized
[    8.564986] Bluetooth: HCI socket layer initialized
[    8.564989] Bluetooth: L2CAP socket layer initialized
[    8.565002] Bluetooth: SCO socket layer initialized
[    8.580501] usbcore: registered new interface driver btusb
[    8.585250] Bluetooth: hci0: BCM: chip id 70
[    8.601253] Bluetooth: hci0: BCM43142A
[    8.601255] Bluetooth: hci0: BCM (001.001.011) build 0000
[    8.660739] bluetooth hci0: firmware: direct-loading firmware brcm/BCM.hcd
[    8.746393] usbcore: registered new interface driver uvcvideo
[    9.149295] Bluetooth: hci0: BCM (001.001.011) build 0213
[    9.165293] Bluetooth: hci0: Broadcom Bluetooth Device (43142)
[   15.269084] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   15.269086] Bluetooth: BNEP filters: protocol multicast
[   15.269089] Bluetooth: BNEP socket layer initialized
[   25.999786] Bluetooth: RFCOMM TTY layer initialized
[   25.999794] Bluetooth: RFCOMM socket layer initialized
[   25.999800] Bluetooth: RFCOMM ver 1.11
 



Puis, après un redémarrage, ça ne fonctionne plus à nouveau :

dmesg | egrep -i 'usbcore|bluetooth'


[    0.920880] usbcore: registered new interface driver usbfs
[    0.920891] usbcore: registered new interface driver hub
[    0.920911] usbcore: registered new device driver usb
[    8.809436] Bluetooth: Core ver 2.22
[    8.809450] Bluetooth: HCI device and connection manager initialized
[    8.809453] Bluetooth: HCI socket layer initialized
[    8.809455] Bluetooth: L2CAP socket layer initialized
[    8.809460] Bluetooth: SCO socket layer initialized
[    8.846625] usbcore: registered new interface driver btusb
[    8.926703] usbcore: registered new interface driver uvcvideo
[   10.873285] Bluetooth: hci0 command 0x1001 tx timeout
[   15.202220] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   15.202221] Bluetooth: BNEP filters: protocol multicast
[   15.202224] Bluetooth: BNEP socket layer initialized
[   18.905667] Bluetooth: hci0: BCM: Reading local version info failed (-110)
 



Il semble que j'ai un souci de timeout sur l'interface hci0, mais je ne vois pas à quoi ça peut être dû... quelqu'un a une idée ?

Merci par avance.

Hors ligne

Pied de page des forums