Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 18-06-2017 17:01:12

DjDeViL
Membre
Lieu : Bruxelles
Distrib. : Debian 9 #stretch
Noyau : 4.9.0-3-amd64
(G)UI : Gnome
Inscription : 24-08-2016

Installation en netinstall UEFI

Slt tout le monde,

La reine mère des distributions est là, je voulais tester un live et j'ai réussi mais en mode non UEFI hmm

En mode UEFI cela ne fonctionne pas pourtant Ubuntu Gnome fonctionne en lançant en mode UEFI, j'ai formaté sous windaube avec rufus (maintenant que j'y pense j'ai oublié de le mettre en gpt Uefi scratchhead.gif

Je dois réinstaller windaube en version 8.1 (parce qu'il est a pris un rhume, je le fais tjrs en premier puis installation d'Ubuntu ici je veux Debian Stable big_smile)

Dans la doc il est indiqué de désactiver le secure boot pourtant dans Ubuntu j'ai juste à lancer la clé USB en mode UEFI et c'est tout, installation en live, je peux naviger cool

J'ai pas envie de passer chaque fois ds l'UEFI pour activer le secure boot pour windaube et l'inverse pour Debian alors qu'actuellement je peux choisir ce que je veux au démarrage de Grub si Ubuntu ou Windows ?

Dernière modification par DjDeViL (18-06-2017 17:17:48)

Hors ligne

#2 18-06-2017 17:17:16

DjDeViL
Membre
Lieu : Bruxelles
Distrib. : Debian 9 #stretch
Noyau : 4.9.0-3-amd64
(G)UI : Gnome
Inscription : 24-08-2016

Re : Installation en netinstall UEFI

En faite j'ai trouvé, la live on ne peut pas booter en UEFI pour le moment j'espère que dans un futur proche si big_smile

ISO n'est pas fait pour message d'erreur de rufus après j'ai testé la netinstall amd64, elle boote en UEFI big_smile

Bon maintenant faut que je nettoie ma partition /home (fichiers cachés paramétrage de Gnome et des logiciels pour partir d'une base seine cool)

Hors ligne

Pied de page des forums