Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 18-06-2017 23:04:30

heros21
Membre
Lieu : Dijon
Distrib. : Debian stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Cinnamon 3.2.7
Inscription : 01-06-2017

[Abandon]Problème error pkgProblem systemd

Bonjour, j'ai eu un soucis lors de la mise a niveau de debian jessie a strech mon ordi c'est bloqué j'ai donc été obligé de redémarrer.J'ai réussi tout de même a récupéré presque tout mais a la commande

sudo apt dist-upgrade



j'ai le message suivant :

systemd : Casse: rdnssd (< 1.0.1-5) mais 1.0.1-1+deb8u1 devra être installé
E: Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l'état.



Maintenant je cherche a réparer systemd mais pour l'instant sa ne marche pas.

Merci de bien vouloir me donné un coup de main.:D

Dernière modification par heros21 (21-06-2017 16:01:12)

Hors ligne

#2 20-06-2017 19:36:37

heros21
Membre
Lieu : Dijon
Distrib. : Debian stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Cinnamon 3.2.7
Inscription : 01-06-2017

Re : [Abandon]Problème error pkgProblem systemd

Personne pour un coup de main ou pas moyen de réparer.:o

Hors ligne

#3 20-06-2017 20:20:58

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Abandon]Problème error pkgProblem systemd

tu as essayé

dpkg --configure -a


et

apt-get install -f


?

Sinon, il nous faudrait un copier-coller du message d'erreur complet.


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#4 20-06-2017 20:30:56

heros21
Membre
Lieu : Dijon
Distrib. : Debian stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Cinnamon 3.2.7
Inscription : 01-06-2017

Re : [Abandon]Problème error pkgProblem systemd

Bon j'ai fait les manip mais rien pour la première et la seconde

0 mis à jour, 0 nouvellement installés, 0 à enlever et 409 non mis à jour.



et voici le message

sudo apt-get dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Calcul de la mise à jour... Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 systemd : Casse: rdnssd (< 1.0.1-5) mais 1.0.1-1+deb8u1 devra être installé
E: Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l'état.
 

Dernière modification par heros21 (20-06-2017 21:04:36)

Hors ligne

#5 21-06-2017 08:41:20

vv222
Membre
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : >= Linux 4.9.0 (amd64)
(G)UI : Openbox + ROX
Inscription : 18-11-2013
Site Web

Re : [Abandon]Problème error pkgProblem systemd

Commence par essayer de mettre à jour le paquet qui bloque :

apt install rdnssd


Jouer sous Debian ? Facile !

Hors ligne

#6 21-06-2017 16:00:27

heros21
Membre
Lieu : Dijon
Distrib. : Debian stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Cinnamon 3.2.7
Inscription : 01-06-2017

Re : [Abandon]Problème error pkgProblem systemd

Bon après une bataille je me rends j'ai réinstallé en stretch.:mad:

Hors ligne

Pied de page des forums