Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 22-06-2017 22:32:25

redelap
Membre
Lieu : SAINTES 17
Distrib. : Debian Stretch 9.2 / Xfce & Raspbian
Noyau : Linux 4.9.0-3
(G)UI : Xfce
Inscription : 14-05-2012
Site Web

[RESOLU] Install debian 9 sur un laptop eeePC 1005HA

Bonjour !
Rien de méchant, mais surprenant quand même
Machine Laptop eeePC 1005HA
je précise que cette petite machine me sert de machine testeuse...
Après une install LXDE qui m'a obligé à réinstallé LibreOffice, je tente une install à la place d'une version 9.0.1.Gnome en me servant de l'iso 9.0.1 trouvé sur le site officiel (debian-live-9.0.1-i386-gnome.iso)
l'install se déroule et au redémarrage après expulsion du CD, il plante à la mise en route avec un message
[FAILED]Failed to start Raise Network Interfaces.
See "systemctl status networking.service" for details


Bon... pas grave... je vais recommencer avec la version Netinst "debian-9.0.0-i386-netinst.iso" en choisissant le bureau Gnome
Tout se déroule bien..;
Mise en route: lenteur ENOOOORME
5 à 8 sec pour obtenir l'effet d'un clic "souris".

Demain je recommence cette install...
Mais je me demande si cette machine là est bien compatible...
revenir à la Jessie serait peut-être préférable.. qui, elle, marchait bien.

Une idée sur ce ralentissement ?
merci de vos mumières

Dernière modification par redelap (26-06-2017 12:49:17)


Debian 9.2 Stretch-Xfce sur Lenovo Y520 SSD128-HD1000
MacBook X.6.8 - Raspbian Strech sur Raspberry P3

Hors ligne

#2 22-06-2017 22:42:47

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Buster/Sid/Rc-Buggy
Noyau : Linux (≥ 4.12)
(G)UI : i3-wm (≥ 4.13)
Inscription : 07-07-2008
Site Web

Re : [RESOLU] Install debian 9 sur un laptop eeePC 1005HA

Gnome utilise des fonctionnalités de calcul particulières du microprocesseur (à défaut de carte graphique) pour afficher le bureau. Si ton processeur est trop vieux ou n'implémente pas ces fonctionnalités, ça rame. Beaucoup.
J'imagine que c'est quelque chose comme ça. Du coup, je te conseille d'utiliser autre chose que Gnome. Tu peux par exemple tester Mate qui est un intermédiaire intéressant entre LXDE et Gnome. Mais LXDE devrait le faire aussi, et est encore plus léger. Je ne sais pas trop pourquoi tu as eu un problème avec LO…

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#3 23-06-2017 07:20:03

redelap
Membre
Lieu : SAINTES 17
Distrib. : Debian Stretch 9.2 / Xfce & Raspbian
Noyau : Linux 4.9.0-3
(G)UI : Xfce
Inscription : 14-05-2012
Site Web

Re : [RESOLU] Install debian 9 sur un laptop eeePC 1005HA

Merci de ta réponse.
Pourtant dans sa version précédente, ce petit laptop fonctionnait parfaitement avec une debian Jessie Gnome...
Je vais recommencer !
Y'a pas de raison...

--------
Après l'avoir mis en route ce matin... sans rien avoir changé... plus de ralentissement ! Tout baigne...
Curieux...
Un composant qui a du refroidir la nuit !

?????????
Par contre LibreOffice Writer ne fonctionne pas... Comme hier, je vais désinstaller tout LibreOffice et tout réinstaller.

Dernière modification par redelap (23-06-2017 08:35:30)


Debian 9.2 Stretch-Xfce sur Lenovo Y520 SSD128-HD1000
MacBook X.6.8 - Raspbian Strech sur Raspberry P3

Hors ligne

#4 23-06-2017 09:21:49

daufinsyd
Membre
Lieu : 68, 63, Karlsruhe
Distrib. : Manjaro + Debian Stable + Xubuntu
Noyau : Linux 4.9-amd64
(G)UI : Plasma 5.10
Inscription : 02-02-2013
Site Web

Re : [RESOLU] Install debian 9 sur un laptop eeePC 1005HA

Salut smile

Pour ton problème de LibreOffice il me semble que tu l'avais déjà réinstallé non ? Le problème doit plus se situer au niveau du fichier ~/.config/libreoffice
Renomme-le puis lance LibreOffice.

Dernière modification par daufinsyd (23-06-2017 09:22:00)


Aspire V3-772G + SSD 850Evo
Intel i7-4790 - 12Go RAM - GTX460
Intel i7-6700 - 8Go RAM - AMD R9 280X 3Go - SSD 850Evo
Odroid C2, Raspberry Pi Zero

Hors ligne

#5 23-06-2017 11:09:03

redelap
Membre
Lieu : SAINTES 17
Distrib. : Debian Stretch 9.2 / Xfce & Raspbian
Noyau : Linux 4.9.0-3
(G)UI : Xfce
Inscription : 14-05-2012
Site Web

Re : [RESOLU] Install debian 9 sur un laptop eeePC 1005HA

Merci !
Oui je l'avais effectivement réinstallé mais dans un autre bureau...
Pour cette machine, un bon vieux gnome classique est largement suffisant
En fait, après deux tentatives infructueuses "désinstall-réinstall", j'y suis arrivé en prenant soin de redémarrer la machine après chaque phase (après suppression,après Installation...)
Et hop ! ça marche...

Debian 9.2 Stretch-Xfce sur Lenovo Y520 SSD128-HD1000
MacBook X.6.8 - Raspbian Strech sur Raspberry P3

Hors ligne

#6 23-06-2017 15:31:16

redelap
Membre
Lieu : SAINTES 17
Distrib. : Debian Stretch 9.2 / Xfce & Raspbian
Noyau : Linux 4.9.0-3
(G)UI : Xfce
Inscription : 14-05-2012
Site Web

Re : [RESOLU] Install debian 9 sur un laptop eeePC 1005HA

Re bonjour !
Je reviens sur cette histoire de lenteur ENOOOOORME
Elle survient quand un 2e écran est connecté à la machine via un câble VGA
Elle disparaît quand on débranche ce câble !
Ça fonctionnait sous Jessie...
Serait-il urgent d'attendre ?
Si vous avez une idée...
Merci de vos lumières

Debian 9.2 Stretch-Xfce sur Lenovo Y520 SSD128-HD1000
MacBook X.6.8 - Raspbian Strech sur Raspberry P3

Hors ligne

#7 26-06-2017 08:57:33

redelap
Membre
Lieu : SAINTES 17
Distrib. : Debian Stretch 9.2 / Xfce & Raspbian
Noyau : Linux 4.9.0-3
(G)UI : Xfce
Inscription : 14-05-2012
Site Web

Re : [RESOLU] Install debian 9 sur un laptop eeePC 1005HA

Pas de suggestions.?
il y a certainement un fichier bogué quelque part.. mais lequel ?
Ou du coté d'une gestion du port VGA....???

Dernière modification par redelap (26-06-2017 08:58:21)


Debian 9.2 Stretch-Xfce sur Lenovo Y520 SSD128-HD1000
MacBook X.6.8 - Raspbian Strech sur Raspberry P3

Hors ligne

#8 26-06-2017 09:12:34

daufinsyd
Membre
Lieu : 68, 63, Karlsruhe
Distrib. : Manjaro + Debian Stable + Xubuntu
Noyau : Linux 4.9-amd64
(G)UI : Plasma 5.10
Inscription : 02-02-2013
Site Web

Re : [RESOLU] Install debian 9 sur un laptop eeePC 1005HA

redelap a écrit :

Serait-il urgent d'attendre ?


euh ... peut-être XD

Tu peux nous donner plus d'informations comme :
Est-ce que le CPU, la RAM sont au repos ou au contraire très demandés ?
As-tu testé avec un autre bureau que Gnome ?
As-tu testé de brancher le câble avant de démarrer le pc ?

C'est un laptop donc généralement niveau GPU ça va pas chercher très loin et Gnome est assez costau niveau GPU pour un bureau.

Que donne la commande suivante ?

 glxinfo | grep direct


Aspire V3-772G + SSD 850Evo
Intel i7-4790 - 12Go RAM - GTX460
Intel i7-6700 - 8Go RAM - AMD R9 280X 3Go - SSD 850Evo
Odroid C2, Raspberry Pi Zero

Hors ligne

#9 26-06-2017 11:16:46

redelap
Membre
Lieu : SAINTES 17
Distrib. : Debian Stretch 9.2 / Xfce & Raspbian
Noyau : Linux 4.9.0-3
(G)UI : Xfce
Inscription : 14-05-2012
Site Web

Re : [RESOLU] Install debian 9 sur un laptop eeePC 1005HA

Oui le CPU est au repos total. Pas de logiciels lancés..Je navigue seulement dans les menus déroulant (gnome classique).
Et tout devient très lent une fois l'écran secondaire branché.. Tout redevient normal une fois débranché

Non pas testé avec un autre bureau gnome... je n'avais installé QUE gnome
Oui  pour le démarrage câble moniteur secondaire branché. Tout est très lent... L

Debian 9.2 Stretch-Xfce sur Lenovo Y520 SSD128-HD1000
MacBook X.6.8 - Raspbian Strech sur Raspberry P3

Hors ligne

#10 26-06-2017 11:19:58

redelap
Membre
Lieu : SAINTES 17
Distrib. : Debian Stretch 9.2 / Xfce & Raspbian
Noyau : Linux 4.9.0-3
(G)UI : Xfce
Inscription : 14-05-2012
Site Web

Re : [RESOLU] Install debian 9 sur un laptop eeePC 1005HA

Oui le CPU est au repos total. Pas de logiciels lancés..Je navigue seulement dans les menus déroulant (gnome classique).
Et tout devient très lent une fois l'écran secondaire branché.. Tout redevient normal une fois débranché

Non pas testé avec un autre bureau gnome... je n'avais installé QUE gnome
Oui  pour le démarrage câble moniteur secondaire branché. Tout est très lent... La phase de démarrage est normale jusqu'à l'apparition du bureau

La commande renvoie "Yes" , câble VGA branché ou pas
Mais curieusement dans le terminal en user, la commande passée quand le câble est branchée est "oubliée" à l'occasion d'un rappel avec la touche "fleche haute"

je vais tenter un changement de moniteur...

Debian 9.2 Stretch-Xfce sur Lenovo Y520 SSD128-HD1000
MacBook X.6.8 - Raspbian Strech sur Raspberry P3

Hors ligne

#11 26-06-2017 11:29:33

redelap
Membre
Lieu : SAINTES 17
Distrib. : Debian Stretch 9.2 / Xfce & Raspbian
Noyau : Linux 4.9.0-3
(G)UI : Xfce
Inscription : 14-05-2012
Site Web

Re : [RESOLU] Install debian 9 sur un laptop eeePC 1005HA

Je confirme...
Cela vient du moniteur...
Avec un autre, plus de problème
Probablement un Pb de câble que je ne peux changer sur le  moniteur défectueux... il est serti
Tant pis
Merci quand même pour ton aide

Debian 9.2 Stretch-Xfce sur Lenovo Y520 SSD128-HD1000
MacBook X.6.8 - Raspbian Strech sur Raspberry P3

Hors ligne

Pied de page des forums