Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 23-06-2017 16:08:47

Parano
Membre
Lieu : Au Québec
Distrib. : Debian 9 stretch
Noyau : Linux 4.9.0-3 amd64
(G)UI : XFCE
Inscription : 28-07-2015

Impossible de trouver une dépendance de paquet

vendredi 23 juin 2017

Salut à tous
Après une longue absence je reviens parmis vous... avec un problème...

J'utilise Apper sous KDE (non, c'est pas ça le problème! tongue)

J'ai remplacé «jessie» par «stretch» dans le source.list.
1321 mises à jour plus tard, quand vient le temps de les installer, je me fais dire ceci:

Impossible de trouver une dépendance de paquet.
Des informations complémentaires sont disponibles dans le rapport détaillé.



Et le rapport détaillé:

The following packages have unmet dependencies:
libsmokeqtxml4-3: Depends: libsmokebase3v5 (>= 4:4.14.3) but it is not going to be installed
libsoprano4: Depends: libclucene-core1v5 (>= 2.3.3.4+dfsg) but it is not going to be installed
libsmokeqtsql4-3: Depends: libsmokebase3v5 (>= 4:4.14.3) but it is not going to be installed
libqtruby4shared2: Depends: libsmokebase3v5 (>= 4:4.14.3) but it is not going to be installed
libreoffice-core: Depends: libclucene-contribs1v5 (>= 2.3.3.4+dfsg) but it is not going to be installed
Depends: libclucene-core1v5 (>= 2.3.3.4+dfsg) but it is not going to be installed
libsmokeqtgui4-3: Depends: libsmokebase3v5 (>= 4:4.14.3) but it is not going to be installed
libsmokeqtcore4-3: Depends: libsmokebase3v5 (>= 4:4.14.3) but it is not going to be installed
imagemagick-6.q16: Depends: libmagickcore-6.q16-3 (>= 8:6.9.6.8) but it is not going to be installed
Depends: libmagickwand-6.q16-3 (>= 8:6.9.6.8) but it is not going to be installed
Recommends: libmagickcore-6.q16-3-extra but it is not going to be installed
libqtcore4-perl: Depends: libsmokebase3v5 (>= 4:4.14.3) but it is not going to be installed
libsmokeqtopengl4-3: Depends: libsmokebase3v5 (>= 4:4.14.3) but it is not going to be installed
libsmokeqtdbus4-3: Depends: libsmokebase3v5 (>= 4:4.14.3) but it is not going to be installed
libsmokeqtsvg4-3: Depends: libsmokebase3v5 (>= 4:4.14.3) but it is not going to be installed
libsmokeqtnetwork4-3: Depends: libsmokebase3v5 (>= 4:4.14.3) but it is not going to be installed
imagemagick-common: Depends: imagemagick-6-common (= 8:6.9.7.4+dfsg-11) but it is not going to be installed
libqtgui4-perl: Depends: libsmokebase3v5 (>= 4:4.14.3) but it is not going to be installed
ruby-qt4: Depends: libsmokebase3v5 (>= 4:4.14.3) but it is not going to be installed
 



Et là avec Apper, impossible d'installer quelque chose.

J'oublie Apper et j'installe Synaptic, en ligne de commande?
Autre chose?

Merci.

Et une mise à jour...

J'ai voulu installé un logiciel et je me suis retrouvé avec ceci:

https://screenshot.net/fr/j7rv9c7
(je suis incapable d'afficher l'image. Copier et coller l'adresse, en espérant que cela fonctionne.)

C'est quand même beaucoup de changements juste pour un logiciel.

Bref, avant que je fasse une grosse boulette, si quelqu'un peut m'aider, merci.

Dernière modification par Parano (23-06-2017 19:45:29)

Hors ligne

Pied de page des forums