Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 26-06-2017 09:41:52

Boldax1962
Membre
Distrib. : Debian Buster
Noyau : Linux 4.11.0-1-amd64
(G)UI : Xfce
Inscription : 26-06-2017

[RESOLU] Impossibilite d'installer debian 9

Bjr

Impossibilité d'installer debian 9 pour un amd 64 a partir des iso
Kerbel panic au démarrage

Materiel  Dell Precision T3600 avec nvidia quatro 2000

Cordialement

Dernière modification par Boldax1962 (16-07-2017 10:32:13)

Hors ligne

#2 26-06-2017 10:10:59

raleur
Membre
Inscription : 03-10-2014

Re : [RESOLU] Impossibilite d'installer debian 9

Boldax1962 a écrit :

Kerbel panic au démarrage


Au démarrage de quoi ? De l'installateur ou du système installé ?

Hors ligne

#3 26-06-2017 16:47:34

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : [RESOLU] Impossibilite d'installer debian 9

Bonjour

c'est une station de travail en xeon assez ancienne ( 2013 )
la doc dit :


Systèmes
d'exploitation

Windows
®
 7 Édition Intégrale authentique 32 bits, Windows
®
 7 Édition Intégrale authentique 64 bits

Windows
®
 7 Professionnel authentique 32 bits, Windows
®
 7 Professionnel authentique 64 bits

Red Hat
®
 Enterprise Linux
®
 WS v.6.1 EM64T (également certifié Red Hat Enterprise Linux version 5.7 64 bits)

Ubuntu 11.10 Linux (dans certaines régions seulement)
 



il y a un module TPM , peut etre l'enlever pour une utilisation privé ( normalement il est fixé sur un connecteur )


Sécurité
Module TPM (Trusted Platform Module) 1.2 (TPM 1.2) ; commutateur anti-intrusion en option ; Mot de passe de configuration/BIOS ;
sécurité de l'interface d'E/S ; emplacement antivol Kensington
®
, bague de verrouillage, bloc d'alimentation verrouillable ; solution
Protection des données | Chiffrement Dell (disponible dans certaines régions)
 



pour commencer une installation serveur (sans bureau ) voir si le système démarre (sans kernel panic )

voir ton bios si des choses a modifier (certain controleur intel en mode raid ne fonctionne que sous windows )  le passer en AHCI


Contrôleur
de stockage
Intégré :
 contrôleur SATA SCU Intel C600 à 3 Gbit/s avec RAID 0, 1, 5, 10 basé sur l'hôte.
Mise à niveau uniquement possible au moment de l'achat et vers :

SAS à 3 Gbit/s avec RAID 0, 1, 10 ou

SAS à 3 Gbit/s avec RAID 0, 1, 10 et 5
 



tu fais une installation en EFI de debian 9 (stretch) ?

pour le reste du matériel :


Communications
Contrôleur réseau :
contrôleur GbE Intel 82579 intégré avec prise en charge de l'activation à distance, PXE et trames Jumbo
Carte contrôleur PCIe 10 GbE d'adaptateur serveur Ethernet Intel X520-T2 en option (pilotes Windows 7 uniquement au lancement)


Contrôleur audio
Système audio RealTek ALC269Q haute définition intégré
 



tu utilise un disque neuf ? (ou le disque d'origine )
une installation que de debian (ou en double boot win / debian )  ?

pour la carte graphique quadro 2000  =>  nom de code Fermi
pour situer la carte graphique  =>  https://fr.wikipedia.org/wiki/Fermi_(ar … graphique)

Dernière modification par robert2a (26-06-2017 17:02:55)

Hors ligne

#4 28-06-2017 15:23:22

Boldax1962
Membre
Distrib. : Debian Buster
Noyau : Linux 4.11.0-1-amd64
(G)UI : Xfce
Inscription : 26-06-2017

Re : [RESOLU] Impossibilite d'installer debian 9

Bjr

j'avais installer Debian 9 (testing début de l'année 2017). Tout fonctionnait a merveille, pas de problème de mise à jour ....
Le jour que cette version est devenue stable les ennuis ont commence. kernel panic au démarrage de l'installation.

Donc j'ai voulu refaire une installation propre a partir des nouvelles iso
L'installation se déroule sans embuche.
Par contre impossible de lancer le système d'exploitation.

J'ai repris l'ancienne iso d'installation (testing début de l'année 2017), j'ai upgrade l'ensemble sauf le noyau  et ça fonctionne

Cdlt

Hors ligne

#5 28-06-2017 15:39:43

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : [RESOLU] Impossibilite d'installer debian 9

Bonjour
donc ce serait un problème avec l installateur actuel de stretch stable ?
l'ancien fonctionne parfaitement (un RC3 surement ) et aprés mise a jour vers stretch stable tout est correct ?
sauf le noyau , tu a la version de ton noyau actuel ? (de début 2017 )
tu pense que c'est le noyau actuel de stretch qui bug avec ton matériel hmm
personnellement je n'ai plus fait d'installation de stretch depuis quel est stable , mais pas eu de problème avec le dernier noyau (hier encore une mise a jour de sécurité du noyau 4.9.0-3)
donc actuellement ta machine fonctionne sous stretch avec cet artifice ?   roll

Hors ligne

#6 28-06-2017 16:12:36

raleur
Membre
Inscription : 03-10-2014

Re : [RESOLU] Impossibilite d'installer debian 9

Cela ressemble à ce fil https://debian-facile.org/viewtopic.php?id=18270, non ?

Hors ligne

#7 28-06-2017 16:48:21

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : [RESOLU] Impossibilite d'installer debian 9

@raleur
un problème avec nouveau et son gpu nvidia  ?
si une différence avec la version du noyau je pense a KMS qui fait bugger au démarrage .
si il donne la version de son noyau actuel et si possible d installer les deux c'est vérifiable . (un 4.9.0-2 et un 4.9.0-3  par exemple )

Hors ligne

#8 29-06-2017 13:30:47

raleur
Membre
Inscription : 03-10-2014

Re : [RESOLU] Impossibilite d'installer debian 9

Eh, c'est toi le spécialiste des GPU et pilotes graphiques !

Hors ligne

#9 29-06-2017 14:27:57

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : [RESOLU] Impossibilite d'installer debian 9

si Boldax1962 est curieux de trouver la cause et qu il répond on peu confirmer .

nota : je suis un curieux et motivé (pas un spécialiste tongue  )  ,  disons que la partie graphique de debian me passionne smile

Hors ligne

#10 30-06-2017 19:54:35

Boldax1962
Membre
Distrib. : Debian Buster
Noyau : Linux 4.11.0-1-amd64
(G)UI : Xfce
Inscription : 26-06-2017

Re : [RESOLU] Impossibilite d'installer debian 9

j'ai upgrade en buster en gardant ce noyau

Linux debian 4.9.0-1-amd64 #1 SMP Debian 4.9.2-2

Ca fonctionne bien pour l'instant
scratchhead.gifscratchhead.gif

Hors ligne

#11 16-07-2017 10:33:01

Boldax1962
Membre
Distrib. : Debian Buster
Noyau : Linux 4.11.0-1-amd64
(G)UI : Xfce
Inscription : 26-06-2017

Re : [RESOLU] Impossibilite d'installer debian 9

Linux 4.11.0-1-amd64 : Pas de pb de fonctionnement

Hors ligne

Pied de page des forums