Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 26-06-2017 20:40:24

Antic Bomber
Adhérent(e)
Lieu : O.P-O.66
Distrib. : Debian 9 (Stretch)
Noyau : 4.9 amd64
(G)UI : xfce
Inscription : 10-08-2014

impossible kdenlive (Résolu)

Salut les Dfs


j'ai fait une petite balade de 740 km abord d'une vedette hollandaise, (pas DAVE!) lol

du Rhône au Rhin par fleuves et canaux, environs 1500 photos et une vingtaine de vidéos.

Maintenant je voudrai relier mes vidéos pour faire un montage de mon périple, mais je bloque au niveau installation logiciel.

J'ai suivi ces liens :

https://packages.debian.org/source/jessie/kdenlive

https://packages.debian.org/search?sear … s=kdenlive

je voudrai installer kdenlive sous jessie.

xxxxxx@debialain:~$ apt-cache policy kdenlive
kdenlive:
  Installé : (aucun)
  Candidat : 1:17.04.2-dmo1
 Table de version :
     1:17.04.2-dmo1 0
        500 http://www.deb-multimedia.org/ stable/main amd64 Packages
     0.9.10-2 0
        500 http://ftp.fr.debian.org/debian/ jessie/main amd64 Packages
xxxxxx@debialain:~$



après un apt-get update && apt-get upgrade

xxxxxx@debialain:~$ su
Mot de passe :
root@debialain:/home/xxxxxx#  apt-get install kdenlive



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 kdenlive : Dépend: kio mais il n'est pas installable
            Dépend: libkf5archive5 (>= 4.96.0) mais il n'est pas installable
            Dépend: libkf5bookmarks5 (>= 4.96.0) mais il n'est pas installable
            Dépend: libkf5completion5 (>= 4.97.0) mais il n'est pas installable
            Dépend: libkf5configcore5 (>= 4.98.0) mais il n'est pas installable
            Dépend: libkf5configgui5 (>= 4.97.0) mais il n'est pas installable
            Dépend: libkf5configwidgets5 (>= 5.25.0) mais il n'est pas installable
            Dépend: libkf5coreaddons5 (>= 4.100.0) mais il n'est pas installable
            Dépend: libkf5crash5 (>= 5.15.0) mais il n'est pas installable
            Dépend: libkf5dbusaddons5 (>= 4.97.0) mais il n'est pas installable
            Dépend: libkf5filemetadata3 (>= 5.0.2+git20140925) mais il n'est pas installable
            Dépend: libkf5guiaddons5 (>= 4.96.0) mais il n'est pas installable
            Dépend: libkf5i18n5 (>= 4.97.0) mais il n'est pas installable
            Dépend: libkf5iconthemes5 (>= 5.25.0) mais il n'est pas installable
            Dépend: libkf5itemviews5 (>= 4.96.0) mais il n'est pas installable
            Dépend: libkf5jobwidgets5 (>= 4.96.0) mais il n'est pas installable
            Dépend: libkf5kiocore5 (>= 4.96.0) mais il n'est pas installable
            Dépend: libkf5kiofilewidgets5 (>= 4.96.0) mais il n'est pas installable
            Dépend: libkf5kiowidgets5 (>= 4.99.0) mais il n'est pas installable
            Dépend: libkf5newstuff5 (>= 4.95.0) mais il n'est pas installable
            Dépend: libkf5notifications5 (>= 4.96.0) mais il n'est pas installable
            Dépend: libkf5notifyconfig5 (>= 4.96.0) mais il n'est pas installable
            Dépend: libkf5service-bin mais il n'est pas installable
            Dépend: libkf5service5 (>= 4.96.0) mais il n'est pas installable
            Dépend: libkf5textwidgets5 (>= 5.0.0) mais il n'est pas installable
            Dépend: libkf5widgetsaddons5 (>= 4.96.0) mais il n'est pas installable
            Dépend: libkf5xmlgui5 (>= 4.98.0) mais il n'est pas installable
            Dépend: libmlt++3 (>= 1:6.4.1) mais 1:0.9.6-dmo1+deb8u1 devra être installé
            Dépend: libmlt6 (>= 1:6.4.1) mais 1:0.9.6-dmo1+deb8u1 devra être installé
            Dépend: libqt5core5a (>= 5.7.0) mais 5.3.2+dfsg-4+deb8u2 devra être installé
            Dépend: libqt5gui5 (>= 5.7.0) mais 5.3.2+dfsg-4+deb8u2 devra être installé
            Dépend: libqt5quick5 (>= 5.6.1) mais 5.3.2-4 devra être installé
            Dépend: libqt5svg5 (>= 5.6.0~beta) mais ne sera pas installé
            Dépend: libqt5webkit5 (>= 5.6.0~rc) mais ne sera pas installé
            Dépend: libqt5widgets5 (>= 5.7.0) mais ne sera pas installé
            Dépend: libstdc++6 (>= 5.2) mais 4.9.2-10 devra être installé
            Dépend: qml-module-qtquick-controls-styles-breeze mais il n'est pas installable
            Dépend: breeze-icon-theme mais il n'est pas installable
            Dépend: kinit mais il n'est pas installable
            Recommande: dvgrab mais ne sera pas installé
            Recommande: recordmydesktop mais ne sera pas installé
            Recommande: dvdauthor mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
root@debialain:/home/xxxxxx#



me manque peut-être quelques paquets , mais lesquels ?

Auriez-vous quelques conseils pour me sortir la tête de l'eau !

D'avance merci et bonne soirée à toustes ! merci.gif

Dernière modification par Antic Bomber (26-06-2017 21:32:56)


Si le problème a une solution, il ne sert à rien de s’inquiéter. Mais s'il n'en a pas, alors s'inquiéter ne change rien. (Proverbe Tibétain)

La connaissance s'acquiert par l'expérience, tout le reste n'est que de l'information.  Albert Einstein

Hors ligne

#2 26-06-2017 20:45:54

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Buster/Sid/Rc-Buggy
Noyau : Linux (≥ 4.12)
(G)UI : i3-wm (≥ 4.13)
Inscription : 07-07-2008
Site Web

Re : impossible kdenlive (Résolu)

Bonjour,
Tu utilises les dépôts deb-multimedia.org, c'est normal d'avoir des problèmes de dépendances pour l'installation de paquets multimedia avec ça. Il ne faut pas utiliser deb-multimedia.org. Il ne faut pas utiliser de dépôts non-officiels. Sinon, on a des problèmes de dépendances, voire pire, beaucoup plus grave pire (problème de sécurité, cheval de troyes, perte de données) (Ajouter un dépôt externe, c'est lui donner l'accès root lors de l'installation de paquets).

Mon conseil: tu te débarrasses de tous les paquets installés depuis deb-multimedia.org, que tu retires de ton sources.list, et tu réinstalles les équivalents Debian.
Je pense vraiment que le problème vient de là.

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#3 26-06-2017 20:52:35

Antic Bomber
Adhérent(e)
Lieu : O.P-O.66
Distrib. : Debian 9 (Stretch)
Noyau : 4.9 amd64
(G)UI : xfce
Inscription : 10-08-2014

Re : impossible kdenlive (Résolu)

merci cap'taine, je vais nettoyer tous ça ! hmm

merci.gif

Si le problème a une solution, il ne sert à rien de s’inquiéter. Mais s'il n'en a pas, alors s'inquiéter ne change rien. (Proverbe Tibétain)

La connaissance s'acquiert par l'expérience, tout le reste n'est que de l'information.  Albert Einstein

Hors ligne

#4 26-06-2017 20:59:36

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Buster/Sid/Rc-Buggy
Noyau : Linux (≥ 4.12)
(G)UI : i3-wm (≥ 4.13)
Inscription : 07-07-2008
Site Web

Re : impossible kdenlive (Résolu)

Tiens nous au courant smile

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#5 26-06-2017 21:31:59

Antic Bomber
Adhérent(e)
Lieu : O.P-O.66
Distrib. : Debian 9 (Stretch)
Noyau : 4.9 amd64
(G)UI : xfce
Inscription : 10-08-2014

Re : impossible kdenlive (Résolu)

j'ai fait du ménage, réinstallé avec un terminal c'est OK !

Merci pour votre soutien ! yes.gif

xxxxxx@debialain:~$ apt-cache policy kdenlive
kdenlive:
  Installé : 0.9.10-2
  Candidat : 0.9.10-2
 Table de version :
 *** 0.9.10-2 0
        500 http://ftp.fr.debian.org/debian/ jessie/main amd64 Packages
        100 /var/lib/dpkg/status
xxxxxx@debialain:~$
 



old_geek.gif merci.gif


Si le problème a une solution, il ne sert à rien de s’inquiéter. Mais s'il n'en a pas, alors s'inquiéter ne change rien. (Proverbe Tibétain)

La connaissance s'acquiert par l'expérience, tout le reste n'est que de l'information.  Albert Einstein

Hors ligne

#6 26-06-2017 21:34:21

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Buster/Sid/Rc-Buggy
Noyau : Linux (≥ 4.12)
(G)UI : i3-wm (≥ 4.13)
Inscription : 07-07-2008
Site Web

Re : impossible kdenlive (Résolu)

Super !

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

Pied de page des forums