Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 26-06-2017 20:46:23

bundy
Membre
Distrib. : stretch
Noyau : 3.2
(G)UI : gnome 3 shell
Inscription : 14-09-2010

webcam qui ne fonctionne plus

Bonjour,

J'ai changé récement de config. nouvelle carte mère asus P8H61 et une nouvelle carte graphique, GeForce GTX 650. depuis ce temps ma webcam ne veut plus fonctionner.
Cheese me dit ceci: "une erreur est intervenue pendant la lecture de la video de la webcam".

Hors ligne

#2 26-06-2017 22:47:58

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : webcam qui ne fonctionne plus

Bonsoir smile
C'est quoi comme webcam ?
As tu installé les drivers propriétaires Nvidia ? Je dirais non ...

Hors ligne

#3 27-06-2017 19:32:23

bundy
Membre
Distrib. : stretch
Noyau : 3.2
(G)UI : gnome 3 shell
Inscription : 14-09-2010

Re : webcam qui ne fonctionne plus

Salut,

Ma webcam

~$ lsusb
Bus 002 Device 004: ID 0471:0329 Philips (or NXP) SPC 900NC PC Camera / ORITE CCD Webcam(PC370R)

 



Si si j'ai installé les drivers proprio nvidia, sinon pas d'accéleration 3d et du coup je peux pas jouer à teeworlds, et gnome-shell est sacadé.

Hors ligne

#4 27-06-2017 20:18:06

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : webcam qui ne fonctionne plus

Peut être à lier avec la carte mère alors. Tu as quel système installé ? ton profil est à jour ?

Hors ligne

#5 28-06-2017 00:49:43

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : W$10 / stretch / ubuntu 17.04 / buster-sid
Noyau : Linux 4.13.0-0.bpo.1-amd64
(G)UI : Mate / Gdm3
Inscription : 11-03-2017

Re : webcam qui ne fonctionne plus

pour linux , rien ne vaut les périphériques hp .

personnellement , j'ai une webcam HP HD4310 haute définition : pas de souci sous linux

pour ta camera , j'ai trouvé ça :

https://driver-disk.com/hardware/USB/VID_0471/PID_0329/

ce qui me  fait penser qu'elle est peut être pas compatible linux

ah non , je me suis trompé .

http://www.302found.com/linux_usb_video/?sort=status

elle est pleinement  compatible linux .

as tu testé vlc et guvcview  ?

http://www.videolan.org/vlc/download-debian.html
http://guvcview.sourceforge.net/

pour vlc , si tu as le choix , choisis en norme video secam L ou pal/secam L

Dernière modification par Debian Alain (28-06-2017 09:59:52)


1498826560.jpg 1498812139.jpg Bip ! Bip !

Hors ligne

#6 28-06-2017 10:10:20

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : webcam qui ne fonctionne plus

vlc et guvcview sont tous les deux disponibles dans les dépôts Debian donc à installer normalement pour pas se créer de problème smile

Hors ligne

#7 28-06-2017 11:00:51

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : W$10 / stretch / ubuntu 17.04 / buster-sid
Noyau : Linux 4.13.0-0.bpo.1-amd64
(G)UI : Mate / Gdm3
Inscription : 11-03-2017

Re : webcam qui ne fonctionne plus

pardon, excuse moi chalu . oui tu as raison .

le pire c'est que je le sais .

1498826560.jpg 1498812139.jpg Bip ! Bip !

Hors ligne

#8 28-06-2017 11:55:19

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : webcam qui ne fonctionne plus

Pas de souci smile c'est juste un rappel wink
On fait tous comme ça, on cherche sur le net et on trouve le site d'un logiciel, ensuite on regarde s'il est disponible dans les dépôts. C'est souvent le cas heureusement big_smile
Ton ideé est bonne de tester la webcam avec un autre logiciel.

Hors ligne

#9 28-06-2017 13:22:04

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : W$10 / stretch / ubuntu 17.04 / buster-sid
Noyau : Linux 4.13.0-0.bpo.1-amd64
(G)UI : Mate / Gdm3
Inscription : 11-03-2017

Re : webcam qui ne fonctionne plus

j'ai choisi vlc car il utilise les pilotes  V4L (sauf erreur de ma part)

et guvcview car il utilise le standard UVC .
standard usb pour les prises en charge de  webcam .

je lui souhaite bonne chance .

mais si , ni vlc , ni guvcview , ne fonctionnent , là il y a un gros lézard .

normalement , il ne devrait pas  avoir de souci avec guvcview .
il utilise un standard en vigueur depuis longtemps  dans linux .

vlc , quand à lui utilise des pilotes très employés depuis le temps mais non - standards .

1498826560.jpg 1498812139.jpg Bip ! Bip !

Hors ligne

#10 28-06-2017 14:50:53

kawer
Adhérent(e)
Lieu : Quelque part vers Gallifrey
Distrib. : Debian 9 / ArchLinux / FreeBSD
Noyau : Current
(G)UI : gnome et xfce4
Inscription : 08-10-2013

Re : webcam qui ne fonctionne plus

Ne pas s'égarer, la demande n'est pas de changer de webcam mais de la faire fonctionner ...

Essaye les commandes suivantes :

modprobe pwc



Dans un terminal lance et donne nous le retour de cheese.

Dans un autre terminal essaye vlc a la place de cheese pour vérifier la présence d'un problème de cheese

vlc /dev/video0

Dernière modification par kawer (28-06-2017 14:58:59)


Rendez à César ce qui est à César et à Dieu ce qui est à Dieu -Cit. J.C.
La persévérance, c'est ce qui rend l'impossible possible, le possible probable et le probable réalisé. -Cit. Robert Half.
Dans toutes les situations, le piège c'était avant, car tu ne voyais pas les murs -Cit. Crevette

Hors ligne

#11 28-06-2017 22:33:54

tuxmarc
Membre
Lieu : Gandelu, Aisne
Distrib. : Sid Ubuntu Fedora Manjaro Antix
Noyau : 4.9.0-3-amd64
(G)UI : Gnome3 + KDE + Cinnamon
Inscription : 20-06-2017

Re : webcam qui ne fonctionne plus

Bonsoir.

Essayons de faire avancer le schmilblick smile

J'ai fait des essais avec ma Creative (de récup) via vlc

$ vlc /dev/video0
VLC media player 2.2.1 Terry Pratchett (Weatherwax) (revision 2.2.1-0-ga425c42)
[093d0a08] pulse audio output error: PulseAudio server connection failure: Connection refused
[093a3910] core libvlc: Lancement de vlc avec l'interface par défaut. Utilisez « cvlc » pour démarrer VLC sans interface.
[094d5358] core access error: read error: Invalid argument
[094d5358] filesystem access error: read error: Invalid argument
[093cf520] core stream error: cannot pre fill buffer
 


Mon vlc n'est peut être pas assez riche ?

Sur Cheese et guvcview aucun problème.
Sur ma bécane, la GPU est une Intel.

Bundy, peux tu envoyer les retours de

modprobe


et

lspci



@kawer

Je ne connais pas l'option "pwc" de modprobe et rien vu dans --help, ni dans man !

Qu'est ce que c'est sensé faire ?

Hors ligne

#12 29-06-2017 00:07:50

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : webcam qui ne fonctionne plus

pwc est le driver pour la webcam Philips

Hors ligne

#13 29-06-2017 09:37:15

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : W$10 / stretch / ubuntu 17.04 / buster-sid
Noyau : Linux 4.13.0-0.bpo.1-amd64
(G)UI : Mate / Gdm3
Inscription : 11-03-2017

Re : webcam qui ne fonctionne plus

bonjour ,

puisqu'on parle de webcam , chalu , je me suis apercu que je ne vois plus ma webcam hd4310 (hp) dans le lspci .

elle est pourtant parfaitement reconnue par vlc , guvcview et cheese .

https://support.hp.com/us-en/drivers/se … el/5273434

bizarre ....

à moins  qu'elle ne soit prise en charge directement par hplip qui court circuiterai alors lspci (?)

par contre elle est reconnue  par le lsusb .

Bus 003 Device 002: ID 03f0:e807 Hewlett-Packard



au fait : ce n'est pas mon fil , donc  si je dérange , dites le moi .;
j'ai reporté mes  écrans pour que bundy puisse voir le genre de résultat qu'il peut obtenir .
peut être pas  exactement les mêmes  mais des écrans similaires .

d'ailleurs :

$ vlc /dev/video0


VLC media player 2.2.6 Umbrella (revision 2.2.6-0-g1aae78981c)
[000055a935feb148] core libvlc: Lancement de vlc avec l'interface par défaut. Utilisez « cvlc » pour démarrer VLC sans interface.
[00007fbbe0000e58] core access error: read error: Invalid argument
[00007fbbe0000e58] filesystem access error: read error: Invalid argument
[00007fbbe0001178] core stream error: cannot pre fill buffer
QObject::~QObject: Timers cannot be stopped from another thread
 



$ guvcview


GUVCVIEW: version 2.0.4
V4L2_CORE: (UVCIOC_CTRL_MAP) Error: Aucun fichier ou dossier de ce type
V4L2_CORE: (UVCIOC_CTRL_MAP) Error: Aucun fichier ou dossier de ce type
V4L2_CORE: (UVCIOC_CTRL_MAP) Error: Aucun fichier ou dossier de ce type
V4L2_CORE: (UVCIOC_CTRL_MAP) Error: Aucun fichier ou dossier de ce type
V4L2_CORE: (UVCIOC_CTRL_MAP) Error: Aucun fichier ou dossier de ce type
V4L2_CORE: (UVCIOC_CTRL_MAP) Error: Aucun fichier ou dossier de ce type
V4L2_CORE: (UVCIOC_CTRL_MAP) Error: Aucun fichier ou dossier de ce type
V4L2_CORE: (UVCIOC_CTRL_MAP) Error: Aucun fichier ou dossier de ce type
V4L2_CORE: (UVCIOC_CTRL_MAP) Error: Aucun fichier ou dossier de ce type
ALSA lib pcm.c:2495:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.rear
ALSA lib pcm.c:2495:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.center_lfe
ALSA lib pcm.c:2495:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.side
ALSA lib pcm_route.c:867:(find_matching_chmap) Found no matching channel map
ALSA lib pcm_route.c:867:(find_matching_chmap) Found no matching channel map
ALSA lib pcm_route.c:867:(find_matching_chmap) Found no matching channel map
ALSA lib pcm_route.c:867:(find_matching_chmap) Found no matching channel map
Cannot connect to server socket err = Aucun fichier ou dossier de ce type
Cannot connect to server request channel
jack server is not running or cannot be started
JackShmReadWritePtr::~JackShmReadWritePtr - Init not done for 4294967295, skipping unlock
JackShmReadWritePtr::~JackShmReadWritePtr - Init not done for 4294967295, skipping unlock
 



$ cheese


(cheese:13791): Gtk-WARNING **: Theme parsing error: cheese.css:7:35: The style property GtkScrollbar:min-slider-length is deprecated and shouldn't be used anymore. It will be removed in a future version
 

Dernière modification par Debian Alain (29-06-2017 10:08:47)


1498826560.jpg 1498812139.jpg Bip ! Bip !

Hors ligne

#14 29-06-2017 09:51:25

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : webcam qui ne fonctionne plus

C'est une webcam USB donc qui se voit avec

lsusb



Edit : tu aurais mieux fait de mettre la sortie lsub après mon message au lieu d'éditer le message précédent. Ça aurait été plus clair à la lecture. On édite pour ajouter des infos s'il n'y a pas de réponses sinon il faut les mettre après.

Hors ligne

#15 29-06-2017 23:10:23

tuxmarc
Membre
Lieu : Gandelu, Aisne
Distrib. : Sid Ubuntu Fedora Manjaro Antix
Noyau : 4.9.0-3-amd64
(G)UI : Gnome3 + KDE + Cinnamon
Inscription : 20-06-2017

Re : webcam qui ne fonctionne plus

Bonsoir

pwc est le driver pour la webcam Philips



Merci chalu, je vais me coucher moins bête smile

Hors ligne

#16 01-07-2017 11:40:49

bundy
Membre
Distrib. : stretch
Noyau : 3.2
(G)UI : gnome 3 shell
Inscription : 14-09-2010

Re : webcam qui ne fonctionne plus

Rebonjour tout le monde,

Merci pour votre aide.

Je reprécise. Je suis sous Jessie et la cam à toujour marché très bien. Les problème sont apparue suite à un changement de carte mère et de carte graphique. Les problèmes apparaissent quel que soit l'appli utilisée: cheese, vlc, empathy. Pour la carte graphique je suis passé d'une nvidia à une nvidia plus récente. Ça reste  le même driver proprio nvidia et je n'ai donc pas eu à le réinstaller. Le système m'a juste demandé de valider le nouveau xorg.conf au redémarage .

Kawer,le past des commandes que tu m'a dit de faire:


# modprobe pwc
#cheese
** Message: cheese-application.vala:211: Error during camera setup: Un ou plusieurs éléments GStreamer sont manquants : cluttervideosink.


(cheese:3081): dconf-WARNING **: failed to commit changes to dconf: La connexion est fermée



~$ cvlc /dev/video0
VLC media player 2.2.1 Terry Pratchett (Weatherwax) (revision 2.2.1-0-ga425c42)
[0000000001334f38] dummy interface: using the dummy interface module...
[00007fdb14000e28] core access error: read error: No space left on device
[00007fdb14000e28] filesystem access error: read error: No space left on device
[00007fdb14001148] core stream error: cannot pre fill buffer
 



Debian Alain a écrit :

au fait : ce n'est pas mon fil , donc  si je dérange , dites le moi



yo, ben moi ça me dérange pas, mais si  smolski passe dans le coin ça risque que de te coûter quelques carrés de chocolat tongue

Hors ligne

#17 03-07-2017 13:23:01

bundy
Membre
Distrib. : stretch
Noyau : 3.2
(G)UI : gnome 3 shell
Inscription : 14-09-2010

Re : webcam qui ne fonctionne plus

Apparement d'après ce que me dit le terminal, il manque des éléments de GStreamer.

donc: 1- pourquois ils sont manquant maintenant et ne l' étaient pas avant . Ptet que des paquets ont été enlevé par aptitude lors d'une mise à jour à cause d'un problème de dépendance. Je m'en souviens pas mais en même temps je vois pas ce que ça pourrait être d'autre.

        2- comment je fais pour savoir quel paquets de GStreamer j'installe vu qu'il y en a 4 tonnes.

Dernière modification par bundy (03-07-2017 13:39:28)

Hors ligne

#18 03-07-2017 13:38:30

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : webcam qui ne fonctionne plus

/me prépare une facture salée en choco df...

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#19 04-07-2017 00:58:42

èfpé
Membre
Inscription : 10-07-2016

Re : webcam qui ne fonctionne plus

Salut bundy,

Alors je ne les ai pas pesés avec précision, mais une petite recherche oriente rapidement vers un ou deux paquets sources : clutter-gst + clutter-gst-2.0 sous Jessie, clutter-gst-3.0 sous Stretch. Note que tu n'as peut-être pas besoin de tripatouiller du paquet binaire, car une solution proposée, de façon récurrente, est la suppression d'un obscur machin se trouvant dans le répertoire cache de GStreamer 1.0 :

rm ~/.cache/gstreamer-1.0/registry.x86_64.bin


Références : bbs.archlinux.org ; forum.antergos.com ; forums.opensuse.org

edit: oups, en fait il y a un fil résolu sur le forum (par l'installation du paquet gstreamer1.0-clutter sous Jessie, Testing à l'époque ; et donc peut-être gstreamer1.0-clutter-3.0 sous Stretch)

Dernière modification par èfpé (04-07-2017 10:58:42)

Hors ligne

#20 04-07-2017 07:28:06

kawer
Adhérent(e)
Lieu : Quelque part vers Gallifrey
Distrib. : Debian 9 / ArchLinux / FreeBSD
Noyau : Current
(G)UI : gnome et xfce4
Inscription : 08-10-2013

Re : webcam qui ne fonctionne plus

Je ne serais te dire, l'un de tes messages principalement celui de vlc laisse pensé que tu possède deux webcam d'après certain autres fil qui traite du même sujet mais qui reste en non résolut, je pensais que les logs allait être plus explicite, je ne serai t'aider d'avantage désolé.

Rendez à César ce qui est à César et à Dieu ce qui est à Dieu -Cit. J.C.
La persévérance, c'est ce qui rend l'impossible possible, le possible probable et le probable réalisé. -Cit. Robert Half.
Dans toutes les situations, le piège c'était avant, car tu ne voyais pas les murs -Cit. Crevette

Hors ligne

#21 04-07-2017 14:37:21

bundy
Membre
Distrib. : stretch
Noyau : 3.2
(G)UI : gnome 3 shell
Inscription : 14-09-2010

Re : webcam qui ne fonctionne plus

Alors,  gstreamer1.0-clutter est déjà installé sur mon poste en fait:

# aptitude show gstreamer1.0-clutter
Paquet : gstreamer1.0-clutter                          
Nouveau: oui
État: installé
Automatiquement installé: oui
Version : 2.0.12-1
Priorité : optionnel
Section : libs
Responsable : Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Architecture : amd64
Taille décompressée : 70,7 k
Dépend: libc6 (>= 2.14), libclutter-1.0-0 (>= 1.13.0), libcogl20 (>= 1.17.4),
         libglib2.0-0 (>= 2.37.3), libgstreamer-plugins-base1.0-0 (>= 1.2.0),
         libgstreamer1.0-0 (>= 1.0.0), libx11-6
Est en conflit: gstreamer1.0-clutter



est en conflict de quoi j'ai pas compris. j'ai donc essayé la première option que tu suggérais, à savoir, suprimer registry.x86_64.bin dans cache.
j'ai deux messages d'erreur maintenant :


~$ rm /home/poupoule/.cache/gstreamer-1.0/registry.x86_64.bin
~$ cheese
(cheese:3388): Gtk-WARNING **: Symbolic icon camera-web-symbolic-ltr of size 16 is in an icon theme directory of size 96
libv4l2: error turning on stream: Aucun espace disponible sur le périphérique  
: cheese-WARNING **: Impossible de lire à partir de la ressource.: gstv4l2bufferpool.c(995): gst_v4l2_buffer_pool_poll (): /GstCameraBin:camerabin/GstWrapperCameraBinSrc:camera_source/GstBin:bin28/GstV4l2Src:video_source:
poll error 1: Aucun espace disponible sur le périphérique (28)



Le truc sur les icones on s'en tape je pense. Je crois que c'est apparu après avoir suprimé gstreamer1.0-clutter dans le cache. Je pense qu'il faut se concentrer sur l'erreur libv4l2  . Aucun espace disponible sur le périphérique je comprend pas ce que ça veut dire

Dernière modification par bundy (04-07-2017 15:25:50)

Hors ligne

#22 04-07-2017 14:57:04

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

Re : webcam qui ne fonctionne plus

Bonjour
c'est ton profil qui n'est pas a jour ou ta jessie ?  le noyau est en 3.16 sur jessie il me semble

la version du noyau et la version du driver nvidia nonfree ?  (le driver nonfree c'est un 340.xxx sur jessie )
tu a le paquet nvidia-detect qui te permet de vérifier la version du driver qu il te faut avec une GTX650

si ta webcam est branché a l allumage du PC , le log dans /var/log/Xorg.0.log  doit contenir quelque chose a propos de celle ci

Nota: cette carte doit bien fonctionner en libre aussi avec nouveau

Dernière modification par robert2a (04-07-2017 15:00:47)

Hors ligne

#23 09-07-2017 00:12:25

bundy
Membre
Distrib. : stretch
Noyau : 3.2
(G)UI : gnome 3 shell
Inscription : 14-09-2010

Re : webcam qui ne fonctionne plus

Salut smile

robert2a a écrit :

Bonjour
c'est ton profil qui n'est pas a jour ou ta jessie ?

Mon profil tongue 

robert2a a écrit :

la version du noyau

3.16

robert2a a écrit :

et la version du driver nvidia nonfree ?

340.102

Ensuite nvidia-detect me dit ceci

~$ nvidia-detect
Detected NVIDIA GPUs:
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GK106 [GeForce GTX 650 Ti] [10de:11c6] (rev a1)
Your card is supported by the default drivers and legacy driver series 304.
 



Ça à l'air bon de ce coté

Par contre dans les log:


# cat /var/log/Xorg.0.log
[    93.750] (II) config/udev: Adding input device PWC snapshot button (/dev/input/event14)
[    93.750] (**) PWC snapshot button: Applying InputClass "evdev keyboard catchall"
[    93.750] (II) Using input driver 'evdev' for 'PWC snapshot button'
[    93.750] (**) PWC snapshot button: always reports core events
[    93.750] (**) evdev: PWC snapshot button: Device: "/dev/input/event14"
[    93.750] (--) evdev: PWC snapshot button: Vendor 0x471 Product 0x329
[    93.750] (--) evdev: PWC snapshot button: Found keys
[    93.750] (II) evdev: PWC snapshot button: Configuring as keyboard
[    93.750] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.4/input/input14/event14"
[    93.750] (II) XINPUT: Adding extended input device "PWC snapshot button" (type: KEYBOARD, id 9)
 



Il attribut ma webcam au clavier ou je rêve?

Dernière modification par bundy (09-07-2017 00:12:53)

Hors ligne

#24 09-07-2017 11:28:30

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : W$10 / stretch / ubuntu 17.04 / buster-sid
Noyau : Linux 4.13.0-0.bpo.1-amd64
(G)UI : Mate / Gdm3
Inscription : 11-03-2017

Re : webcam qui ne fonctionne plus

Je pense que tu dois te melanger
les pinceaux.
La , je suis pas chez moi .
Je te répondrai cet a - m .
Sur le retour .
Je t'enverrai mon xorg.log
Cet a-m ( pour partie ) .
On verra bien .

1498826560.jpg 1498812139.jpg Bip ! Bip !

Hors ligne

#25 09-07-2017 14:57:30

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : W$10 / stretch / ubuntu 17.04 / buster-sid
Noyau : Linux 4.13.0-0.bpo.1-amd64
(G)UI : Mate / Gdm3
Inscription : 11-03-2017

Re : webcam qui ne fonctionne plus

normalement tu dois trouver quelque chose comme ça :

[    20.172] (II) This device may have been added with another device file.
[    20.173] (II) config/udev: Adding input device HP Webcam HD 4310 (/dev/input/event16)
[    20.173] (**) HP Webcam HD 4310: Applying InputClass "libinput keyboard catchall"
[    20.173] (II) Using input driver 'libinput' for 'HP Webcam HD 4310'
[    20.173] (**) HP Webcam HD 4310: always reports core events
[    20.173] (**) Option "Device" "/dev/input/event16"
[    20.173] (**) Option "_source" "server/udev"
[    20.174] (II) input device 'HP Webcam HD 4310', /dev/input/event16 is tagged by udev as: Keyboard
[    20.174] (II) input device 'HP Webcam HD 4310', /dev/input/event16 is a keyboard
[    20.208] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1c.5/0000:04:00.0/0000:05:02.2/usb3/3-4/3-4:1.0/input/input16/event16"
[    20.208] (II) XINPUT: Adding extended input device "HP Webcam HD 4310" (type: KEYBOARD, id 8)
[    20.208] (**) Option "xkb_model" "pc105"
[    20.208] (**) Option "xkb_layout" "fr"
[    20.208] (**) Option "xkb_variant" "azerty"
[    20.208] (II) input device 'HP Webcam HD 4310', /dev/input/event16 is tagged by udev as: Keyboard
[    20.208] (II) input device 'HP Webcam HD 4310', /dev/input/event16 is a keyboard
[    20.209] (II) config/udev: Adding input device C-Media Electronics Inc.       USB PnP Sound Device (/dev/input/event2)
[    20.209] (**) C-Media Electronics Inc.       USB PnP Sound Device: Applying InputClass "libinput keyboard catchall"
[    20.209] (II) Using input driver 'libinput' for 'C-Media Electronics Inc.       USB PnP Sound Device'
[    20.209] (**) C-Media Electronics Inc.       USB PnP Sound Device: always reports core events
[    20.209] (**) Option "Device" "/dev/input/event2"
[    20.209] (**) Option "_source" "server/udev"



ici , comme tu le vois , on trouve ma  webcam "HP Webcam HD 4310"


1498826560.jpg 1498812139.jpg Bip ! Bip !

Hors ligne

Pied de page des forums