Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 03-07-2017 16:35:34

torxxl
Membre
Distrib. : Stretch 9.0 64 bits
Noyau : 4.9.30-2deb9u1
(G)UI : Gnome
Inscription : 16-09-2015

[Résolu] mscorefonts installé mais pas de polices

Bonjour,
J'ai installé avec Synaptic ttf-mscorefonts-installer

Sous Ubuntu j'avais un message me demandant d'accepté la licence. pas sur Debian.

Du coup, tout ce passe bien, pas de message d'erreur, mais dans les logiciels, Libre Office entre autre, aucune trace de mes polices....
J'ai rien trouvé sur le Net.

Qui a une idée, je suis perdu ?
D'avance merci

Dernière modification par torxxl (04-07-2017 13:33:36)


Je découvre Debian, soyez indulgent :-)

Processeur : Intel(R) Core(TM)2 Duo CPU     E8400  @ 3.00GHz - Mémoire 4 Go -Carte graphique : Intel Corporation 4 Series Chipset Integrated Graphics Controller (rev 03)
PC HP Compaq 8000 Elite

Hors ligne

#2 03-07-2017 18:44:53

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : [Résolu] mscorefonts installé mais pas de polices

Voir le tuto d'installation :
https://debian-facile.org/doc:editeurs:libreoffice

Et faire la commande indiquée pour l'installation de la langue fr, cela devrait le faire...

apt-get update && apt-get install libreoffice-l10n-fr


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#3 03-07-2017 19:28:30

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [Résolu] mscorefonts installé mais pas de polices

Bonsoir smile
En installant ce paquet, j'ai Times new roman dans librewriter, c'est bien une police microsoft ?
Que donne le retour de

apt-cache policy ttf-mscorefonts-installer

Hors ligne

#4 03-07-2017 22:01:34

torxxl
Membre
Distrib. : Stretch 9.0 64 bits
Noyau : 4.9.30-2deb9u1
(G)UI : Gnome
Inscription : 16-09-2015

Re : [Résolu] mscorefonts installé mais pas de polices

voici ce que me retourne la commande apt-cache policy ttf-mscorefonts-installer

apt-cache policy ttf-mscorefonts-installer:
  Installé : 3.6
  Candidat : 3.6
 Table de version :
 *** 3.6 500
        500 http://ftp.ch.debian.org/debian stretch/contrib amd64 Packages
        100 /var/lib/dpkg/status

Dernière modification par torxxl (03-07-2017 22:05:47)


Je découvre Debian, soyez indulgent :-)

Processeur : Intel(R) Core(TM)2 Duo CPU     E8400  @ 3.00GHz - Mémoire 4 Go -Carte graphique : Intel Corporation 4 Series Chipset Integrated Graphics Controller (rev 03)
PC HP Compaq 8000 Elite

Hors ligne

#5 03-07-2017 22:19:23

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [Résolu] mscorefonts installé mais pas de polices

C'est bon. As tu la police Times new roman ?
Les polices Microsoft installées sur Debian sont :
  Andale Mono
  Arial Black
  Arial (Bold, Italic, Bold Italic)
  Comic Sans MS (Bold)
  Courier New (Bold, Italic, Bold Italic)
  Georgia (Bold, Italic, Bold Italic)
  Impact
  Times New Roman (Bold, Italic, Bold Italic)
  Trebuchet (Bold, Italic, Bold Italic)
  Verdana (Bold, Italic, Bold Italic)
  Webdings
Il y en a peut être plus sur Ubuntu ?

Hors ligne

#6 04-07-2017 10:42:58

torxxl
Membre
Distrib. : Stretch 9.0 64 bits
Noyau : 4.9.30-2deb9u1
(G)UI : Gnome
Inscription : 16-09-2015

Re : [Résolu] mscorefonts installé mais pas de polices

Bonjour,
Non elles n'apparaissent pas......J'ai installer Stretch sur un vieux PC, problème identique...c'est étrange.

C'est surtout Trebuchet qui me manque car utilisée comme police "officielle" pour les documents externes.

Dernière modification par torxxl (04-07-2017 10:43:50)


Je découvre Debian, soyez indulgent :-)

Processeur : Intel(R) Core(TM)2 Duo CPU     E8400  @ 3.00GHz - Mémoire 4 Go -Carte graphique : Intel Corporation 4 Series Chipset Integrated Graphics Controller (rev 03)
PC HP Compaq 8000 Elite

Hors ligne

#7 04-07-2017 11:08:07

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [Résolu] mscorefonts installé mais pas de polices

Alors oui c'est étrange hmm j'ai fait l'installation sur stretch dans une virtualbox et c'est bon pour moi.
C'est une installation neuve de stretch ou une migration depuis Jessie ?
Que te retourne

apt-cache policy libreoffice

Hors ligne

#8 04-07-2017 12:37:28

torxxl
Membre
Distrib. : Stretch 9.0 64 bits
Noyau : 4.9.30-2deb9u1
(G)UI : Gnome
Inscription : 16-09-2015

Re : [Résolu] mscorefonts installé mais pas de polices

Bonjour,
Voici le retour de apt-cache policy libreoffice

libreoffice:
  Installé : 1:5.2.7-1
  Candidat : 1:5.2.7-1
 Table de version :
 *** 1:5.2.7-1 500
        500 http://ftp.ch.debian.org/debian stretch/main amd64 Packages
        100 /var/lib/dpkg/status

Dernière modification par torxxl (04-07-2017 12:37:53)


Je découvre Debian, soyez indulgent :-)

Processeur : Intel(R) Core(TM)2 Duo CPU     E8400  @ 3.00GHz - Mémoire 4 Go -Carte graphique : Intel Corporation 4 Series Chipset Integrated Graphics Controller (rev 03)
PC HP Compaq 8000 Elite

Hors ligne

#9 04-07-2017 12:51:34

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [Résolu] mscorefonts installé mais pas de polices

Et c'est une installation neuve ou une migration ?
Tu as peut être le même problème qu'ici : https://bugs.debian.org/cgi-bin/bugrepo … bug=820627
Bizarre que ça ait fonctionné sur mon essai, à moins que ce soit lié au bureau mais ça m'étonnerait

Hors ligne

#10 04-07-2017 12:54:51

torxxl
Membre
Distrib. : Stretch 9.0 64 bits
Noyau : 4.9.30-2deb9u1
(G)UI : Gnome
Inscription : 16-09-2015

Re : [Résolu] mscorefonts installé mais pas de polices

Bonjour,

J'ai vu qu'un des bogue annoncé pour ttf-mscorefonts-installer était le fait de ne pas mettre à jour le cache des polices.

Du coup j'ai trouvé cette commande sur un forum Ubuntu :

sudo fc-cache -f -v




Je sais pas si c'est très orthodoxe ce que j'ai fait mais mes police sont apparues.


Je découvre Debian, soyez indulgent :-)

Processeur : Intel(R) Core(TM)2 Duo CPU     E8400  @ 3.00GHz - Mémoire 4 Go -Carte graphique : Intel Corporation 4 Series Chipset Integrated Graphics Controller (rev 03)
PC HP Compaq 8000 Elite

Hors ligne

#11 04-07-2017 13:25:12

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [Résolu] mscorefonts installé mais pas de polices

Super smile reste plus qu'à mettre résolu pour le fil.

Hors ligne

#12 04-07-2017 13:33:50

torxxl
Membre
Distrib. : Stretch 9.0 64 bits
Noyau : 4.9.30-2deb9u1
(G)UI : Gnome
Inscription : 16-09-2015

Re : [Résolu] mscorefonts installé mais pas de polices

C'est fait et merci pour l'aide

Je découvre Debian, soyez indulgent :-)

Processeur : Intel(R) Core(TM)2 Duo CPU     E8400  @ 3.00GHz - Mémoire 4 Go -Carte graphique : Intel Corporation 4 Series Chipset Integrated Graphics Controller (rev 03)
PC HP Compaq 8000 Elite

Hors ligne

Pied de page des forums