Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 17-07-2017 21:47:58

locutus
Membre
Inscription : 17-07-2017

Processeur "bridé"

Bonjour,

J'ai installé Stretch gnome sur un portable ASUS R511LJ qui possède un processeur i3-4005U cadencé à 1.70GHz, je m’aperçois que le processeur est "bridé" à 1.6GHZ alors qu'il était bien à 1.7GHZ sous Jessie.
J'ai fouiné les forums sans rien trouver à ce sujet, pensez-vous que ce soit un problème de pilotes, gnome se réserve t'il un pourcentage de bande passante... bizarre.

Merci pour vos lumières.

Cordialement

Dernière modification par locutus (17-07-2017 21:48:44)

Hors ligne

#2 18-07-2017 11:45:44

Lancelot du Lac
Membre
Lieu : France
Distrib. : Jessie | Stretch
Noyau : Linux 3.16.0-4-amd64 | 4.5.0-1-amd64
(G)UI : ZSH / LXDE, Openbox | KDE
Inscription : 22-02-2016

Re : Processeur "bridé"

Je ne peux pas te dire si Gnome se réserve un pourcentage de bande passante (j'en doute cependant), mais tu peux toujours refaire tes tests sous d'autres environnements de bureau, voire sans bureau. Pour cette dernière option, il te suffit de fermer gnome :

service gdm3 stop


Par curiosité, comment fais-tu pour connaître la vitesse du processeur ?


Dell Inspiron 7500 series - Debian Stretch - KDE/openbox - ZSH
Samsung - Debian Jessie - LXDE/pas de graphique - ZSH

Hors ligne

#3 18-07-2017 20:56:26

locutus
Membre
Inscription : 17-07-2017

Re : Processeur "bridé"

merci pour ta réponse Lancelot, pour connaître les infos de mon processeur j'utilise la commande lscpu et Cpu power manager (Gnome shell extentions) pour moduler la fréquence suivant  l'utilisation et les applications.

Pour info en machine virtuelle j'ai bien mes 1.7ghz, tester sur Linux Mint mate, Manjaro KDE, et Fedora 26 gnome.

Je teste en coupant gnome, je te fait un retour.

Hors ligne

Pied de page des forums