Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 21-07-2017 10:07:32

Foifoise
Membre
Inscription : 06-01-2017

mise à jour non compatible

Bonjour, je dois faire la mise à jour d'une montre GPS GarminS2. Il faut installer le logiciel Courseview Updater qui est compatible sous Windows ou Mac.
Y a t-il une équivalence ?
Merci pour votre réponse

Hors ligne

#2 21-07-2017 10:44:42

romain
Membre
Lieu : Suisse
Distrib. : Debian, "Stretch" ou "Sid"
Noyau : Linux 4.9.0-3-amd64 ou 4.11.0-1-amd64
(G)UI : openbox forever
Inscription : 31-01-2013

Re : mise à jour non compatible

Bonjour,

Si j'ai bonne mémoire, je crois que c'est possible d'utiliser connect via Wine. Sinon j'avais fait des recherches et j'ai trouvé qu'il y avait peu de logiciel sous GNU/Linux pour exploiter les montres Garmin. Je me souviens d'être tombé un jour sur un soft pour télécharger les données de la montre et les stocker dans une base de données perso sans devoir passer par les serveurs de Garmin. Malheureusement, je n'ai pas sauvgardé le lien et je ne le retrouve plus à mon grand déspoir. Si quelqu'un à une idée je suis preneur.

Salutation

Hors ligne

#3 23-07-2017 11:00:47

Foifoise
Membre
Inscription : 06-01-2017

Re : mise à jour non compatible

Bonjour romain,
Merci pour la réponse. Malheureusement, si je ne trouve pas de solution, (car je ne suis pas très compétente pour les manips, je vais être obligée de passer par quelqu'un qui est sur Windows !!!!!! kernal_panic.gif

Hors ligne

#4 24-07-2017 09:02:45

Caribou22
Membre
Lieu : 22, Côtes d'Armor, Bretagne
Distrib. : Debian Stretch
Noyau : 4.9 amd64
(G)UI : XFCE
Inscription : 10-11-2014
Site Web

Re : mise à jour non compatible

Bonjour,
Je n'ai pas de GPS Garmin, mais j'ai souvent lu que Windows était en effet impératif... kernal_panic.gif

PS : Un vieux smartphone sans forfait, et l'appli libre GPS "OSMand~", et une grosse carte SD pour y stocker les cartes à jour gratuitement. Y'a que ça de vrai wink

Dernière modification par Caribou22 (24-07-2017 09:03:21)

Hors ligne

#5 24-07-2017 14:07:11

Foifoise
Membre
Inscription : 06-01-2017

Re : mise à jour non compatible

Merci pour la réponse.crash.gif

Hors ligne

#6 24-07-2017 14:19:40

Caribou22
Membre
Lieu : 22, Côtes d'Armor, Bretagne
Distrib. : Debian Stretch
Noyau : 4.9 amd64
(G)UI : XFCE
Inscription : 10-11-2014
Site Web

Re : mise à jour non compatible

Plus d'infos, si ça peut servir... : https://doc.ubuntu-fr.org/gps#garmin
C'est la doc Ubuntu (et elle date), donc mieux vaut être prudent et avoir le feu vert des experts d'ici avant de tenter quoi que ce soir.

Hors ligne

Pied de page des forums