Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 24-07-2017 08:03:44

debian741
Membre
Inscription : 24-07-2017

[Résolu] Problème de démarrage Debian Linux

Bonjour,

J'ai un PC de bureau de type Acer Aspire X3200 (64 bits) qui n'arrivait plus à démarrer avec Windows vista (écran bleu)
après avoir essayé de le réparer en vain mais réussi à récupérer les données présentes, je suis en train d'installer Debian Linux cinnamon.
Je l'installe comme seul système d'exploitation, j'ai suivi la procédure d'installation mais a la fin de l'installation des paquets à l'étape "choisir et installer des logiciels"
il m'indique un message d'erreur comme quoi il ne peut pas poursuivre l'installation.
L'étape suivante est l'installation du Grub mais cela ne fonctionne pas non plus.
J'ai donc essayé de réparer le processus de démarrage avec Boot-repair qui normalement s'est bien passé, voici le rapport :
http://paste.ubuntu.com/25154714
Voici également le rapport boot-info : http://paste.ubuntu.com/25154720

Mais lorsque je redémarre le PC, je choisis Debian linux (ce qui n'était pas possible avant la réparation avec Boot-repair),
il me demande ensuite les identifiants utilisateur mais au moment de le rentrer et même après il m'affiche en continu des lignes de texte sans arrêt...

J'ai aussi essayé de désactiver le "secure boot" dans le Bios mais je ne l'ai pas trouvé (il n'y a que très peu de possibilités de modifier la configuration du système dans ce Bios là...).

Auriez-vous une solution à me proposer pour réparer le système ?
Merci pour votre aide !

Dernière modification par debian741 (24-07-2017 16:39:02)

Hors ligne

#2 24-07-2017 08:08:55

Caribou22
Membre
Lieu : 22, Côtes d'Armor, Bretagne
Distrib. : Debian Stretch
Noyau : 4.9 amd64
(G)UI : XFCE
Inscription : 10-11-2014
Site Web

Re : [Résolu] Problème de démarrage Debian Linux

Bonjour et bienvenue smile

Je pense que si ton ordi était d'origine sous Vista, il n'a pas d'UEFI ni de secure-boot.
Est-ce que tu arrives à voir les lignes qui défilent sans arrêt ? Si ce sont des messages d'erreur, la solution y figure sûrement.
Est-ce que tu as pu tester Debian en session live avant d'installer ?

Hors ligne

#3 24-07-2017 08:17:01

debian741
Membre
Inscription : 24-07-2017

Re : [Résolu] Problème de démarrage Debian Linux

Tout d'abord merci Caribou22 pour ta réponse rapide !
Oui en effet il s'agit de ligne d'erreur mais je n'ai pas réussi à déchiffrer ces lignes d'erreur. Je vais essayer de faire une photo et de la poster dans cette discussion.
Oui sinon j'ai essayé avant Debian en session live et ça fonctionne bien !
J'ai l'impression que ça pourrait être au niveau du démarrage que ça bloque comme une sécurité dans le bios ou autre mais je ne trouve rien...

Hors ligne

#4 24-07-2017 08:38:25

Caribou22
Membre
Lieu : 22, Côtes d'Armor, Bretagne
Distrib. : Debian Stretch
Noyau : 4.9 amd64
(G)UI : XFCE
Inscription : 10-11-2014
Site Web

Re : [Résolu] Problème de démarrage Debian Linux

L'entraide n'attend pas ! wink

Si tu arrives à l'écran de connexion, c'est que le BIOS est déjà complètement hors de cause. (Debian ayant booté correctement.)
Bizarre en effet si ça fonctionnait en live et pas là. Une photo nous aidera peut-être oui. Tu eux les héberger sur http://pix.toile-libre.org/

Dernière modification par Caribou22 (24-07-2017 08:38:53)

Hors ligne

#5 24-07-2017 10:31:15

debian741
Membre
Inscription : 24-07-2017

Re : [Résolu] Problème de démarrage Debian Linux

Voici la première photo avec la liste d'erreurs :
mini_996196452jpg.jpg

Et la deuxième :
mini_595659451jpg.jpg

Bon ba si ça ne vient pas du Bios c'est déjà ça !
Merci !

Hors ligne

#6 24-07-2017 10:57:43

Caribou22
Membre
Lieu : 22, Côtes d'Armor, Bretagne
Distrib. : Debian Stretch
Noyau : 4.9 amd64
(G)UI : XFCE
Inscription : 10-11-2014
Site Web

Re : [Résolu] Problème de démarrage Debian Linux

"I/O/ error, /dev/sda, sector XXXXX"

On dirait un soucis matériel. (Disque dur en fin de vie.) J'espère me tromper. Ceci dit, c'est sans doute aussi pour ça que Windows ne démarrait plus. C'est peut-être aussi celui-ci qui a accéleré l'usure du disque... (Vécu)

Si tu en as la possibilité, on va contrôler l'état de ton disque (ses données SMART) depuis la session live avec smartmontools : http://debian-facile.org/doc:systeme:smartmontools?s[]=smartctl

Et je ne connais pas cet outil mieux que toi donc pour le moment je suis aussi en train de lire le wiki et m'y intéresser ^^
Le passage de quelqu'un de plus expert sur le fil serait le bienvenu smile

Dernière modification par Caribou22 (24-07-2017 10:58:47)

Hors ligne

#7 24-07-2017 13:34:13

debian741
Membre
Inscription : 24-07-2017

Re : [Résolu] Problème de démarrage Debian Linux

En effet, j'espère que le disque dur n'est pas en fin de vie...
J'ai fait un rapport Bisnext qui est très complet et contient beaucoup d'informations sur le système dont les données SMART comme tu m'as demandé !
Pour plus d'infos : https://forum.ubuntu-fr.org/viewtopic.php?id=2009017

Voici le rapport Bisnext : https://paste.debian.net/977904
A première vue, les premières lignes du rapport indiquent effectivement une dégradation au niveau du disque dur...

Hors ligne

#8 24-07-2017 14:12:21

Caribou22
Membre
Lieu : 22, Côtes d'Armor, Bretagne
Distrib. : Debian Stretch
Noyau : 4.9 amd64
(G)UI : XFCE
Inscription : 10-11-2014
Site Web

Re : [Résolu] Problème de démarrage Debian Linux

Je colle la partie sur les données SMART ici :

============================ Disks SMART Attributes ===========================

### ATA disks: sda

# Drive sda:
smartctl 6.5 2016-01-24 r4214 [x86_64-linux-4.8.0-53-generic] (local build)
Copyright (C) 2002-16, Bruce Allen, Christian Franke, www.smartmontools.org

=== START OF INFORMATION SECTION ===
Model Family:     Western Digital Caviar Blue Serial ATA
Device Model:     WDC WD3200AAJS-22B4A0
Firmware Version: 01.03A01
User Capacity:    320,072,933,376 bytes [320 GB]
Sector Size:      512 bytes logical/physical
Device is:        In smartctl database [for details use: -P show]
ATA Version is:   ATA8-ACS (minor revision not indicated)
SATA Version is:  SATA 2.5, 3.0 Gb/s
Local Time is:    Mon Jul 24 12:13:55 2017 UTC
SMART support is: Available - device has SMART capability.
SMART support is: Enabled

=== START OF ENABLE/DISABLE COMMANDS SECTION ===
SMART Enabled.

=== START OF READ SMART DATA SECTION ===
SMART overall-health self-assessment test result: PASSED

SMART Attributes Data Structure revision number: 16
Vendor Specific SMART Attributes with Thresholds:
ID# ATTRIBUTE_NAME          FLAGS    VALUE WORST THRESH FAIL RAW_VALUE
  1 Raw_Read_Error_Rate     POSR-K   200   200   051    -    1369
  3 Spin_Up_Time            POS--K   156   148   021    -    3166
  4 Start_Stop_Count        -O--CK   097   097   000    -    3178
  9 Power_On_Hours          -O--CK   087   087   000    -    9831
 12 Power_Cycle_Count       -O--CK   097   097   000    -    3160
192 Power-Off_Retract_Count -O--CK   199   199   000    -    827
193 Load_Cycle_Count        -O--CK   199   199   000    -    3178
194 Temperature_Celsius     -O---K   105   082   000    -    38
197 Current_Pending_Sector  -O--CK   199   199   000    -    66
198 Offline_Uncorrectable   ----CK   200   200   000    -    2
199 UDMA_CRC_Error_Count    -O--CK   200   200   000    -    23
200 Multi_Zone_Error_Rate   ---R--   200   200   000    -    2
                            ||||||_ K auto-keep
                            |||||__ C event count
                            ||||___ R error rate
                            |||____ S speed/performance
                            ||_____ O updated online
                            |______ P prefailure warning

SMART Error Log Version: 1
No Errors Logged



### USB disks: sdb

# Drive sdb:
smartctl 6.5 2016-01-24 r4214 [x86_64-linux-4.8.0-53-generic] (local build)
Copyright (C) 2002-16, Bruce Allen, Christian Franke, www.smartmontools.org

Read Device Identity failed: scsi error unsupported field in scsi command

A mandatory SMART command failed: exiting. To continue, add one or more '-T permissive' options.




=============================== StdErr Messages ===============================

chroot: failed to run command ‘lsb_release’: No such file or directory
bisnext: line 3809:  6243 Bus error               ${Prefix} apt list --upgradable &> /dev/null
W: Not using locking for read only lock file /var/lib/dpkg/lock
E: Unable to write to /var/cache/apt/
E: The package lists or status file could not be parsed or opened.
dpkg-query: error: reading package info file '/var/lib/dpkg/status': Input/output error


 



Si quelqu'un qui s'y connaît peut les interpréter... smile

Hors ligne

#9 24-07-2017 15:01:53

raleur
Membre
Inscription : 03-10-2014

Re : [Résolu] Problème de démarrage Debian Linux

Caribou22 a écrit :

Je colle la partie sur les données SMART


Merci.

197 Current_Pending_Sector  -O--CK   199   199   000    -    66


66 secteurs auxquels le système a essayé d'accéder sont actuellement illisibles. C'est beaucoup.
Et il y a peut-être d'autres secteurs défectueux auxquels le système n'a pas essayé d'accéder. Il faudrait passer badblocks en lecture seule sur tout le disque pour les recenser.

Curieux, je ne vois pas d'attribut "5 Reallocated_Sector_Ct" (nombre de secteurs réalloués).

Dernière modification par raleur (24-07-2017 15:08:20)

Hors ligne

#10 24-07-2017 15:18:41

rodrigue7800
Membre
Lieu : beloeil
Distrib. : debian 9 / ubuntu 18.04
(G)UI : mate
Inscription : 01-03-2016
Site Web

Re : [Résolu] Problème de démarrage Debian Linux

bonjour

ta disque dur a été defectueux et envoie Sav

à bientot

le prof roro

bonsoir, vous veuillez une excuse car il n'écrit pas bien le français donc ne tenais pas compte des faute quand il écrit
la groupe des linux amis sur ce facebook : https://www.facebook.com/groups/199571637321174/
la francorphone d'openmediavault https://www.facebook.com/groups/1533132290044409

Hors ligne

#11 24-07-2017 16:38:00

debian741
Membre
Inscription : 24-07-2017

Re : [Résolu] Problème de démarrage Debian Linux

Merci à vous pour vos réponses ! smile

Bon si je comprends bien le disque dur est HS... sad
Le PC a déjà quelques années donc il n'y a plus de garantie.
Je vais donc voir pour remplacer le disque dur !
Je mets le sujet en résolu

Hors ligne

Pied de page des forums