Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 27-07-2017 01:18:44

robert2a
Membre
Lieu : France
Distrib. : Stretch 9
Noyau : Linux 4.9.0-3 4.9.30-2
(G)UI : Mate
Inscription : 15-11-2014

bug Sid

Bonjour
j'ai ce message depuis quelques jours avec sid + mate


Récupération des rapports de bogue… Fait
Analyse des informations Trouvé/Corrigé… Fait
debconf: Impossible d'initialiser l'interface : Gnome
debconf: (Can't locate Gtk2.pm in @INC (you may need to install the Gtk2 module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.26.0 /usr/local/share/perl/5.26.0 /usr/lib/x86_64-linux-gnu/perl5/5.26 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.26 /usr/share/perl/5.26 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at /usr/share/perl5/Debconf/FrontEnd/Gnome.pm line 135, <> line 23.)
debconf: Utilisation de l'interface Dialog en remplacement
debconf: Impossible d'initialiser l'interface : Dialog
debconf: (La variable TERM n'a pas de valeur, l'interface dialog est donc inutilisable.)
debconf: Utilisation de l'interface Readline en remplacement
 



et j'utilise les meta-paquets  linux-image-amd64 et linux-headers-amd64 , j'ai le noyau 4.11 qui bug pour le headers parce qu il manque le headers-common , donc depuis quelques jours j'ai ce paquet en attente de mise a jour


Linux debian9 4.11.0-2-amd64 #1 SMP Debian 4.11.11-1 (2017-07-22) x86_64 GNU/Linux
 


ce qui bloque c'est la version  " 4.11.11-1+b1 " installé pour linux-image et bloque pour linux-headers

Hors ligne

Pied de page des forums