Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 29-08-2017 14:43:31

dorajim
Membre
Inscription : 29-08-2017

Debian 9 et php 5

Bonjour,

Je suis débutant sur linux et j'ai installé debian 9.
Par contre une de mes applis n'est pas compatible avec PHP 7
Je voudrai donc installer php 5 et mysql 5. Comment faire sachant que linux ne trouvent pas les paquets.

Merci d'avance pour vos conseils

Hors ligne

#2 30-08-2017 15:02:35

jce76350
Membre
Lieu : Rouen
Distrib. : Debian 8.x Handylinux++ , Debian9_DF linux
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE
Inscription : 24-08-2016
Site Web

Re : Debian 9 et php 5

Je voudrai donc installer php 5 et mysql 5. Comment faire sachant que linux ne trouvent pas les paquets.


Ce n'est pas possible directement car Debian 9 c'est PHP 7.x +  MariaDB
je pense que ce n'est sûrement pas conseillé d'installer php 5 sur Debian 9, (note PHP5.6.x est en Security Support et donc plus mis à jour sauf .... "critical security" )
donc
il faut alors soit installer Debian 8 avec les paquets de la distribution php 5.6.30 et MuSql 5.5.x
ou alors remettre les scripts au goût du jour ce qui serait préférable car en ce moment c'est PHP 7 ou 7.1 et bientôt PHP 7.2

Dernière modification par jce76350 (30-08-2017 17:03:49)

Hors ligne

Pied de page des forums