Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 07-09-2017 10:33:57

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : Mate, Xfce
Inscription : 11-02-2012

[Résolu] Ouverture automatique de la session

Bonjour à tous.

PC portable ASUS DD7….
OS : STRETCH Gnome Stable

Voilà la config :
1504772610.png


1504772667.png

La connexion se fait bien automatiquement comme prévu. Le seul petit problème, c’est que lorsque l’écran devient noir au bout de 5 mn, il faut taper le mot de passe utilisateur pour relancer la connexion.

Merci à la personne qui voudra bien me répondre.

Dernière modification par nounours (07-09-2017 18:17:11)


N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#2 07-09-2017 11:07:28

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Gnome
Inscription : 16-03-2012
Site Web

Re : [Résolu] Ouverture automatique de la session

il faut voir la gestion de l'écran ou de l'énergie

Hors ligne

#3 07-09-2017 11:07:37

Caribou22
Membre
Lieu : 22, Côtes d'Armor, Bretagne
Distrib. : Debian Stretch
Noyau : 4.9 amd64
(G)UI : XFCE
Inscription : 10-11-2014
Site Web

Re : [Résolu] Ouverture automatique de la session

Bonjour smile

Regarde dans tes paramètres d'alimentation. Il doit y avoir une option pour verrouiller la session quand l'écran se met en veille. Il faut la désactiver.

Hors ligne

#4 07-09-2017 16:58:42

èfpé
Membre
Inscription : 10-07-2016

Re : [Résolu] Ouverture automatique de la session

Salut nounours,

Alors en fait, sous GNOME, cela se passe du côté des paramètres de confidentialité :

Paramètres > Personnel > Confidentialité > Verrouillage de l'écran > Verrouillage automatique de l'écran > Désactivé


Et voilà la petite photo souvenir :

1504795681.png

Bref contrairement à certains individus que je ne dénoncerai pas, j'ai testé tongue

Dernière modification par èfpé (19-10-2017 16:48:42)

Hors ligne

#5 07-09-2017 18:14:45

Caribou22
Membre
Lieu : 22, Côtes d'Armor, Bretagne
Distrib. : Debian Stretch
Noyau : 4.9 amd64
(G)UI : XFCE
Inscription : 10-11-2014
Site Web

Re : [Résolu] Ouverture automatique de la session

Arf, je n'utilise plus que XFCE donc je n'ai en effet pas pu tester woohoo.gif

Hors ligne

#6 07-09-2017 18:16:36

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : Mate, Xfce
Inscription : 11-02-2012

Re : [Résolu] Ouverture automatique de la session

ÇA MAARCHE !!!!

Merci èfpé, merci à tous.

N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

Pied de page des forums