Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 20-09-2017 15:21:06

Adux
Membre
Lieu : Ruy-Montceau
Distrib. : Debian 9
Inscription : 20-09-2017

Résolu - problème apt-get update

Bonjour,
j’ai un problème de MAJ
Voilà ce que j’obtiens après un apt-get update
_______________________________________________
root@debian:/home/andrieu#

apt-get update


Err:1 http://mirrors.evowise.com/debian stretch InRelease
  Ne parvient pas à résoudre « mirrors.evowise.com »
Err:2 http://mirrors.evowise.com/debian stretch/updates InRelease
  Ne parvient pas à résoudre « mirrors.evowise.com »
Err:3 http://mirrors.evowise.com/debian stretch-updates InRelease
  Ne parvient pas à résoudre « mirrors.evowise.com »
Lecture des listes de paquets... Fait
W: Impossible de récupérer http://mirrors.evowise.com/debian/dists … /InRelease  Ne parvient pas à résoudre « mirrors.evowise.com »
W: Impossible de récupérer http://mirrors.evowise.com/debian/dists … /InRelease  Ne parvient pas à résoudre « mirrors.evowise.com »
W: Impossible de récupérer http://mirrors.evowise.com/debian/dists … /InRelease  Ne parvient pas à résoudre « mirrors.evowise.com »
W: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.


_____________________________________________________

J’ai donc regardé le sources.list  d’apt

__________________________________________________________________________________

# deb cdrom:[Debian GNU/Linux 9.1.0 _Stretch_ - Official amd64 NETINST 20170722-11:28]/ stretch main

# deb cdrom:[Debian GNU/Linux 9.1.0 _Stretch_ - Official amd64 NETINST 20170722-11:28]/ stretch main

deb http://mirrors.evowise.com/debian/ stretch main
deb-src http://mirrors.evowise.com/debian/ stretch main

deb http://mirrors.evowise.com/debian/ stretch/updates main
deb-src http://mirrors.evowise.com/debian/ stretch/updates main

# stretch-updates, previously known as 'volatile'
deb http://mirrors.evowise.com/debian/ stretch-updates main
deb-src http://mirrors.evowise.com/debian/ stretch-updates main


____________________________________________________


Ce fichier est en lecture seule. Je ne peux donc rien modifier. Comment résoudre le pb ?

Edit à toto :

Mis les commandes et configuration sous les balises du forum.

Dernière modification par Adux (21-09-2017 10:20:30)

Hors ligne

#2 20-09-2017 15:30:02

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : Résolu - problème apt-get update

Adux a écrit :

Ce fichier est en lecture seule


Les modifications au niveau du système se font en root. Voir le super tuto :
https://debian-facile.org/doc:systeme:superutilisateur

Edit :
Tes sources semblent mirobolantes, d'où les tiens-tu ?
Quelle iso as-tu utilisée ?


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#3 20-09-2017 15:34:49

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : Résolu - problème apt-get update

Et le tuto pour le sources.list de Stretch est ici : https://debian-facile.org/doc:systeme:a … st:stretch

    # Debian stretch, dépôt principal
    deb http://deb.debian.org/debian/ stretch main
    # Debian stretch, mises-à-jour de sécurité
    deb http://security.debian.org/ stretch/updates main
    # Debian stretch, mises-à-jour "volatiles"
    deb http://deb.debian.org/debian/ stretch-updates main

 

Hors ligne

#4 20-09-2017 15:37:28

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-3-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : Résolu - problème apt-get update

Bonjour
Tu peux le modifier en Editant le fichier en root (mode administrateur)
Soit avec su ou sudo suivant que tu as créé un compte root a l'installation ou non
la commande apt a une option pour editer le sources.list

man apt a écrit :

edit-sources
           La commande edit-sources permet de modifier le fichier sources.list(5) avec votre éditeur de texte préféré et
           fournit des vérifications de sécurité de base.


apt edit-sources



Pour info voici mes sources (il me manque juste les dépots des backports que je n'ai pas mis pour l'instant)

cat /etc/apt/sources.list


deb http://deb.debian.org/debian stretch main contrib non-free
#deb-src http://deb.debian.org/debian stretch main contrib non-free

deb http://deb.debian.org/debian stretch-updates main contrib non-free
#deb-src http://deb.debian.org/debian stretch-updates main contrib non-free

deb http://security.debian.org/ stretch/updates main contrib non-free
#deb-src http://security.debian.org/ stretch/updates main contrib non-free
 


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#5 20-09-2017 16:25:59

Adux
Membre
Lieu : Ruy-Montceau
Distrib. : Debian 9
Inscription : 20-09-2017

Re : Résolu - problème apt-get update

smolski a écrit :

Adux a écrit :

Ce fichier est en lecture seule


Les modifications au niveau du système se font en root. Voir le super tuto :
https://debian-facile.org/doc:systeme:superutilisateur

Edit :
Tes sources semblent mirobolantes, d'où les tiens-tu ?
Quelle iso as-tu utilisée ?



Merci pour ta réponse.
En voulant installer un logiciel proposé par le dossier Logiciels de Debian 9, il m'a été proposé plusieurs sources (ce que je ne comprends pas), et j'ai du cliquer sur le mauvais site !:(
Je vais faire les modif dans la soirée et te répondrai.
Cdlt

Hors ligne

#6 20-09-2017 18:19:09

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : Résolu - problème apt-get update

Adux a écrit :

En voulant installer un logiciel proposé par le dossier Logiciels de Débian 9


Tu peux nous apporter plus de précisions sur ce logiciel et le dossier Logiciel ?
Les paquets debian sont gérés par les serveurs debian et il n'y a pas besoin d'intermédiaire pour les obtenir en toute sécurité et les installer dans sa machine.


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#7 21-09-2017 10:13:09

Adux
Membre
Lieu : Ruy-Montceau
Distrib. : Debian 9
Inscription : 20-09-2017

Re : Résolu - problème apt-get update

smolski a écrit :

Adux a écrit :

En voulant installer un logiciel proposé par le dossier Logiciels de Débian 9


Tu peux nous apporter plus de précisions sur ce logiciel et le dossier Logiciel ?
Les paquets debian sont gérés par les serveurs debian et il n'y a pas besoin d'intermédiaire pour les obtenir en toute sécurité et les installer dans sa machine.



J'ai pu réinstallé le fichier sources.list. Dans le dossier, se trouvait le sources.list.save, avec vos solutions, j'ai pu solutionner ce problème.
Concernant le logiciel, il se trouvait dans le dossier logiciels de la barre verticale à gauche de la fenêtre, mais je ne puis dire lequel.
Encore merci pour vos réponses.
Adux

Hors ligne

#8 21-09-2017 11:07:04

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : Résolu - problème apt-get update

Euuuuh... étape par étape et avec les commandes et les contenus, ce serait plus clair...

Il faut songer que le forum est une source de renseignements pour tous les visiteurs concernés et que les posts doivent être rédigés comme de petits tutos et non à l'emporte pièce utilisable uniquement par l'auteur.

Qui a dit ici qu'on se croirait sur un forum de lecture ?
En fait, c'est pas faux. big_smile

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#9 21-09-2017 18:29:55

Adux
Membre
Lieu : Ruy-Montceau
Distrib. : Debian 9
Inscription : 20-09-2017

Re : Résolu - problème apt-get update

Désolé pour Smolski, mais j'ai tout d'abord essayé de me dépatouiller tout seul. Je n'ai pas fait d'impression page et je ne peux t'en dire plus.

Hors ligne

#10 21-09-2017 23:49:04

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : Résolu - problème apt-get update

L'essentiel est que tu aies résolu ton problème, les pistes sont là.
Merci de ton intervention sur le forum. smile

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

Pied de page des forums