Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 24-09-2017 14:15:17

Ikoraso
Membre
Inscription : 23-09-2017

Debian 9 minimal, problème de son

Alors déjà bonjour à tous smile

Débutant sous Linux, j'ai décidé de me lancer dans une installation d'un Debian minimal. Configurer sois même son système est sûrement le meilleur moyen pour apprendre et savoir ce qu'on a entre les mains. Mais voilà, comme je m'y attendais, j'ai pleins d'emmerdes et j'aurais besoin d'aides. En recherchant sur le net je tombe sur tout et n'importe quoi et je m'emmêle un peu les pinceaux.
Donc avant de parler de mon problème actuel dans les détails, j'aurais aimé savoir si il existe des tuto pour configurer un peu tout ce qui est materiels, pilotes etc... une fois le système de base installé.
Venons en maintenant à mon problème actuel : Je n'ai pas de son. J'ai bien l'impression que ma carte son est détectée. J'ai installé le paquet "Alsa-utils", je lance alsamixer, je trouve mes cartes sons, tout est au max, mais rien à faire, pas de son. Est-ce normal ? Il me manque un pilote ?
J'ai cru comprendre que le pilote son est ALSA, en installant "Alsa-utils" j'ai installé le pilote ?

Quelques infos :

Mon PC : ASUS s301lp
Debian stretch - Openbox

nicolas@nicossg-S301LP:~$ lspci
00:00.0 Host bridge: Intel Corporation Haswell-ULT DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation Haswell-ULT Integrated Graphics Controller (rev 09)
00:03.0 Audio device: Intel Corporation Haswell-ULT HD Audio Controller (rev 09)
00:04.0 Signal processing controller: Intel Corporation Device 0a03 (rev 09)
00:14.0 USB controller: Intel Corporation 8 Series USB xHCI HC (rev 04)
00:16.0 Communication controller: Intel Corporation 8 Series HECI #0 (rev 04)
00:1b.0 Audio device: Intel Corporation 8 Series HD Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 8 Series PCI Express Root Port 1 (rev e4)
00:1c.2 PCI bridge: Intel Corporation 8 Series PCI Express Root Port 3 (rev e4)
00:1c.3 PCI bridge: Intel Corporation 8 Series PCI Express Root Port 4 (rev e4)
00:1c.4 PCI bridge: Intel Corporation 8 Series PCI Express Root Port 5 (rev e4)
00:1d.0 USB controller: Intel Corporation 8 Series USB EHCI #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation 8 Series LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 8 Series SATA Controller 1 [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 8 Series SMBus Controller (rev 04)
00:1f.6 Signal processing controller: Intel Corporation 8 Series Thermal (rev 04)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 10)
03:00.0 Network controller: Qualcomm Atheros AR9485 Wireless Network Adapter (rev 01)
04:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Mars LE [Radeon HD 8530M / R5 M240]
 


bloc à supprimer si la commande n’affiche rien



nicolas@nicossg-S301LP:~$ lspci | grep -i audio
00:03.0 Audio device: Intel Corporation Haswell-ULT HD Audio Controller (rev 09)
00:1b.0 Audio device: Intel Corporation 8 Series HD Audio Controller (rev 04)


bloc à supprimer si la commande n’affiche rien



Merci d'avance à tous ceux qui m'apporteront leur aide smile

Hors ligne

#2 24-09-2017 14:28:51

Ikoraso
Membre
Inscription : 23-09-2017

Re : Debian 9 minimal, problème de son

Bon, je viens d'installer xorg et mon problème est réglé lol

Hors ligne

Pied de page des forums