Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 08-10-2017 10:09:25

zorzi
Membre
Lieu : Dijon
Distrib. : MX Linux 17 / Debian Stretch XFCE
Noyau : Linux 4.9
Inscription : 30-09-2015

(Résolu) XFCE: impossible de lancer synaptic (...)

Bonjour,

Je viens d'installer XFCE sur mon sytème à côté de Mate.

Problème étrange, je ne peux pas lancer synaptic depuis la session XFCE, ni d'autres programmes "sensibles" comme le gestionnaire de mises à jour.

Sous Mate, tout fonctionne toujours normalement. C'est comme si les droits étaient bloqués pour les applis graphiques administrateur sur la session xfce.

Si quelqu'un peut m'aiguiller.

Merci.

Dernière modification par zorzi (10-10-2017 13:46:08)


Desktop: HP Pavilion a6435 (Athlon64 2x 2,6Ghz, Radeon R7-240, Ram 4 Go, DD 500 Go) / MX Linux 17
Laptop: Packard-Bell EasyNote G1320 (Celeron 1,3 Ghz, ATI Mobility Radeon 9100 IGP, Ram 1,2 Go, DD 40 Go) / Debian Stretch XFCE

En ligne

#2 08-10-2017 10:58:02

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-7-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : (Résolu) XFCE: impossible de lancer synaptic (...)

Bonjour
Ton mot de passe n'est pas reconnu?

-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#3 08-10-2017 20:22:53

zorzi
Membre
Lieu : Dijon
Distrib. : MX Linux 17 / Debian Stretch XFCE
Noyau : Linux 4.9
Inscription : 30-09-2015

Re : (Résolu) XFCE: impossible de lancer synaptic (...)

Bonjour Croutons,

En fait, aucun mot de passe ne m'est même demandé. Je clique sur synaptic et rien ne se passe.

Seule façon de le lancer, en terminal via un "gksudo synaptic"...

Dernière modification par zorzi (08-10-2017 20:26:02)


Desktop: HP Pavilion a6435 (Athlon64 2x 2,6Ghz, Radeon R7-240, Ram 4 Go, DD 500 Go) / MX Linux 17
Laptop: Packard-Bell EasyNote G1320 (Celeron 1,3 Ghz, ATI Mobility Radeon 9100 IGP, Ram 1,2 Go, DD 40 Go) / Debian Stretch XFCE

En ligne

#4 08-10-2017 20:40:02

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-7-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : (Résolu) XFCE: impossible de lancer synaptic (...)

synaptic-pkexec


ça donne quoi si tu le lance avec cette commande?


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#5 08-10-2017 22:55:48

zorzi
Membre
Lieu : Dijon
Distrib. : MX Linux 17 / Debian Stretch XFCE
Noyau : Linux 4.9
Inscription : 30-09-2015

Re : (Résolu) XFCE: impossible de lancer synaptic (...)

Voici le résultat.

synaptic-pkexec



==== AUTHENTICATING FOR com.ubuntu.pkexec.synaptic ===
Authentication is required to run the Synaptic Package Manager
Multiple identities can be used for authentication:
 1.  nicolas,,, (nicolas)
 2.  ,,, (anne)
Choose identity to authenticate as (1-2): 1
Password:
polkit-agent-helper-1: error response to PolicyKit daemon: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: No session for cookie
==== AUTHENTICATION FAILED ===
Error executing command as another user: Not authorized

This incident has been reported.

 


Desktop: HP Pavilion a6435 (Athlon64 2x 2,6Ghz, Radeon R7-240, Ram 4 Go, DD 500 Go) / MX Linux 17
Laptop: Packard-Bell EasyNote G1320 (Celeron 1,3 Ghz, ATI Mobility Radeon 9100 IGP, Ram 1,2 Go, DD 40 Go) / Debian Stretch XFCE

En ligne

#6 09-10-2017 13:11:39

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-8-amd64
(G)UI : Mate 1.20
Inscription : 11-03-2016

Re : (Résolu) XFCE: impossible de lancer synaptic (...)

Bonjour,
Ça ressemble à ce problème résolu  https://www.debian-fr.org/t/synaptic-pk … se/71504/5
C'est un changement dans policykit-1 mais j'ai lu très vite

Hors ligne

#7 09-10-2017 22:19:37

zorzi
Membre
Lieu : Dijon
Distrib. : MX Linux 17 / Debian Stretch XFCE
Noyau : Linux 4.9
Inscription : 30-09-2015

Re : (Résolu) XFCE: impossible de lancer synaptic (...)

Hello, et merci pour ton intervention également.

Oui, le problème me semble similaire. Je vais me pencher là-dessus à tête reposée, car le fichier en question à modifier contient des occurrences liés à Mate, et je ne veux pas flinguer mon système actuel en me ruant tête baissée.

Je vous tiens au courant.

Desktop: HP Pavilion a6435 (Athlon64 2x 2,6Ghz, Radeon R7-240, Ram 4 Go, DD 500 Go) / MX Linux 17
Laptop: Packard-Bell EasyNote G1320 (Celeron 1,3 Ghz, ATI Mobility Radeon 9100 IGP, Ram 1,2 Go, DD 40 Go) / Debian Stretch XFCE

En ligne

#8 10-10-2017 07:02:53

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-8-amd64
(G)UI : Mate 1.20
Inscription : 11-03-2016

Re : (Résolu) XFCE: impossible de lancer synaptic (...)

Bonjour,
Oui il est plus que prudent de faire une sauvegarde du fichier avant toute modification.
J'ai lu ceci

Ce paquet policykit-1-gnome fournit un service de session D-Bus utilisé pour afficher des demandes d'authentification afin d'obtenir des privilèges.

Cette implémentation a été conçue à l'origine pour GNOME⋅2, mais la plupart des environnements de bureau basés sur GNOME, notamment GNOME⋅3, GNOME Flashback et MATE, possèdent leur propre agent interne pour PolicyKit et n'utilisent plus celui-ci. Les derniers à utiliser cette implémentation sont Cinnamon, XFCE et Unity.


Source : https://packages.debian.org/stretch/policykit-1-gnome

Hors ligne

#9 10-10-2017 09:29:12

MicP
Membre
Inscription : 29-02-2016

Re : (Résolu) XFCE: impossible de lancer synaptic (...)

Bonjour zorzi

Pour installer Mate, quel fichier image ISO as-tu utilisé ?

Comment as-tu procédé pour installer Xfce "à côté" de Mate ?

Quel est le gestionnaire de connexion actuellement utilisé ?
Le retour de la commande suivante devrait répondre à cette dernière question :

cat /etc/X11/default-display-manager



=======
Pour tester, je suis en train d'installer Mate et Xfce
en utilisant le fichier image ISO debian-9.1.0-amd64-netinst.iso

Dernière modification par MicP (10-10-2017 09:32:16)

Hors ligne

#10 10-10-2017 09:46:17

zorzi
Membre
Lieu : Dijon
Distrib. : MX Linux 17 / Debian Stretch XFCE
Noyau : Linux 4.9
Inscription : 30-09-2015

Re : (Résolu) XFCE: impossible de lancer synaptic (...)

Hello,

J'avais installé Mate en même temps que tout le système, via une netinstall. De mémoire c'était peu de temps avant le gel de Stretch (Avril ou Mai). Donc un iso type RC3.

Par la suite, j'ai installé xfce via la commande:

apt-get install xfce4 xfce4-goodies



puis (en me disant que cela corrigerait le problème):

apt-get install task-xfce-desktop



J'utilise lightdm comme gestionnaire de connexion:

cat /etc/X11/default-display-manager


/usr/sbin/lightdm


Desktop: HP Pavilion a6435 (Athlon64 2x 2,6Ghz, Radeon R7-240, Ram 4 Go, DD 500 Go) / MX Linux 17
Laptop: Packard-Bell EasyNote G1320 (Celeron 1,3 Ghz, ATI Mobility Radeon 9100 IGP, Ram 1,2 Go, DD 40 Go) / Debian Stretch XFCE

En ligne

#11 10-10-2017 10:29:50

MicP
Membre
Inscription : 29-02-2016

Re : (Résolu) XFCE: impossible de lancer synaptic (...)

Merci pour les réponses.

J'ai fini d'installer Xfce et Mate ensemble en une fois => pas de problème avec synaptic
Au cours de l'installation, j'ai donné un mot de passe au compte root => Je n'utilise pas sudo

=======
Il me faudrait faire une deuxième installation avec ta méthode pour pouvoir faire des comparaisons.
J'utilise des machines virtuelles.
J'essayerai de faire ça dans la soirée.

Hors ligne

#12 10-10-2017 10:42:21

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-8-amd64
(G)UI : Mate 1.20
Inscription : 11-03-2016

Re : (Résolu) XFCE: impossible de lancer synaptic (...)

Quel est le retour de

apt-cache policy policykit-1-gnome


En relisant le lien, j'ai l'impression que le bug du fil a été corrigé dans la version de stretch et ce serait alors une fausse piste.
Peut être que le service d'authentification de policykit-1-gnome n'est pas lancé comme ce n'est pas le bureau par défaut ?
Est-ce que les commandes à suivre fonctionnent. Je ne sais pas trop si la première s'exécute en user ou root, il vaut mieux tester en user.

polkit-gnome-authentication-agent-1


synaptic-pkexec

Hors ligne

#13 10-10-2017 11:49:10

zorzi
Membre
Lieu : Dijon
Distrib. : MX Linux 17 / Debian Stretch XFCE
Noyau : Linux 4.9
Inscription : 30-09-2015

Re : (Résolu) XFCE: impossible de lancer synaptic (...)

apt-cache policy policykit-1-gnome


policykit-1-gnome:
  Installé : (aucun)
  Candidat : 0.105-6
 Table de version :
     0.105-6 500
        500 http://httpredir.debian.org/debian stretch/main amd64 Packages



polkit-gnome-authentication-agent-1


bash: polkit-gnome-authentication-agent-1 : commande introuvable



synaptic-pkexec


==== AUTHENTICATING FOR com.ubuntu.pkexec.synaptic ===
Authentication is required to run the Synaptic Package Manager
Multiple identities can be used for authentication:
 1.  nicolas,,, (nicolas)
 2.  ,,, (anne)
Choose identity to authenticate as (1-2): 1
Password:
polkit-agent-helper-1: error response to PolicyKit daemon: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: No session for cookie
==== AUTHENTICATION FAILED ===
Error executing command as another user: Not authorized

This incident has been reported.



Par contre, j'ai bien dans etc/xdg/autostart un fichier nommé polkit-mate-authentification-agent-1.desktop dont voici le contenu:

[Desktop Entry]
Name=PolicyKit Authentication Agent
Name[ar]=مدير الاستيثاق PolicyKit
Name[be]=PolicyKit, агент аўтэнтыфікацыі
Name[bn_IN]=PolicyKit অনুমোদনের এজেন্ট
Name[ca]=Agent d'autenticació PolicyKit
Name[cmn]=PolicyKit 驗證代理程式
Name[cs]=Ověřovací agent PolicyKit
Name[da]=Godkendelsesprogrammet PolicyKit
Name[de]=PolicyKit-Legitimationsagent
Name[el]=Πράκτορας πιστοποίησης PolicyKit
Name[en_AU]=PolicyKit Authentication Agent
Name[en_GB]=PolicyKit Authentication Agent
Name[es]=Agente de autenticación de PolicyKit
Name[et]=Autentimisagent PolicyKit
Name[eu]=PolicyKit autentifikatzeko agentea
Name[fi]=PolicytKit-tunnistautumisohjelma
Name[fr]=Agent d'authentification de PolicyKit
Name[gl]=Axente de autenticación PolicyKit
Name[gu]=PolicyKit સત્તાધિકરણ એજન્ટ
Name[he]=סוכן האימון PolicyKit
Name[hi]=PolicyKit प्रमाणीकरण प्रतिनिधि
Name[hr]=Programski izvršitelj pravila ovjere
Name[hu]=PolicyKit hitelesítési ügynök
Name[hy]=PolicyKit Նույնականացման գործակալը
Name[id]=PolicyKit Authentication Agent
Name[is]=PolicyKit auðkenningarþjónn
Name[it]=Agente di autenticazione per PolicyKit
Name[ja]=PolicyKit 認証エージェント
Name[kn]=PolicyKit ದೃಢೀಕರಣ ಮಧ್ಯವರ್ತಿ
Name[ko]=PolicyKit 인증 에이전트
Name[lt]=PolicyKit tapatybės nustatymo agentas
Name[lv]=PolicyKot Apliecinājuma Aģents
Name[ml]=പോളിസിക്കിറ്റ് ഓഥന്റിക്കേഷന് ഏജന്റ്
Name[mr]=PolicyKit ऑथेंटीकेशन एजेंट
Name[ms]=Ejen Pengesahihan PolicyKit
Name[nb]=Agent for fodkjennelsesprogrammet PolicyKit
Name[nl]=PolicyKit Authentication Agent
Name[or]=PolicyKit ବୈଧିକରଣ ସଦସ୍ୟ
Name[pa]=ਪਾਲਸੀਕਿੱਟ ਪਰਮਾਣਕਿਤਾ ਏਜੰਟ
Name[pl]=Agent uwierzytelniania PolicyKit
Name[pt]=Agente de Autenticação PolicyKit
Name[pt_BR]=Agente de autenticação PolicyKit
Name[ro]=Agent de autentificare PolicyKit
Name[ru]=Агент аутентификации PolicyKit
Name[sk]=Agent PolicyKit na overovanie totožnosti
Name[sl]=Posrednik overjanja PolicyKit
Name[sr]=Агент потврђивања идентитета Прибор политике
Name[sv]=Autentiseringsagent för PolicyKit
Name[ta]=PolicyKit அங்கீகார முகவர்
Name[te]=పాలసీకిట్ ధృవీకరణ ప్రతినిధి
Name[th]=ตัวกลางสำหรับยืนยันตัวบุคคล PolicyKit
Name[tr]=PolicyKit Kimlik Doğrulama Aracı
Name[uk]=Агент розпізнання PolicyKit
Name[ur]=پالیسی کِٹ PolicyKit توثیقی ایجنٹ
Name[zh_CN]=PolicyKit 认证代理
Name[zh_HK]=PolicyKit 驗證代理程式
Name[zh_TW]=PolicyKit 驗證代理程式
Comment=PolicyKit Authentication Agent for the MATE Desktop
Comment[ar]=عميل الاستيثاق PolicyKit لسطح مكتب متّة
Comment[be]=PolicyKit, агент аўтэнтыфікацыі для асяроддзя MATE
Comment[ca]=Agent d'autenticació PolicyKit per a l'escriptori MATE
Comment[cs]=Ověřovací agent PolicyKit pro MATE Desktop
Comment[da]=Godkendelsesprogrammet PolicyKit for MATE-skrivebordet
Comment[de]=PolicyKit-Legitimationsagent für die MATE-Arbeitsumgebung
Comment[el]=Πράκτορας πιστοποίησης PolicyKit για το MATE Desktop
Comment[en_AU]=PolicyKit Authentication Agent for the MATE Desktop
Comment[en_GB]=PolicyKit Authentication Agent for the MATE Desktop
Comment[es]=Agente de autenticación de PolicyKit para escritorio MATE
Comment[et]=MATE töölaua autentimisagent PolicyKit
Comment[fi]=PolicyKit-tunnistautumisagentti MATE-työpöydälle
Comment[fr]=Agent d'authentification PolicyKit pour MATE Desktop
Comment[gl]=Axente de autenticación PolicyKit para o escritorio MATE
Comment[he]=סוכן האימון PolicyKit עבור שולחן העבודה MATE
Comment[hi]=माटे डेस्कटॉप के लिए पोलिसीकिट प्रमाणीकरण घटक
Comment[hr]=Programski izvršitelj pravila ovjere za radno okruženje MATE
Comment[hu]=PolicyKit hitelesítési ügynök a MATE Desktophoz
Comment[hy]=PolicyKit Նույնականացման գործակալը MATE աշխատանքային սեղանի համար
Comment[id]=Agen Autentikasi PolicyKit untuk MATE Desktop
Comment[is]=PolicyKit auðkenningarþjónn fyrir MATE-skjáborðið
Comment[it]=Agente di autenticazione per PolicyKit di MATE Desktop
Comment[ja]=PolicyKit 認証エージェント
Comment[ko]=마테 데스크톱용 정책키트 인증 에이전트
Comment[lt]=PolicyKit tapatybės nustatymo agentas MATE darbalaukiui
Comment[mr]=MATE डेस्कटाॅपसाठी PolicyKit ऑथेंटीकेशन एजेंट
Comment[ms]=Ejen pengesahihan PolicyKit untuk Desktop MATE
Comment[nb]=Godkjennelsesprogrammet PolicyKit for MATE-skrivebordet
Comment[nl]=PolicyKit-authenticatie voor de MATE-desktop
Comment[pl]=Agent uwierzytelniania PolicyKit dla MATE
Comment[pt]=Agente de Autenticação PolicyKit do Ambiente MATE
Comment[pt_BR]=Agente de autenticação PolicyKit para o ambiente de trabalho MATE
Comment[ro]=Agent de autentificare PolicyKit
Comment[ru]=Агент аутентификации PolicyKit для рабочей среды MATE
Comment[sk]=PolicyKit Authentication Agent pre MATE Desktop
Comment[sl]=Posrednik overitve PolicyKit za namizje MATE
Comment[sr]=Прибор политике је агент за потврђивање идентитета за Мејтову радну површ
Comment[sv]=PolicyKit autentiseringsagent för MATE skrivbordsmiljön
Comment[th]=ตัวกลางสำหรับยืนยันตัวบุคคล PolicyKit สำหรับพื้นโต๊ะของ MATE
Comment[tr]=MATE Masaüstü için PolicyKit Kimlik Doğrulama Aracı
Comment[uk]=Агент розпізнання PolicyKit для стільниці MATE
Comment[zh_CN]=MATE 桌面的 PolicyKit 认证代理
Comment[zh_TW]=MATE 桌面環境的 PolicyKit 驗證代理程式
Exec=/usr/lib/x86_64-linux-gnu/polkit-mate/polkit-mate-authentication-agent-1
Terminal=false
Type=Application
Categories=
NoDisplay=true
OnlyShowIn=MATE;
X-MATE-AutoRestart=true
 

Dernière modification par zorzi (10-10-2017 11:52:52)


Desktop: HP Pavilion a6435 (Athlon64 2x 2,6Ghz, Radeon R7-240, Ram 4 Go, DD 500 Go) / MX Linux 17
Laptop: Packard-Bell EasyNote G1320 (Celeron 1,3 Ghz, ATI Mobility Radeon 9100 IGP, Ram 1,2 Go, DD 40 Go) / Debian Stretch XFCE

En ligne

#14 10-10-2017 12:20:17

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-8-amd64
(G)UI : Mate 1.20
Inscription : 11-03-2016

Re : (Résolu) XFCE: impossible de lancer synaptic (...)

Oui mais xfce est il capable d'utiliser celui de Mate, en lisant la description du post #8 je dirais non...
Je te propose la simulation :

apt -s install policykit-1-gnome


Tu fais le copier coller du retour et si on voit que rien n'est supprimé/modifié sur le système à l'installation de ce paquet, on pourra enlever le -s

Hors ligne

#15 10-10-2017 12:32:19

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-7-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : (Résolu) XFCE: impossible de lancer synaptic (...)

Bonjour
Regarde si le processus est lancé

ps ax | grep polkit




policykit-1-gnome est bien installé chez moi, si je coupe le processus polkit-gnome-authentication-agent-1 je ne peux plus lancer synaptic
Par contre je n'ai pas de message d'erreur mais je peux pas récupérer la main sur le terminal
obligé de faire un Ctrl+c


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#16 10-10-2017 12:47:11

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-8-amd64
(G)UI : Mate 1.20
Inscription : 11-03-2016

Re : (Résolu) XFCE: impossible de lancer synaptic (...)

Bonjour Croutons smile

Croutons a écrit :

Regarde si le processus est lancé


Pour l'instant le paquet policykit-1-gnome n'est pas installé, on vérifie que son installation ne va pas poser de problème avec une simulation.

Edit :
Je viens de vérifier sur ma session de Mate et l'installation ne pose pas de problème donc zorzi :

apt update && apt install policykit-1-gnome


Je pense qu'il faut ensuite redémarrer le PC et ça devrait être bon pour la session XFCE

As-tu zorzi paramétré ton système pour ne pas installer les paquets recommandés ? ou bien tu as fait l'installation de XFCE en indiquant dans la commande sans les paquets recommandés ? ça pourrait expliquer son absence.

Hors ligne

#17 10-10-2017 13:45:22

zorzi
Membre
Lieu : Dijon
Distrib. : MX Linux 17 / Debian Stretch XFCE
Noyau : Linux 4.9
Inscription : 30-09-2015

Re : (Résolu) XFCE: impossible de lancer synaptic (...)

Bingo !!!

Problème résolu après l'installation du paquet policykit-1-gnome, puis redémarrage du PC. Synaptic se lance enfin depuis le bureau.

As-tu zorzi paramétré ton système pour ne pas installer les paquets recommandés ?



Non, je n'ai rien paramétré de la sorte. Enfin j'utilise les paramètres par défaut.

En tout cas, merci à tous pour votre aide.


Desktop: HP Pavilion a6435 (Athlon64 2x 2,6Ghz, Radeon R7-240, Ram 4 Go, DD 500 Go) / MX Linux 17
Laptop: Packard-Bell EasyNote G1320 (Celeron 1,3 Ghz, ATI Mobility Radeon 9100 IGP, Ram 1,2 Go, DD 40 Go) / Debian Stretch XFCE

En ligne

#18 10-10-2017 18:10:14

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-8-amd64
(G)UI : Mate 1.20
Inscription : 11-03-2016

Re : (Résolu) XFCE: impossible de lancer synaptic (...)

Ok super smile
Tu n'as pas network-manager-gnome installé ? Normalement ça installe ce paquet
Son absence va demeurer un mystère je crois

Hors ligne

#19 10-10-2017 22:30:53

zorzi
Membre
Lieu : Dijon
Distrib. : MX Linux 17 / Debian Stretch XFCE
Noyau : Linux 4.9
Inscription : 30-09-2015

Re : (Résolu) XFCE: impossible de lancer synaptic (...)

Si, j'ai bien network-manager installé, mais depuis un moment je crois...

Desktop: HP Pavilion a6435 (Athlon64 2x 2,6Ghz, Radeon R7-240, Ram 4 Go, DD 500 Go) / MX Linux 17
Laptop: Packard-Bell EasyNote G1320 (Celeron 1,3 Ghz, ATI Mobility Radeon 9100 IGP, Ram 1,2 Go, DD 40 Go) / Debian Stretch XFCE

En ligne

Pied de page des forums