Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 27-10-2009 18:18:16

pam
Membre
Lieu : CH 1844 Villeneuve
Distrib. : Wheezy
Noyau : 3.2.0-4-amd64 #1 SMP Debian 3.2.60-1+deb7u3 x86_64
(G)UI : kde
Inscription : 23-10-2009

message au démarrage

Bonjour,
Je démarre mon système avec grub et l'option noqiet qui me permets de voir plein de messages au cour du démarrage.
Il y a un message d'erreur en rapport avec udevd que je ne parviens pas à retrouver, même avec demesg.
Dans quel log ou avec quelle commande puis-je retrouver ce message?
D'avance merci.
Debian Lenny 2.6.26-2-686 #1 SMP i686

pam

Hors ligne

#2 27-10-2009 20:42:49

phlinux
Membre
Lieu : S-M
Distrib. : Jessie
Noyau : 4.6
(G)UI : Openbox (+Rox+Feh)
Inscription : 10-05-2009

Re : message au démarrage

Bjr,
Peut être

# cat /var/log/boot


Pages perso : feh, omegat, udisks, sa station de travail comme passerelle

Hors ligne

#3 27-10-2009 21:25:59

pam
Membre
Lieu : CH 1844 Villeneuve
Distrib. : Wheezy
Noyau : 3.2.0-4-amd64 #1 SMP Debian 3.2.60-1+deb7u3 x86_64
(G)UI : kde
Inscription : 23-10-2009

Re : message au démarrage

Hélas, pas chez moi!
# cat /var/log/boot
(Nothing has been logged yet.)

Je n'ai pas configuré quelque chose sur mon pécé?

pam

Hors ligne

#4 27-10-2009 23:04:02

phlinux
Membre
Lieu : S-M
Distrib. : Jessie
Noyau : 4.6
(G)UI : Openbox (+Rox+Feh)
Inscription : 10-05-2009

Re : message au démarrage

re-
Ah oui, désolé, il faut éditer

# nano /etc/default/bootlogd


et passer

BOOTLOGD_ENABLE=


à Yes


Pages perso : feh, omegat, udisks, sa station de travail comme passerelle

Hors ligne

#5 27-10-2009 23:29:35

ger-le-sky
Membre
Distrib. : squeeze
Noyau : 2.6.30.2.686
(G)UI : Gnome 2.26.3
Inscription : 13-09-2009

Re : message au démarrage

merci ça m'est utile , notamment du faite que vmware tente de charger alors que je l'ait supprimé , je l'ai suprimé de init.d du coup avec la commande "update-rc.d -f vmware remove" , mais il doit rester les fichier de config vu que j'ai du faier une surpression et non une surpression complète...

Laptop : Asus G2P - ATI mobility radeon X1700 - Ubuntu 9.10
Virtualbox : Debian squeeze
screenshot  shère compiz desktop

Hors ligne

#6 28-10-2009 12:13:42

pam
Membre
Lieu : CH 1844 Villeneuve
Distrib. : Wheezy
Noyau : 3.2.0-4-amd64 #1 SMP Debian 3.2.60-1+deb7u3 x86_64
(G)UI : kde
Inscription : 23-10-2009

Re : message au démarrage

Oui, la solution de phlinux fonctionne bien, sauf que je n'y retrouve pas mon message.
C'est un message relatif à une règle udev que j'ai supprimée!?!
Mais je ne connais pas le fonctionnement de udev, alors je vais chercher à comprendre plus en détails et je ferai une autre post plus tard.
Encore merci à tous.

pam

Hors ligne

#7 28-10-2009 13:21:46

phlinux
Membre
Lieu : S-M
Distrib. : Jessie
Noyau : 4.6
(G)UI : Openbox (+Rox+Feh)
Inscription : 10-05-2009

Re : message au démarrage

re-
Il y a plusieurs fichiers qui enregistrent les séquences de boot.
Tu peux les visualiser en les éditant comme root, soit par la console ou directement avec ton gestionnaire de fichiers.
Donc même chemin : /var/log etc...

Pages perso : feh, omegat, udisks, sa station de travail comme passerelle

Hors ligne

#8 25-11-2009 22:17:28

bjm
Membre
Distrib. : Wheezy 7.1
(G)UI : AWESOME ; Ratpoison
Inscription : 23-02-2008

Re : message au démarrage

Merci phlinux pour l'astuce wink
Elle m'a été utile

Hors ligne

Pied de page des forums