Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 11-10-2017 23:45:02

totophe56
Membre
Distrib. : Stretch 64 bits
Noyau : noyau 4.8.0-2
(G)UI : XFCE
Inscription : 22-07-2010

son libreoffice impress avec des fichiers pps et ppsx

bonjour,

j'ai un soucis de lecture avec les fichiers PPS et PPSX produit par M$

j'ai installé libreoffice 5 et libreoffice-avmedia-backend-vlc à partir es backports mais pas de changement

le son est bien fonctionnel sur la machine étant donné que je lis des vidéos youtube

pourriez-vous me dire si un paquet supplémentaire serait nécessaire svp ?

Merci d'avance pour votre aide

Totophe56

Hors ligne

#2 12-10-2017 00:47:33

Antic Bomber
CA Debian-Facile
Lieu : P.O. 66
Distrib. : stretch
Noyau : Linux 4.9.0-4-amd64
(G)UI : xfce
Inscription : 10-08-2014

Re : son libreoffice impress avec des fichiers pps et ppsx

Salut totophe56,

je peux lire les pps, ppx avec "LibreOffice Impress", avec jessie

j'ai pas essayé avec Stretch !

à pluche ! old_geek.gif

La connaissance s'acquiert par l'expérience, tout le reste n'est que de l'information.  Albert Einstein
https://framacarte.org/en/map/debian-fa … 160/2.8606

Hors ligne

#3 12-10-2017 06:41:04

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-8-amd64
(G)UI : Mate 1.20
Inscription : 11-03-2016

Re : son libreoffice impress avec des fichiers pps et ppsx

Bonjour,
Ton souci c'est que tu n'as pas de son sur des PowerPoint qui en contiennent ?
As-tu le paquet libreoffice-avmedia-backend-gstreamer installé ?

Hors ligne

#4 14-10-2017 14:00:43

totophe56
Membre
Distrib. : Stretch 64 bits
Noyau : noyau 4.8.0-2
(G)UI : XFCE
Inscription : 22-07-2010

Re : son libreoffice impress avec des fichiers pps et ppsx

chalu a écrit :

Bonjour,
Ton souci c'est que tu n'as pas de son sur des PowerPoint qui en contiennent ?
As-tu le paquet libreoffice-avmedia-backend-gstreamer installé ?



installé sur ma machine et fonctionnel big_smile

plus qu'à tester sur la machine du copain

@ Antic Bomber : c'est bien avec libreoffice 5 que je suis ;-)

Hors ligne

Pied de page des forums