Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 30-10-2009 09:16:31

Geai dechaine
Membre
Lieu : Provence
Distrib. : Squeeze 6.0
Noyau : 2.6.32-5-686
(G)UI : Gnome 2.30.2
Inscription : 25-06-2009

[Résolu provisoirement] Audacity, une bêta cassée sur Lenny !

Chechez l'erreur les amis.

http://packages.debian.org/search?keywo … ection=all

Audacity installé, le "à propos" nous dit : Audacity ® 1.3.5-beta (Unicode).

Pas mal pour une Lenny, stable !, d'avoir des paquets bêta dans les dépôts. Le pire est que cette version de Audacity est totalement bugguée. Je m'en sers, donc, pour retailler des fichiers mp3 de podcasts (dont j'enlève des morceaux), et tous les jours, ça frise, le processeur s'enflamme et le travail est perdu. Il faut une fois sur trois ou quatre s'y prendre à plusieurs reprises.

Pas glop !

Dernière modification par Geai dechaine (08-12-2009 00:06:14)


pc Medion MT6, cg ATI X300SE. J'utilise aptitude.

Hors ligne

#2 30-10-2009 13:42:12

guilhem91
Membre
Lieu : Essonne
Distrib. : Squeeze 6.0.1
Noyau : 2.6.32-5-amd64
(G)UI : KDE 4.4.5
Inscription : 26-06-2009
Site Web

Re : [Résolu provisoirement] Audacity, une bêta cassée sur Lenny !

Salut

oui j'avoue, j'ai pas fait gaffe en l'installant, mais moi aussi j'ai la 1.3.5-beta (Unicode). Par contre, pas de freeze chez moi, ni de plantages, ni de surcharge de la CPU. Curieux... Bon, je précise aussi que je m'en sers sans doute moins souvent que toi...

Debian Squeeze 6.0.1 64 bits sur AMD Phenom II X4 3GHz + Nvidia Geforce 9600 GT

Mon site : GNU/Linux et conseils en vrac...

Hors ligne

#3 30-10-2009 16:31:22

Geai dechaine
Membre
Lieu : Provence
Distrib. : Squeeze 6.0
Noyau : 2.6.32-5-686
(G)UI : Gnome 2.30.2
Inscription : 25-06-2009

Re : [Résolu provisoirement] Audacity, une bêta cassée sur Lenny !

En consultant http://audacity.sourceforge.net/downloa … -a#details on peut lire à propos de la version 1.3.9 (bêta) qu'elle corrige le bug suivant :

Crash, lancement ralenti ou accélération de la mémoire et du processeur survenant depuis le support automatique VST


.

Accélération du processeur, c'est ce qu'il m'arrive. Accélération + blocage (en général, une fois, le processeur s'est calmé et le logiciel était redevenu opérationnel "tout seul".)

On lit quand même dans la page de téléchargement http://audacity.sourceforge.net/download/ que les versions 1.3 sont prévues "pour utilisateurs avertis", et que la dernière stable (la 1.2.6) semble dispo pour les manchots, mais, si on suit les liens, on se retrouve avec encore la bêta 1.3.5 boguée (ce n'est pas un reproche en soit, c'est une bêta).

Il n'y a donc pas le choix, c'est une bêta ou rien. Ou alors compiler les sources...

Dernière modification par Geai dechaine (30-10-2009 16:32:31)


pc Medion MT6, cg ATI X300SE. J'utilise aptitude.

Hors ligne

#4 14-11-2009 11:33:49

Geai dechaine
Membre
Lieu : Provence
Distrib. : Squeeze 6.0
Noyau : 2.6.32-5-686
(G)UI : Gnome 2.30.2
Inscription : 25-06-2009

Re : [Résolu provisoirement] Audacity, une bêta cassée sur Lenny !

Je réutilise l'Audacity bêta-buguée ce matin, et cela s'apparente à de la torture. Il m'est impossible de travailler avec précision sur un fichier sans freeze, bug et perte du travail. Dès qu'on fignole, ça pète ! Cet Audacity semble ne pas tolérer plus de trois opérations sur un fichier.

Et toujours la même question, mais pourquoi les dev de Debian ont-ils mis une version bêta non-utilisable sur la Lenny stable ? C'est un peu manger l'engagement du "on y mets des programmes stables"...

Je cherche donc soit une version stable antérieure d'Audacity, soit un autre programme d'édition audio.

pc Medion MT6, cg ATI X300SE. J'utilise aptitude.

Hors ligne

#5 16-11-2009 00:35:22

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [Résolu provisoirement] Audacity, une bêta cassée sur Lenny !

Salut Geai echaine !

Bonne idée ça, une version antérieure d'audacy ?

Peut-être en mettant la branche etch/oldsatble dans ton sources.list avec une preference 1 par exemple et une install avec l'option -t etch audacy alors ?

Yop !

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#6 16-11-2009 01:07:45

Geai dechaine
Membre
Lieu : Provence
Distrib. : Squeeze 6.0
Noyau : 2.6.32-5-686
(G)UI : Gnome 2.30.2
Inscription : 25-06-2009

Re : [Résolu provisoirement] Audacity, une bêta cassée sur Lenny !

Etch/oldstable, tiens, je n'avais pas pensé à ça. J'vais voir ça. Merci pour l'idée en tous cas wink

pc Medion MT6, cg ATI X300SE. J'utilise aptitude.

Hors ligne

#7 27-11-2009 13:29:29

Geai dechaine
Membre
Lieu : Provence
Distrib. : Squeeze 6.0
Noyau : 2.6.32-5-686
(G)UI : Gnome 2.30.2
Inscription : 25-06-2009

Re : [Résolu provisoirement] Audacity, une bêta cassée sur Lenny !

Bon, j'ai essayé le coup de la oldstable, mais ça ne marche pas ! Pas envie de m'emm*** avec ça, si je dois trifouiller le sources.list à chaque  programme, ben, très peu pour moi. Je laisse tomber et espère que les dev de Debian n'auront pas dans l'avenir ce genre d'idée saugrenue de mettre dans la stable des programmes bêta qui fonctionnent très mal ! On se trouve ici avec une stabilité à la Ubuntu...

pc Medion MT6, cg ATI X300SE. J'utilise aptitude.

Hors ligne

#8 27-11-2009 14:07:46

mani
Road-Runnerus digestus
Lieu : Au bout du bout
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 20-06-2007

Re : [Résolu provisoirement] Audacity, une bêta cassée sur Lenny !

Y'a un truc que je pige pas, sur le lien que tu donnes dans ton premier post, j'obtiens ça :

lenny (stable) (sound): Éditeur audio rapide et multiplate-forme
1.3.5-2+lenny1: alpha amd64 arm armel hppa i386 ia64 mips mipsel powerpc s390 sparc


Je prends la discussion un peu en marche, mais Audacity n'aurait pas été mis à jour depuis ?

# apt-cache policy audacity


audacity:
  Installé : (aucun)
  Candidat : 1.3.5-2+lenny1
 Table de version :
     1.3.5-2+lenny1 0
        500 http://ftp.fr.debian.org lenny/main Packages
        500 http://security.debian.org lenny/updates/main Packages


Edit : non, j'ai rien dit, je l'ai installé et effectivement c'est une bêta ! hmm


« Those who dream by day are cognizant of many things which escape those who dream only by night. »
- Edgar Allan Poe

Hors ligne

#9 27-11-2009 14:14:55

Geai dechaine
Membre
Lieu : Provence
Distrib. : Squeeze 6.0
Noyau : 2.6.32-5-686
(G)UI : Gnome 2.30.2
Inscription : 25-06-2009

Re : [Résolu provisoirement] Audacity, une bêta cassée sur Lenny !

Le problème, surtout, c'est que c'est une bêta qui plante souvent.

pc Medion MT6, cg ATI X300SE. J'utilise aptitude.

Hors ligne

#10 29-11-2009 21:59:58

martinux_qc
Administrateur
Lieu : Montréal (Québec)
Distrib. : Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : XFCE 4.12
Inscription : 12-10-2008

Re : [Résolu provisoirement] Audacity, une bêta cassée sur Lenny !

Salut

J'utilise beaucoup Audacity mais sous sid. Je fais l'installer sous ma lenny et l'utiliser un peu pour tenter de voir de quoi il en retourne. C'est vraiment bizarre que cette application t'apporte autant de problème sous lenny.

J'avais essayer l'application sweep qui joue le même rôle que Audacity mais je n'avais pas trop aimé. Tu pourrais peut-être regarder de ce côté.

Dernière modification par martinux_qc (29-11-2009 22:07:13)


"L'éducation vise à former des citoyens pas trop tatas et non pas à envoyer le plus de tatas possible à l'université."
Pierre Foglia (Journaliste à la retraite à La Presse)
Note : au Québec, le mot tata a un sens péjoratif qui sert à désigner une personne un peu idiote ou insignifiante. D'où les expressions familières : Espèce de grand, de gros tata! Être, avoir l'air tata.

Hors ligne

#11 29-11-2009 23:09:50

Geai dechaine
Membre
Lieu : Provence
Distrib. : Squeeze 6.0
Noyau : 2.6.32-5-686
(G)UI : Gnome 2.30.2
Inscription : 25-06-2009

Re : [Résolu provisoirement] Audacity, une bêta cassée sur Lenny !

Sweep ? Connais pas. Je vais me renseigner, merci.

pc Medion MT6, cg ATI X300SE. J'utilise aptitude.

Hors ligne

#12 02-12-2009 11:10:07

Geai dechaine
Membre
Lieu : Provence
Distrib. : Squeeze 6.0
Noyau : 2.6.32-5-686
(G)UI : Gnome 2.30.2
Inscription : 25-06-2009

Re : [Résolu provisoirement] Audacity, une bêta cassée sur Lenny !

Je teste sweep, il marche sans planter (ouf, ça repose), mais visiblement ne prend pas en charge le mp3, ce qui se comprend. Je le garde en transitoire en attendant un Audacity non-bêta, ce qui, si je reste en Lenny pur-jus jusqu'à la stabilisation de Squeeze (été 2010 ?), fait un bout de temps en "transit". Merci du tuyau martin_mtl big_smile

Dernière modification par Geai dechaine (02-12-2009 11:11:54)


pc Medion MT6, cg ATI X300SE. J'utilise aptitude.

Hors ligne

#13 02-12-2009 12:28:17

phlinux
Membre
Lieu : S-M
Distrib. : Jessie
Noyau : 4.6
(G)UI : Openbox (+Rox+Feh)
Inscription : 10-05-2009

Re : [Résolu provisoirement] Audacity, une bêta cassée sur Lenny !

Bjr,
Pour le mp3 il doit te manquer un/des plugins : regarde dans les dépendances recommandées pour Sweep et/ou ce qu'apporte le paquet Speex

Pages perso : feh, omegat, udisks, sa station de travail comme passerelle

Hors ligne

#14 02-12-2009 13:37:37

Geai dechaine
Membre
Lieu : Provence
Distrib. : Squeeze 6.0
Noyau : 2.6.32-5-686
(G)UI : Gnome 2.30.2
Inscription : 25-06-2009

Re : [Résolu provisoirement] Audacity, une bêta cassée sur Lenny !

phlinux a écrit :

Bjr,
Pour le mp3 il doit te manquer un/des plugins : regarde dans les dépendances recommandées pour Sweep et/ou ce qu'apporte le paquet Speex


Rien trouvé en rapport avec le mp3 en testant la liste des dépendances avec des aptitude show. Avec speex non plus, cf.

aptitude show speex

(...)

Description : The Speex codec command line tools
 Speex is an audio codec especially designed for compressing voice at low bit-rates for applications such as voice over IP (VoIP). In some senses, it is meant to be complementary to the Vorbis codec which places a greater emphasis on high-quality music reproduction.


pc Medion MT6, cg ATI X300SE. J'utilise aptitude.

Hors ligne

#15 03-12-2009 04:21:46

martinux_qc
Administrateur
Lieu : Montréal (Québec)
Distrib. : Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : XFCE 4.12
Inscription : 12-10-2008

Re : [Résolu provisoirement] Audacity, une bêta cassée sur Lenny !

Salut

C'est bizarre cela. Sweep supporte normalement le mp3 comme on peut le lire ici. Sur cette page, on voit bien qu'il y a comme dépendance le paquet libmad0. Question à creuser...

Dans ton sources.list, tu as bien le dépôt debian-multimedia ?

"L'éducation vise à former des citoyens pas trop tatas et non pas à envoyer le plus de tatas possible à l'université."
Pierre Foglia (Journaliste à la retraite à La Presse)
Note : au Québec, le mot tata a un sens péjoratif qui sert à désigner une personne un peu idiote ou insignifiante. D'où les expressions familières : Espèce de grand, de gros tata! Être, avoir l'air tata.

Hors ligne

#16 03-12-2009 10:12:48

Geai dechaine
Membre
Lieu : Provence
Distrib. : Squeeze 6.0
Noyau : 2.6.32-5-686
(G)UI : Gnome 2.30.2
Inscription : 25-06-2009

Re : [Résolu provisoirement] Audacity, une bêta cassée sur Lenny !

martin_mtl a écrit :

Salut

C'est bizarre cela. Sweep supporte normalement le mp3 comme on peut le lire ici. Sur cette page, on voit bien qu'il y a comme dépendance le paquet libmad0. Question à creuser...

Dans ton sources.list, tu as bien le dépôt debian-multimedia ?


Oui, j'ai le dépôt multimédia dans le sources.list, et libmad0 est installé, version 0.15.1b-4.


pc Medion MT6, cg ATI X300SE. J'utilise aptitude.

Hors ligne

#17 03-12-2009 10:59:14

phlinux
Membre
Lieu : S-M
Distrib. : Jessie
Noyau : 4.6
(G)UI : Openbox (+Rox+Feh)
Inscription : 10-05-2009

Re : [Résolu provisoirement] Audacity, une bêta cassée sur Lenny !

re-
as-tu essayé en commande genre

$ sweep mon_fichier_janet_jackson.mp3


?


Pages perso : feh, omegat, udisks, sa station de travail comme passerelle

Hors ligne

#18 03-12-2009 13:32:09

Geai dechaine
Membre
Lieu : Provence
Distrib. : Squeeze 6.0
Noyau : 2.6.32-5-686
(G)UI : Gnome 2.30.2
Inscription : 25-06-2009

Re : [Résolu provisoirement] Audacity, une bêta cassée sur Lenny !

phlinux a écrit :

re-
as-tu essayé en commande genre

$ sweep mon_fichier_janet_jackson.mp3


?


En fait, j'arrive très bien à ouvrir un fichier mp3 avec sweep, que ce soit "au clic" ou en ligne de commande. Je peux travailler le fichier, couper des machins, mais, je suis dans l'impossibilité de sauvegarder le résultat en mp3 (c'est comme avec Audacity si on n'a pas lame installé). Le réencoder en ogg marche bien, ça pourrait m'aller comme ça, sauf que j'aimerai avoir le choix et garder la possibilité de rester en mp3. Quand je sauve le fichier final, ou que je le réenregistre, le choix du format propose effectivement le mp3, mais en grisé, et il est écrit "use ogg vorbis instead". Si j'ignore le truc et que je reste au format de départ, la sauvegarde ne se fait pas et une fenêtre s'ouvre en reprenant le "use ogg vorbis instead". À croire que le mp3 a été possible jusqu'à il y a peu et que désormais c'en est terminé (?)

Quand je lance en ligne de commande sweep truc.mp3, il y a des messages d'erreur :

sweep fichier.mp3
decoding error 0x0102 (reserved header layer value) at byte offset 418
decoding error 0x0102 (reserved header layer value) at byte offset 436
decoding error 0x0102 (reserved header layer value) at byte offset 750
decoding error 0x0103 (forbidden bitrate value) at byte offset 8983
decoding error 0x0103 (forbidden bitrate value) at byte offset 8984
decoding error 0x0103 (forbidden bitrate value) at byte offset 8985
decoding error 0x0103 (forbidden bitrate value) at byte offset 8986
decoding error 0x0103 (forbidden bitrate value) at byte offset 8987
decoding error 0x0103 (forbidden bitrate value) at byte offset 8988
decoding error 0x0103 (forbidden bitrate value) at byte offset 8989
decoding error 0x0103 (forbidden bitrate value) at byte offset 8990
decoding error 0x0103 (forbidden bitrate value) at byte offset 8991
decoding error 0x0103 (forbidden bitrate value) at byte offset 8992
decoding error 0x0103 (forbidden bitrate value) at byte offset 8993
decoding error 0x0103 (forbidden bitrate value) at byte offset 8994
decoding error 0x0103 (forbidden bitrate value) at byte offset 8995
decoding error 0x0103 (forbidden bitrate value) at byte offset 8996
decoding error 0x0103 (forbidden bitrate value) at byte offset 8997
decoding error 0x0103 (forbidden bitrate value) at byte offset 8998
decoding error 0x0103 (forbidden bitrate value) at byte offset 8999
decoding error 0x0103 (forbidden bitrate value) at byte offset 9000
decoding error 0x0103 (forbidden bitrate value) at byte offset 9001
decoding error 0x0103 (forbidden bitrate value) at byte offset 9002
decoding error 0x0211 (forbidden bit allocation value) at byte offset 9003
decoding error 0x0211 (forbidden bit allocation value) at byte offset 9031
decoding error 0x0211 (forbidden bit allocation value) at byte offset 9059
decoding error 0x0102 (reserved header layer value) at byte offset 10127
decoding error 0x0103 (forbidden bitrate value) at byte offset 18209
decoding error 0x0103 (forbidden bitrate value) at byte offset 18210
decoding error 0x0103 (forbidden bitrate value) at byte offset 18211
decoding error 0x0103 (forbidden bitrate value) at byte offset 18212
decoding error 0x0103 (forbidden bitrate value) at byte offset 18213
decoding error 0x0103 (forbidden bitrate value) at byte offset 18214
decoding error 0x0211 (forbidden bit allocation value) at byte offset 18215
decoding error 0x0103 (forbidden bitrate value) at byte offset 18249
decoding error 0x0103 (forbidden bitrate value) at byte offset 18250
decoding error 0x0211 (forbidden bit allocation value) at byte offset 18251
decoding error 0x0103 (forbidden bitrate value) at byte offset 18259
decoding error 0x0211 (forbidden bit allocation value) at byte offset 18260
decoding error 0x0211 (forbidden bit allocation value) at byte offset 18268
decoding error 0x0211 (forbidden bit allocation value) at byte offset 18276
decoding error 0x0103 (forbidden bitrate value) at byte offset 19687
decoding error 0x0103 (forbidden bitrate value) at byte offset 19688
decoding error 0x0102 (reserved header layer value) at byte offset 19853
decoding error 0x0104 (reserved sample frequency value) at byte offset 24942
decoding error 0x0104 (reserved sample frequency value) at byte offset 28053
decoding error 0x0103 (forbidden bitrate value) at byte offset 28102
decoding error 0x0104 (reserved sample frequency value) at byte offset 28103

Dernière modification par Geai dechaine (03-12-2009 13:32:58)


pc Medion MT6, cg ATI X300SE. J'utilise aptitude.

Hors ligne

#19 04-12-2009 04:48:58

martinux_qc
Administrateur
Lieu : Montréal (Québec)
Distrib. : Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : XFCE 4.12
Inscription : 12-10-2008

Re : [Résolu provisoirement] Audacity, une bêta cassée sur Lenny !

Salut

Demain, vendredi soir, je démarre l'ordi sous lenny et je teste la chose de mon côté. On verra bien ce qui se produit.

"L'éducation vise à former des citoyens pas trop tatas et non pas à envoyer le plus de tatas possible à l'université."
Pierre Foglia (Journaliste à la retraite à La Presse)
Note : au Québec, le mot tata a un sens péjoratif qui sert à désigner une personne un peu idiote ou insignifiante. D'où les expressions familières : Espèce de grand, de gros tata! Être, avoir l'air tata.

Hors ligne

#20 04-12-2009 11:15:10

phlinux
Membre
Lieu : S-M
Distrib. : Jessie
Noyau : 4.6
(G)UI : Openbox (+Rox+Feh)
Inscription : 10-05-2009

Re : [Résolu provisoirement] Audacity, une bêta cassée sur Lenny !

re-
ça c'est du modo

Pages perso : feh, omegat, udisks, sa station de travail comme passerelle

Hors ligne

#21 05-12-2009 06:00:01

martinux_qc
Administrateur
Lieu : Montréal (Québec)
Distrib. : Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : XFCE 4.12
Inscription : 12-10-2008

Re : [Résolu provisoirement] Audacity, une bêta cassée sur Lenny !

Salut

J'ai débuté les tests.

1) Audacity est très lent pour ouvrir et sauvegarder les .mp3. Le test sur 1 ou 2 fichiers a été positif, pas de plantage. Mais c'est lent même avec une architecture 64 bits.

2) Sweep ouvre bien les .mp3 mais ne sauvegarde pas sous ce format. Le menu aide explique à ce sujet que ce format propriétaire n'est pas supporté nativement dans les applications libres. Je ne crois donc pas que cela soit possible de sauvegarder en mp3. Je continue quand même à faire des recherches et tests.

3) Il existe d'autres éditeurs de fichiers audio : Rezound, il est encore en version beta, et Jokosher.

D'autres tests sont donc à faire pour trouver la solution idéale... à suivre donc

"L'éducation vise à former des citoyens pas trop tatas et non pas à envoyer le plus de tatas possible à l'université."
Pierre Foglia (Journaliste à la retraite à La Presse)
Note : au Québec, le mot tata a un sens péjoratif qui sert à désigner une personne un peu idiote ou insignifiante. D'où les expressions familières : Espèce de grand, de gros tata! Être, avoir l'air tata.

Hors ligne

#22 05-12-2009 08:34:31

Geai dechaine
Membre
Lieu : Provence
Distrib. : Squeeze 6.0
Noyau : 2.6.32-5-686
(G)UI : Gnome 2.30.2
Inscription : 25-06-2009

Re : [Résolu provisoirement] Audacity, une bêta cassée sur Lenny !

Intéressant smile ! Je testerai Jokosher, mais demain (dimanche). Pour Audacity, les plantages ne sont pas systématiques, sauf au bout de trois-quatre manips. Sweep n'est pas hyper-speed non plus avec un gros fichier (genre 50 mn) mais bon, faut ce qu'il faut, ça doit être normal. Je posterai ici dimanche ou lundi au sujet de Jokosher.

pc Medion MT6, cg ATI X300SE. J'utilise aptitude.

Hors ligne

#23 05-12-2009 21:35:10

martinux_qc
Administrateur
Lieu : Montréal (Québec)
Distrib. : Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : XFCE 4.12
Inscription : 12-10-2008

Re : [Résolu provisoirement] Audacity, une bêta cassée sur Lenny !

Salut

À propos d'Audacity, je me demandais si tu avais testé 2 options dans les Préférences. Lors de l'importation d'un fichier, il y a deux possibilités, une plus rapide et une plus sécuritaire. Je me souviens, sous sid, avoir eu un petit problème avec une version d'Audacity. En modifiant cette préférence j'arrivais à pouvoir l'utiliser sans problème. Remarque, c'est juste une question comme cela. Je ne sais pas si cela peut aider ou non dans ton cas.

"L'éducation vise à former des citoyens pas trop tatas et non pas à envoyer le plus de tatas possible à l'université."
Pierre Foglia (Journaliste à la retraite à La Presse)
Note : au Québec, le mot tata a un sens péjoratif qui sert à désigner une personne un peu idiote ou insignifiante. D'où les expressions familières : Espèce de grand, de gros tata! Être, avoir l'air tata.

Hors ligne

#24 08-12-2009 00:14:59

Geai dechaine
Membre
Lieu : Provence
Distrib. : Squeeze 6.0
Noyau : 2.6.32-5-686
(G)UI : Gnome 2.30.2
Inscription : 25-06-2009

Re : [Résolu provisoirement] Audacity, une bêta cassée sur Lenny !

martin_mtl a écrit :

Salut

À propos d'Audacity, je me demandais si tu avais testé 2 options dans les Préférences. Lors de l'importation d'un fichier, il y a deux possibilités, une plus rapide et une plus sécuritaire. Je me souviens, sous sid, avoir eu un petit problème avec une version d'Audacity. En modifiant cette préférence j'arrivais à pouvoir l'utiliser sans problème. Remarque, c'est juste une question comme cela. Je ne sais pas si cela peut aider ou non dans ton cas.


Ça a quand même planté avec le réglage "sécuritaire". J'ai testé Jokosher, c'est le meilleur de tous ! Il refuse tout bonnement d'ouvrir les fichiers audio, ogg ou mp3, kif-kif : nib ! Donc, ---> aptitude purge jokosher tongue aussi sec.

J'en reste-là, ça a l'air d'être la jungle l'édition audio, je reste donc avec Sweep pour l'usage courant et je garde Audacity au cas où j'ai besoin de rester en mp3... Ça fait un prog' en trop, mais-bon, tant pis, c'est la faute à la bêta !


pc Medion MT6, cg ATI X300SE. J'utilise aptitude.

Hors ligne

Pied de page des forums