Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 01-11-2009 19:40:56

bath34
Membre
Inscription : 01-11-2009

"Invalide mode" apres installation debian lenny 5 en mode graphic

Bonjour,
voilà, je viens poster pour la première fois, et suis un débutant dans le monde Linux.
Bon, je me lance:
je viens d'installer debian Lenny 5 avec le noyau 2.6.26.2-amd64 en mode graphique ; tout s'est bien déroulé jusqu'au moment du redémarrage de mon ordi : j'ai ce message sur mon écran " Invalide Mode FH: 74.9khz  VF: 59.9Hz " !!! et l'écran reste noir
je ne comprend pas et si une âme charitable pouvais me venir en aide, cela me ferait bigrement plaisir.

ps: ma config : CM= M3N78-CM
                     chipset= Nvidia nForce8200

Merci pour vos réponses

smile

Hors ligne

#2 01-11-2009 20:19:41

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : "Invalide mode" apres installation debian lenny 5 en mode graphic

Bonsoir et bienvenue sur DF bath34 !

Tu dois refaire la configuration de ton serveurX. C'est celui de ton affichage sur l'écran.
Pour le faire nous avons un tuto là :
http://debian-facile.org/wiki/config:co … n:serveurx

Va doucement et n'hesite pas à nous questionner ici pour le suivre correctement.
Le principe en est de refaire un fichier de configuration, de le modifier puis de le coller à la place de celui qui ne marche pas...

Il reste que ce sont seulement tes indications sur les valeurs d'affichage de ton écran qui ne vont pas.
Inspire-toi du tuto pour trouver et éditer ton fichier xorg.conf pour en modifier les valeurs :

74.9khz  VF: 59.9Hz


Selon la taille et les valeurs de ton écran !

Amitié, Joel


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#3 01-11-2009 20:28:40

damien
Modo / Rédacteur Wiki
Lieu : St Etienne
Distrib. : Debian Jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome3
Inscription : 22-09-2008
Site Web

Re : "Invalide mode" apres installation debian lenny 5 en mode graphic

Salut bath34

Provisoirement lorsqu'il t'affiche le message " Invalide Mode FH: 74.9khz  VF: 59.9Hz " pour dépanner tu peux essayer Ctrl+Alt++
Ensuite reconfigure le serveur X comme explique smolski.

a+
damien

logo_3dminfographie_signature.png

Hors ligne

#4 01-11-2009 21:02:32

bath34
Membre
Inscription : 01-11-2009

Re : "Invalide mode" apres installation debian lenny 5 en mode graphic

bonjour smolski,
merci pour ta réponse, j'essaie de suivre le tuto du lien que vous m'avez donné, mais en tapant : # Xorg -configure, voici ce qui s'affiche sur mon écran:

glint
mga
intel
tga
apm
radeon
chips
cirrus
nv
fbdev
vesa
vga
(++) Using config file: "/root/xorg.config.new


Xorg detected your mouse at device /dev/input/mice
Please check your config if the mouse is still not operational, as by default xorg tries to autodetect the protocol.

Your xorg.config file is /root/xorg.config.new

To test the server, run 'x -config /root/xorg.conf.new.

et je reviens sur la ligne de commande
j'ai essayé de tester le Xorg  mais toujours le même message !!!
kesako?
Merci si tu peux m'eclairer.

cordialement

Hors ligne

#5 01-11-2009 21:40:29

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : "Invalide mode" apres installation debian lenny 5 en mode graphic

tu as éteint gdm et tu es en console ?

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#6 01-11-2009 22:20:05

damien
Modo / Rédacteur Wiki
Lieu : St Etienne
Distrib. : Debian Jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome3
Inscription : 22-09-2008
Site Web

Re : "Invalide mode" apres installation debian lenny 5 en mode graphic

bath34 a écrit :

Your xorg.config file is /root/xorg.config.new

To test the server, run 'x -config /root/xorg.conf.new.


En gros il te dit d'éxécuter cette commande

X -config /root/xorg.conf.new


Tu dois ensuite copier le nouveau xorg.conf créé dans /etc/X11/ avec cette commande en root

cp /root/xorg.conf.new /etc/X11/xorg.conf


Bon courage !


logo_3dminfographie_signature.png

Hors ligne

#7 02-11-2009 16:32:03

bath34
Membre
Inscription : 01-11-2009

Re : "Invalide mode" apres installation debian lenny 5 en mode graphic

rebonjour,
après une grande partie de la nuit a mettre en pratique le tuto, je reviens vers vous pour faire le point.
la commande "ctrl+alt et ++" m'ouvre le bureau gnome mais ce dernier deborde sur mon écran de 15" pouces, et impossible de configurer le xorg !!! est-il possible que ma carte mère ( M3N78-CM ) ne soit pas compatible Linux?

Hors ligne

#8 02-11-2009 16:43:45

bath34
Membre
Inscription : 01-11-2009

Re : "Invalide mode" apres installation debian lenny 5 en mode graphic

PS: je vous joins ce lien teste de compatibilité M3N78-cm et linux

Hors ligne

#9 02-11-2009 16:46:49

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : "Invalide mode" apres installation debian lenny 5 en mode graphic

Bonjour bath34 !

Ah les nuits debianesques !
Tu m'en rappelles des histoires...

Pour ton affichage, c'est la carte graphique, pas la carte mère.

Peux-tu nous copier la commande en console :

$ lspci


qu'on étudie ton matos ?

Amitié, Joel


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#10 02-11-2009 17:04:22

bath34
Membre
Inscription : 01-11-2009

Re : "Invalide mode" apres installation debian lenny 5 en mode graphic

bonjour Joel,
une vrai nuit debianesque !!! mais c'est tellement excitant et gratifiant de chercher a comprendre et d'apprendre !!!, voici la bête :

bath@sld-servo:~$ lspci
00:00.0 RAM memory: nVidia Corporation MCP78S [GeForce 8200] Memory Controller (rev a2)
00:01.0 ISA bridge: nVidia Corporation MCP78S [GeForce 8200] LPC Bridge (rev a2)
00:01.1 SMBus: nVidia Corporation MCP78S [GeForce 8200] SMBus (rev a1)
00:01.2 RAM memory: nVidia Corporation MCP78S [GeForce 8200] Memory Controller (rev a1)
00:01.3 Co-processor: nVidia Corporation MCP78S [GeForce 8200] Co-Processor (rev a2)
00:01.4 RAM memory: nVidia Corporation MCP78S [GeForce 8200] Memory Controller (rev a1)
00:02.0 USB Controller: nVidia Corporation MCP78S [GeForce 8200] OHCI USB 1.1 Controller (rev a1)
00:02.1 USB Controller: nVidia Corporation MCP78S [GeForce 8200] EHCI USB 2.0 Controller (rev a1)
00:04.0 USB Controller: nVidia Corporation MCP78S [GeForce 8200] OHCI USB 1.1 Controller (rev a1)
00:04.1 USB Controller: nVidia Corporation MCP78S [GeForce 8200] EHCI USB 2.0 Controller (rev a1)
00:06.0 IDE interface: nVidia Corporation MCP78S [GeForce 8200] IDE (rev a1)
00:07.0 Audio device: nVidia Corporation Device 0774 (rev a1)
00:08.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Bridge (rev a1)
00:09.0 IDE interface: nVidia Corporation Device 0ad0 (rev a2)
00:0a.0 Ethernet controller: nVidia Corporation MCP78S [GeForce 8200] Ethernet (rev a2)
00:0b.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Express Bridge (rev a1)
00:10.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Express Bridge (rev a1)
00:12.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Express Bridge (rev a1)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:06.0 Ethernet controller: 3Com Corporation 3c905 100BaseTX [Boomerang]
02:00.0 VGA compatible controller: nVidia Corporation GeForce 8200 (rev a2)
bath@sld-servo:~$

cordialement, bath34

Hors ligne

#11 02-11-2009 17:19:15

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : "Invalide mode" apres installation debian lenny 5 en mode graphic

OK

et le résultat de :

X -config /root/xorg.conf.new


gdm stoppé...


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#12 02-11-2009 17:31:06

bath34
Membre
Inscription : 01-11-2009

Re : "Invalide mode" apres installation debian lenny 5 en mode graphic

peux-tu me dire comment poster le rapport " X -config /root/xorg.conf.new " en mode console?
c dur d'être newbe !!!

Hors ligne

#13 02-11-2009 17:59:52

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : "Invalide mode" apres installation debian lenny 5 en mode graphic

Je te propose d'utiliser pastebinit. Le tuto :
http://debian-facile.org/wiki/logiciel:pastebinit

Hop !

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#14 02-11-2009 19:19:51

bath34
Membre
Inscription : 01-11-2009

Re : "Invalide mode" apres installation debian lenny 5 en mode graphic

ok,
j'ai installé pastebinit mais le tuto ne m'aide pas trop pour l'utiliser !!!
pourrais m'expliquer, pas a pas, comment l'utiliser?
merci

Hors ligne

#15 02-11-2009 19:34:00

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : "Invalide mode" apres installation debian lenny 5 en mode graphic

Bon,

C'est vrai que debian demande au débutant de modifier son état d'esprit.

Demander à concevoir son pc comme un outil est une démarche qui peut prendre du temps lorsque l'on vient des systèmes proprétaires.

Tu utilises la commande pastebinit en ligne de commande, dans la console ou le terminal.

pour le fichierxorg.conf.new, s'il est créé (ce que je pense), tu tapes :

$ pastebinit -i /root/xorg.conf.new


qui te renverra une url http//.......

Url que tu copies et peux coller ici.

Yop ! smile

Dernière modification par smolski (02-11-2009 19:35:08)


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#16 02-11-2009 19:55:45

bath34
Membre
Inscription : 01-11-2009

Re : "Invalide mode" apres installation debian lenny 5 en mode graphic

merci smolki,
voici l'url : xorg.conf.new

cordialemen t:)

Hors ligne

#17 02-11-2009 20:09:16

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : "Invalide mode" apres installation debian lenny 5 en mode graphic

Ok !

Dans la section device
tu changes :
    Driver      "vesa"
par :
    Driver      "nv"
puis tu suis le tuto du serveur X...
là : http://debian-facile.org/wiki/config:co … du_fichier
C'est à dire que tu testes la modif, tu vérifies tout bien... puis tu le colles dans le répertoire X11 ainsi :
#cp /root/xorg.conf.new /etc/X11/xorg.conf

Yap ! smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

Pied de page des forums