Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 19-11-2017 11:55:50

ouatou
Membre
Distrib. : testing
Noyau : Linux 4.13.0-1-amd64
(G)UI : mate/gnome
Inscription : 07-11-2014

resolu testing 64bit probleme de resolution des dependances

Bonjour a tous,

J'ai un souci de dépendance assé important suite à un long moment sans allumer ma debian.

aptitude update


Atteint http://ftp2.fr.debian.org/debian testing InRelease
Atteint http://ftp2.fr.debian.org/debian testing-updates InRelease              
Atteint http://security.debian.org testing/updates InRelease                    
Atteint http://cdn-fastly.deb.debian.org/debian testing InRelease
 



ensuite

aptitude upgrade


Résolution des dépendances…                            
ouverts : 9085 ; fermés : 17497 ; reportés : 32 ; en conflit : 41     .Impossible de résoudre les dépendances pour la mise à jour : aucune solution trouvée.
Impossible de résoudre les dépendances de façon sûre, vous devriez essayer d'utiliser l'option --full-resolver.
 



et enfin

aptitude dist-upgrade ou aptitude upgrade --full-resolver
 



me renvois tout deux

Les NOUVEAUX paquets suivants vont être installés :    
  e2fsprogs-l10n{a} gdal-data{a} gir1.2-ggit-1.0{a} gir1.2-mutter-1{a}
  gir1.2-rsvg-2.0{a} gir1.2-totemplparser-1.0{a} libaec0{a}
  libarmadillo7{a} libarpack2{a} libbind9-141{a} libcharls1{a}
  libcroco3:i386{a} libdap25{a} libdapclient6v5{a} libdapserver7v5{a}
  libdata-dump-perl{a} libdatrie1:i386{a} libdns-export190{a} libdns190{a}
  libegl1{a} libepsilon1{a} libfabric1{a} libfreerdp2-2{a} libfreexl1{a}
  libfwupd2{a} libfyba0{a} libgdal20{a} libgdcm2.8{a}
  libgdk-pixbuf2.0-0:i386{a} libgdk-pixbuf2.0-bin{a} libgeos-3.5.1{a}
  libgeos-c1v5{a} libgeotiff2{a} libgjs0g{a} libgl1{a} libgl1:i386{a}
  libgl2ps1.4{a} libgles2{a} libglvnd0{a} libglvnd0:i386{a} libglx-mesa0{a}
  libglx-mesa0:i386{a} libglx0{a} libglx0:i386{a} libgraphite2-3:i386{a}
  libharfbuzz0b:i386{a} libhdf4-0-alt{a} libhdf5-100{a}
  libhdf5-openmpi-100{a} libhttp-parser2.7.1{a} libhwloc-plugins{a}
  libhwloc5{a} libibverbs1{a} libisc-export189{a} libisc189{a}
  libisccfg144{a} libjson-c3{a} libkmlbase1{a} libkmlconvenience1{a}
  libkmldom1{a} libkmlengine1{a} libkmlregionator1{a} libkmlxsd1{a}
  liblept5{a} libllvm5.0{a} libllvm5.0:i386{a} libmariadbclient18{a}
  libminizip1{a} libmozjs-52-0{a} libmutter-1-0{a} libmysofa0{a}
  libnetcdf-c++4{a} libnetcdf11{a} libnetcdf13{a} libnl-route-3-200{a}
  libogdi3.2{a} libopencv-calib3d3.2{a} libopencv-contrib3.2{a}
  libopencv-core3.2{a} libopencv-features2d3.2{a} libopencv-flann3.2{a}
  libopencv-highgui3.2{a} libopencv-imgcodecs3.2{a} libopencv-imgproc3.2{a}
  libopencv-ml3.2{a} libopencv-objdetect3.2{a} libopencv-photo3.2{a}
  libopencv-shape3.2{a} libopencv-stitching3.2{a} libopencv-superres3.2{a}
  libopencv-video3.2{a} libopencv-videoio3.2{a} libopencv-videostab3.2{a}
  libopencv-viz3.2{a} libopenmpi2{a} libpango-1.0-0:i386{a}
  libpangocairo-1.0-0:i386{a} libpangoft2-1.0-0:i386{a} libproj12{a}
  libpsm-infinipath1{a} libpython3.6{a} libpython3.6-minimal{a}
  libpython3.6-stdlib{a} libqhull7{a} librdmacm1{a} librsvg2-2:i386{a}
  librsvg2-common:i386{a} libsocket++1{a} libspatialite7{a} libsuperlu5{a}
  libsz2{a} libtesseract-data{a} libtesseract3{a} libthai0:i386{a}
  libtry-tiny-perl{a} liburiparser1{a} libva-drm2{a} libva-drm2:i386{a}
  libva-x11-2{a} libva-x11-2:i386{a} libva2{a} libva2:i386{a} libvtk6.3{a}
  libwinpr2-2{a} libxcb-xfixes0:i386{a} libxerces-c3.1{a} libxpresent1{a}
  linux-headers-4.13.0-1-amd64{a} linux-headers-4.13.0-1-common{a}
  linux-image-4.13.0-1-amd64{a} linux-kbuild-4.13{a} mysql-common{a}
  nmap-common{a} odbcinst{a} odbcinst1debian2{a} openmpi-bin{a}
  openmpi-common{a} proj-bin{a} proj-data{a} python3.6{a}
  python3.6-minimal{a} switcheroo-control{a}
Les paquets suivants seront ENLEVÉS :
  gir1.2-git2-glib-1.0{u} gir1.2-mutter-3.0{u} gir1.2-nm-1.0{u}
  gir1.2-totem-plparser-1.0{u} libbind9-140{u} libdns162{u}
  libfreerdp-cache1.1{u} libfreerdp-codec1.1{u} libfreerdp-common1.1.0{u}
  libfreerdp-core1.1{u} libfreerdp-crypto1.1{u} libfreerdp-gdi1.1{u}
  libfreerdp-locale1.1{u} libfreerdp-primitives1.1{u}
  libfreerdp-utils1.1{u} libfwupd1{u} libgjs0e{u} libgom-1.0-common{u}
  libhttp-parser2.1{u} libisc160{u} libisccfg140{u} libllvm3.9{u}
  libllvm3.9:i386{u} libmozjs-24-0{u} libmutter0i{u}
  libopencv-calib3d2.4v5{u} libopencv-core2.4v5{u}
  libopencv-features2d2.4v5{u} libopencv-flann2.4v5{u}
  libopencv-highgui2.4-deb0{u} libopencv-imgproc2.4v5{u}
  libopencv-objdetect2.4v5{u} libopencv-video2.4v5{u} libpython3.5{u}
  libpython3.5-minimal{u} libpython3.5-stdlib{u} libva-drm1{u}
  libva-drm1:i386{u} libva-x11-1{u} libva-x11-1:i386{u} libva1{u}
  libva1:i386{u} libwinpr-crt0.1{u} libwinpr-crypto0.1{u}
  libwinpr-dsparse0.1{u} libwinpr-environment0.1{u} libwinpr-file0.1{u}
  libwinpr-handle0.1{u} libwinpr-heap0.1{u} libwinpr-input0.1{u}
  libwinpr-interlocked0.1{u} libwinpr-library0.1{u} libwinpr-path0.1{u}
  libwinpr-pool0.1{u} libwinpr-registry0.1{u} libwinpr-rpc0.1{u}
  libwinpr-sspi0.1{u} libwinpr-synch0.1{u} libwinpr-sysinfo0.1{u}
  libwinpr-thread0.1{u} libwinpr-utils0.1{u} python3.5{u}
  python3.5-minimal{u} tcpd{u}
Les paquets suivants seront mis à jour :
  accountsservice apache2 apache2-bin apache2-data apache2-doc
  apache2-utils apg appstream apt apt-utils at-spi2-core baobab bind9-host
  binutils binutils-common binutils-x86-64-linux-gnu bluez bluez-obexd
  bsdmainutils bsdutils bubblewrap:i386 ca-certificates-java caja
  caja-common caribou console-setup console-setup-linux coreutils cpp-6
  cpp-7 cron cups cups-browsed cups-bsd cups-client cups-common
  cups-core-drivers cups-daemon cups-filters cups-filters-core-drivers
  cups-ipp-utils:i386 cups-ppdc cups-server-common curl dbus
  dbus-user-session dbus-x11 dconf-cli dconf-gsettings-backend
  dconf-service debconf debconf-i18n debian-mate-default-settings
  debianutils dirmngr distro-info-data dmsetup dnsmasq-base dnsutils
  dolphin-emu dolphin-emu-data dpkg e2fslibs e2fsprogs enchant engrampa
  engrampa-common eog eom eom-common evince evince-common evolution
  evolution-common evolution-data-server evolution-data-server-common
  evolution-plugins fakeroot fdisk fig2dev file-roller findutils
  firefox-esr firefox-esr-l10n-fr fonts-crosextra-caladea
  fonts-freefont-ttf fonts-liberation fonts-linuxlibertine fonts-opensymbol
  fonts-wine foomatic-db-compressed-ppds gcc-6 gcc-6-base gcc-6-base:i386
  gcc-7 gcc-7-base gcc-7-base:i386 gcj-6-jre-lib gdm3 gedit
  gedit-plugin-bookmarks gedit-plugin-bracket-completion
  gedit-plugin-character-map gedit-plugin-code-comment
  gedit-plugin-color-picker gedit-plugin-color-schemer
  gedit-plugin-commander gedit-plugin-dashboard gedit-plugin-draw-spaces
  gedit-plugin-find-in-files gedit-plugin-git gedit-plugin-join-lines
  gedit-plugin-multi-edit gedit-plugin-smart-spaces gedit-plugin-synctex
  gedit-plugin-terminal gedit-plugin-word-completion gedit-plugin-zeitgeist
  gedit-plugins gedit-plugins-common geoip-database ghostscript
  gir1.2-accountsservice-1.0 gir1.2-atspi-2.0 gir1.2-caribou-1.0
  gir1.2-evince-3.0 gir1.2-freedesktop gir1.2-gdkpixbuf-2.0 gir1.2-gdm-1.0
  gir1.2-glib-2.0 gir1.2-gnomedesktop-3.0 gir1.2-goa-1.0 gir1.2-gspell-1
  gir1.2-gtk-3.0 gir1.2-gtkclutter-1.0 gir1.2-gtksource-3.0
  gir1.2-gucharmap-2.90 gir1.2-javascriptcoregtk-4.0 gir1.2-json-1.0
  gir1.2-lokdocview-0.1 gir1.2-mate-panel gir1.2-networkmanager-1.0
  gir1.2-nmgtk-1.0 gir1.2-packagekitglib-1.0 gir1.2-peas-1.0 gir1.2-rb-3.0
  gir1.2-secret-1 gir1.2-soup-2.4 gir1.2-totem-1.0 gir1.2-tracker-2.0
  gir1.2-vte-2.91 gir1.2-webkit2-4.0 gir1.2-zeitgeist-2.0 gjs
  glib-networking glib-networking-common glib-networking-services
  gnome-accessibility-themes gnome-backgrounds gnome-calculator
  gnome-calendar gnome-characters gnome-clocks gnome-control-center
  gnome-control-center-data gnome-desktop3-data gnome-dictionary
  gnome-disk-utility gnome-documents gnome-getting-started-docs gnome-logs
  gnome-maps gnome-music gnome-online-accounts gnome-photos
  gnome-screenshot gnome-session gnome-session-bin gnome-session-common
  gnome-settings-daemon gnome-shell gnome-shell-common
  gnome-shell-extensions gnome-software gnome-software-common gnome-sushi
  gnome-taquin gnome-terminal gnome-terminal-data gnome-themes-standard
  gnome-themes-standard-data gnome-tweak-tool gnome-user-docs
  gnome-user-guide gnome-weather gnupg gnupg-agent gnupg-l10n gnupg-utils
  gnustep-common gpg gpg-agent gpg-wks-client gpg-wks-server:i386 gpgconf
  gpgsm gpgv gsfonts gstreamer1.0-packagekit gstreamer1.0-plugins-bad
  gstreamer1.0-plugins-good gstreamer1.0-pulseaudio gtk-update-icon-cache
  gvfs gvfs-backends gvfs-bin gvfs-common gvfs-daemons gvfs-fuse gvfs-libs
  hitori hplip hplip-data hunspell-en-us i965-va-driver i965-va-driver:i386
  iagno icoutils ifupdown init init-system-helpers iptables irqbalance
  isc-dhcp-client isc-dhcp-common keyboard-configuration krb5-locales
  libaccountsservice0 libamd2 libapparmor1 libappindicator3-1
  libappstream-glib8 libappstream4 libapr1 libapt-inst2.0 libapt-pkg5.0
  libasan3 libasan4 libass9 libatomic1 libatspi2.0-0 libaudit-common
  libaudit1 libavcodec57 libavcodec57:i386 libavfilter6 libavformat57
  libavresample3 libavresample3:i386 libavutil55 libavutil55:i386
  libbabl-0.1-0 libbinutils libblkid1 libblkid1:i386 libblockdev-fs2
  libblockdev-loop2 libblockdev-part-err2 libblockdev-part2
  libblockdev-swap2 libblockdev-utils2 libblockdev2 libbluetooth3
  libboost-date-time1.62.0 libboost-filesystem1.62.0
  libboost-iostreams1.62.0 libboost-system1.62.0 libboost-thread1.62.0
  libbrlapi0.6 libbsd0 libbsd0:i386 libburn4 libcairo-gobject2 libcairo2
  libcairo2:i386 libcaja-extension1 libcamd2 libcamel-1.2-60
  libcanberra-gtk3-0 libcanberra-gtk3-module libcanberra-pulse libcanberra0
  libcap-ng0 libcap2 libcap2:i386 libcap2-bin libcaribou-common
  libcaribou-gtk-module libcaribou-gtk3-module libcaribou0 libcc1-0
  libccolamd2 libcgi-pm-perl libcholmod3 libcilkrts5 libclass-accessor-perl
  libclutter-gtk-1.0-0 libcolamd2 libcomerr2 libcomerr2:i386
  libcommons-codec-java libcups2 libcups2:i386 libcupscgi1 libcupsfilters1
  libcupsimage2 libcupsmime1 libcupsppdc1 libcurl3 libcurl3-gnutls
  libdbus-1-3 libdbus-1-3:i386 libdbus-glib-1-2 libdbusmenu-glib4
  libdbusmenu-gtk3-4 libdconf1 libdebconfclient0 libdevmapper1.02.1
  libdjvulibre-text libdjvulibre21 libdom4j-java libdrm-amdgpu1
  libdrm-amdgpu1:i386 libdrm-common libdrm-intel1 libdrm-intel1:i386
  libdrm-nouveau2 libdrm-nouveau2:i386 libdrm-radeon1 libdrm-radeon1:i386
  libdrm2 libdrm2:i386 libebackend-1.2-10 libebook-1.2-19
  libebook-contacts-1.2-2 libecal-1.2-19 libedata-book-1.2-25
  libedata-cal-1.2-28 libedataserver-1.2-22 libedataserverui-1.2-1
  libefiboot1 libefivar1 libegl-nvidia0 libegl-nvidia0:i386
  libegl1-glvnd-nvidia{b} libegl1-glvnd-nvidia:i386{b} libegl1-mesa
  libenchant1c2a libepoxy0 libestr0 libetonyek-0.1-1 libevdocument3-4
  libevolution libevview3-3 libexif12 libexpat1 libexpat1:i386
  libexttextcat-2.0-0 libexttextcat-data libfaad2 libfakeroot libfastjson4
  libfdisk1 libfluidsynth1 libfontembed1 libfreetype6 libfreetype6:i386
  libgail-3-0 libgbm1 libgcc-6-dev libgcc-7-dev libgcc1 libgcc1:i386
  libgcj17 libgcrypt20 libgcrypt20:i386 libgd3 libgdk-pixbuf2.0-0
  libgdk-pixbuf2.0-common libgdm1 libgegl-0.3-0 libgeoip1 libgfortran4
  libgirepository-1.0-1 libgit2-26 libgl1-glvnd-nvidia-glx{b}
  libgl1-glvnd-nvidia-glx:i386{b} libgl1-mesa-dri libgl1-mesa-dri:i386
  libgl1-mesa-glx libgl1-mesa-glx:i386 libgl1-nvidia-glvnd-glx
  libgl1-nvidia-glvnd-glx:i386 libglapi-mesa libglapi-mesa:i386
  libgles-nvidia1 libgles-nvidia1:i386 libgles-nvidia2 libgles-nvidia2:i386
  libgles1-glvnd-nvidia libgles1-glvnd-nvidia:i386 libgles2-glvnd-nvidia{b}
  libgles2-glvnd-nvidia:i386{b} libgles2-mesa libglib2.0-0
  libglib2.0-0:i386 libglib2.0-bin libglib2.0-data libglvnd0-nvidia{b}
  libglvnd0-nvidia:i386{b} libglx-nvidia0 libglx-nvidia0:i386
  libglx0-glvnd-nvidia{b} libglx0-glvnd-nvidia:i386{b} libgmime-3.0-0
  libgmp10 libgmp10:i386 libgnome-desktop-3-12 libgnutls30 libgnutls30:i386
  libgoa-1.0-0b libgoa-1.0-common libgoa-backend-1.0-1 libgom-1.0-0
  libgomp1 libgomp1:i386 libgpg-error0 libgpg-error0:i386 libgpgme11
  libgpgmepp6 libgphoto2-6 libgphoto2-l10n libgphoto2-port12 libgpod-common
  libgpod4 libgraphite2-3 libgs9 libgs9-common libgsf-1-114 libgsf-1-common
  libgsf-bin libgspell-1-1 libgspell-1-common libgssapi-krb5-2
  libgssapi-krb5-2:i386 libgstreamer-plugins-bad1.0-0 libgtk-3-0
  libgtk-3-bin libgtk-3-common libgtksourceview-3.0-1
  libgtksourceview-3.0-common libgucharmap-2-90-7 libharfbuzz-icu0
  libharfbuzz0b libhpmud0 libhtml-tree-perl libhttp-cookies-perl libical2
  libicu57 libicu57:i386 libimobiledevice6 libinput-bin libinput10
  libio-socket-ssl-perl libip4tc0 libip6tc0 libiptc0 libisccc140 libisofs6
  libisorelax-java libitm1 libjavascriptcoregtk-4.0-18 libjaxen-java
  libjbig2dec0 libjson-glib-1.0-0 libjson-glib-1.0-common libk5crypto3
  libk5crypto3:i386 libkrb5-3 libkrb5-3:i386 libkrb5support0
  libkrb5support0:i386 libldb1 liblibreofficekitgtk liblirc-client0
  liblog4j1.2-java liblsan0 liblwres141 libmad0 libmarco-private1
  libmate-menu2 libmate-panel-applet-4-1 libmatedict6 libmateweather-common
  libmateweather1 libmatroska6v5 libmbim-glib4 libmbim-proxy libmm-glib0
  libmount1 libmount1:i386 libmp3lame0 libmp3lame0:i386 libmpg123-0
  libmpg123-0:i386 libmpx2 libmusicbrainz5-2 libmusicbrainz5cc2v5
  libnet-http-perl libnghttp2-14 libnm-glib4 libnm-gtk0 libnm-util2 libnm0
  libnma0 libnpth0 libnss-myhostname libnss3 libnvidia-cfg1
  libnvidia-cfg1:i386 libnvidia-eglcore libnvidia-eglcore:i386
  libnvidia-glcore libnvidia-glcore:i386 libnvidia-ml1 libobjc4
  libopengl0-glvnd-nvidia libopengl0-glvnd-nvidia:i386 libopenjp2-7
  libopenjp2-7:i386 libopenmpt-modplug1 libopenmpt0 libopus0 libopus0:i386
  liborcus-0.12-0 libosmesa6 libosmesa6:i386 libp11-kit0 libp11-kit0:i386
  libpackagekit-glib2-18 libpam-cap libpam-systemd libparted-fs-resize0
  libparted2 libpcap0.8 libpcap0.8:i386 libpeas-1.0-0 libperl5.26
  libpipeline1 libpng16-16 libpng16-16:i386 libpostproc54 libpq5
  libprotobuf10 libpsl5 libpulse-mainloop-glib0 libpulse0 libpulse0:i386
  libpulsedsp libpython-stdlib libpython2.7 libpython2.7-minimal
  libpython2.7-stdlib libpython3-stdlib libqmi-glib5 libqmi-proxy
  libquadmath0 libraw16 libreoffice libreoffice-avmedia-backend-gstreamer
  libreoffice-base libreoffice-base-core libreoffice-base-drivers
  libreoffice-calc libreoffice-common libreoffice-core libreoffice-draw
  libreoffice-evolution libreoffice-gnome libreoffice-gtk3
  libreoffice-help-en-us libreoffice-help-fr libreoffice-impress
  libreoffice-java-common libreoffice-l10n-fr libreoffice-librelogo
  libreoffice-math libreoffice-nlpsolver libreoffice-ogltrans
  libreoffice-report-builder libreoffice-report-builder-bin
  libreoffice-script-provider-bsh libreoffice-script-provider-js
  libreoffice-script-provider-python libreoffice-sdbc-hsqldb
  libreoffice-sdbc-postgresql libreoffice-style-galaxy
  libreoffice-style-tango libreoffice-wiki-publisher libreoffice-writer
  libreofficekit-data librhythmbox-core10 librsvg2-2 librsvg2-common
  libsane-extras libsane-extras-common libsane-hpaio libsdl-image1.2
  libsdl2-2.0-0 libsecret-1-0 libsecret-common libservlet3.1-java
  libsmartcols1 libsmbclient libsodium18 libsoil1 libsonic0
  libsoup-gnome2.4-1 libsoup2.4-1 libsoxr0 libsoxr0:i386 libsqlite3-0
  libss2 libssl1.0.2 libssl1.1 libssl1.1:i386 libstaroffice-0.0-0
  libstdc++6 libstdc++6:i386 libsuitesparseconfig4 libswresample2
  libswresample2:i386 libswscale4 libsystemd0 libsystemd0:i386 libtag1v5
  libtag1v5-vanilla libtagc0 libtalloc2 libtbb2 libtdb1 libtevent0
  libthai-data libthai0 libtiff5 libtiff5:i386 libtotem-plparser-common
  libtotem-plparser18 libtotem0 libtracker-control-2.0-0
  libtracker-miner-2.0-0 libtracker-sparql-2.0-0 libtsan0 libubsan0
  libudev1 libudev1:i386 libudisks2-0 libumfpack5 liburi-perl libuuid1
  libuuid1:i386 libvdpau-va-gl1 libvdpau-va-gl1:i386 libvisio-0.1-1
  libvisual-0.4-0 libvisual-0.4-0:i386 libvlc-bin libvlc5 libvlccore8
  libvte-2.91-0 libvte-2.91-common libvulkan1 libvulkan1:i386 libwacom-bin
  libwacom-common libwacom2 libwayland-egl1-mesa libwbclient0
  libwebkit2gtk-4.0-37 libwine libwine:i386 libwmf-bin libwmf0.2-7 libwrap0
  libwrap0:i386 libwww-perl libwxbase3.0-0v5 libwxgtk3.0-0v5 libxapian30
  libxatracker2 libxfont2 libxml2 libxml2:i386 libxpp2-java libxres1
  libxslt1.1 libxslt1.1:i386 libxtables12 libyelp0 libzeitgeist-2.0-0
  linux-compiler-gcc-6-x86 linux-headers-amd64 linux-image-amd64
  linux-libc-dev login marco marco-common mate-applets mate-applets-common
  mate-media mate-media-common mate-menus mate-notification-daemon
  mate-notification-daemon-common mate-panel mate-panel-common
  mate-power-manager mate-power-manager-common mate-screensaver
  mate-screensaver-common mate-session-manager mate-settings-daemon
  mate-settings-daemon-common mate-system-monitor
  mate-system-monitor-common mate-terminal mate-terminal-common mate-themes
  mate-utils mate-utils-common mesa-va-drivers mesa-va-drivers:i386
  mesa-vdpau-drivers mesa-vdpau-drivers:i386 modemmanager mount mutter
  mutter-common mythes-en-us mythes-fr ndiff network-manager
  network-manager-gnome nmap nvidia-alternative nvidia-driver
  nvidia-driver-bin nvidia-driver-libs{b} nvidia-driver-libs:i386{b}
  nvidia-driver-libs-i386:i386 nvidia-egl-common nvidia-egl-icd
  nvidia-egl-icd:i386 nvidia-kernel-dkms nvidia-kernel-support
  nvidia-legacy-check nvidia-vdpau-driver nvidia-vulkan-common
  nvidia-vulkan-icd nvidia-vulkan-icd:i386 openjdk-8-jre
  openjdk-8-jre-headless openprinting-ppds openssh-client openssl p11-kit
  p11-kit-modules packagekit packagekit-tools parted passwd perl perl-base
  perl-modules-5.26 pinentry-curses pinentry-gnome3 polari poppler-data
  printer-driver-escpr printer-driver-hpcups printer-driver-hpijs
  printer-driver-postscript-hp pulseaudio pulseaudio-module-bluetooth
  pulseaudio-utils python python-gi python-lxml python-mate-menu
  python-minimal python-numpy python-pkg-resources python-setuptools
  python-six python-talloc python-wxgtk3.0 python-wxversion python2.7
  python2.7-minimal python3 python3-brlapi python3-certifi python3-dbus
  python3-debian python3-debianbts python3-gi python3-gi-cairo
  python3-minimal python3-pil python3-pkg-resources python3-six python3-uno
  qt-at-spi qtchooser qttranslations5-l10n rhythmbox rhythmbox-data
  rhythmbox-plugin-cdrecorder rhythmbox-plugins samba-libs seahorse
  sensible-utils shared-mime-info sudo systemd systemd-sysv sysvinit-utils
  task-desktop task-french task-french-desktop task-gnome-desktop
  task-print-server task-web-server tasksel tasksel-data totem totem-common
  totem-plugins tracker tracker-extract tracker-miner-fs tzdata udev
  udisks2 unattended-upgrades uno-libs3 unrar-free ure util-linux
  util-linux-locales uuid-runtime va-driver-all va-driver-all:i386
  vim-common vim-tiny vinagre vlc vlc-bin vlc-plugin-base vlc-plugin-notify
  vlc-plugin-qt vlc-plugin-samba vlc-plugin-skins2 vlc-plugin-video-output
  vlc-plugin-video-splitter vlc-plugin-visualization wamerican wget wine
  wine32:i386 wine64 wpasupplicant xbrlapi xdg-utils xorg-docs-core
  xserver-common xserver-xephyr xserver-xorg-core
  xserver-xorg-input-libinput xserver-xorg-video-amdgpu
  xserver-xorg-video-ati xserver-xorg-video-nvidia
  xserver-xorg-video-radeon xwayland xxd yelp zeitgeist-core
Les paquets suivants sont RECOMMANDÉS mais ne seront pas installés :
  citadel-server dma dma:i386 esmtp-run evolution-plugin-bogofilter
  evolution-plugin-pstimport evolution-plugin-spamassassin exim4
  exim4-daemon-heavy exim4-daemon-light fonts-open-sans gnome
  libblockdev-crypto2 libreoffice-sdbc-firebird msmtp-mta myspell-fr
  myspell-fr-gut nullmailer opensmtpd postfix publicsuffix qmail-run
  sendmail-bin ssmtp
897 paquets mis à jour, 142 nouvellement installés, 64 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 182 Mo/1 083 Mo d'archives. Après dépaquetage, 345 Mo seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
 libglx0-glvnd-nvidia : Est en conflit avec: libglx0 but 1.0.0-1 is to be installed
                        Est en conflit avec: libglx0:i386 but 1.0.0-1 is to be installed
 libglx0-glvnd-nvidia:i386 : Est en conflit avec: libglx0 but 1.0.0-1 is to be installed
                             Est en conflit avec: libglx0:i386 but 1.0.0-1 is to be installed
 libglvnd0-nvidia : Est en conflit avec: libglvnd0 but 1.0.0-1 is to be installed
                    Est en conflit avec: libglvnd0:i386 but 1.0.0-1 is to be installed
 libglvnd0-nvidia:i386 : Est en conflit avec: libglvnd0 but 1.0.0-1 is to be installed
                         Est en conflit avec: libglvnd0:i386 but 1.0.0-1 is to be installed
 nvidia-driver-libs : Est en conflit avec: libegl1-glvnd-nvidia but 375.82-8 is to be installed
                      Est en conflit avec: libgl1-glvnd-nvidia-glx but 375.82-8 is to be installed
                      Est en conflit avec: libgles2-glvnd-nvidia but 375.82-8 is to be installed
                      Est en conflit avec: libglvnd0-nvidia but 375.82-8 is to be installed
                      Est en conflit avec: libglx0-glvnd-nvidia but 375.82-8 is to be installed
                      Est en conflit avec: libopengl0-glvnd-nvidia but 375.82-8 is to be installed
                      Est en conflit avec: libegl1-glvnd-nvidia:i386 but 375.82-8 is to be installed
                      Est en conflit avec: libglvnd0-nvidia:i386 but 375.82-8 is to be installed
                      Est en conflit avec: libgl1-glvnd-nvidia-glx:i386 but 375.82-8 is to be installed
                      Est en conflit avec: libglx0-glvnd-nvidia:i386 but 375.82-8 is to be installed
                      Est en conflit avec: libgles2-glvnd-nvidia:i386 but 375.82-8 is to be installed
                      Est en conflit avec: libopengl0-glvnd-nvidia:i386 but 375.82-8 is to be installed
 nvidia-driver-libs:i386 : Est en conflit avec: libegl1-glvnd-nvidia but 375.82-8 is to be installed
                           Est en conflit avec: libegl1-glvnd-nvidia:i386 but 375.82-8 is to be installed
                           Est en conflit avec: libgl1-glvnd-nvidia-glx but 375.82-8 is to be installed
                           Est en conflit avec: libgl1-glvnd-nvidia-glx:i386 but 375.82-8 is to be installed
                           Est en conflit avec: libgles2-glvnd-nvidia but 375.82-8 is to be installed
                           Est en conflit avec: libgles2-glvnd-nvidia:i386 but 375.82-8 is to be installed
                           Est en conflit avec: libglvnd0-nvidia but 375.82-8 is to be installed
                           Est en conflit avec: libglvnd0-nvidia:i386 but 375.82-8 is to be installed
                           Est en conflit avec: libglx0-glvnd-nvidia but 375.82-8 is to be installed
                           Est en conflit avec: libglx0-glvnd-nvidia:i386 but 375.82-8 is to be installed
                           Est en conflit avec: libopengl0-glvnd-nvidia but 375.82-8 is to be installed
                           Est en conflit avec: libopengl0-glvnd-nvidia:i386 but 375.82-8 is to be installed
 apt-listchanges : Dépend: python3-debconf but it is not going to be installed
 libgl1-glvnd-nvidia-glx : Est en conflit avec: libgl1 (> 0) but 1.0.0-1 is to be installed
                           Est en conflit avec: libgl1:i386 (> 0) but 1.0.0-1 is to be installed
 libgl1-glvnd-nvidia-glx:i386 : Est en conflit avec: libgl1 (> 0) but 1.0.0-1 is to be installed
                                Est en conflit avec: libgl1:i386 (> 0) but 1.0.0-1 is to be installed
 libegl1-glvnd-nvidia : Est en conflit avec: libegl1 (> 0) but 1.0.0-1 is to be installed
 libegl1-glvnd-nvidia:i386 : Est en conflit avec: libegl1 (> 0) but 1.0.0-1 is to be installed
 libgles2-glvnd-nvidia : Est en conflit avec: libgles2 (> 0) but 1.0.0-1 is to be installed
 libgles2-glvnd-nvidia:i386 : Est en conflit avec: libgles2 (> 0) but 1.0.0-1 is to be installed
Les actions suivantes permettront de résoudre ces dépendances :

      Supprimer les paquets suivants :                                          
1)      libegl1-glvnd-nvidia [375.82-4 (now)]                                  
2)      libegl1-glvnd-nvidia:i386 [375.82-4 (now)]                              
3)      libgl1-glvnd-nvidia-glx [375.82-4 (now)]                                
4)      libgl1-glvnd-nvidia-glx:i386 [375.82-4 (now)]                          
5)      libgles2-glvnd-nvidia [375.82-4 (now)]                                  
6)      libgles2-glvnd-nvidia:i386 [375.82-4 (now)]                            
7)      libglvnd0-nvidia [375.82-4 (now)]                                      
8)      libglvnd0-nvidia:i386 [375.82-4 (now)]                                  
9)      libglx0-glvnd-nvidia [375.82-4 (now)]                                  
10)     libglx0-glvnd-nvidia:i386 [375.82-4 (now)]                              
11)     libopengl0-glvnd-nvidia [375.82-4 (now)]                                
12)     libopengl0-glvnd-nvidia:i386 [375.82-4 (now)]                          

      Installer les paquets suivants :                                          
13)     libegl1:i386 [1.0.0-1 (testing)]                                        
14)     libgles2:i386 [1.0.0-1 (testing)]                                      
15)     python3-debconf [1.5.65 (testing)]                                      

      Leave the following dependencies unresolved:                              
16)     nvidia-driver-libs recommande libopengl0 | libopengl0-glvnd-nvidia      
17)     nvidia-driver-libs:i386 recommande libopengl0:i386 | libopengl0-glvnd-nv

 



la question c'est es-ce que si je valide ca l'ordi redemareras ?

Merci par avance

Dernière modification par ouatou (19-11-2017 13:47:38)

Hors ligne

#2 19-11-2017 12:30:59

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : resolu testing 64bit probleme de resolution des dependances

Ton profil n'étant pas clair (stretch testing) la question est quelles sont tes sources ?
Que renvoie la commande :

ls /etc/apt/sources.list.d/


Et :

cat /etc/apt/sources.list



Force et courage


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#3 19-11-2017 12:38:51

Clem
Membre
Lieu : Au coin du bois
Distrib. : Stable
Noyau : 4.9.0-4 *-amd-64
(G)UI : XMonad & Mate
Inscription : 09-03-2010

Re : resolu testing 64bit probleme de resolution des dependances

Bonjour,

Supprimer les paquets suivants :                                         
1)      libegl1-glvnd-nvidia [375.82-4 (now)]                                 
2)      libegl1-glvnd-nvidia:i386 [375.82-4 (now)]                             
3)      libgl1-glvnd-nvidia-glx [375.82-4 (now)]                               
4)      libgl1-glvnd-nvidia-glx:i386 [375.82-4 (now)]                         
5)      libgles2-glvnd-nvidia [375.82-4 (now)]                                 
6)      libgles2-glvnd-nvidia:i386 [375.82-4 (now)]                           
7)      libglvnd0-nvidia [375.82-4 (now)]                                     
8)      libglvnd0-nvidia:i386 [375.82-4 (now)]                                 
9)      libglx0-glvnd-nvidia [375.82-4 (now)]                                 
10)     libglx0-glvnd-nvidia:i386 [375.82-4 (now)]                             
11)     libopengl0-glvnd-nvidia [375.82-4 (now)]                               
12)     libopengl0-glvnd-nvidia:i386 [375.82-4 (now)]


Ça va redémarrer mais l'interface graphique ne marchera plus.

Ceci dit peut-être que


apt-get dist-upgrade
 


proposera plus de possibilité que aptitude.


Moi, je suis PC (x86_64) et formater windows, c'était MON idée
Le sommeil de la raison ...

Hors ligne

#4 19-11-2017 12:39:17

ouatou
Membre
Distrib. : testing
Noyau : Linux 4.13.0-1-amd64
(G)UI : mate/gnome
Inscription : 07-11-2014

Re : resolu testing 64bit probleme de resolution des dependances

voici mon sources list je viens de mettre a jour mon profile et je suis en testing


#

# deb http://ftp.fr.debian.org/debian/ stretch main contrib non-free
# deb-src http://ftp.fr.debian.org/debian/ stretch main contrib non free

# deb http://security.debian.org/debian-security stretch/updates main contrib non-free
# deb-src http://security.debian.org/debian-security stretch/updates main contrib non-free

#------------------------------------------------------------------------------#
#                   OFFICIAL DEBIAN REPOS
#------------------------------------------------------------------------------#

###### Debian Main Repos
deb http://ftp2.fr.debian.org/debian/ testing main contrib non-free
# deb-src http://ftp2.fr.debian.org/debian/ testing main contrib non-free

deb http://ftp2.fr.debian.org/debian/ testing-updates main contrib non-free
# deb-src http://ftp2.fr.debian.org/debian/ testing-updates main contrib non-free

deb http://security.debian.org/ testing/updates main contrib non-free
# deb-src http://security.debian.org/ testing/updates main contrib non-free

deb http://httpredir.debian.org/debian/ testing main contrib non-free
 



apt-get dist-upgrade



Me renvois

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  albatross-gtk-theme apg atril-common blackbird-gtk-theme bluebird-gtk-theme caja-common cheese-common cpufrequtils debian-mate-default-settings dmz-cursor-theme engrampa engrampa-common
  eom eom-common evolution-common ffmpegthumbnailer folks-common fonts-freefont-ttf fonts-linuxlibertine fonts-mathjax fonts-roboto fonts-roboto-hinted fonts-sil-gentium
  fonts-sil-gentium-basic freepats gconf-service gconf2 gconf2-common gir1.2-accountsservice-1.0 gir1.2-evince-3.0 gir1.2-gck-1 gir1.2-gcr-3 gir1.2-gdata-0.0 gir1.2-gdm-1.0
  gir1.2-gfbgraph-0.2 gir1.2-gmenu-3.0 gir1.2-gnomebluetooth-1.0 gir1.2-goa-1.0 gir1.2-ibus-1.0 gir1.2-javascriptcoregtk-4.0 gir1.2-mate-panel gir1.2-networkmanager-1.0 gir1.2-nm-1.0
  gir1.2-nmgtk-1.0 gir1.2-polkit-1.0 gir1.2-rb-3.0 gir1.2-rest-0.7 gir1.2-upowerglib-1.0 gir1.2-zpj-0.0 gnome-control-center-data gnome-session-bin gnome-session-common greybird-gtk-theme
  gtk2-engines gtk2-engines-murrine hyphen-en-us libbasicusageenvironment1 libbind9-140 libbsh-java libcaja-extension1 libcddb2 libcpufreq0 libcryptui0a libdc1394-22 libdca0 libde265-0
  libdns162 libdouble-conversion1 libdvbpsi10 libebml4v5 libegl-nvidia0:i386 libegl1:i386 libfaad2 libffmpegthumbnailer4v5 libfluidsynth1 libfolks-eds25 libfolks-telepathy25 libfolks25
  libfreerdp-cache1.1 libfreerdp-codec1.1 libfreerdp-common1.1.0 libfreerdp-core1.1 libfreerdp-crypto1.1 libfreerdp-gdi1.1 libfreerdp-locale1.1 libfreerdp-primitives1.1 libfreerdp-utils1.1
  libfwupd1 libgconf-2-4 libgdm1 libgksu2-0 libgl1-nvidia-glvnd-glx libgl1-nvidia-glvnd-glx:i386 libgles-nvidia1 libgles-nvidia1:i386 libgles-nvidia2:i386 libgles1-glvnd-nvidia
  libgles1-glvnd-nvidia:i386 libgles2:i386 libgnome-autoar-0-0 libgnome-autoar-gtk-0-0 libgnome-menu-3-0 libgom-1.0-common libgpod-common libgpod4 libgroupsock8 libgtkspell3-3-0
  libhttp-parser2.1 libibus-1.0-5 libisc160 libisccfg140 libiso9660-8 libiw30 libjavascriptcoregtk-4.0-18 libjs-mathjax libkate1 liblilv-0-0 liblirc-client0 liblivemedia58 libllvm3.9
  libllvm3.9:i386 libmad0 libmarco-private1 libmate-desktop-2-17 libmate-menu2 libmate-panel-applet-4-1 libmate-slab0 libmate-window-settings1 libmatedict6 libmatekbd-common libmatekbd4
  libmatemixer-common libmatemixer0 libmateweather-common libmateweather1 libmatroska6v5 libmjpegutils-2.1-0 libmms0 libmodplug1 libmozjs-24-0 libmpcdec6 libmpeg2encpp-2.1-0
  libmplex2-2.1-0 libmusicbrainz5-2 libmusicbrainz5cc2v5 libnm-glib4 libnm-gtk0 libnm-util2 libnss-myhostname libnvidia-cfg1 libnvidia-cfg1:i386 libnvidia-eglcore:i386 libnvidia-ml1
  libofa0 libopencv-calib3d2.4v5 libopencv-core2.4v5 libopencv-features2d2.4v5 libopencv-flann2.4v5 libopencv-highgui2.4-deb0 libopencv-imgproc2.4v5 libopencv-objdetect2.4v5
  libopencv-video2.4v5 libopenmpt-modplug1 libproxy-tools libpython3.5 libpython3.5-minimal libpython3.5-stdlib libqt5core5a libqt5dbus5 libqt5network5 libreoffice libreoffice-help-en-us
  libreoffice-librelogo libreoffice-nlpsolver libreoffice-ogltrans libreoffice-script-provider-bsh libreoffice-script-provider-js libreoffice-script-provider-python
  libreoffice-wiki-publisher libresid-builder0c2a libsdl-image1.2 libserd-0-0 libsgutils2-2 libsidplay2 libsord-0-0 libspandsp2 libsratom-0-0 libsrtp0 libtbb2 libtinyxml2.6.2v5 libtrio2
  libupnp6 libusageenvironment3 libva-drm1 libva-drm1:i386 libva-x11-1 libva-x11-1:i386 libva1 libva1:i386 libvcdinfo0 libvlc-bin libvlc5 libvlccore8 libvo-aacenc0 libvo-amrwbenc0
  libvulkan1 libvulkan1:i386 libwildmidi-config libwildmidi2 libwinpr-crt0.1 libwinpr-crypto0.1 libwinpr-dsparse0.1 libwinpr-environment0.1 libwinpr-file0.1 libwinpr-handle0.1
  libwinpr-heap0.1 libwinpr-input0.1 libwinpr-interlocked0.1 libwinpr-library0.1 libwinpr-path0.1 libwinpr-pool0.1 libwinpr-registry0.1 libwinpr-rpc0.1 libwinpr-sspi0.1 libwinpr-synch0.1
  libwinpr-sysinfo0.1 libwinpr-thread0.1 libwinpr-utils0.1 libxatracker2 libxcb-icccm4 libxcb-image0 libxcb-keysyms1 libxcb-randr0 libxcb-render-util0 libxcb-res0 libxcb-xf86dri0
  libxcb-xinerama0 libxcb-xkb1 libxcb-xv0 libxfont1 libxfont2 libxkbcommon-x11-0 libxnvctrl0 libxpresent1 libxvmc1 libytnef0 libzbar0 linux-image-4.11.0-1-amd64 linux-image-4.9.0-2-amd64
  linux-image-4.9.0-3-amd64 marco-common mate-applets mate-applets-common mate-backgrounds mate-control-center mate-control-center-common mate-desktop mate-icon-theme
  mate-icon-theme-faenza mate-media mate-media-common mate-menus mate-panel mate-panel-common mate-power-manager mate-power-manager-common mate-screensaver mate-screensaver-common
  mate-session-manager mate-settings-daemon mate-settings-daemon-common mate-system-monitor mate-system-monitor-common mate-themes mate-utils mate-utils-common menu-xdg mousetweaks
  murrine-themes mythes-en-us nvidia-driver-bin nvidia-egl-icd:i386 nvidia-persistenced nvidia-settings nvidia-support nvidia-vulkan-common nvidia-vulkan-icd nvidia-vulkan-icd:i386
  python-gi python-mate-menu python3-mako python3-markupsafe python3.5 python3.5-minimal qttranslations5-l10n realmd retroarch-assets seahorse-daemon tcpd totem-common ufw unoconv vlc-bin
  vlc-data vlc-l10n vlc-plugin-base vlc-plugin-notify vlc-plugin-samba vlc-plugin-video-output vlc-plugin-video-splitter vlc-plugin-visualization x11-apps x11-session-utils xbitmaps
  xfonts-100dpi xfonts-75dpi xfonts-base xfonts-encodings xfonts-scalable xfonts-utils xinit xserver-common xserver-xephyr xwayland yelp-xsl zenity-common
Veuillez utiliser « apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  atril caja chrome-gnome-shell evolution evolution-plugins gdm3 gir1.2-champlain-0.12 gir1.2-clutter-gst-3.0 gir1.2-gepub-0.5 gir1.2-git2-glib-1.0 gir1.2-gtkchamplain-0.12
  gir1.2-gtkclutter-1.0 gir1.2-mutter-3.0 gir1.2-totem-1.0 gir1.2-totem-plparser-1.0 gir1.2-webkit2-4.0 gnome-calendar gnome-contacts gnome-control-center gnome-core gnome-documents
  gnome-games gnome-getting-started-docs gnome-maps gnome-nibbles gnome-online-accounts gnome-session gnome-shell gnome-shell-extensions gnome-sushi gnome-user-docs gnome-user-guide
  gstreamer1.0-clutter-3.0 gstreamer1.0-plugins-bad gufw libatrildocument3 libatrilview3 libchamplain-0.12-0 libchamplain-gtk-0.12-0 libcheese-gtk25 libcheese8 libclutter-gst-3.0-0
  libclutter-gtk-1.0-0 libedataserverui-1.2-1 libegl1-glvnd-nvidia libegl1-glvnd-nvidia:i386 libevolution libgail-3-0 libgepub0 libgjs0e libgl1-glvnd-nvidia-glx
  libgl1-glvnd-nvidia-glx:i386 libgles-nvidia2 libgles2-glvnd-nvidia libgles2-glvnd-nvidia:i386 libglvnd0-nvidia libglvnd0-nvidia:i386 libglx0-glvnd-nvidia libglx0-glvnd-nvidia:i386
  libgoa-backend-1.0-1 libgstreamer-plugins-bad1.0-0 libgtk-3-bin libmutter0i libopengl0-glvnd-nvidia libopengl0-glvnd-nvidia:i386 libqt5gui5 libqt5svg5 libqt5widgets5 libqt5x11extras5
  libretro-beetle-pce-fast libretro-beetle-psx libretro-beetle-vb libretro-beetle-wswan libretro-bsnes-mercury-accuracy libretro-bsnes-mercury-balanced libretro-bsnes-mercury-performance
  libretro-desmume libretro-gambatte libretro-genesisplusgx libretro-mgba libretro-mupen64plus libretro-nestopia libretro-snes9x libsdl2-2.0-0 libtotem0 libwebkit2gtk-4.0-37 libyelp0
  lightsoff marco mate-desktop-environment mate-desktop-environment-core mate-user-guide mutter nautilus nvidia-driver nvidia-driver-libs nvidia-driver-libs:i386
  nvidia-driver-libs-i386:i386 qt5-gtk-platformtheme quadrapassel retroarch rhythmbox-plugins swell-foop task-desktop task-gnome-desktop totem totem-plugins vlc vlc-plugin-qt
  vlc-plugin-skins2 xorg xserver-xorg xserver-xorg-core xserver-xorg-input-all xserver-xorg-input-libinput xserver-xorg-video-all xserver-xorg-video-amdgpu xserver-xorg-video-ati
  xserver-xorg-video-fbdev xserver-xorg-video-intel xserver-xorg-video-nouveau xserver-xorg-video-nvidia xserver-xorg-video-qxl xserver-xorg-video-radeon xserver-xorg-video-vesa
  xserver-xorg-video-vmware yelp zenity
Les NOUVEAUX paquets suivants seront installés :
  e2fsprogs-l10n gir1.2-ggit-1.0 gir1.2-totemplparser-1.0 libbind9-141 libcroco3:i386 libdata-dump-perl libdatrie1:i386 libdns-export190 libdns190 libegl1 libegl1:i386 libfreerdp2-2
  libfwupd2 libgdk-pixbuf2.0-0:i386 libgdk-pixbuf2.0-bin libgjs0g libgl1 libgl1:i386 libgles2 libgles2:i386 libglvnd0 libglvnd0:i386 libglx-mesa0 libglx-mesa0:i386 libglx0 libglx0:i386
  libgraphite2-3:i386 libharfbuzz0b:i386 libhttp-parser2.7.1 libisc-export189 libisc189 libisccfg144 libjson-c3 libllvm5.0 libllvm5.0:i386 libmozjs-52-0 libmysofa0 libpango-1.0-0:i386
  libpangocairo-1.0-0:i386 libpangoft2-1.0-0:i386 libpython3.6 libpython3.6-minimal libpython3.6-stdlib librsvg2-2:i386 librsvg2-common:i386 libthai0:i386 libtry-tiny-perl libva-drm2
  libva-drm2:i386 libva-x11-2 libva-x11-2:i386 libva2 libva2:i386 libwinpr2-2 libxcb-xfixes0:i386 libxpresent1 linux-headers-4.13.0-1-amd64 linux-headers-4.13.0-1-common
  linux-image-4.13.0-1-amd64 linux-kbuild-4.13 nmap-common python3-debconf python3.6 python3.6-minimal
Les paquets suivants seront mis à jour :
  accountsservice apache2 apache2-bin apache2-data apache2-doc apache2-utils apg appstream apt apt-utils at-spi2-core baobab bind9-host binutils binutils-common binutils-x86-64-linux-gnu
  bluez bluez-obexd bsdmainutils bsdutils bubblewrap:i386 ca-certificates-java caja-common caribou console-setup console-setup-linux coreutils cpp-6 cpp-7 cron cups cups-browsed cups-bsd
  cups-client cups-common cups-core-drivers cups-daemon cups-filters cups-filters-core-drivers cups-ipp-utils:i386 cups-ppdc cups-server-common curl dbus dbus-user-session dbus-x11
  dconf-cli dconf-gsettings-backend dconf-service debconf debconf-i18n debian-mate-default-settings debianutils dirmngr distro-info-data dmsetup dnsmasq-base dnsutils dolphin-emu
  dolphin-emu-data dpkg e2fslibs e2fsprogs enchant engrampa engrampa-common eog eom eom-common evince evince-common evolution-common evolution-data-server evolution-data-server-common
  fakeroot fdisk fig2dev file-roller findutils firefox-esr firefox-esr-l10n-fr fonts-crosextra-caladea fonts-freefont-ttf fonts-liberation fonts-linuxlibertine fonts-opensymbol fonts-wine
  foomatic-db-compressed-ppds gcc-6 gcc-6-base gcc-6-base:i386 gcc-7 gcc-7-base gcc-7-base:i386 gcj-6-jre-lib gedit gedit-plugin-bookmarks gedit-plugin-bracket-completion
  gedit-plugin-character-map gedit-plugin-code-comment gedit-plugin-color-picker gedit-plugin-color-schemer gedit-plugin-commander gedit-plugin-dashboard gedit-plugin-draw-spaces
  gedit-plugin-find-in-files gedit-plugin-git gedit-plugin-join-lines gedit-plugin-multi-edit gedit-plugin-smart-spaces gedit-plugin-synctex gedit-plugin-terminal
  gedit-plugin-word-completion gedit-plugin-zeitgeist gedit-plugins gedit-plugins-common geoip-database ghostscript gir1.2-accountsservice-1.0 gir1.2-atspi-2.0 gir1.2-caribou-1.0
  gir1.2-evince-3.0 gir1.2-freedesktop gir1.2-gdkpixbuf-2.0 gir1.2-gdm-1.0 gir1.2-glib-2.0 gir1.2-gnomedesktop-3.0 gir1.2-goa-1.0 gir1.2-gspell-1 gir1.2-gtk-3.0 gir1.2-gtksource-3.0
  gir1.2-gucharmap-2.90 gir1.2-javascriptcoregtk-4.0 gir1.2-json-1.0 gir1.2-lokdocview-0.1 gir1.2-mate-panel gir1.2-networkmanager-1.0 gir1.2-nm-1.0 gir1.2-nmgtk-1.0
  gir1.2-packagekitglib-1.0 gir1.2-peas-1.0 gir1.2-rb-3.0 gir1.2-secret-1 gir1.2-soup-2.4 gir1.2-tracker-2.0 gir1.2-vte-2.91 gir1.2-zeitgeist-2.0 gjs glib-networking glib-networking-common
  glib-networking-services gnome-accessibility-themes gnome-backgrounds gnome-calculator gnome-characters gnome-clocks gnome-control-center-data gnome-desktop3-data gnome-dictionary
  gnome-disk-utility gnome-logs gnome-music gnome-photos gnome-screenshot gnome-session-bin gnome-session-common gnome-settings-daemon gnome-shell-common gnome-software
  gnome-software-common gnome-taquin gnome-terminal gnome-terminal-data gnome-themes-standard gnome-themes-standard-data gnome-tweak-tool gnome-weather gnupg gnupg-agent gnupg-l10n
  gnupg-utils gnustep-common gpg gpg-agent gpg-wks-client gpg-wks-server:i386 gpgconf gpgsm gpgv gsfonts gstreamer1.0-packagekit gstreamer1.0-plugins-good gstreamer1.0-pulseaudio
  gtk-update-icon-cache gvfs gvfs-backends gvfs-bin gvfs-common gvfs-daemons gvfs-fuse gvfs-libs hitori hplip hplip-data hunspell-en-us i965-va-driver i965-va-driver:i386 iagno icoutils
  ifupdown init init-system-helpers iptables irqbalance isc-dhcp-client isc-dhcp-common keyboard-configuration krb5-locales libaccountsservice0 libamd2 libapparmor1 libappindicator3-1
  libappstream-glib8 libappstream4 libapr1 libapt-inst2.0 libapt-pkg5.0 libasan3 libasan4 libass9 libatomic1 libatspi2.0-0 libaudit-common libaudit1 libavcodec57 libavcodec57:i386
  libavfilter6 libavformat57 libavresample3 libavresample3:i386 libavutil55 libavutil55:i386 libbabl-0.1-0 libbinutils libblkid1 libblkid1:i386 libblockdev-fs2 libblockdev-loop2
  libblockdev-part-err2 libblockdev-part2 libblockdev-swap2 libblockdev-utils2 libblockdev2 libbluetooth3 libboost-date-time1.62.0 libboost-filesystem1.62.0 libboost-iostreams1.62.0
  libboost-system1.62.0 libboost-thread1.62.0 libbrlapi0.6 libbsd0 libbsd0:i386 libburn4 libcairo-gobject2 libcairo2 libcairo2:i386 libcaja-extension1 libcamd2 libcamel-1.2-60
  libcanberra-gtk3-0 libcanberra-gtk3-module libcanberra-pulse libcanberra0 libcap-ng0 libcap2 libcap2:i386 libcap2-bin libcaribou-common libcaribou-gtk-module libcaribou-gtk3-module
  libcaribou0 libcc1-0 libccolamd2 libcgi-pm-perl libcholmod3 libcilkrts5 libclass-accessor-perl libcolamd2 libcomerr2 libcomerr2:i386 libcommons-codec-java libcups2 libcups2:i386
  libcupscgi1 libcupsfilters1 libcupsimage2 libcupsmime1 libcupsppdc1 libcurl3 libcurl3-gnutls libdbus-1-3 libdbus-1-3:i386 libdbus-glib-1-2 libdbusmenu-glib4 libdbusmenu-gtk3-4 libdconf1
  libdebconfclient0 libdevmapper1.02.1 libdjvulibre-text libdjvulibre21 libdom4j-java libdrm-amdgpu1 libdrm-amdgpu1:i386 libdrm-common libdrm-intel1 libdrm-intel1:i386 libdrm-nouveau2
  libdrm-nouveau2:i386 libdrm-radeon1 libdrm-radeon1:i386 libdrm2 libdrm2:i386 libebackend-1.2-10 libebook-1.2-19 libebook-contacts-1.2-2 libecal-1.2-19 libedata-book-1.2-25
  libedata-cal-1.2-28 libedataserver-1.2-22 libefiboot1 libefivar1 libegl-nvidia0 libegl-nvidia0:i386 libegl1-mesa libenchant1c2a libepoxy0 libestr0 libetonyek-0.1-1 libevdocument3-4
  libevview3-3 libexif12 libexpat1 libexpat1:i386 libexttextcat-2.0-0 libexttextcat-data libfaad2 libfakeroot libfastjson4 libfdisk1 libfluidsynth1 libfontembed1 libfreetype6
  libfreetype6:i386 libgbm1 libgcc-6-dev libgcc-7-dev libgcc1 libgcc1:i386 libgcj17 libgcrypt20 libgcrypt20:i386 libgd3 libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-common libgdm1 libgegl-0.3-0
  libgeoip1 libgfortran4 libgirepository-1.0-1 libgit2-26 libgl1-mesa-dri libgl1-mesa-dri:i386 libgl1-mesa-glx libgl1-mesa-glx:i386 libgl1-nvidia-glvnd-glx libgl1-nvidia-glvnd-glx:i386
  libglapi-mesa libglapi-mesa:i386 libgles-nvidia1 libgles-nvidia1:i386 libgles-nvidia2:i386 libgles1-glvnd-nvidia libgles1-glvnd-nvidia:i386 libgles2-mesa libglib2.0-0 libglib2.0-0:i386
  libglib2.0-bin libglib2.0-data libglx-nvidia0 libglx-nvidia0:i386 libgmime-3.0-0 libgmp10 libgmp10:i386 libgnome-desktop-3-12 libgnutls30 libgnutls30:i386 libgoa-1.0-0b libgoa-1.0-common
  libgom-1.0-0 libgomp1 libgomp1:i386 libgpg-error0 libgpg-error0:i386 libgpgme11 libgpgmepp6 libgphoto2-6 libgphoto2-l10n libgphoto2-port12 libgpod-common libgpod4 libgraphite2-3 libgs9
  libgs9-common libgsf-1-114 libgsf-1-common libgsf-bin libgspell-1-1 libgspell-1-common libgssapi-krb5-2 libgssapi-krb5-2:i386 libgtk-3-0 libgtk-3-common libgtksourceview-3.0-1
  libgtksourceview-3.0-common libgucharmap-2-90-7 libharfbuzz-icu0 libharfbuzz0b libhpmud0 libhtml-tree-perl libhttp-cookies-perl libhttp-parser2.1 libical2 libicu57 libicu57:i386
  libimobiledevice6 libinput-bin libinput10 libio-socket-ssl-perl libip4tc0 libip6tc0 libiptc0 libisccc140 libisofs6 libisorelax-java libitm1 libjavascriptcoregtk-4.0-18 libjaxen-java
  libjbig2dec0 libjson-glib-1.0-0 libjson-glib-1.0-common libk5crypto3 libk5crypto3:i386 libkrb5-3 libkrb5-3:i386 libkrb5support0 libkrb5support0:i386 libldb1 liblibreofficekitgtk
  liblirc-client0 liblog4j1.2-java liblsan0 liblwres141 libmad0 libmarco-private1 libmate-menu2 libmate-panel-applet-4-1 libmatedict6 libmateweather-common libmateweather1 libmatroska6v5
  libmbim-glib4 libmbim-proxy libmm-glib0 libmount1 libmount1:i386 libmozjs-24-0 libmp3lame0 libmp3lame0:i386 libmpg123-0 libmpg123-0:i386 libmpx2 libmusicbrainz5-2 libmusicbrainz5cc2v5
  libnet-http-perl libnghttp2-14 libnm-glib4 libnm-gtk0 libnm-util2 libnm0 libnma0 libnpth0 libnss-myhostname libnss3 libnvidia-cfg1 libnvidia-cfg1:i386 libnvidia-eglcore
  libnvidia-eglcore:i386 libnvidia-glcore libnvidia-glcore:i386 libnvidia-ml1 libobjc4 libopenjp2-7 libopenjp2-7:i386 libopenmpt-modplug1 libopenmpt0 libopus0 libopus0:i386 liborcus-0.12-0
  libosmesa6 libosmesa6:i386 libp11-kit0 libp11-kit0:i386 libpackagekit-glib2-18 libpam-cap libpam-systemd libparted-fs-resize0 libparted2 libpcap0.8 libpcap0.8:i386 libpeas-1.0-0
  libperl5.26 libpipeline1 libpng16-16 libpng16-16:i386 libpostproc54 libpq5 libprotobuf10 libpsl5 libpulse-mainloop-glib0 libpulse0 libpulse0:i386 libpulsedsp libpython-stdlib
  libpython2.7 libpython2.7-minimal libpython2.7-stdlib libpython3-stdlib libpython3.5 libpython3.5-minimal libpython3.5-stdlib libqmi-glib5 libqmi-proxy libquadmath0 libraw16 libreoffice
  libreoffice-avmedia-backend-gstreamer libreoffice-base libreoffice-base-core libreoffice-base-drivers libreoffice-calc libreoffice-common libreoffice-core libreoffice-draw
  libreoffice-evolution libreoffice-gnome libreoffice-gtk3 libreoffice-help-en-us libreoffice-help-fr libreoffice-impress libreoffice-java-common libreoffice-l10n-fr libreoffice-librelogo
  libreoffice-math libreoffice-nlpsolver libreoffice-ogltrans libreoffice-report-builder libreoffice-report-builder-bin libreoffice-script-provider-bsh libreoffice-script-provider-js
  libreoffice-script-provider-python libreoffice-sdbc-hsqldb libreoffice-sdbc-postgresql libreoffice-style-galaxy libreoffice-style-tango libreoffice-wiki-publisher libreoffice-writer
  libreofficekit-data librhythmbox-core10 librsvg2-2 librsvg2-common libsane-extras libsane-extras-common libsane-hpaio libsdl-image1.2 libsecret-1-0 libsecret-common libservlet3.1-java
  libsmartcols1 libsmbclient libsodium18 libsoil1 libsonic0 libsoup-gnome2.4-1 libsoup2.4-1 libsoxr0 libsoxr0:i386 libsqlite3-0 libss2 libssl1.0.2 libssl1.1 libssl1.1:i386
  libstaroffice-0.0-0 libstdc++6 libstdc++6:i386 libsuitesparseconfig4 libswresample2 libswresample2:i386 libswscale4 libsystemd0 libsystemd0:i386 libtag1v5 libtag1v5-vanilla libtagc0
  libtalloc2 libtbb2 libtdb1 libtevent0 libthai-data libthai0 libtiff5 libtiff5:i386 libtotem-plparser-common libtotem-plparser18 libtracker-control-2.0-0 libtracker-miner-2.0-0
  libtracker-sparql-2.0-0 libtsan0 libubsan0 libudev1 libudev1:i386 libudisks2-0 libumfpack5 liburi-perl libuuid1 libuuid1:i386 libvdpau-va-gl1 libvdpau-va-gl1:i386 libvisio-0.1-1
  libvisual-0.4-0 libvisual-0.4-0:i386 libvlc-bin libvlc5 libvlccore8 libvte-2.91-0 libvte-2.91-common libvulkan1 libvulkan1:i386 libwacom-bin libwacom-common libwacom2
  libwayland-egl1-mesa libwbclient0 libwine libwine:i386 libwmf-bin libwmf0.2-7 libwrap0 libwrap0:i386 libwww-perl libwxbase3.0-0v5 libwxgtk3.0-0v5 libxapian30 libxatracker2 libxfont2
  libxml2 libxml2:i386 libxpp2-java libxres1 libxslt1.1 libxslt1.1:i386 libxtables12 libzeitgeist-2.0-0 linux-compiler-gcc-6-x86 linux-headers-amd64 linux-image-amd64 linux-libc-dev login
  marco-common mate-applets mate-applets-common mate-media mate-media-common mate-menus mate-notification-daemon mate-notification-daemon-common mate-panel mate-panel-common
  mate-power-manager mate-power-manager-common mate-screensaver mate-screensaver-common mate-session-manager mate-settings-daemon mate-settings-daemon-common mate-system-monitor
  mate-system-monitor-common mate-terminal mate-terminal-common mate-themes mate-utils mate-utils-common mesa-va-drivers mesa-va-drivers:i386 mesa-vdpau-drivers mesa-vdpau-drivers:i386
  modemmanager mount mutter-common mythes-en-us mythes-fr ndiff network-manager network-manager-gnome nmap nvidia-alternative nvidia-driver-bin nvidia-egl-common nvidia-egl-icd
  nvidia-egl-icd:i386 nvidia-kernel-dkms nvidia-kernel-support nvidia-legacy-check nvidia-vdpau-driver nvidia-vulkan-common nvidia-vulkan-icd nvidia-vulkan-icd:i386 openjdk-8-jre
  openjdk-8-jre-headless openprinting-ppds openssh-client openssl p11-kit p11-kit-modules packagekit packagekit-tools parted passwd perl perl-base perl-modules-5.26 pinentry-curses
  pinentry-gnome3 polari poppler-data printer-driver-escpr printer-driver-hpcups printer-driver-hpijs printer-driver-postscript-hp pulseaudio pulseaudio-module-bluetooth pulseaudio-utils
  python python-gi python-lxml python-mate-menu python-minimal python-numpy python-pkg-resources python-setuptools python-six python-talloc python-wxgtk3.0 python-wxversion python2.7
  python2.7-minimal python3 python3-brlapi python3-certifi python3-dbus python3-debian python3-debianbts python3-gi python3-gi-cairo python3-minimal python3-pil python3-pkg-resources
  python3-six python3-uno python3.5 python3.5-minimal qt-at-spi qtchooser qttranslations5-l10n rhythmbox rhythmbox-data rhythmbox-plugin-cdrecorder samba-libs seahorse sensible-utils
  shared-mime-info sudo systemd systemd-sysv sysvinit-utils task-french task-french-desktop task-print-server task-web-server tasksel tasksel-data tcpd totem-common tracker tracker-extract
  tracker-miner-fs tzdata udev udisks2 unattended-upgrades uno-libs3 unrar-free ure util-linux util-linux-locales uuid-runtime va-driver-all va-driver-all:i386 vim-common vim-tiny vinagre
  vlc-bin vlc-plugin-base vlc-plugin-notify vlc-plugin-samba vlc-plugin-video-output vlc-plugin-video-splitter vlc-plugin-visualization wamerican wget wine wine32:i386 wine64 wpasupplicant
  xbrlapi xdg-utils xorg-docs-core xserver-common xserver-xephyr xwayland xxd zeitgeist-core
841 mis à jour, 64 nouvellement installés, 128 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 39,7 Mo/850 Mo dans les archives.
Après cette opération, 286 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] n
Annulation.
 



Oui en effet je parlais de l'interface graphique la dernière foi j'ai souffert pour la recup et les truck de dépendance j'aimerais bien les solutionner afin de plustot prévenir que guérir mais je sais pas trop quoi faire

Dernière modification par ouatou (19-11-2017 12:46:11)

Hors ligne

#5 19-11-2017 12:46:30

Mercredi
Membre
Distrib. : Testing
Noyau : 4.13
(G)UI : Gnome
Inscription : 25-09-2015

Re : resolu testing 64bit probleme de resolution des dependances

Bonjour,
C'est le problème si on laisse Testing trop longtemps sans faire les mises à jour, ça bouge beaucoup.
Même en faisant les maj quotidiennement il faut parfois un apt full-upgrade pour que les nouvelles versions puissent s'installer.

Je pense qu'il serait prudent de sauvegarder d'abord tes documents/photos/etc ... important (sauf si c'est déjà fait wink )

ouatou a écrit :

la question c'est es-ce que si je valide ca l'ordi redemareras ?


Je vois des paquets pour nvidia dans la liste, je ne sais pas si ils peuvent être bloquant, peut-être attendre l'avis d'un spécialiste (j'ai du radeon).
Edit : le temps que je pose ma tartine, Clem confirme le risque.

Dernière modification par Mercredi (19-11-2017 12:48:23)


De toutes les forces de l'univers, la plus dure à surmonter, c'est la force de l'habitude. T.Pratchett - Trois Soeurcières.

Hors ligne

#6 19-11-2017 12:50:29

ouatou
Membre
Distrib. : testing
Noyau : Linux 4.13.0-1-amd64
(G)UI : mate/gnome
Inscription : 07-11-2014

Re : resolu testing 64bit probleme de resolution des dependances

Franchement a l'instinct j'aurrais fais

apt-get remove --purge nvidia*




Ensuite

aptitude update && aptitude upgrade



aptitude install nvidia-driver




Mais souvent (toujours) çà se passe pas comme je le pense donc

Hors ligne

#7 19-11-2017 13:08:59

Clem
Membre
Lieu : Au coin du bois
Distrib. : Stable
Noyau : 4.9.0-4 *-amd-64
(G)UI : XMonad & Mate
Inscription : 09-03-2010

Re : resolu testing 64bit probleme de resolution des dependances

Mouais apt-get est pas plus bavard...

ouatou a écrit :

Franchement a l'instinct j'aurrais fais

apt-get remove --purge nvidia*




Ensuite

aptitude update && aptitude upgrade



aptitude install nvidia-driver




Mais souvent (toujours) çà se passe pas comme je le pense donc


J'aurais fait pareil... En croisant les doigts...


Moi, je suis PC (x86_64) et formater windows, c'était MON idée
Le sommeil de la raison ...

Hors ligne

#8 19-11-2017 13:13:17

ouatou
Membre
Distrib. : testing
Noyau : Linux 4.13.0-1-amd64
(G)UI : mate/gnome
Inscription : 07-11-2014

Re : resolu testing 64bit probleme de resolution des dependances

apt-get remove --purge nvidia*



me renvois ca etrange non ?

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Note, selecting 'nvidia-325-updates' for glob 'nvidia*'
Note, selecting 'nvidia-346-updates' for glob 'nvidia*'
Note, selecting 'nvidia-driver-binary' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-340xx-smi' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-340xx-driver-bin' for glob 'nvidia*'
Note, selecting 'nvidia-kernel-375.82' for glob 'nvidia*'
Note, selecting 'nvidia-cuda-mps' for glob 'nvidia*'
Note, selecting 'nvidia-support' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-304xx-driver-bin' for glob 'nvidia*'
Note, selecting 'nvidia-kernel-support-any' for glob 'nvidia*'
Note, selecting 'nvidia-kernel-common' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-304xx-alternative--kmod-alias' for glob 'nvidia*'
Note, selecting 'nvidia-glx' for glob 'nvidia*'
Note, selecting 'nvidia-cg-toolkit' for glob 'nvidia*'
Note, selecting 'nvidia-vulkan-icd' for glob 'nvidia*'
Note, selecting 'nvidia-driver-libs-i386' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-304xx-driver-libs' for glob 'nvidia*'
Note, selecting 'nvidia-egl-icd' for glob 'nvidia*'
Note, selecting 'nvidia-driver-bin-304.137' for glob 'nvidia*'
Note, selecting 'nvidia-nonglvnd-vulkan-icd' for glob 'nvidia*'
Note, selecting 'nvidia-384-updates' for glob 'nvidia*'
Note, selecting 'nvidia' for glob 'nvidia*'
Note, selecting 'nvidia-driver' for glob 'nvidia*'
Note, selecting 'nvidia-367-updates' for glob 'nvidia*'
Note, selecting 'nvidia-modprobe' for glob 'nvidia*'
Note, selecting 'nvidia-settings-legacy-340xx' for glob 'nvidia*'
Note, selecting 'nvidia-texture-tools' for glob 'nvidia*'
Note, selecting 'nvidia-alternative-legacy-173xx' for glob 'nvidia*'
Note, selecting 'nvidia-xconfig' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-340xx-vdpau-driver' for glob 'nvidia*'
Note, selecting 'nvidia-alternative--kmod-alias' for glob 'nvidia*'
Note, selecting 'nvidia-349-updates' for glob 'nvidia*'
Note, selecting 'nvidia-vulkan-common' for glob 'nvidia*'
Note, selecting 'nvidia-310-updates' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-304xx-smi' for glob 'nvidia*'
Note, selecting 'nvidia-331-updates' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-304xx-vdpau-driver' for glob 'nvidia*'
Note, selecting 'nvidia-vdpau-driver' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-304xx-kernel-support' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-340xx-alternative--kmod-alias' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-340xx-opencl-icd' for glob 'nvidia*'
Note, selecting 'nvidia-smi' for glob 'nvidia*'
Note, selecting 'nvidia-313-updates' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-340xx-kernel-dkms' for glob 'nvidia*'
Note, selecting 'nvidia-334-updates' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-304xx-kernel-source' for glob 'nvidia*'
Note, selecting 'nvidia-detect' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-304xx-opencl-icd' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-340xx-driver-libs' for glob 'nvidia*'
Note, selecting 'nvidia-kernel-dkms' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-304xx-driver-libs-i386' for glob 'nvidia*'
Note, selecting 'nvidia-current-updates' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-304xx-alternative' for glob 'nvidia*'
Note, selecting 'nvidia-settings-legacy-304xx' for glob 'nvidia*'
Note, selecting 'nvidia-egl-common' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-340xx-driver-libs-i386' for glob 'nvidia*'
Note, selecting 'nvidia-nsight' for glob 'nvidia*'
Note, selecting 'nvidia-352-updates' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-check' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-common' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-304xx-kernel-304.137' for glob 'nvidia*'
Note, selecting 'nvidia-355-updates' for glob 'nvidia*'
Note, selecting 'nvidia-kernel-support' for glob 'nvidia*'
Note, selecting 'nvidia-current' for glob 'nvidia*'
Note, selecting 'nvidia-profiler' for glob 'nvidia*'
Note, selecting 'nvidia-375-updates' for glob 'nvidia*'
Note, selecting 'nvidia-337-updates' for glob 'nvidia*'
Note, selecting 'nvidia-358-updates' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-340xx-kernel-340.104' for glob 'nvidia*'
Note, selecting 'nvidia-alternative-legacy-96xx' for glob 'nvidia*'
Note, selecting 'nvidia-cuda-toolkit' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-304xx-driver' for glob 'nvidia*'
Note, selecting 'nvidia-driver-libs' for glob 'nvidia*'
Note, selecting 'nvidia-driver-bin' for glob 'nvidia*'
Note, selecting 'nvidia-kernel-source' for glob 'nvidia*'
Note, selecting 'nvidia-378-updates' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-340xx-kernel-support' for glob 'nvidia*'
Note, selecting 'nvidia-319-updates' for glob 'nvidia*'
Note, selecting 'nvidia-glx-any' for glob 'nvidia*'
Note, selecting 'nvidia-driver-bin-375.82' for glob 'nvidia*'
Note, selecting 'nvidia-visual-profiler' for glob 'nvidia*'
Note, selecting 'nvidia-persistenced' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-340xx-kernel-support--v1' for glob 'nvidia*'
Note, selecting 'nvidia-304-updates' for glob 'nvidia*'
Note, selecting 'nvidia-installer-cleanup' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-340xx-driver' for glob 'nvidia*'
Note, selecting 'nvidia-cuda-dev' for glob 'nvidia*'
Note, selecting 'nvidia-cuda-doc' for glob 'nvidia*'
Note, selecting 'nvidia-340-updates' for glob 'nvidia*'
Note, selecting 'nvidia-361-updates' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1-dev' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-dev' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-304xx-kernel-dkms' for glob 'nvidia*'
Note, selecting 'nvidia-driver-bin-340.104' for glob 'nvidia*'
Note, selecting 'nvidia-cg-dev' for glob 'nvidia*'
Note, selecting 'nvidia-cg-doc' for glob 'nvidia*'
Note, selecting 'nvidia-libopencl1' for glob 'nvidia*'
Note, selecting 'nvidia-381-updates' for glob 'nvidia*'
Note, selecting 'nvidia-cuda-gdb' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-304' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-310' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-313' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-319' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-325' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-331' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-334' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-337' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-340' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-343' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-346' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-349' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-352' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-355' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-358' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-361' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-364' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-367' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-375' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-378' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-381' for glob 'nvidia*'
Note, selecting 'nvidia-experimental-384' for glob 'nvidia*'
Note, selecting 'nvidia-nonglvnd-vulkan-common' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-340xx-alternative' for glob 'nvidia*'
Note, selecting 'nvidia-343-updates' for glob 'nvidia*'
Note, selecting 'nvidia-364-updates' for glob 'nvidia*'
Note, selecting 'nvidia-304' for glob 'nvidia*'
Note, selecting 'nvidia-310' for glob 'nvidia*'
Note, selecting 'nvidia-313' for glob 'nvidia*'
Note, selecting 'nvidia-319' for glob 'nvidia*'
Note, selecting 'nvidia-325' for glob 'nvidia*'
Note, selecting 'nvidia-331' for glob 'nvidia*'
Note, selecting 'nvidia-334' for glob 'nvidia*'
Note, selecting 'nvidia-337' for glob 'nvidia*'
Note, selecting 'nvidia-340' for glob 'nvidia*'
Note, selecting 'nvidia-343' for glob 'nvidia*'
Note, selecting 'nvidia-346' for glob 'nvidia*'
Note, selecting 'nvidia-349' for glob 'nvidia*'
Note, selecting 'nvidia-352' for glob 'nvidia*'
Note, selecting 'nvidia-355' for glob 'nvidia*'
Note, selecting 'nvidia-358' for glob 'nvidia*'
Note, selecting 'nvidia-361' for glob 'nvidia*'
Note, selecting 'nvidia-364' for glob 'nvidia*'
Note, selecting 'nvidia-367' for glob 'nvidia*'
Note, selecting 'nvidia-375' for glob 'nvidia*'
Note, selecting 'nvidia-378' for glob 'nvidia*'
Note, selecting 'nvidia-381' for glob 'nvidia*'
Note, selecting 'nvidia-384' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-304xx-kernel-support--v1' for glob 'nvidia*'
Note, selecting 'nvidia-kernel-support--v1' for glob 'nvidia*'
Note, selecting 'nvidia-settings' for glob 'nvidia*'
Note, selecting 'nvidia-legacy-340xx-kernel-source' for glob 'nvidia*'
Note, selecting 'nvidia-opencl-icd' for glob 'nvidia*'
Note, selecting 'nvidia-alternative' for glob 'nvidia*'
Note : sélection de « libnvtt-bin » au lieu de « nvidia-texture-tools »
Le paquet « nvidia-libopencl1-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-current » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-current-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-driver-binary » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-304 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-304-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-304 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-310 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-310-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-310 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-313 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-313-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-313 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-319 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-319-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-319 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-325 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-325-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-325 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-331 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-331-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-331 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-334 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-334-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-334 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-337 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-337-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-337 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-340 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-340-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-340 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-343 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-343-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-343 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-346 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-346-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-346 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-349 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-349-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-349 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-352 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-352-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-352 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-355 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-355-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-355 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-358 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-358-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-358 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-361 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-361-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-361 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-364 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-364-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-364 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-367 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-367-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-367 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-375 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-375-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-375 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-378 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-378-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-378 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-381 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-381-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-381 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-384 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-384-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-experimental-384 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-alternative-legacy-173xx » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-alternative-legacy-96xx » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « nvidia-kernel-dkms » au lieu de « nvidia-kernel-375.82 »
Note : sélection de « nvidia-alternative » au lieu de « nvidia-alternative--kmod-alias »
Le paquet « nvidia-glx » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « nvidia-driver-bin » au lieu de « nvidia-driver-bin-375.82 »
Note : sélection de « nvidia-driver-libs-i386:i386 » au lieu de « nvidia-driver-libs-i386 »
Note : sélection de « nvidia-kernel-support » au lieu de « nvidia-kernel-support--v1 »
Note : sélection de « nvidia-legacy-304xx-kernel-dkms » au lieu de « nvidia-legacy-304xx-kernel-304.137 »
Note : sélection de « nvidia-legacy-304xx-alternative » au lieu de « nvidia-legacy-304xx-alternative--kmod-alias »
Note : sélection de « nvidia-legacy-304xx-driver-bin » au lieu de « nvidia-driver-bin-304.137 »
Note : sélection de « nvidia-legacy-304xx-driver-libs-i386:i386 » au lieu de « nvidia-legacy-304xx-driver-libs-i386 »
Note : sélection de « nvidia-legacy-304xx-kernel-support » au lieu de « nvidia-legacy-304xx-kernel-support--v1 »
Note : sélection de « nvidia-legacy-340xx-kernel-dkms » au lieu de « nvidia-legacy-340xx-kernel-340.104 »
Note : sélection de « nvidia-legacy-340xx-alternative » au lieu de « nvidia-legacy-340xx-alternative--kmod-alias »
Note : sélection de « nvidia-legacy-340xx-driver-bin » au lieu de « nvidia-driver-bin-340.104 »
Note : sélection de « nvidia-legacy-340xx-driver-libs-i386:i386 » au lieu de « nvidia-legacy-340xx-driver-libs-i386 »
Note : sélection de « nvidia-legacy-340xx-kernel-support » au lieu de « nvidia-legacy-340xx-kernel-support--v1 »
Le paquet « nvidia-settings-legacy-304xx » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-settings-legacy-340xx » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-xconfig » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cg-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cg-doc » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cg-toolkit » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cuda-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cuda-doc » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cuda-gdb » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cuda-toolkit » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-nsight » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-opencl-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-profiler » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-visual-profiler » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cuda-mps » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-detect » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-kernel-source » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-libopencl1 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-nonglvnd-vulkan-common » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-nonglvnd-vulkan-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-opencl-common » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-opencl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-smi » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-alternative » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-driver-bin » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-driver-libs » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-kernel-dkms » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-kernel-source » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-kernel-support » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-opencl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-smi » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-vdpau-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-alternative » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-driver-bin » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-driver-libs » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-kernel-dkms » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-kernel-source » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-kernel-support » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-opencl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-smi » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-vdpau-driver » n'est pas installé, et ne peut donc être supprimé
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  dkms fakeroot glx-alternative-mesa glx-alternative-nvidia glx-diversions libegl-nvidia0 libegl-nvidia0:i386 libegl1-glvnd-nvidia:i386 libfakeroot libgl1-glvnd-nvidia-glx
  libgl1-glvnd-nvidia-glx:i386 libgl1-nvidia-glvnd-glx libgl1-nvidia-glvnd-glx:i386 libgles-nvidia1 libgles-nvidia1:i386 libgles-nvidia2 libgles-nvidia2:i386 libgles1-glvnd-nvidia
  libgles1-glvnd-nvidia:i386 libgles2-glvnd-nvidia libgles2-glvnd-nvidia:i386 libglvnd0-nvidia libglvnd0-nvidia:i386 libglx-nvidia0 libglx-nvidia0:i386 libglx0-glvnd-nvidia
  libglx0-glvnd-nvidia:i386 libnvidia-cfg1 libnvidia-cfg1:i386 libnvidia-eglcore libnvidia-eglcore:i386 libnvidia-glcore libnvidia-glcore:i386 libnvidia-ml1 libopengl0-glvnd-nvidia
  libopengl0-glvnd-nvidia:i386 libvulkan1:i386 libxnvctrl0 linux-headers-amd64 linux-image-4.11.0-1-amd64 linux-image-4.9.0-2-amd64 linux-image-4.9.0-3-amd64 nvidia-alternative:i386
  nvidia-egl-common:i386 nvidia-egl-icd:i386 nvidia-installer-cleanup:i386 nvidia-legacy-check:i386 nvidia-vulkan-common:i386 nvidia-vulkan-icd:i386 patch update-glx
Veuillez utiliser « apt autoremove » pour les supprimer.
The following additional packages will be installed:
  libegl-nvidia0 libegl-nvidia0:i386 libegl1-glvnd-nvidia:i386 libgl1-glvnd-nvidia-glx libgl1-glvnd-nvidia-glx:i386 libgl1-nvidia-glvnd-glx libgl1-nvidia-glvnd-glx:i386 libgles-nvidia1
  libgles-nvidia1:i386 libgles-nvidia2 libgles-nvidia2:i386 libgles1-glvnd-nvidia libgles1-glvnd-nvidia:i386 libgles2-glvnd-nvidia libgles2-glvnd-nvidia:i386 libglx-nvidia0
  libglx-nvidia0:i386 libglx0-glvnd-nvidia libglx0-glvnd-nvidia:i386 libnvidia-cfg1 libnvidia-cfg1:i386 libnvidia-eglcore libnvidia-eglcore:i386 libnvidia-glcore libnvidia-glcore:i386
  libnvidia-ml1 nvidia-alternative:i386 nvidia-egl-common:i386 nvidia-egl-icd:i386 nvidia-installer-cleanup:i386 nvidia-legacy-check:i386 nvidia-vulkan-common:i386 nvidia-vulkan-icd:i386
Paquets suggérés :
  vulkan-utils:i386
Les paquets suivants seront ENLEVÉS :
  libegl1-glvnd-nvidia* nvidia-alternative* nvidia-driver* nvidia-driver-bin* nvidia-driver-libs* nvidia-driver-libs:i386* nvidia-driver-libs-i386:i386* nvidia-egl-common* nvidia-egl-icd*
  nvidia-installer-cleanup* nvidia-kernel-common* nvidia-kernel-dkms* nvidia-kernel-support* nvidia-legacy-check* nvidia-modprobe* nvidia-persistenced* nvidia-settings* nvidia-support*
  nvidia-vdpau-driver* nvidia-vulkan-common* nvidia-vulkan-icd* xserver-xorg-video-nvidia*
Les NOUVEAUX paquets suivants seront installés :
  nvidia-alternative:i386 nvidia-egl-common:i386 nvidia-installer-cleanup:i386 nvidia-legacy-check:i386 nvidia-vulkan-common:i386
Les paquets suivants seront mis à jour :
  libegl-nvidia0 libegl-nvidia0:i386 libegl1-glvnd-nvidia:i386 libgl1-glvnd-nvidia-glx libgl1-glvnd-nvidia-glx:i386 libgl1-nvidia-glvnd-glx libgl1-nvidia-glvnd-glx:i386 libgles-nvidia1
  libgles-nvidia1:i386 libgles-nvidia2 libgles-nvidia2:i386 libgles1-glvnd-nvidia libgles1-glvnd-nvidia:i386 libgles2-glvnd-nvidia libgles2-glvnd-nvidia:i386 libglx-nvidia0
  libglx-nvidia0:i386 libglx0-glvnd-nvidia libglx0-glvnd-nvidia:i386 libnvidia-cfg1 libnvidia-cfg1:i386 libnvidia-eglcore libnvidia-eglcore:i386 libnvidia-glcore libnvidia-glcore:i386
  libnvidia-ml1 nvidia-egl-icd:i386 nvidia-vulkan-icd:i386
28 mis à jour, 5 nouvellement installés, 22 à enlever et 862 non mis à jour.
Il est nécessaire de prendre 2 160 ko/33,1 Mo dans les archives.
Après cette opération, 54,3 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n]
 



de toute facon c'est en cours la machine est lancer merci a vous je tiens au courant

Dernière modification par ouatou (19-11-2017 13:16:33)

Hors ligne

#9 19-11-2017 13:18:33

robert2a
Membre
Lieu : France
Distrib. : Buster 10
Noyau : Linux 4.14.0-1 4.14.2-1
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : resolu testing 64bit probleme de resolution des dependances

Bonjour
quand il m' arrive ce genre de chose , je fais par petit paquets soit avec synaptic (le plus simple ) soit avec apt-get
je garde toujours le driver nvidia pour la fin (si mise a jour du noyau je la fais avant le driver nvidia avec un reboot )
avec apt-get tu a l option "-s" qui simule l'opération
et enfin tu a aptitude pour régler les conflits
tu n'est pas obliger de faire la totalité de la mise a jour en une seule fois
pour le driver nvidia il faut vérifier que tu a ces 2 paquets installés => linux-image-amd64 et linux-headers-amd64 et la mise a jour se fera sans souci
je vois pas de conflit dans tes posts , juste beaucoup de paquets a mettre a jours
je n utilise jamais "apt-get dist-upgrade"  seulement pour passer d une distribution a la suivante
la commande  "aptitude install nvidia-driver"  pas terrible , il y a un bon wiki pour installer un driver nvidia (avec dkms)
tu peu donner le type de carte nvidia pour savoir si compatible avec nouveau
faire les mises a jour sous mate (en graphique ) si tu a les 2 bureau mate et gnome avec gdm3
avec synaptic sa passe bien , il refusera la mise a jour si problème et tu peu facilement faire en plusieurs fois

nota : je force jamais la mise a jour d un paquet ( le traiter en dernier ou attendre un peu ) sous testing ou sid

ps: pourquoi vouloir enlever le driver nvidia ?

j'ai la version 375.82-8  installé sous buster/sid  avec un noyau 4.14 rc7 et cuda ( en cas de souci aptitude m'a donné des solutions )
le driver subi pas mal de modification sur buster ( utilisation sans privilèges root par exemple ) certain paquet son remplacé par d'autre
a ta place j utiise synaptic et je met a jour le système avant par petit paquet ( le driver nvidia en dernier )

Dernière modification par robert2a (19-11-2017 13:32:49)

Hors ligne

#10 19-11-2017 13:23:17

Clem
Membre
Lieu : Au coin du bois
Distrib. : Stable
Noyau : 4.9.0-4 *-amd-64
(G)UI : XMonad & Mate
Inscription : 09-03-2010

Re : resolu testing 64bit probleme de resolution des dependances

scratchhead.gif

A priori ça purge ce qui doit l'être, plus ce qui a été installé avec nvidia-driver...
L'installation des lib:i386 doit être normal...

Que renvoit:


apt-cache policy nvidia-glx
 




apt-cache policy nvidia-driver
 


?


Moi, je suis PC (x86_64) et formater windows, c'était MON idée
Le sommeil de la raison ...

Hors ligne

#11 19-11-2017 13:32:58

ouatou
Membre
Distrib. : testing
Noyau : Linux 4.13.0-1-amd64
(G)UI : mate/gnome
Inscription : 07-11-2014

Re : resolu testing 64bit probleme de resolution des dependances

Mise a jour effectuer

Il y avais deux paquet qui posaient probleme et qui on ete remplacer

Dernière modification par ouatou (19-11-2017 13:34:20)

Hors ligne

#12 19-11-2017 13:38:11

robert2a
Membre
Lieu : France
Distrib. : Buster 10
Noyau : Linux 4.14.0-1 4.14.2-1
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : resolu testing 64bit probleme de resolution des dependances

la commande pour purger est incomplète , le paquet xserver-xorg-video-nvidia ne sera pas enlevé.
en première étape mettre a jour le système avec synaptic en gardant le vieux driver et bien vérifié que les deux méta-paquet sont présent (linux-image-amd64 et linux-headers-amd64)

ok c'est résolu alors wink

Dernière modification par robert2a (19-11-2017 13:39:16)

Hors ligne

#13 19-11-2017 13:46:08

ouatou
Membre
Distrib. : testing
Noyau : Linux 4.13.0-1-amd64
(G)UI : mate/gnome
Inscription : 07-11-2014

Re : resolu testing 64bit probleme de resolution des dependances

merci a tous tout est rentré dans l'ordre deux paquets posais probleme.

alors oui la commande etais incomplète a cause de deux paquet "libjesaisplustropsquoi1-nvidia" et "libjesaisplustropsquoi2-nvidia" il ont tout deux ete remplacer par "libjesaisplustropsquoi1" et "libjesaisplustropsquoi2"

reboot effectuer

il ne me reste plus qu'a mettre a jour le profile sur debian facile grace a

uname -a


Linux debian 4.13.0-1-amd64 #1 SMP Debian 4.13.4-2 (2017-10-15) x86_64 GNU/Linux



Et merci encore pour votre aide je vais reprendre comme reflexe de scruter synaptic comme avant meme si c'est hyper long.

Hors ligne

#14 19-11-2017 14:06:29

robert2a
Membre
Lieu : France
Distrib. : Buster 10
Noyau : Linux 4.14.0-1 4.14.2-1
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : resolu testing 64bit probleme de resolution des dependances

oui synaptic est pratique , en complément tu a apt-listbugs pour etre avertie des bugs en cour ( paquet du meme nom )
sinon désolé pour l intervention , mais en premier réflexe enlever le driver non-free je suis pas trop d'accord wink

Hors ligne

Pied de page des forums