Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 01-12-2017 02:16:22

MicP
Membre
Distrib. : debian stable
Noyau : Linux 3.16.0-4-amd64
(G)UI : Xfce
Inscription : 29-02-2016

Re : Touchpad ne répond pas aux tapes

Bonsoir

J'utilise aussi Xfce avec debian 9.2 (Stretch)
et je n'ai pas installé xserver-xorg-input-synaptics

apt policy xserver-xorg-input-libinput xserver-xorg-input-synaptics

xserver-xorg-input-libinput:
  Installé : 0.23.0-2
  Candidat : 0.23.0-2
 Table de version :
 *** 0.23.0-2 500
        500 http://ftp.fr.debian.org/debian stretch/main amd64 Packages
        100 /var/lib/dpkg/status
xserver-xorg-input-synaptics:
  Installé : (aucun)
  Candidat : 1.9.0-1+b1
 Table de version :
     1.9.0-1+b1 500
        500 http://ftp.fr.debian.org/debian stretch/main amd64 Packages
 



J'ai créé le fichier /usr/share/X11/xorg.conf.d/60-touchpad.conf
dans lequel j'ai mis :


Section "InputClass"
        Identifier "MyTouchpad"
        MatchIsTouchpad "on"
        Driver "libinput"
        Option "Tapping" "on"
EndSection
 


ensuite, je me suis déconnecté et re-connecté à ma session graphique
et le tap du touchpad fonctionnait déjà dans les boîtes de dialogues d'identification de lightdm

Bien sûr, en fonction de la machine et du touchpad,
on peut y ajouter les options qui nous intéressent.

Dernière modification par MicP (01-12-2017 02:26:36)

Hors ligne

#27 01-12-2017 08:46:10

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : Touchpad ne répond pas aux tapes

Où trouve t on ces options et leur rédaction dans le fichier de configuration ?

Édit : je pense avoir trouvé des réponses dans ce fil https://www.debian-fr.org/t/gnome-3-20- … tree/69916
pour les commandes à utiliser qui permettent d’activer les options du man du paquet
À la lecture du fil Gnome doit avoir des réglages dans ces menus contrairement à d’autres bureaux. Je n’arrive pas à comprendre si il y a un lien ou pas avec wayland.
https://manpages.debian.org/stretch/xse … libinput.4

Le support de libinput dans Mate est annoncé dans Mate 1.18 : https://mate-desktop.org/it/blog/2017-0 … -released/
J’imagine qu’avec cette version, on retrouvera un paramètre pour régler le touchpad

Hors ligne

#28 03-12-2017 18:47:56

MicP
Membre
Distrib. : debian stable
Noyau : Linux 3.16.0-4-amd64
(G)UI : Xfce
Inscription : 29-02-2016

Re : Touchpad ne répond pas aux tapes

Bonjour

… Où trouve t on ces options et leur rédaction dans le fichier de configuration ?…

Voir dans la page web suivante : https://www.mankier.com/4/libinput

Hors ligne

Pied de page des forums