Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 07-12-2017 23:36:54

Maud
Membre
Lieu : Melle (79)
Distrib. : Debian GNU/Linux 9 Stretch
Noyau : Linux 4.9.0-3-amd64
Inscription : 07-03-2017

[résolu] skype?

Bonjour,
J'ai très très bientôt une soutenance de stage (mercredi prochain) qui doit se dérouler à distance (skype).
Or, je suis sous Debian 9 en amd64... et je n'arrive pas à installer skype biensûr.
J'ai bien le web skype mais je ne peux pas y faire de vidéo.
Voici ce que j'ai trouvé et suivi:
https://www.linuxbabe.com/debian/instal … -9-stretch
Et voici la réponse du système:

apt install apt-transport-https
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 skype:i386 : Dépend: libc6:i386 (>= 2.3.6-6~) mais ne sera pas installé
              Dépend: libc6:i386 (>= 2.7) mais ne sera pas installé
              Dépend: libgcc1:i386 (>= 1:4.1.1) mais ne sera pas installé
              Dépend: libqt4-dbus:i386 (>= 4:4.5.3) mais ne sera pas installé
              Dépend: libqt4-network:i386 (>= 4:4.8.0) mais ne sera pas installé
              Dépend: libqt4-xml:i386 (>= 4:4.5.3) mais ne sera pas installé
              Dépend: libqtcore4:i386 (>= 4:4.7.0~beta1) mais ne sera pas installé
              Dépend: libqtgui4:i386 (>= 4:4.8.0) mais ne sera pas installé
              Dépend: libqtwebkit4:i386 (>= 2.1.0~2011week13) mais ne sera pas installé
              Dépend: libstdc++6:i386 (>= 4.2.1) mais ne sera pas installé
              Dépend: libx11-6:i386 mais ne sera pas installé
              Dépend: libxext6:i386 mais ne sera pas installé
              Dépend: libxss1:i386 mais ne sera pas installé
              Dépend: libxv1:i386 mais ne sera pas installé
              Dépend: libssl1.0.0:i386 mais il n'est pas installable
              Dépend: libpulse0:i386 mais ne sera pas installé
              Dépend: libasound2-plugins:i386 mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).
 



Je ne vous cache pas que si c'était possible, je me passerais bien de skype. Mais je doute que le jury examinateur se plie à mes désirs linuxiens...
Et en plus le portable de mon ami, sous windows, a sa carte son à chaisse, du coup pas de solution de repli... (et surtout je suis plus à l'aise avec mon écran, ma webcam et mes bafles persos, faits non négligeables lors une soutenance!)
Quelqu'un aurait il une solution?
Merci pour votre aide.

Maud

Dernière modification par Maud (09-12-2017 10:12:13)

Hors ligne

#2 07-12-2017 23:41:26

Philou92
Adhérent(e)
Lieu : Hauts de Seine
Distrib. : Debian Jessie 8.9
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome 3.14
Inscription : 29-04-2015

Re : [résolu] skype?

Peut-être regarder de ce côté là:

https://debian-facile.org/doc:reseau:skype

Dernière modification par Philou92 (07-12-2017 23:42:46)

Hors ligne

#3 07-12-2017 23:51:20

fiche
Membre
Lieu : Paris
Distrib. : Debian Testing
Noyau : Linux 4.13.0-1-686-pae
(G)UI : Xfce
Inscription : 11-07-2016

Re : [résolu] skype?

Bonsoir,
Chez une connaissance qui dispose d'un PC avec processeur et système en 64 bits, j'ai installé il y a quelques mois Skype à partir du fichier .deb (https://www.skype.com/fr/get-skype/)
Fichier .deb installé grâce à Gdebi.
Elle m'a confirmé que l'image et le son ont fonctionné.
En principe, cela devrait être bon.

Hors ligne

#4 08-12-2017 00:36:00

èfpé
Membre
Inscription : 10-07-2016

Re : [résolu] skype?

Bonsoir,

Attention, le tuto du wiki fait installer une version officiellement obsolète depuis début juillet (4.3.0.37 i386/32-bit) alors que le tuto que tu as mis en lien, Maud, reste d'actualité et fait installer la version stable (8.11.0.4 amd64/64-bit) :

apt-cache policy skypeforlinux

skypeforlinux:
  Installé : (aucun)
  Candidat : 8.11.0.4
 Table de version :
     8.11.0.4 500
        500 https://repo.skype.com/deb stable/main amd64 Packages
     8.10.0.4 500
        500 https://repo.skype.com/deb stable/main amd64 Packages
     8.9.0.1 500
        500 https://repo.skype.com/deb stable/main amd64 Packages
     5.5.0.1 500
        500 https://repo.skype.com/deb stable/main amd64 Packages


Quelle que soit la méthode d'installation retenue... bon courage pour ta soutenance smile

Dernière modification par èfpé (08-12-2017 14:36:00)

Hors ligne

#5 08-12-2017 16:42:02

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [résolu] skype?

Bonjour,

Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 skype:i386 :


Il faudrait enlever ce que tu as essayé d'installer pour skype, ce n'est pas la bonne version de skype pour amd64.

apt purge skype*



le tuto du wiki a été mis à jour.

Dernière modification par chalu (09-12-2017 14:24:09)

Hors ligne

#6 09-12-2017 10:10:59

Maud
Membre
Lieu : Melle (79)
Distrib. : Debian GNU/Linux 9 Stretch
Noyau : Linux 4.9.0-3-amd64
Inscription : 07-03-2017

Re : [résolu] skype?

Bonjour,
Ca y est j'ai skype, la vidéo et le son... Manque plus que le micro à acheter et installer...
En fait il me manquait le paquet "apt-transport-https"
et effectivement j'avais une mauvaise version de skype. J'ai donc purgé skype comme me l'a conseillé chalu, installé le paquet apt-transport-https et installé skypeforlinux.
Le lien que j'ai fourni est donc correct.

Merci et bon week-end à tous.

Dernière modification par Maud (09-12-2017 10:11:40)

Hors ligne

Pied de page des forums