Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 17-12-2017 10:56:25

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Stretch 9 + backports
Noyau : Noyau stable
(G)UI : KDE 5.8 - Gnome 3.22
Inscription : 13-01-2010

LxQt installation

Bonjour,

Je viens d'installer LxQt.

Un petit retour d'expérience avant la naissance d'un d'un tuto sur le wiki.

Lancer l'installateur et suivre la procedure normale jusqu'à la sélection des logiciels. https://debian-facile.org/doc:install:i … rd-stretch

Arrivé à cette étape ne cocher que :
- serveur d'impression
- utilitaires usuels du système


et continuer la procedure jusqu'au bout normalement .

Redémarrer l'ordinateur.

vous allez avoir un écran noir avec une invite de connection

taper: root
entrer le mot de passe administrateur choisi pendent l'installation.

apt update


apt upgrade


apt install task-lxqt-desktop



une fois terminé redémarer la machine:

reboot



la machine redémarre et on se retouve sur l'écran de connexion où l'on doit entrer son mot de passe utilisateur choisi pendent l'installation.

et voilà.

1513500844.png

Hors ligne

#2 17-12-2017 15:23:38

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-8-amd64
(G)UI : Mate 1.20
Inscription : 11-03-2016

Re : LxQt installation

Bonjour smile
Merci pour le tuto à venir smile
J’ai longtemps hésité entre KDE,  et mate pour l’installation de stretch. KDE j’ai eu peur que ce soit trop lourd, j’avais testé lxqt en VM mais je ne l’avais pas trouvé assez fini pour moi. J’utilise pas mal de logiciels basés qt en fait c’est pour ça.
Finalement j’ai opté pour Mate qui me demande une personnalisation minimale.

Hors ligne

#3 06-05-2018 11:52:47

cocowin
Membre
Distrib. : Debian testing
Noyau : Linux 4.16.0-1-amd64
(G)UI : LXQt
Inscription : 05-05-2018

Re : LxQt installation

Bonjour. Je veux aussi utiliser LXQt. j'ai suivis ces étapes, mais au démarrage, c'est une console qui m'accueille, et non sddm. J'en parle ici : https://debian-facile.org/viewtopic.php?id=21397

Lorsque je fais startx LXQt se lance sans problème, mais je dois toujours me connecter en mode console. crash.gif

Avez-vous une solution ? sos.gif

EDIT : Tout va bien ! C'était sddm qui ne fonctionnait pas, je l'ai donc simplement remplacé par lxdm, et maintenant ça fonctionne.

Dernière modification par cocowin (06-05-2018 14:37:25)


Faisons un jeu : le premier qui dit "windobe" a perdu !

Hors ligne

Pied de page des forums