Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 30-12-2017 17:08:56

sebebof
Membre
Lieu : Avranches
Distrib. : Debian Stretch Testing LXDE
Noyau : 4.14.0-3-amd64
(G)UI : PCManFM
Inscription : 30-12-2017

[Résolu].Pas de son sur le casque

Bonjour.

Je suis depuis quelques temps sur divers forums, pas tous à jour (c'est le principe des réponses à un temps donné) et je ne parviens pas a résoudre mon problème.

Je suis sur un portable (Dell Inspirion 15r5337) et j'ai du son sur les hauts-parleurs mais plus du tout lorsque je branche un casque.

Cela est intervenu suite à une tentative d'installation des drivers realtek car je n'avais du son que sur le coté gauche (haut-parleur et casque qui fonctionnait alors). Maintenant je sais que j'aurais du aller dans alsamixer, mais ce n'était pas le cas. J'avais, semble-t-il supprimé les drivers du kernel ...

Depuis je suis passé au kernel 4.13.0-0.bpo.1-amd64 et j'ai retrouvé du son, mais pas sur le casque

Voici quelques infos sur ma configuration :

Debian strech LXDE

lspci | grep -i audio
00:03.0 Audio device: Intel Corporation Haswell-ULT HD Audio Controller (rev 09)
00:1b.0 Audio device: Intel Corporation 8 Series HD Audio Controller (rev 04


aplay -l
**** Liste des Périphériques Matériels PLAYBACK ****
carte 0: HDMI [HDA Intel HDMI], périphérique 3: HDMI 0 [HDMI 0]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 0: HDMI [HDA Intel HDMI], périphérique 7: HDMI 1 [HDMI 1]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 0: HDMI [HDA Intel HDMI], périphérique 8: HDMI 2 [HDMI 2]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 0: HDMI [HDA Intel HDMI], périphérique 9: HDMI 3 [HDMI 3]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 0: HDMI [HDA Intel HDMI], périphérique 10: HDMI 4 [HDMI 4]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 1: PCH [HDA Intel PCH], périphérique 0: ALC3223 Analog [ALC3223 Analog]
  Sous-périphériques: 0/1
  Sous-périphérique #0: subdevice #0


cat /proc/asound/modules
 0 snd_hda_intel
 1 snd_hda_intel
 



lorsque je lance alsamixer j'ai pulseaudio par defaut

je peux passer sur la carte PCH avec la touche F6, mais cela ne change pas le comportement du PC (mais les "barres" évoluent bien en fonction du branchement)

J'espère que quelqu'un pourra m'aider parce que là je sèche .... et que j'ai besoin d'utiliser cette prise jack !

Merci à tous.

Dernière modification par sebebof (07-01-2018 13:27:10)

Hors ligne

#2 03-01-2018 01:29:39

sebebof
Membre
Lieu : Avranches
Distrib. : Debian Stretch Testing LXDE
Noyau : 4.14.0-3-amd64
(G)UI : PCManFM
Inscription : 30-12-2017

Re : [Résolu].Pas de son sur le casque

Bonjour à tous.

Je sais que ce genre de soucis se répète et qu'il ne fait pas rêver, mais j'ai vraiment besoin d'un regard neuf dessus ...

Alors je me permets ce petit up.

Hors ligne

#3 03-01-2018 01:36:10

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : [Résolu].Pas de son sur le casque

Tu as bien regardé dans pavucontrol ?

Agenda du libre : dépannage par des bénévoles pour tout le monde !
Arzano Informatique : dépannage gagne-pain.
Liste de balados (aussi dit "podcast") : emissions audio pro/amateur

Hors ligne

#4 06-01-2018 19:07:36

sebebof
Membre
Lieu : Avranches
Distrib. : Debian Stretch Testing LXDE
Noyau : 4.14.0-3-amd64
(G)UI : PCManFM
Inscription : 30-12-2017

Re : [Résolu].Pas de son sur le casque

Oui, je pense.

Dans l'onglet lecture j'ai "son système"
Dans l'onglet "périphérique de sortie" j'ai bien "speaker" ou "casques analogiques (plugged in)" en fonction de la présence du casque ou non. (le bouton muet est bien désactivé)
Dans l'onglet configuration j'ai 2 profils audio interne : le premier est éteint et semble correspondre à la sortie HDMI (d'après le menu déroulant). L'autre est sur "Duplex stéréo analogique"

Je ne vois pas où cela cloche ...

Hors ligne

#5 06-01-2018 19:30:49

sebebof
Membre
Lieu : Avranches
Distrib. : Debian Stretch Testing LXDE
Noyau : 4.14.0-3-amd64
(G)UI : PCManFM
Inscription : 30-12-2017

Re : [Résolu].Pas de son sur le casque

Je ne sais pas si cela peut servir, mais j'ai trouvé cette commande qui apporte quelques infos :

pacmd list-cards
2 card(s) available.
    index: 0
  name: <alsa_card.pci-0000_00_03.0>
  driver: <module-alsa-card.c>
  owner module: 6
  properties:
    alsa.card = "0"
    alsa.card_name = "HDA Intel HDMI"
    alsa.long_card_name = "HDA Intel HDMI at 0xc0810000 irq 49"
    alsa.driver_name = "snd_hda_intel"
    device.bus_path = "pci-0000:00:03.0"
    sysfs.path = "/devices/pci0000:00/0000:00:03.0/sound/card0"
    device.bus = "pci"
    device.vendor.id = "8086"
    device.vendor.name = "Intel Corporation"
    device.product.id = "0a0c"
    device.product.name = "Haswell-ULT HD Audio Controller"
    device.form_factor = "internal"
    device.string = "0"
    device.description = "Audio interne"
    module-udev-detect.discovered = "1"
    device.icon_name = "audio-card-pci"
  profiles:
    output:hdmi-stereo: Digital Stereo (HDMI) Output (priority 5400, available: no)
    output:hdmi-surround: Digital Surround 5.1 (HDMI) Output (priority 300, available: no)
    output:hdmi-surround71: Digital Surround 7.1 (HDMI) Output (priority 300, available: no)
    output:hdmi-stereo-extra1: Digital Stereo (HDMI 2) Output (priority 5200, available: no)
    output:hdmi-surround-extra1: Digital Surround 5.1 (HDMI 2) Output (priority 100, available: no)
    output:hdmi-surround71-extra1: Digital Surround 7.1 (HDMI 2) Output (priority 100, available: no)
    output:hdmi-stereo-extra2: Digital Stereo (HDMI 3) Output (priority 5200, available: no)
    output:hdmi-surround-extra2: Digital Surround 5.1 (HDMI 3) Output (priority 100, available: no)
    output:hdmi-surround71-extra2: Digital Surround 7.1 (HDMI 3) Output (priority 100, available: no)
    output:hdmi-stereo-extra3: Digital Stereo (HDMI 4) Output (priority 5200, available: no)
    output:hdmi-surround-extra3: Digital Surround 5.1 (HDMI 4) Output (priority 100, available: no)
    output:hdmi-surround71-extra3: Digital Surround 7.1 (HDMI 4) Output (priority 100, available: no)
    output:hdmi-stereo-extra4: Digital Stereo (HDMI 5) Output (priority 5200, available: no)
    output:hdmi-surround-extra4: Digital Surround 5.1 (HDMI 5) Output (priority 100, available: no)
    output:hdmi-surround71-extra4: Digital Surround 7.1 (HDMI 5) Output (priority 100, available: no)
    off: Éteint (priority 0, available: unknown)
  active profile: <off>
  ports:
    hdmi-output-0: HDMI / DisplayPort (priority 5900, latency offset 0 usec, available: no)
      properties:
        device.icon_name = "video-display"
    hdmi-output-1: HDMI / DisplayPort 2 (priority 5800, latency offset 0 usec, available: no)
      properties:
        device.icon_name = "video-display"
    hdmi-output-2: HDMI / DisplayPort 3 (priority 5700, latency offset 0 usec, available: no)
      properties:
        device.icon_name = "video-display"
    hdmi-output-3: HDMI / DisplayPort 4 (priority 5600, latency offset 0 usec, available: no)
      properties:
        device.icon_name = "video-display"
    hdmi-output-4: HDMI / DisplayPort 5 (priority 5500, latency offset 0 usec, available: no)
      properties:
        device.icon_name = "video-display"
    index: 1
  name: <alsa_card.pci-0000_00_1b.0>
  driver: <module-alsa-card.c>
  owner module: 7
  properties:
    alsa.card = "1"
    alsa.card_name = "HDA Intel PCH"
    alsa.long_card_name = "HDA Intel PCH at 0xc0814000 irq 47"
    alsa.driver_name = "snd_hda_intel"
    device.bus_path = "pci-0000:00:1b.0"
    sysfs.path = "/devices/pci0000:00/0000:00:1b.0/sound/card1"
    device.bus = "pci"
    device.vendor.id = "8086"
    device.vendor.name = "Intel Corporation"
    device.product.id = "9c20"
    device.product.name = "8 Series HD Audio Controller"
    device.form_factor = "internal"
    device.string = "1"
    device.description = "Audio interne"
    module-udev-detect.discovered = "1"
    device.icon_name = "audio-card-pci"
  profiles:
    input:analog-stereo: Stéréo analogique Input (priority 60, available: unknown)
    output:analog-stereo: Stéréo analogique Output (priority 6000, available: unknown)
    output:analog-stereo+input:analog-stereo: Duplex stéréo analogique (priority 6060, available: unknown)
    off: Éteint (priority 0, available: unknown)
  active profile: <output:analog-stereo+input:analog-stereo>
  sinks:
    alsa_output.pci-0000_00_1b.0.analog-stereo/#2: Audio interne Stéréo analogique
  sources:
    alsa_output.pci-0000_00_1b.0.analog-stereo.monitor/#4: Monitor of Audio interne Stéréo analogique
    alsa_input.pci-0000_00_1b.0.analog-stereo/#5: Audio interne Stéréo analogique
  ports:
    analog-input-internal-mic: Microphone interne (priority 8900, latency offset 0 usec, available: unknown)
      properties:
        device.icon_name = "audio-input-microphone"
    analog-input-headphone-mic: Microphone (priority 8700, latency offset 0 usec, available: unknown)
      properties:
        device.icon_name = "audio-input-microphone"
    analog-input-headset-mic: Headset Microphone (priority 8700, latency offset 0 usec, available: unknown)
      properties:
        device.icon_name = "audio-input-microphone"
    analog-output-speaker: Speakers (priority 10000, latency offset 0 usec, available: unknown)
      properties:
        device.icon_name = "audio-speakers"
    analog-output-headphones: Casques analogiques (priority 9000, latency offset 0 usec, available: yes)
      properties:
        device.icon_name = "audio-headphones"
 

Hors ligne

#6 06-01-2018 20:42:24

èfpé
Membre
Inscription : 10-07-2016

Re : [Résolu].Pas de son sur le casque

Salut sebebof,

En essayant de résumer succinctement ce que je crois comprendre du problème, j'obtiens ça :

  • noyau 4.9.65 (4.9.0-4) → son mono (à gauche) sur haut-parleurs et casque ;

  • noyau 4.13.13 (4.13.0-0.bpo.1) → son stéréo sur haut-parleurs uniquement.


Mais est-ce correct ? Et où en es-tu aujourd'hui niveau noyau ? ça bouge bien en ce moment :

uname -srv


Le Dell Inspiron 15R 5337 ne paraît même pas référencé chez Dell, que donne la commande :

dmesg | grep DMI:


Il n'y a rien qui attire l'attention dans le retour 'pacmd list-cards' que tu as posté, que retourne :

amixer -c 1 scontents


À tout hasard. Enfin je serais curieux de savoir tu as trouvé ces fameux « drivers realtek » !

Hors ligne

#7 06-01-2018 21:06:30

sebebof
Membre
Lieu : Avranches
Distrib. : Debian Stretch Testing LXDE
Noyau : 4.14.0-3-amd64
(G)UI : PCManFM
Inscription : 30-12-2017

Re : [Résolu].Pas de son sur le casque

èfpé a écrit :

Salut sebebof,

En essayant de résumer succinctement ce que je crois comprendre du problème, j'obtiens ça :

  • noyau 4.9.65 (4.9.0-4) → son mono (à gauche) sur haut-parleurs et casque ;

  • noyau 4.13.13 (4.13.0-0.bpo.1) → son stéréo sur haut-parleurs uniquement.


Mais est-ce correct ? Et où en es-tu aujourd'hui niveau noyau ? ça bouge bien en ce moment :

uname -srv


Linux 4.13.0-0.bpo.1-amd64 #1 SMP Debian 4.13.13-1~bpo9+1 (2017-11-22)

èfpé a écrit :

Le Dell Inspiron 15R 5337 ne paraît même pas référencé chez Dell, que donne la commande :

dmesg | grep DMI:



[    0.000000] DMI: Dell Inc. Inspiron 5537/03VVKX, BIOS A09 08/25/2016
J'ai fait une faute de frappe dans le nom de mon pc, c'est le 15r5537.

èfpé a écrit :

Il n'y a rien qui attire l'attention dans le retour 'pacmd list-cards' que tu as posté, que retourne :

amixer -c 1 scontents


Lorsque le casque est débranché :

amixer -c 1 scontents
Simple mixer control 'Master',0
  Capabilities: pvolume pvolume-joined pswitch pswitch-joined
  Playback channels: Mono
  Limits: Playback 0 - 87
  Mono: Playback 87 [100%] [0.00dB] [on]
Simple mixer control 'Headphone',0
  Capabilities: pvolume pswitch
  Playback channels: Front Left - Front Right
  Limits: Playback 0 - 87
  Mono:
  Front Left: Playback 0 [0%] [-65.25dB] [off]
  Front Right: Playback 0 [0%] [-65.25dB] [off]
Simple mixer control 'Headphone Mic',0
  Capabilities: pvolume pswitch cswitch cswitch-joined cswitch-exclusive
  Capture exclusive group: 0
  Playback channels: Front Left - Front Right
  Capture channels: Mono
  Limits: Playback 0 - 31
  Mono: Capture [off]
  Front Left: Playback 27 [87%] [6.00dB] [on]
  Front Right: Playback 27 [87%] [6.00dB] [on]
Simple mixer control 'Headphone Mic Boost',0
  Capabilities: volume
  Playback channels: Front Left - Front Right
  Capture channels: Front Left - Front Right
  Limits: 0 - 3
  Front Left: 0 [0%] [0.00dB]
  Front Right: 0 [0%] [0.00dB]
Simple mixer control 'Speaker',0
  Capabilities: pvolume pswitch
  Playback channels: Front Left - Front Right
  Limits: Playback 0 - 87
  Mono:
  Front Left: Playback 87 [100%] [0.00dB] [on]
  Front Right: Playback 87 [100%] [0.00dB] [on]
Simple mixer control 'PCM',0
  Capabilities: pvolume
  Playback channels: Front Left - Front Right
  Limits: Playback 0 - 255
  Mono:
  Front Left: Playback 255 [100%] [0.00dB]
  Front Right: Playback 255 [100%] [0.00dB]
Simple mixer control 'Capture',0
  Capabilities: cvolume cswitch
  Capture channels: Front Left - Front Right
  Limits: Capture 0 - 63
  Front Left: Capture 63 [100%] [30.00dB] [on]
  Front Right: Capture 63 [100%] [30.00dB] [on]
Simple mixer control 'Auto-Mute Mode',0
  Capabilities: enum
  Items: 'Disabled' 'Enabled'
  Item0: 'Disabled'
Simple mixer control 'Headset Mic',0
  Capabilities: pvolume pswitch cswitch cswitch-joined cswitch-exclusive
  Capture exclusive group: 0
  Playback channels: Front Left - Front Right
  Capture channels: Mono
  Limits: Playback 0 - 31
  Mono: Capture [off]
  Front Left: Playback 19 [61%] [-6.00dB] [on]
  Front Right: Playback 19 [61%] [-6.00dB] [on]
Simple mixer control 'Headset Mic Boost',0
  Capabilities: volume
  Playback channels: Front Left - Front Right
  Capture channels: Front Left - Front Right
  Limits: 0 - 3
  Front Left: 0 [0%] [0.00dB]
  Front Right: 0 [0%] [0.00dB]
Simple mixer control 'Internal Mic',0
  Capabilities: cswitch cswitch-joined cswitch-exclusive
  Capture exclusive group: 0
  Capture channels: Mono
  Mono: Capture [on]
Simple mixer control 'Internal Mic Boost',0
  Capabilities: volume
  Playback channels: Front Left - Front Right
  Capture channels: Front Left - Front Right
  Limits: 0 - 3
  Front Left: 1 [33%] [12.00dB]
  Front Right: 1 [33%] [12.00dB]
Simple mixer control 'Loopback Mixing',0
  Capabilities: enum
  Items: 'Disabled' 'Enabled'
  Item0: 'Disabled'



Et lorsque le casque est branché :

amixer -c 1 scontents
Simple mixer control 'Master',0
  Capabilities: pvolume pvolume-joined pswitch pswitch-joined
  Playback channels: Mono
  Limits: Playback 0 - 87
  Mono: Playback 87 [100%] [0.00dB] [on]
Simple mixer control 'Headphone',0
  Capabilities: pvolume pswitch
  Playback channels: Front Left - Front Right
  Limits: Playback 0 - 87
  Mono:
  Front Left: Playback 87 [100%] [0.00dB] [on]
  Front Right: Playback 87 [100%] [0.00dB] [on]
Simple mixer control 'Headphone Mic',0
  Capabilities: pvolume pswitch cswitch cswitch-joined cswitch-exclusive
  Capture exclusive group: 0
  Playback channels: Front Left - Front Right
  Capture channels: Mono
  Limits: Playback 0 - 31
  Mono: Capture [off]
  Front Left: Playback 27 [87%] [6.00dB] [on]
  Front Right: Playback 27 [87%] [6.00dB] [on]
Simple mixer control 'Headphone Mic Boost',0
  Capabilities: volume
  Playback channels: Front Left - Front Right
  Capture channels: Front Left - Front Right
  Limits: 0 - 3
  Front Left: 0 [0%] [0.00dB]
  Front Right: 0 [0%] [0.00dB]
Simple mixer control 'Speaker',0
  Capabilities: pvolume pswitch
  Playback channels: Front Left - Front Right
  Limits: Playback 0 - 87
  Mono:
  Front Left: Playback 0 [0%] [-65.25dB] [off]
  Front Right: Playback 0 [0%] [-65.25dB] [off]
Simple mixer control 'PCM',0
  Capabilities: pvolume
  Playback channels: Front Left - Front Right
  Limits: Playback 0 - 255
  Mono:
  Front Left: Playback 255 [100%] [0.00dB]
  Front Right: Playback 255 [100%] [0.00dB]
Simple mixer control 'Capture',0
  Capabilities: cvolume cswitch
  Capture channels: Front Left - Front Right
  Limits: Capture 0 - 63
  Front Left: Capture 63 [100%] [30.00dB] [on]
  Front Right: Capture 63 [100%] [30.00dB] [on]
Simple mixer control 'Auto-Mute Mode',0
  Capabilities: enum
  Items: 'Disabled' 'Enabled'
  Item0: 'Disabled'
Simple mixer control 'Headset Mic',0
  Capabilities: pvolume pswitch cswitch cswitch-joined cswitch-exclusive
  Capture exclusive group: 0
  Playback channels: Front Left - Front Right
  Capture channels: Mono
  Limits: Playback 0 - 31
  Mono: Capture [off]
  Front Left: Playback 19 [61%] [-6.00dB] [on]
  Front Right: Playback 19 [61%] [-6.00dB] [on]
Simple mixer control 'Headset Mic Boost',0
  Capabilities: volume
  Playback channels: Front Left - Front Right
  Capture channels: Front Left - Front Right
  Limits: 0 - 3
  Front Left: 0 [0%] [0.00dB]
  Front Right: 0 [0%] [0.00dB]
Simple mixer control 'Internal Mic',0
  Capabilities: cswitch cswitch-joined cswitch-exclusive
  Capture exclusive group: 0
  Capture channels: Mono
  Mono: Capture [on]
Simple mixer control 'Internal Mic Boost',0
  Capabilities: volume
  Playback channels: Front Left - Front Right
  Capture channels: Front Left - Front Right
  Limits: 0 - 3
  Front Left: 1 [33%] [12.00dB]
  Front Right: 1 [33%] [12.00dB]
Simple mixer control 'Loopback Mixing',0
  Capabilities: enum
  Items: 'Disabled' 'Enabled'
  Item0: 'Disabled'


èfpé a écrit :

À tout hasard. Enfin je serais curieux de savoir tu as trouvé ces fameux « drivers realtek » !



Je les ai récupéré directement sur leur site à l'adresse suivante :
http://www.realtek.com.tw/downloads/dow … Down=false

Hors ligne

#8 06-01-2018 21:14:31

sebebof
Membre
Lieu : Avranches
Distrib. : Debian Stretch Testing LXDE
Noyau : 4.14.0-3-amd64
(G)UI : PCManFM
Inscription : 30-12-2017

Re : [Résolu].Pas de son sur le casque

Et le son est bien stéréo maintenant (testé avec https://www.youtube.com/watch?v=NqH49haXkSo)

Est ce qu'il l'était avant, je n'avais jamais vraiment testé ...

Hors ligne

#9 06-01-2018 21:58:01

sebebof
Membre
Lieu : Avranches
Distrib. : Debian Stretch Testing LXDE
Noyau : 4.14.0-3-amd64
(G)UI : PCManFM
Inscription : 30-12-2017

Re : [Résolu].Pas de son sur le casque

Voici le contenu du fichier /etc/asound.conf

defaults.ctl.card 1
defaults.pcm.card 1
defaults.timer.card 1

Hors ligne

#10 06-01-2018 23:46:24

èfpé
Membre
Inscription : 10-07-2016

Re : [Résolu].Pas de son sur le casque

Salut également,

Pas mieux, la bascule se fait correctement, comme tu l'as d'ailleurs déjà constaté dans AlsaMixer et/ou pavucontrol. Juste pour information, il y a un nouveau noyau rétroporté disponible pour Stretch :

apt policy linux-image-4.1?.0-0.bpo.?-amd64

linux-image-4.14.0-0.bpo.2-amd64:
  Installé : (aucun)
  Candidat : 4.14.7-1~bpo9+1
 Table de version :
     4.14.7-1~bpo9+1 100
        100 http://deb.debian.org/debian stretch-backports/main amd64 Packages
linux-image-4.13.0-0.bpo.1-amd64:
  Installé : (aucun)
  Candidat : 4.13.13-1~bpo9+1
 Table de version :
     4.13.13-1~bpo9+1 100
        100 http://deb.debian.org/debian stretch-backports/main amd64 Packages


Il est donc probable que le méta-paquet linux-image-amd64 ne soit pas installé sur ton système :

apt policy linux-image-amd64

linux-image-amd64:
  Installé : 4.9+80+deb9u3
  Candidat : 4.9+80+deb9u3
 Table de version :
     4.14+88~bpo9+1 100
        100 http://deb.debian.org/debian stretch-backports/main amd64 Packages
 *** 4.9+80+deb9u3 500
        500 http://security.debian.org stretch/updates/main amd64 Packages
        100 /var/lib/dpkg/status
     4.9+80+deb9u2 500
        500 http://deb.debian.org/debian stretch/main amd64 Packages


Ne pouvant bien évidemment pas reproduire le problème, je ne sais absolument pas, si le noyau 4.14.7 améliorerait quoi que ce soit... ce qui est sûr par contre, c'est qu'en matière de sécurité c'est le noyau stable qui fait le buzz.

Quant au pilote HDA générique de Realtek, la version 5.18rc8 remonte tout de même à mai 2014, était destinée au noyau 3.0, et ne prenait même pas en charge le codec ALC3223 (cf. Readme.txt) ; il n'est pas étonnant que tu aies rencontré un petit souci. Cela fait un moment que les pilotes ALSA sont intégrés au noyau Linux, le mieux est de ne pas y toucher.

Dernière modification par èfpé (13-01-2018 23:46:24)

Hors ligne

#11 07-01-2018 13:22:52

sebebof
Membre
Lieu : Avranches
Distrib. : Debian Stretch Testing LXDE
Noyau : 4.14.0-3-amd64
(G)UI : PCManFM
Inscription : 30-12-2017

Re : [Résolu].Pas de son sur le casque

Bonjour.

J'ai fait un


apt-get update
apt-get -y dist-upgrade
apt-get -y install linux-image-4.14.0-0.bpo.2-amd64



et cela fonctionne !

Bon, je n'ai pas trop compris pourquoi, mais c'est quand même nickel ! ;-)

Merci de m'avoir consacré du temps èfpé.
J'ai beaucoup appris avec cette petite galère et j'imagine que cela abonde l'expression "C'est en forgeant que l'on devient forgeron." !

Hors ligne

Pied de page des forums