Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 27-01-2018 15:59:34

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

( Résolu) installe de la deb. 9.3 en kde

Bonjour,
Je viens de terminer cette installe sans PB sauf qu'il y en eu 1 et pas n'importe lequel le voici :
jibel@debian:~$

sudo su


[sudo] Mot de passe de jibel : 
jibel n'apparaît pas dans le fichier sudoers. Cet événement sera signalé.  [b]A qui ???[/b]
jibel@debian:~$ sudo apt-get update && sudo apt-get upgrade
[sudo] Mot de passe de jibel : 
jibel n'apparaît pas dans le fichier sudoers. Cet événement sera signalé.
jibel@debian:~$



Ah, ben voila une petite surprise que faut t-il faire pour qu'apparemment l'identifiant soit dans sudoers? J'ai ouvert dolphin pour voir ou était ce truc, je l'ai vu mais que faut-il y faire pour que le MdeP ou l'identifiant ne pose plus de PB lors de l'utilisation du terminal ?? Je n'aurais, peut-être pas du faire, durant l'installe, les identifiants et MdeP  pour l'administrateur qu'en root ?? J'ai utilisé le restart et utilisé la 2 me ligne de lancement et modif avec passwd jibel du MdeP c'était OK mais ...non pour ce genre d'ennui ??? merci cordialement  roll

Edit à toto : Séparé la commande user de son retour.

Dernière modification par jibel (27-01-2018 16:46:10)


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#2 27-01-2018 16:05:42

raleur
Membre
Inscription : 03-10-2014

Re : ( Résolu) installe de la deb. 9.3 en kde

Si l'utilisateur créé lors de l'installation n'est pas dans les sudoers, alors c'est probablement parce que tu as défini un mot de passe pour root que tu peux utiliser avec la commande su.

PS : "sudo su" est une absurdité. Pour lancer un shell avec sudo, utiliser l'option -s ou -i.

En ligne

#3 27-01-2018 16:45:04

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : ( Résolu) installe de la deb. 9.3 en kde

raleur a écrit :

Si l'utilisateur créé lors de l'installation n'est pas dans les sudoers, alors c'est probablement parce que tu as défini un mot de passe pour root que tu peux utiliser avec la commande su.

PS : "sudo su" est une absurdité. Pour lancer un shell avec sudo, utiliser l'option -s ou -i.




J'ai trouvé ce qu'il fallait faire, relancer debian, utiliser la seconde ligne de lancement aller jusqu'au bout puis entrer ceci : #adduser jibel sudo  redemarrer et tout est en ordre? je dois maintenant  voir ou en est la "sources list" y ajouter des trucs en plus et voila , je crois que je vais mettre que ce petit ennui est résolu et hop la ..
En tout cas il y a un sacré paquet de logiciels a installer grâce a cette "biblio" qui est  installée  dans la debian 9.3 kde avec laquelle , j'aime bien m'amuser ... @ pluche raleur smile


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

Pied de page des forums