Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#76 09-02-2018 10:16:59

Debian Alain
Adhérent(e)
Lieu : BREST
Distrib. : W$10 / stable / ubuntu / testing
Noyau : Linux 4.18.0-1-amd64 debian
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017
Site Web

Re : [RESOLU]STEAM ne se lance pas, comment faire ?

tu n'es pas sans savoir que les deux grandes maisons ATI/AMD et NVIDIA  se tirent la bourre depuis longtemps .

chacun voulant concurrencer l'autre .

donc ATI/AMD est concurrent de NVIDIA  et l'inverse aussi .

je parle de concurrence car , dans le monde de linux ,
NVidia tient une place majeure et ATI/AMD  est l' outsider .

ceci étant injustifié , je pense . du moins  avec les matériels récents .

pour ma part , j'ai un passé heureux avec ATI depuis plus de  20 ans .
j'y suis donc  attaché , tu le comprendras aisément .

pour autant , bien que préférant la marque ATI/AMD , je n'ai pas de parti pris .
je peux très bien choisir Nvidia ,
ce que j'avais fait il n'y a pas longtemps avant de la renvoyer pour cause de taille trop grande .

et puis , pas de problème de pilote : le pilote libre par  défaut
les pilotes proprios n'existent pas ou ne  sont pas prêts .

et tout ce petit monde fonctionne très bien .

bon , ma carte n'est pas très grosse mais
elle peut quand même gérer 2 écrans en WQ-XGA

c'est pas du 4K , juste en dessous  , mais c'est pas mal .

c'est une vieille norme hybride.

wikipedia résolution écrans

normes des résolutions d' écran

Dernière modification par Debian Alain (09-02-2018 13:54:56)


1498812139.jpg   Sash! - Ecuador (Official Video) 
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#77 09-02-2018 20:31:04

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.16.2
(G)UI : openbox
Inscription : 26-08-2010

Re : [RESOLU]STEAM ne se lance pas, comment faire ?

Bon, j'ai essayé d'installer steam sur ma machine qui tourne en 64 bits… L'installation, c'est
bien déroulé. Ensuite, le lancement de steam s'est bien passé. J'ai quitté lorsqu'il propose de
créer un compte ou de se logger sur un compte existant.

J'utilise une carte nvidia, avec le driver nvidia-legacy-304xx, alors bien entendu j'avais
déjà installé ce pilote. Et aussi certains fichiers en architecture i386 pour le driver nvidia
étaient déjà installés puisque j'en ai eu besoin pour faire fonctionner pharo en 32 bits (non
ce n'est pas un jeu, mais passons…).  Et aussi, je suis en debian/sid…
Enfin, bref, visiblement steam peut fonctionner sur une architecture 64 bits avec le driver
proprio nvidia en version legacy-304xx…

Voilà, je trouve que ça méritait vérification smile

EDIT: Ma carte nvidia est une GT218 (GeForce 210) d'après lspci. Je l'avais acheté pour 30€
en 2015. Ma machine est assez vielle (achetée neuve en 2007) , c'est quand même un dual
core à 2.13 Ghz (Intel(R) Core(TM)2 CPU  6400  @ 2.13GHz, d'après « cat /proc/cpuinfo »),
je n'ai que 2Go de ram (sur cette carte mère, c'est le maximum).

Et pour terminer steam à télécharger 1.5Go au lancement dans mon HOME… donc il faut avoir de
la place pour tout cela…

Dernière modification par enicar (09-02-2018 20:48:49)


La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

Pied de page des forums