Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 03-02-2018 18:33:48

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-6-amd64
(G)UI : Mate 1.18
Inscription : 11-03-2016

Mate 1.18 dans stretch-backports

Bonjour smile
Je viens de voir, sur le retour de commande de robert2a, que mate 1.18 est disponible dans les backports de stretch, du coup je me questionne pour l'installer ou pas big_smile
Faut que je regarde si ça apporte beaucoup d'améliorations ou des corrections de bugs par rapport à la version 1.16

Edit : rendons à césar robert2a ce qui est à robert2a big_smile

Hors ligne

#2 03-02-2018 19:18:49

robert2a
Membre
Lieu : France
Distrib. : Stretch 9 , Buster 10 , Sid
Noyau : Linux 4.9 / 4.16 / 4.17-rc5
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : Mate 1.18 dans stretch-backports

c'est moi pas toi qui vient de voir ..............  tongue     lol

entre sid et et buster ça apporte pas grand chose
la corbeille et poste de travail a disparut du bureau , la flèche de la souris a changé , les caractères de la console graphique sont plus gros  .............
tu n'a pas de buster ou sid installé ?
sur Buster


MATE Desktop Environment 1.18.0
 

Hors ligne

#3 03-02-2018 19:33:51

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-6-amd64
(G)UI : Mate 1.18
Inscription : 11-03-2016

Re : Mate 1.18 dans stretch-backports

alors j'ai rectifié mon premier message wink
je viens de l'installer, ce qui m'a décidé c'est le panneau de contrôle du pavé tactile (j'ai un portable wink )
il n'y avait plus la possibilité de paramétrer graphiquement dans le centre de contrôle avec libinput ou alors il fallait installer xserver-xorg-input-synaptics qui est déprécié si j'ai bien tout suivi.
Je vais voir si Atril se lance plus rapidement, c'est ce que j'ai compris du moins de ma traduction (pas fiable c'est la mienne)
https://mate-desktop.org/it/blog/2017-0 … -released/
je suis dessus là smile

Edit : non je n'ai pas de buster ni sid mais je n'ai pas remarqué ces différences : je n'avais déjà pas la corbeille et le bureau
ça vient pas des réglages dans mate-tweak ça ?
je l'ai mis à jour aussi sur les backports mais je ne suis même plus certaine que je m'en sers bien roll

Hors ligne

#4 03-02-2018 19:39:00

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-3-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : Mate 1.18 dans stretch-backports

(pas fiable c'est la mienne)


https://www.deepl.com/translator wink


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#5 03-02-2018 19:40:14

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-6-amd64
(G)UI : Mate 1.18
Inscription : 11-03-2016

Re : Mate 1.18 dans stretch-backports

je fais d'abord travailler mes tous petits restes d'anglais scolaires wink et pour le coup c'est bon smile

Hors ligne

#6 03-02-2018 22:31:51

Frosch
Adhérent(e)
Lieu : Belgique
Distrib. : openSUSE Tumbleweed
Noyau : 4.16
(G)UI : KDE 5.12
Inscription : 09-12-2015
Site Web

Re : Mate 1.18 dans stretch-backports

robert2a a écrit :

la corbeille et poste de travail a disparut du bureau , la flèche de la souris a changé , les caractères de la console graphique sont plus gros  .............

C'est des trucs qui se règlent, ça tongue
Via mate-tweak effectivement, ou dconf-editor


kde_userbar.gif

Hors ligne

#7 04-02-2018 00:51:49

robert2a
Membre
Lieu : France
Distrib. : Stretch 9 , Buster 10 , Sid
Noyau : Linux 4.9 / 4.16 / 4.17-rc5
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : Mate 1.18 dans stretch-backports

j'utilise mate-core , beaucoup de paquets ne sont pas installé , en autre mate-tweak
dconf-editor n'est pas installé non plus , sous strech j'avais la corbeille et le poste de travail comme lien sur le bureau , il me reste  "dossier personnel"
j'utilise le menu , très peu les icones du bureau (voir pas du tout)

Hors ligne

#8 04-02-2018 09:05:04

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-6-amd64
(G)UI : Mate 1.18
Inscription : 11-03-2016

Re : Mate 1.18 dans stretch-backports

Le truc pénible c’est l’applet Météo que ce soit sur Gnome ou sur Mate il ne connaît pas la ville d’Angers, du coup on se retrouve avec un choix éloigné
Je n’ai pas trouvé sur le net comment ajouter une ville, si c’est possible. Une recherche m’a renvoyé sur un vieil article de Frédéric Bezies mais le fonctionnement de l’applet a changé , ça ne fonctionne pas ou du moins j’ai été incapable de m’y retrouver tongue
Reste plus qu’à regarder par la fenêtre pour avoir la météo : pluie et pluie !

Hors ligne

#9 04-02-2018 10:14:42

Frosch
Adhérent(e)
Lieu : Belgique
Distrib. : openSUSE Tumbleweed
Noyau : 4.16
(G)UI : KDE 5.12
Inscription : 09-12-2015
Site Web

Re : Mate 1.18 dans stretch-backports

Il y a pas de gnomes à Angers? tongue

kde_userbar.gif

Hors ligne

#10 13-02-2018 10:29:39

zorzi
Membre
Lieu : Dijon
Distrib. : Debian Stretch - XFCE
Noyau : Linux 4.9.0-3-amd64
Inscription : 30-09-2015

Re : Mate 1.18 dans stretch-backports

Bonjour Chalu,

Lorsque que je veux installer Mate1.18 depuis les backports, synaptic me sélectionne aussi aussi toute une flopée de paquets liés Mate1.16 à installer en prime. Est-ce normal ? Pas de dysfonctionnements chez toi depuis l'installation ?

Desktop: HP Pavilion a6435 (Athlon64 2x 2,6Ghz, Radeon R7-240, Ram 4 Go, DD 500 Go) / Debian Stretch (XFCE)
Laptop: Packard-Bell EasyNote G1320 (Celeron 1,3 Ghz, ATI Mobility Radeon 9100 IGP, Ram 1,2 Go, DD 40 Go) / Debian Stretch

Hors ligne

#11 13-02-2018 11:51:20

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-6-amd64
(G)UI : Mate 1.18
Inscription : 11-03-2016

Re : Mate 1.18 dans stretch-backports

Bonjour,
Non pas de dysfonctionnement
Par contre pour installer depuis les backports j’utilise toujours le terminal pour bien gérer les dépendances
J’ai fait

apt -t stretch-backports install mate-desktop-environment-extras


car j’utilise uniquement cet environment
J’ai aussi installé mate-tweak et d’autres outils pour caja.
Si tu as déjà xfce, peut être te contenter du paquet mate-desktop-environment-core
puisque tu as déjà un lecteur pdf une visionneuse d’images ...etc

Hors ligne

#12 13-02-2018 14:26:20

zorzi
Membre
Lieu : Dijon
Distrib. : Debian Stretch - XFCE
Noyau : Linux 4.9.0-3-amd64
Inscription : 30-09-2015

Re : Mate 1.18 dans stretch-backports

Ah oui, effectivement. Cela va mieux comme ça.

Merci.

Desktop: HP Pavilion a6435 (Athlon64 2x 2,6Ghz, Radeon R7-240, Ram 4 Go, DD 500 Go) / Debian Stretch (XFCE)
Laptop: Packard-Bell EasyNote G1320 (Celeron 1,3 Ghz, ATI Mobility Radeon 9100 IGP, Ram 1,2 Go, DD 40 Go) / Debian Stretch

Hors ligne

#13 13-02-2018 20:10:53

Grompf
Adhérent(e)
Distrib. : KDE Neon User
Noyau : 4.13.0 generic
(G)UI : KDE Plasma
Inscription : 08-06-2016

Re : Mate 1.18 dans stretch-backports

C'est un truc qu'on m'a appris : ne JAMAIS installé quelque chose depuis les Backports avec Synaptic.
Ligne de commande, ligne de commande, ligne de commande.

CONFIGURATION :
    1. Lenovo Thinkpad X220 i5 - carte graphique Intel Corporation (2nd generation Core...) - KDE Neon User
    2. Lenovo Thinkpad T510 i7 - carte graphique : NVIDIA GT218M (NVS 3100M) - KDE Neon User

Hors ligne

#14 14-02-2018 00:12:21

zorzi
Membre
Lieu : Dijon
Distrib. : Debian Stretch - XFCE
Noyau : Linux 4.9.0-3-amd64
Inscription : 30-09-2015

Re : Mate 1.18 dans stretch-backports

Tu as entièrement raison. Moi-même je comprends mieux pourquoi.

Desktop: HP Pavilion a6435 (Athlon64 2x 2,6Ghz, Radeon R7-240, Ram 4 Go, DD 500 Go) / Debian Stretch (XFCE)
Laptop: Packard-Bell EasyNote G1320 (Celeron 1,3 Ghz, ATI Mobility Radeon 9100 IGP, Ram 1,2 Go, DD 40 Go) / Debian Stretch

Hors ligne

#15 24-02-2018 22:20:41

Kristen
Membre
Distrib. : Stretch
Noyau : Linux 4.9.0-5-amd64
(G)UI : MATE 1.18.2
Inscription : 19-02-2009

Re : Mate 1.18 dans stretch-backports

chalu a écrit :

je viens de l'installer, ce qui m'a décidé c'est le panneau de contrôle du pavé tactile (j'ai un portable wink )
il n'y avait plus la possibilité de paramétrer graphiquement dans le centre de contrôle avec libinput ou alors il fallait installer xserver-xorg-input-synaptics qui est déprécié si j'ai bien tout suivi.

Salut
Je regarde de plus près pour passer sous mate et j'aimerai comprendre ce que tu dis : on n'a plus besoin d'installer xserver-xorg-input-synaptics pour pouvoir gérer un touchpad ? On peut le régler sans, c'est bien ça ? Merci

Hors ligne

#16 24-02-2018 23:08:30

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-6-amd64
(G)UI : Mate 1.18
Inscription : 11-03-2016

Re : Mate 1.18 dans stretch-backports

Tu peux rester sous Mate 1.16 et en installant le paquet xserver-xorg-input-synaptics, tu auras dans les paramètres une fenêtre de réglage.
Ce paquet xserver-xorg-input-synaptics est déprécié au profit de libinput
Si tu n'installes pas xserver-xorg-input-synaptics, tu n'as plus de fenêtre dans les paramètres mais tu trouveras dans des fils du forum, les paramètres de configuration à écrire dans le fichier de configuration ad-hoc pour avoir par exemple le tap-to-clic

Sous Mate 1.18, le changement pour prendre en charge libinput est fait et on a une fenêtre de paramètre pour régler le tap-to clic par exemple
1519506458.png

Hors ligne

#17 24-02-2018 23:59:13

Kristen
Membre
Distrib. : Stretch
Noyau : Linux 4.9.0-5-amd64
(G)UI : MATE 1.18.2
Inscription : 19-02-2009

Re : Mate 1.18 dans stretch-backports

Super merci smile

Hors ligne

#18 05-05-2018 16:02:56

naute
Membre
Lieu : Bretagne
Distrib. : Debian GNU-Linux Stretch 9.3
Noyau : Linux 4.9.0-6-amd64
(G)UI : Mate 1.16.2
Inscription : 24-03-2018

Re : Mate 1.18 dans stretch-backports

Bonjour chalu smile .

chalu a écrit :

Le truc pénible c’est l’applet Météo que ce soit sur Gnome ou sur Mate il ne connaît pas la ville d’Angers, du coup on se retrouve avec un choix éloigné
Je n’ai pas trouvé sur le net comment ajouter une ville, si c’est possible. Une recherche m’a renvoyé sur un vieil article de Frédéric Bezies mais le fonctionnement de l’applet a changé , ça ne fonctionne pas ou du moins j’ai été incapable de m’y retrouver tongue
Reste plus qu’à regarder par la fenêtre pour avoir la météo : pluie et pluie !



Sur mon applet météo, et j'imagine qu'il n'y en a pas 50, il y a un bouton intitulé Emplacements. Je clique dessus , ce qui ouvre une fenêtre. Elle comporte une zone de saisie, un bouton pour déterminer automatiquement ou non le lieu, et une zone affichant les 4 derniers lieux consultés. Si je saisis Angers, la météo d'Angers s'affiche sans problème.
Actuellement, 24°C ciel dégagé. Prédiction pour les 5 prochaines tranches de 2 heures à compter de 16:00, 22°C,22°C, 22°C, 21°C et 20°C lol .

Je t'enverrai bien une capture d'écran mais c'est déconseillé sur DF.

Météo 3.20.2
Site web
Copyright 2013-2015 The Weather Developers
Données météorologiques de l'institut météorologique norvégien

Amicalement,
naute.

Hors ligne

#19 05-05-2018 17:25:22

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-6-amd64
(G)UI : Mate 1.18
Inscription : 11-03-2016

Re : Mate 1.18 dans stretch-backports

Bonjour smile
C'est marrant, moi je ne l'ai pas en proposition contrairement à la ville voisine Le Mans par exemple.
J'ai mis à la place les coordonnées GPS de la ville mais je ne sais pas si ça donne vraiment les mêmes indications.
L'applet météo est intégré avec l'horloge chez moi
un clic droit dessus > à propos indique la version 1.18.7 pour Mate 1.18 des backports.

Hors ligne

#20 05-05-2018 19:05:45

Frosch
Adhérent(e)
Lieu : Belgique
Distrib. : openSUSE Tumbleweed
Noyau : 4.16
(G)UI : KDE 5.12
Inscription : 09-12-2015
Site Web

Re : Mate 1.18 dans stretch-backports

Il y a un nombre limité d'emplacements, il me semble. Il faut trouver le plus proche.

kde_userbar.gif

Hors ligne

#21 05-05-2018 19:28:32

robert2a
Membre
Lieu : France
Distrib. : Stretch 9 , Buster 10 , Sid
Noyau : Linux 4.9 / 4.16 / 4.17-rc5
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : Mate 1.18 dans stretch-backports

idem pour moi , ça fonctionne bien mais une ville a moins de 10Km de chez moi (température , vitesse du vent , heure lever/coucher , et l icone ).
les informations sont correcte en fonction du temps qu il fait.

Nota: sur buster/sid j'ai la version 1.20.1 de Mate (pas remarqué de bug pour l'instant )

Dernière modification par robert2a (05-05-2018 19:46:27)

Hors ligne

#22 05-05-2018 19:57:38

naute
Membre
Lieu : Bretagne
Distrib. : Debian GNU-Linux Stretch 9.3
Noyau : Linux 4.9.0-6-amd64
(G)UI : Mate 1.16.2
Inscription : 24-03-2018

Re : Mate 1.18 dans stretch-backports

J'ai retrouvé l'appli:
gnome-weather 3.20.2-1 dans les dépôts Debian (recherche sur Synaptic: weather)

Amicalement,
naute.

Edit:
J'y trouve même ma métropole de 250 habitants en automatique, c'est dire. D'ailleurs, ça fait peur au niveau vie privée yikes .

Dernière modification par naute (05-05-2018 20:01:31)

Hors ligne

#23 05-05-2018 20:24:48

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-6-amd64
(G)UI : Mate 1.18
Inscription : 11-03-2016

Re : Mate 1.18 dans stretch-backports

Si tu as réussi à avoir Angers, je ne pense pas que ce soit avec gnome-weather, il fonctionne comme l'applet de mate (ou c'est l'applet de mate qui fonctionne comme celui de gnome tongue)
par contre avec l'applet de XFCE et celui de Cinnamon, j'avais bien Angers dans le choix de ville.

Hors ligne

#24 05-05-2018 21:52:34

naute
Membre
Lieu : Bretagne
Distrib. : Debian GNU-Linux Stretch 9.3
Noyau : Linux 4.9.0-6-amd64
(G)UI : Mate 1.16.2
Inscription : 24-03-2018

Re : Mate 1.18 dans stretch-backports

Dans la mesure où les deux applis ont la même version, à savoir 3.20.2, la probabilité pour que ce soit deux applis différentes me semble assez faible, mais c'est toi qui vois smile .

Hors ligne

#25 06-05-2018 07:47:36

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-6-amd64
(G)UI : Mate 1.18
Inscription : 11-03-2016

Re : Mate 1.18 dans stretch-backports

J’ai vu en testant Gnome seul il y a un moment mais il y a peut-être eu une mise à jour pour Gnome et pas pour Mate. Je retenterai merci smile
Edit : ah non en fait c’est gnome-shell-extension-weather que j’ai testé

Hors ligne

Pied de page des forums