Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 06-02-2018 15:52:56

NicolasDu59
Membre
Distrib. : Debian GNU/Linux 9 (stretch) 64 bits
Inscription : 06-02-2018

Mettre à jour Firefox

Bonjour à tous,
je me suis inscrit sur le site aujourd'hui car je bloque.
ça fait 1 an que j'utilise un linux debian (pc obtenu durant une formation), et là j'essaie de mettre à jour firefox, mais ça ne marche pas acid.gif . C'est wordpress qui me demande de mettre à jour wink

J'ai téléchargé un fichier "firefox-58.0.1.tar.bz2"  je ne sais pas trop quoi en faire acid.gif

Merci d'avance pour votre aide, pour toute question n'hésitez pas à me demander .

Hors ligne

#2 06-02-2018 16:21:37

mizapar
Membre
Distrib. : nutyx/debian8/ubuntu
(G)UI : openbox
Inscription : 26-10-2016

Re : Mettre à jour Firefox

ok, debian fonctionne avec firefox esr , celui-ci est en version 52.6
la version esr est une version qui a un support a long terme, elle est privilégié sur les syteme stable
effectivement, j'ai eu aussi un plugin ne voulant plus fonctionner sur la version esr et demande la version 58

on peut donc utilisé le fichier.bz2 ; il faut de decompressé et lancer le firefox.bin, t obligeant a fermer tes fenetres de firefox 52.6
il reprend tes personnalisations comme les raccourcis enregistrés, cela devrais fonctionné

ps: dans l'absolu, cette version n'est pas encore totalement testé dans debian puisqu'elle se trouve dans la sid, la version experimental de debian
ele devra etre utilisé uniquement pour tes travaux sur wordpress

Dernière modification par mizapar (06-02-2018 16:27:02)

Hors ligne

#3 06-02-2018 16:30:59

NicolasDu59
Membre
Distrib. : Debian GNU/Linux 9 (stretch) 64 bits
Inscription : 06-02-2018

Re : Mettre à jour Firefox

Exact c'est firefox esr 52.6 ,
et oui je n'utiliserai la version 58 seulement pour Wordpress

Merci beaucoup:D

Hors ligne

Pied de page des forums