Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 10-02-2018 19:08:37

Debian Alain
Adhérent(e)
Lieu : BREST
Distrib. : W$10 / stable / ubuntu / testing
Noyau : Linux 4.18.0-1-amd64 debian
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017
Site Web

[clos] démarrage avec imprimante hp envy 5536

bonsoir .

je viens de  voir ceci , au démarrage .

~$ sudo journalctl -r -p err


-- Logs begin at Sat 2018-02-10 16:46:52 CET, end at Sat 2018-02-10 17:52:08 CET. --
févr. 10 17:49:02 Alain-PC-BUSTER /hp-systray[2243]: hp-systray(qt5)[2243]: error:  No system tray detected on this system.  Unable to start, exiting.
févr. 10 17:45:59 Alain-PC-BUSTER colord-sane[1000]: io/hpmud/musb.c 2101: Invalid usb_open: Permission denied
févr. 10 17:45:59 Alain-PC-BUSTER colord-sane[1000]: io/hpmud/musb.c 2101: Invalid usb_open: Permission denied
févr. 10 17:45:59 Alain-PC-BUSTER colord-sane[1000]: io/hpmud/musb.c 2101: Invalid usb_open: Permission denied
févr. 10 17:45:59 Alain-PC-BUSTER colord-sane[1000]: io/hpmud/musb.c 2101: Invalid usb_open: Permission denied
févr. 10 17:45:59 Alain-PC-BUSTER colord-sane[1000]: io/hpmud/musb.c 2101: Invalid usb_open: Permission denied
févr. 10 17:45:59 Alain-PC-BUSTER colord-sane[1000]: io/hpmud/musb.c 2101: Invalid usb_open: Permission denied
févr. 10 17:45:54 Alain-PC-BUSTER /hpfax[1074]: [1074]: error: Failed to create /var/spool/cups/tmp/.hplip
févr. 10 16:46:52 Alain-PC-BUSTER kernel: ACPI Exception: AE_AML_OPERAND_TYPE, Could not execute arguments for [IOB2] (Region) (20170831/nsinit-426)
févr. 10 16:46:52 Alain-PC-BUSTER kernel: ACPI Error: Needed [Integer/String/Buffer], found [Region] 00000000ea03fdba (20170831/exresop-424)
 



pour les erreurs d'acpi , pour l'instant , je m'en fous .

par contre , les erreurs d'imprimante .... comprends pas . tout fonctionne impec pourtant .

je viens de télécharger hplip :

~$ ls ~/Téléchargements/hplip*


/home/alain/Téléchargements/hplip-3.17.11.run



~$ apt policy hplip*


hplip-data:
  Installé : 3.17.10+repack0-2
  Candidat : 3.17.10+repack0-2
 Table de version :
 *** 3.17.10+repack0-2 500
        500 http://ftp.fr.debian.org/debian testing/main amd64 Packages
        500 http://ftp.fr.debian.org/debian testing/main i386 Packages
        100 http://ftp.fr.debian.org/debian unstable/main amd64 Packages
        100 http://ftp.fr.debian.org/debian unstable/main i386 Packages
        100 /var/lib/dpkg/status
hplip:
  Installé : 3.17.10+repack0-2
  Candidat : 3.17.10+repack0-2
 Table de version :
 *** 3.17.10+repack0-2 500
        500 http://ftp.fr.debian.org/debian testing/main amd64 Packages
        100 http://ftp.fr.debian.org/debian unstable/main amd64 Packages
        100 /var/lib/dpkg/status
hplip-doc:
  Installé : (aucun)
  Candidat : 3.17.10+repack0-2
 Table de version :
     3.17.10+repack0-2 500
        500 http://ftp.fr.debian.org/debian testing/main amd64 Packages
        500 http://ftp.fr.debian.org/debian testing/main i386 Packages
        100 http://ftp.fr.debian.org/debian unstable/main amd64 Packages
        100 http://ftp.fr.debian.org/debian unstable/main i386 Packages
hplip-gui:
  Installé : 3.17.10+repack0-2
  Candidat : 3.17.10+repack0-2
 Table de version :
 *** 3.17.10+repack0-2 500
        500 http://ftp.fr.debian.org/debian testing/main amd64 Packages
        500 http://ftp.fr.debian.org/debian testing/main i386 Packages
        100 http://ftp.fr.debian.org/debian unstable/main amd64 Packages
        100 http://ftp.fr.debian.org/debian unstable/main i386 Packages
        100 /var/lib/dpkg/status
hplip-cups:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
hplip-ppds:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
 



imprimante éteinte :

~$ sudo journalctl -r -p err


-- Logs begin at Sat 2018-02-10 18:32:36 CET, end at Sat 2018-02-10 19:35:16 CET. --
févr. 10 19:34:53 Alain-PC-BUSTER /hp-systray[2284]: hp-systray(qt5)[2284]: error:  No system tray detected on this system.  Unable to start, exiting.
févr. 10 18:32:36 Alain-PC-BUSTER kernel: ACPI Exception: AE_AML_OPERAND_TYPE, Could not execute arguments for [IOB2] (Region) (20170831/nsinit-426)
févr. 10 18:32:36 Alain-PC-BUSTER kernel: ACPI Error: Needed [Integer/String/Buffer], found [Region] 000000002eebd592 (20170831/exresop-424)
 



j'ai trouvé ceci :
https://bugs.launchpad.net/ubuntu/+sour … ug/1714659

https://linuxforums.org.uk/index.php?topic=10323.0

~$ simple-scan -d


[+0,01s] DEBUG: simple-scan.vala:637: Starting Simple Scan 3.26.2, PID=5611
[+0,04s] CRITICAL: g_action_print_detailed_name: assertion 'g_action_name_is_valid (action_name)' failed
[+0,04s] CRITICAL: gtk_application_set_accels_for_action: assertion 'detailed_action_name != NULL' failed
[+0,05s] DEBUG: app-window.vala:1714: Loading state from /home/alain/.cache/simple-scan/state
[+0,06s] DEBUG: app-window.vala:1671: Restoring window to 600x400 pixels
[+0,06s] DEBUG: autosave-manager.vala:64: Loading autosave information
[+0,06s] DEBUG: autosave-manager.vala:259: Waiting to autosave...
[+0,32s] DEBUG: autosave-manager.vala:281: Autosaving book information
[+0,32s] DEBUG: scanner.vala:1454: sane_init () -> SANE_STATUS_GOOD
[+0,32s] DEBUG: scanner.vala:1460: SANE version 1.0.25
[+0,32s] DEBUG: scanner.vala:1521: Requesting redetection of scan devices
[+0,32s] DEBUG: scanner.vala:806: Processing request
[+0,75s] DEBUG: app-window.vala:1775: Saving state to /home/alain/.cache/simple-scan/state
[+5,49s] DEBUG: scanner.vala:341: sane_get_devices () -> SANE_STATUS_GOOD
[+5,49s] DEBUG: scanner.vala:353: Device: name="hpaio:/usb/ENVY_5530_series?serial=CN595530XD06BX" vendor="Hewlett-Packard" model="ENVY_5530_series" type="all-in-one"
[+5,49s] DEBUG: scanner.vala:353: Device: name="hpaio:/net/envy_5530_series?ip=192.168.1.97&queue=false" vendor="Hewlett-Packard" model="envy_5530_series" type="all-in-one"
[+5,59s] DEBUG: app-window.vala:1775: Saving state to /home/alain/.cache/simple-scan/state
[+35,15s] DEBUG: app-window.vala:1775: Saving state to /home/alain/.cache/simple-scan/state
[+101,20s] DEBUG: app-window.vala:1775: Saving state to /home/alain/.cache/simple-scan/state
[+101,23s] DEBUG: autosave-manager.vala:195: Deleting autosave records
[+101,23s] DEBUG: scanner.vala:1597: Stopping scan thread
[+101,23s] DEBUG: scanner.vala:806: Processing request
[+101,24s] DEBUG: scanner.vala:1608: sane_exit ()
 

Dernière modification par Debian Alain (11-02-2018 16:06:30)


1498812139.jpg   Sash! - Ecuador (Official Video) 
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#2 10-02-2018 23:14:24

Mercredi
Membre
Distrib. : Testing/Sid
Noyau : 4.17
(G)UI : Gnome-shell
Inscription : 25-09-2015

Re : [clos] démarrage avec imprimante hp envy 5536

févr. 10 17:49:02 Alain-PC-BUSTER /hp-systray[2243]: hp-systray(qt5)[2243]: error:  No system tray detected on this system.  Unable to start, exiting.


https://debian-facile.org/viewtopic.php?id=20080

Hors ligne

#3 11-02-2018 09:26:33

Debian Alain
Adhérent(e)
Lieu : BREST
Distrib. : W$10 / stable / ubuntu / testing
Noyau : Linux 4.18.0-1-amd64 debian
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017
Site Web

Re : [clos] démarrage avec imprimante hp envy 5536

merci mercredi . pour ça , tu as eu le nez creux .

reste les autres messages d'erreur avec simple scan .

apparemment une réinstall n'a servi à rien .

je teste .

~$ sudo journalctl -r -p err


-- Logs begin at Sun 2018-02-11 07:11:10 CET, end at Sun 2018-02-11 08:24:28 CET. --
| ------------------------------------------------------------------------------------------------------------------------------------------------------------- |
| févr. 11 08:23:34 Alain-PC-BUSTER /hpfax[5061]: [5061]: error: Failed to create /var/spool/cups/tmp/.hplip                    |
| févr. 11 08:23:32 Alain-PC-BUSTER colord-sane[5020]: io/hpmud/musb.c 2101: Invalid usb_open: Permission denied  |
| févr. 11 08:23:32 Alain-PC-BUSTER colord-sane[5020]: io/hpmud/musb.c 2101: Invalid usb_open: Permission denied  |
| févr. 11 08:23:32 Alain-PC-BUSTER colord-sane[5020]: io/hpmud/musb.c 2101: Invalid usb_open: Permission denied  |
| févr. 11 08:23:32 Alain-PC-BUSTER colord-sane[5020]: io/hpmud/musb.c 2101: Invalid usb_open: Permission denied  |
| févr. 11 08:23:32 Alain-PC-BUSTER colord-sane[5020]: io/hpmud/musb.c 2101: Invalid usb_open: Permission denied  |
| févr. 11 08:23:32 Alain-PC-BUSTER colord-sane[5020]: io/hpmud/musb.c 2101: Invalid usb_open: Permission denied  |
| ------------------------------------------------------------------------------------------------------------------------------------------------------------- |
févr. 11 07:11:10 Alain-PC-BUSTER kernel: ACPI Exception: AE_AML_OPERAND_TYPE, Could not execute arguments for [IOB2] (Region) (20170831/nsinit-426)
févr. 11 07:11:10 Alain-PC-BUSTER kernel: ACPI Error: Needed [Integer/String/Buffer], found [Region] 00000000a9fb4d7d (20170831/exresop-424)
 



~$ hp-check


~$ cat ~/hp-check.log


hp-check[5967]: info: :
hp-check[5967]: info: :[01mHP Linux Imaging and Printing System (ver. 3.17.10)[0m
hp-check[5967]: info: :[01mDependency/Version Check Utility ver. 15.1[0m
hp-check[5967]: info: :
hp-check[5967]: info: :Copyright (c) 2001-15 HP Development Company, LP
hp-check[5967]: info: :This software comes with ABSOLUTELY NO WARRANTY.
hp-check[5967]: info: :This is free software, and you are welcome to distribute it
hp-check[5967]: info: :under certain conditions. See COPYING file for more details.
hp-check[5967]: info: :
hp-check[5967]: info: :[01mNote: hp-check can be run in three modes:[0m
hp-check[5967]: info: :1. Compile-time check mode (-c or --compile): Use this mode before compiling the
hp-check[5967]: info: :HPLIP supplied tarball (.tar.gz or .run) to determine if the proper dependencies
hp-check[5967]: info: :are installed to successfully compile HPLIP.                                    
hp-check[5967]: info: :2. Run-time check mode (-r or --run): Use this mode to determine if a distro    
hp-check[5967]: info: :supplied package (.deb, .rpm, etc) or an already built HPLIP supplied tarball  
hp-check[5967]: info: :has the proper dependencies installed to successfully run.                      
hp-check[5967]: info: :3. Both compile- and run-time check mode (-b or --both) (Default): This mode    
hp-check[5967]: info: :will check both of the above cases (both compile- and run-time dependencies).  
hp-check[5967]: info: :
hp-check[5967]: info: :Check types:                                                                    
hp-check[5967]: info: :a. EXTERNALDEP - External Dependencies                                          
hp-check[5967]: info: :b. GENERALDEP - General Dependencies (required both at compile and run time)    
hp-check[5967]: info: :c. COMPILEDEP - Compile time Dependencies                                      
hp-check[5967]: info: :d. [All are run-time checks]                                                    
hp-check[5967]: info: :PYEXT SCANCONF QUEUES PERMISSION                                                
hp-check[5967]: info: :
hp-check[5967]: info: :Status Types:
hp-check[5967]: info: :    OK
hp-check[5967]: info: :    MISSING       - Missing Dependency or Permission or Plug-in
hp-check[5967]: info: :    INCOMPAT      - Incompatible dependency-version or Plugin-version
hp-check[5967]: info: :
warning: [01m2-buster/sid version is not supported. Using 2-9.1 versions dependencies to verify and install...[0m
hp-check[5967]: info: :
hp-check[5967]: info: :---------------
hp-check[5967]: info: :| SYSTEM INFO |
hp-check[5967]: info: :---------------
hp-check[5967]: info: :
hp-check[5967]: info: : Kernel: 4.15.2-amd64 #2 SMP Fri Feb 9 10:56:44 CET 2018 GNU/Linux
 Host: Alain-PC-BUSTER
 Proc: 4.15.2-amd64 #2 SMP Fri Feb 9 10:56:44 CET 2018 GNU/Linux
 Distribution: 2 buster/sid
hp-check[5967]: info: : Bitness: 64 bit

hp-check[5967]: info: :
hp-check[5967]: info: :-----------------------
hp-check[5967]: info: :| HPLIP CONFIGURATION |
hp-check[5967]: info: :-----------------------
hp-check[5967]: info: :
hp-check[5967]: info: :HPLIP-Version: HPLIP 3.17.10
hp-check[5967]: info: :HPLIP-Home: /usr/share/hplip
warning: HPLIP-Installation: Auto installation is not supported for 2 distro  buster/sid version
hp-check[5967]: info: :
hp-check[5967]: info: :[01mCurrent contents of '/etc/hp/hplip.conf' file:[0m
hp-check[5967]: info: :# hplip.conf.  Generated from hplip.conf.in by configure.

[hplip]
version=3.17.10

[dirs]
home=/usr/share/hplip
run=/var/run
ppd=/usr/share/ppd/hplip/HP
ppdbase=/usr/share/ppd/hplip
doc=/usr/share/doc/hplip
html=/usr/share/doc/hplip-doc
icon=no
cupsbackend=/usr/lib/cups/backend
cupsfilter=/usr/lib/cups/filter
drv=/usr/share/cups/drv
bin=/usr/bin
apparmor=/etc/apparmor.d
# Following values are determined at configure time and cannot be changed.
[configure]
network-build=yes
libusb01-build=no
pp-build=yes
gui-build=yes
scanner-build=yes
fax-build=yes
dbus-build=yes
cups11-build=no
doc-build=yes
shadow-build=no
hpijs-install=yes
foomatic-drv-install=yes
foomatic-ppd-install=yes
foomatic-rip-hplip-install=no
hpcups-install=yes
cups-drv-install=yes
cups-ppd-install=no
internal-tag=3.17.10
restricted-build=no
ui-toolkit=qt5
qt3=no
qt4=no
qt5=yes
policy-kit=yes
lite-build=no
udev_sysfs_rules=no
hpcups-only-build=no
hpijs-only-build=no
apparmor_build=no

hp-check[5967]: info: :
hp-check[5967]: info: :[01mCurrent contents of '/var/lib/hp/hplip.state' file:[0m
hp-check[5967]: info: :Plugins are not installed. Could not access file: No such file or directory
hp-check[5967]: info: :
hp-check[5967]: info: :[01mCurrent contents of '~/.hplip/hplip.conf' file:[0m
hp-check[5967]: info: :[commands]
scan = /usr/bin/simple-scan %SANE_URI%

[fax]
email_address =
voice_phone =

[last_used]
device_uri = "hp:/usb/ENVY_5530_series?serial=CN595530XD06BX"
printer_name =
working_dir = .

[polling]
device_list =
enable = false
interval = 5

[refresh]
enable = false
rate = 30
type = 1

[settings]
systray_messages = 0
systray_visible = 0

[upgrade]
last_upgraded_time = 1516150136
notify_upgrade = false
pending_upgrade_time = 0

[installation]
date_time = 02/11/18 08:46:05
version = 3.17.10


hp-check[5967]: info: : <Package-name>        <Package-Desc>      <Required/Optional> <Min-Version> <Installed-Version> <Status>   <Comment>
hp-check[5967]: info: :
hp-check[5967]: info: :-------------------------
hp-check[5967]: info: :| External Dependencies |
hp-check[5967]: info: :-------------------------
hp-check[5967]: info: :
hp-check[5967]: info: :[31;01m error: cups          CUPS - Common Unix Printing System                           REQUIRED        1.1             -               INCOMPAT   'CUPS may not be installed or not running'[0m
hp-check[5967]: info: : gs                   GhostScript - PostScript and PDF language interpreter and previewer REQUIRED        7.05            9.22            OK         -
hp-check[5967]: info: : xsane                xsane - Graphical scanner frontend for SANE                  OPTIONAL        0.9             0.999           OK         -
hp-check[5967]: info: : scanimage            scanimage - Shell scanning program                           OPTIONAL        1.0             1.0.25          OK         -
hp-check[5967]: info: :[31;01m error: dbus          DBus - Message bus system                                    REQUIRED        -               1.12.2          MISSING    'DBUS may not be installed or not running'[0m
hp-check[5967]: info: : policykit            PolicyKit - Administrative policy framework                  OPTIONAL        -               0.105           OK         -
hp-check[5967]: info: : network              network -wget                                                OPTIONAL        -               1.19.4          OK         -
hp-check[5967]: info: :[31;01m error: avahi-utils   avahi-utils                                                  OPTIONAL        -               -               MISSING    'avahi-utils needs to be installed'[0m
hp-check[5967]: info: :
hp-check[5967]: info: :------------------------
hp-check[5967]: info: :| General Dependencies |
hp-check[5967]: info: :------------------------
hp-check[5967]: info: :
hp-check[5967]: info: : libjpeg              libjpeg - JPEG library                                       REQUIRED        -               -               OK         -
hp-check[5967]: info: :[31;01m error: cups-devel    CUPS devel- Common Unix Printing System development files    REQUIRED        -               -               MISSING    'cups-devel needs to be installed'[0m
hp-check[5967]: info: :[31;01m error: cups-image    CUPS image - CUPS image development files                    REQUIRED        -               -               MISSING    'cups-image needs to be installed'[0m
hp-check[5967]: info: : libpthread           libpthread - POSIX threads library                           REQUIRED        -               b'2.26'         OK         -
hp-check[5967]: info: :[31;01m error: libusb        libusb - USB library                                         REQUIRED        -               1.0             MISSING    'libusb needs to be installed'[0m
hp-check[5967]: info: : sane                 SANE - Scanning library                                      REQUIRED        -               -               OK         -
hp-check[5967]: info: :[31;01m error: sane-devel    SANE - Scanning library development files                    REQUIRED        -               -               MISSING    'sane-devel needs to be installed'[0m
hp-check[5967]: info: :[31;01m error: libnetsnmp-devel libnetsnmp-devel - SNMP networking library development files REQUIRED        5.0.9           -               MISSING    'libnetsnmp-devel needs to be installed'[0m
hp-check[5967]: info: : libcrypto            libcrypto - OpenSSL cryptographic library                    REQUIRED        -               1.1.0           OK         -
hp-check[5967]: info: : python3X             Python 2.2 or greater - Python programming language          REQUIRED        2.2             3.6.4           OK         -
hp-check[5967]: info: : python3-notify2      Python libnotify - Python bindings for the libnotify Desktop notifications OPTIONAL        -               -               OK         -
hp-check[5967]: info: :[31;01m error: python3-pyqt4-dbus PyQt 4 DBus - DBus Support for PyQt4                         OPTIONAL        4.0             -               MISSING    'python3-pyqt4-dbus needs to be installed'[0m
hp-check[5967]: info: :[31;01m error: python3-pyqt4 PyQt 4- Qt interface for Python (for Qt version 4.x)         REQUIRED        4.0             -               MISSING    'python3-pyqt4 needs to be installed'[0m
hp-check[5967]: info: : python3-dbus         Python DBus - Python bindings for DBus                       REQUIRED        0.80.0          1.2.6           OK         -
hp-check[5967]: info: : python3-xml          Python XML libraries                                         REQUIRED        -               2.2.5           OK         -
hp-check[5967]: info: :[31;01m error: python3-devel Python devel - Python development files                      REQUIRED        2.2             3.6.4           MISSING    'python3-devel needs to be installed'[0m
hp-check[5967]: info: : python3-pil          PIL - Python Imaging Library (required for commandline scanning with hp-scan) OPTIONAL        -               1.1.7           OK         -
hp-check[5967]: info: : python3-reportlab    Reportlab - PDF library for Python                           OPTIONAL        2.0             3.4.0           OK         -
hp-check[5967]: info: :
hp-check[5967]: info: :--------------
hp-check[5967]: info: :| COMPILEDEP |
hp-check[5967]: info: :--------------
hp-check[5967]: info: :
hp-check[5967]: info: :[31;01m error: libtool       libtool - Library building support services                  REQUIRED        -               -               MISSING    'libtool needs to be installed'[0m
hp-check[5967]: info: : gcc                  gcc - GNU Project C and C++ Compiler                         REQUIRED        -               7.2.0           OK         -
hp-check[5967]: info: : make                 make - GNU make utility to maintain groups of programs       REQUIRED        3.0             4.1             OK         -
hp-check[5967]: info: :
hp-check[5967]: info: :---------------------
hp-check[5967]: info: :| Python Extentions |
hp-check[5967]: info: :---------------------
hp-check[5967]: info: :
hp-check[5967]: info: : cupsext              CUPS-Extension                                               REQUIRED        -               3.17.10         OK         -
hp-check[5967]: info: : hpmudext             IO-Extension                                                 REQUIRED        -               3.17.10         OK         -
hp-check[5967]: info: :
hp-check[5967]: info: :----------------------
hp-check[5967]: info: :| Scan Configuration |
hp-check[5967]: info: :----------------------
hp-check[5967]: info: :
hp-check[5967]: info: :'/etc/sane.d/dll.d/hpaio' not found.
hp-check[5967]: info: : hpaio                HPLIP-SANE-Backend                                           REQUIRED        -               3.17.10         OK         'hpaio found in /etc/sane.d/dll.conf'
hp-check[5967]: info: : scanext              Scan-SANE-Extension                                          REQUIRED        -               3.17.10         OK         -
hp-check[5967]: info: :
hp-check[5967]: info: :------------------------------
hp-check[5967]: info: :| DISCOVERED SCANNER DEVICES |
hp-check[5967]: info: :------------------------------
hp-check[5967]: info: :
hp-check[5967]: info: :device `hpaio:/usb/ENVY_5530_series?serial=CN595530XD06BX' is a Hewlett-Packard ENVY_5530_series all-in-one
device `hpaio:/net/envy_5530_series?ip=192.168.1.97&queue=false' is a Hewlett-Packard envy_5530_series all-in-one

hp-check[5967]: info: :
hp-check[5967]: info: :--------------------------
hp-check[5967]: info: :| DISCOVERED USB DEVICES |
hp-check[5967]: info: :--------------------------
hp-check[5967]: info: :
hp-check[5967]: info: :  Device URI                        Model              
hp-check[5967]: info: :  --------------------------------  -------------------
hp-check[5967]: info: :  hp:/usb/ENVY_5530_series?serial=  HP ENVY 5530 series
  CN595530XD06BX                                      
hp-check[5967]: info: :
hp-check[5967]: info: :---------------------------------
hp-check[5967]: info: :| INSTALLED CUPS PRINTER QUEUES |
hp-check[5967]: info: :---------------------------------
hp-check[5967]: info: :
hp-check[5967]: info: :
hp-check[5967]: info: :[01m[0m
hp-check[5967]: info: :[01m[0m
hp-check[5967]: info: :Type: Printer
hp-check[5967]: info: :Device URI: hp:/usb/ENVY_5530_series?serial=CN595530XD06BX
hp-check[5967]: info: :Communication status: Good
hp-check[5967]: info: :
hp-check[5967]: info: :[01m[0m
hp-check[5967]: info: :[01m[0m
hp-check[5967]: info: :Type: Printer
hp-check[5967]: info: :Device URI: hp:/usb/ENVY_5530_series?serial=CN595530XD06BX
hp-check[5967]: info: :Communication status: Good
hp-check[5967]: info: :
hp-check[5967]: info: :
hp-check[5967]: info: :--------------
hp-check[5967]: info: :| PERMISSION |
hp-check[5967]: info: :--------------
hp-check[5967]: info: :
hp-check[5967]: info: :USB             ENVY-5530-series               Required        -        -        OK       Node:'/dev/bus/usb/005/004' Perm:'  root  lp rw- rw- rw- rw- rw- r--'
hp-check[5967]: info: :
hp-check[5967]: info: :-----------
hp-check[5967]: info: :| SUMMARY |
hp-check[5967]: info: :-----------
hp-check[5967]: info: :
hp-check[5967]: info: :[01mMissing Required Dependencies[0m
hp-check[5967]: info: :[01m-----------------------------[0m
error: 'cups' package is missing or 'cups' service is not running.
error: 'libcups2' package is missing/incompatible
error: 'libdbus-1-dev' package is missing/incompatible
error: 'libcups2-dev' package is missing/incompatible
error: 'cups-bsd' package is missing/incompatible
error: 'cups-client' package is missing/incompatible
error: 'libcupsimage2' package is missing/incompatible
error: 'libcupsimage2-dev' package is missing/incompatible
error: 'libusb-1.0.0-dev' package is missing/incompatible
error: 'libsane-dev' package is missing/incompatible
error: 'libsnmp-dev' package is missing/incompatible
error: 'snmp' package is missing/incompatible
error: 'python3-pyqt4' package is missing/incompatible
error: 'gtk2-engines-pixbuf' package is missing/incompatible
error: 'python3-dev' package is missing/incompatible
error: 'libtool' package is missing/incompatible
error: 'libtool-bin' package is missing/incompatible
hp-check[5967]: info: :
hp-check[5967]: info: :[01mMissing Optional Dependencies[0m
hp-check[5967]: info: :[01m-----------------------------[0m
error: 'avahi-utils' package is missing/incompatible
error: 'python3-dbus.mainloop.qt' package is missing/incompatible
hp-check[5967]: info: :
hp-check[5967]: info: :Total Errors: 12
hp-check[5967]: info: :Total Warnings: 0
hp-check[5967]: info: :
hp-check[5967]: info: :
hp-check[5967]: info: :Done.



ha ben ça commence bien :

hp-check.log  a écrit :

... / ....
hp-check[5967]: info: :
warning: [01m2-buster/sid version is not supported. Using 2-9.1 versions dependencies to verify and install...[0m
... / ....
hp-check[5967]: info: :HPLIP-Home: /usr/share/hplip
warning: HPLIP-Installation: Auto installation is not supported for 2 distro  buster/sid version
... / ...



bon , ça au moins c'est clair .

comment le solutionner maintenant si le pilote n'est pas  compatible ?

en passant à la 3.17.11 ?

de mémoire , ce n'est pas la panacée , c'en est même très loin (je parle avec le  .run)

et je crois que , même en expérimental , hplip-3.17.11 n'est pas  dispo .

seulement sur le "site" de  HP .(plutôt sur le site de HPLIP)

mais je n'arrive pas à savoir si la toute dernière version est compatible buster / sid .?

et comment l'installer ?

je pense qu'il faudra retirer la version des dépôts avant d'installer celle là .

confirmations ?

compléments ?

merci

alain

nb: j'ai trouvé ceci :

https://pkgs.org/download/hplip
https://debian.pkgs.org/sid/debian-main … 4.deb.html

https://tracker.debian.org/pkg/hplip

où l'on apprends que la version courante est disponible avec un "repack" .

et on attend l'arrivée dans les dépots de la 3.17.11

la version suivante , donc . déjà disponible en .run sur le site des dev's de hp (hplip).

après réinstall de hplip :

~$ apt policy hplip


hplip:
  Installé : 3.17.10+repack0-2
  Candidat : 3.17.10+repack0-2
 Table de version :
     3.17.10+repack0-3 100
        100 http://ftp.fr.debian.org/debian unstable/main amd64 Packages
 *** 3.17.10+repack0-2 500
        500 http://ftp.fr.debian.org/debian testing/main amd64 Packages
        100 /var/lib/dpkg/status
 



c'est pareil :

~$ sudo journalctl -r -p err


-- Logs begin at Sun 2018-02-11 08:48:19 CET, end at Sun 2018-02-11 09:51:05 CET. --
févr. 11 09:50:42 Alain-PC-BUSTER /hpfax[2669]: [2669]: error: Failed to create /var/spool/cups/tmp/.hplip
févr. 11 09:50:41 Alain-PC-BUSTER colord-sane[2630]: io/hpmud/musb.c 2101: Invalid usb_open: Permission denied
févr. 11 09:50:41 Alain-PC-BUSTER colord-sane[2630]: io/hpmud/musb.c 2101: Invalid usb_open: Permission denied
févr. 11 09:50:41 Alain-PC-BUSTER colord-sane[2630]: io/hpmud/musb.c 2101: Invalid usb_open: Permission denied
févr. 11 09:50:41 Alain-PC-BUSTER colord-sane[2630]: io/hpmud/musb.c 2101: Invalid usb_open: Permission denied
févr. 11 09:50:41 Alain-PC-BUSTER colord-sane[2630]: io/hpmud/musb.c 2101: Invalid usb_open: Permission denied
févr. 11 09:50:41 Alain-PC-BUSTER colord-sane[2630]: io/hpmud/musb.c 2101: Invalid usb_open: Permission denied
févr. 11 08:48:19 Alain-PC-BUSTER kernel: ACPI Exception: AE_AML_OPERAND_TYPE, Could not execute arguments for [IOB2] (Region) (20170831/nsinit-426)
févr. 11 08:48:19 Alain-PC-BUSTER kernel: ACPI Error: Needed [Integer/String/Buffer], found [Region] 000000008c613eb1 (20170831/exresop-424)



en plus , d'après le log , toujours incompatible testing / unstable  .

essai avec la  toute dernière version courante de hplip (unstable)

~$ apt policy hplip


hplip:
  Installé : 3.17.10+repack0-3
  Candidat : 3.17.10+repack0-3
 Table de version :
 *** 3.17.10+repack0-3 100
        100 http://ftp.fr.debian.org/debian unstable/main amd64 Packages
        100 /var/lib/dpkg/status
     3.17.10+repack0-2 500
        500 http://ftp.fr.debian.org/debian testing/main amd64 Packages
 



ben , non . ça ne change rien . toujours les mêmes erreurs .

et en plus :

warning: [01m2-buster/sid version is not supported. Using 2-9.1 versions dependencies to verify and install...[0m



c'est le bouquet !

et merde !....

Dernière modification par Debian Alain (11-02-2018 11:39:13)


1498812139.jpg   Sash! - Ecuador (Official Video) 
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#4 11-02-2018 15:40:32

victoria
Banni(e)
Lieu : quelque part sur la planète
Distrib. : Debian Stable
Noyau : Stable
(G)UI : Mate Backports
Inscription : 21-01-2018

Re : [clos] démarrage avec imprimante hp envy 5536

Pourquoi vouloir installer le dernier pilote Hplip ??
L'imprimante HP Envy 5536 est entièrement supportée depuis le pilote Hplip 3.13.7
1518355982.png

Je comprends pas l'intérêt de vouloir à tout prix le pilote 3.17.11, alors que dans Testing et Sid c'est le 3.17.10 et qu'entre les deux versions, il n'y a eu aucun ajout particuliers, dixit le release note de Hplip
1518356156.png

Si ça ne fonctionne pas avec le 3.17.10, c'est que le problème vient de votre installation, pas du pilote...

J'ai une imprimante HP DeskJet 2130 avec le hplip de Stretch le 3.16.11, et tout fonctionne à la perfection.
Je pourrais mettre aussi le 3.17.11 via le .run, mais quel intérêt, vu qu'il apporte aucune modification pour mon imprimante.

Quand ça fonctionne (avant ça fonctionnait votre imprimante ???
Pourquoi aller bidouiller, vu qu'après plus rien ne fonctionne.... Je ne comprends pas trop... scratchhead.gif scratchhead.gif scratchhead.gif scratchhead.gif

MON PC : Asus Rog - CPU : Intel Core i7-3840QM - RAM : 32 Go - SSD : 256 Go - HDD : 1000 Go - GPU : Nvidia GTX 670m 4Go

Hors ligne

#5 11-02-2018 16:06:03

Debian Alain
Adhérent(e)
Lieu : BREST
Distrib. : W$10 / stable / ubuntu / testing
Noyau : Linux 4.18.0-1-amd64 debian
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017
Site Web

Re : [clos] démarrage avec imprimante hp envy 5536

bon ,d'accord victoria . j'attends l'évolution du kernel .

1498812139.jpg   Sash! - Ecuador (Official Video) 
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

Pied de page des forums